查看文档属性

当您查看 PDF 文档时,您可以获得相关信息,例如,标题、使用的字体和安全性设置。本信息的一部分是由创建文档的用户设置,是自动产生的。

在 Acrobat DC 中,您可以更改由文档创建者设置的任何信息,除非使用可防止更改的安全性设置来保存了该文件。

  1. 请选择“文件”>“属性”。
  2. 单击“文档属性”对话框中的标签。

文档属性

说明

显示关于文档的基本。标题、作者、主题和关键字可能已由在应用程序(例如 Microsoft Word 或 Adobe InDesign)中创建文档的用户,或创建 PDF 文档的用户设置。您可以搜索这些说明来找到特定的文档。关键词部分对于缩小搜索范围可能是特别有用的。

请注意很多搜索引擎在其搜索结果列表中使用标题来说明文档。如果 PDF 没有标题,则在结果列表中使用文件名代替。文件的标题不必与其文件名相同。

高级”区域中显示 PDF 版本、页面大小、页码、文档是否已加标签,以及是否已启用“快速 Web 查看”。(首页的大小是在包含多个页面大小的 PDF 或 PDF 包中报告的。)本信息自动产生并且无法修改。

安全性

更改或功能的说明在 PDF 中是允许的。如果口令、证书或安全性策略已经应用到 PDF,在此列出方法。

字体

列出在原文档中使用的字体和字体类型、和用于显示源字体所使用的字体、字体类型和编码。

如果使用了替代字体,而且您不满意其外观,则您可能要在您的系统上安装原字体,或要求文档创建者重新创建嵌入了原字体的文档。

初始视图(仅 Acrobat)

说明当 PDF 在打开时如何显示。包括初始窗口大小、打开的页码和放大率、以及是否显示书签、缩略图、工具栏和菜单栏。您可以更改这些设置来控制下次打开文档时的显示方式。也可以创建在查看页面、打开文档等操作时运行的 JavaScript。

自定义(仅针对 Acrobat)

使您的文档属性添加到您的文档。

高级

列出 PDF 设置、打印对话框预设和文档的阅读选项。

在 Acrobat 的 PDF 设置中,您可以为文档中的网页链接设置基本“统一资源定位器”(URL)。指定基于 URL 便于您管理连接到其它网站的网络链接。如果到其它网站的 URL 更改,您可以简单编辑 URL 并且无须编辑该网站的每个单独网络链接。如果链接包含完整的 URL 地址,则不使用基本 URL。

您也可以将索引编录文件(PDX)和 PDF 关联。当使用“搜索 PDF”窗口搜索 PDF 时,也会搜索由指定的 PDX 文件编制索引的所有 PDF 文件。

您可以包含打印预设和印前信息,例如文档的陷印。您可以为文档定义打印预设,他会为“打印”对话框预设指定文档的值。您也可以设置阅读选项决定用屏幕阅读器或其它辅助设备阅读 PDF。

添加说明到文档属性

您可以添加关键字到 PDF 的文档属性,便于其他人用搜索程序来查找该 PDF。

  1. 请选择“文件”>“属性”。
  2. 请在“说明”标签中键入作者名字、题目和关键字。
  3. (可选)单击“其它元数据”添加其它说明信息,如版权信息。

创建文档属性

您可以添加自定义文档属性来在 PDF 文档中存储特定的元数据类型(例如版本号或公司名称)。您创建的属性显示在“文档属性”对话框中。您创建的属性名称必须唯一,该名称不会显示在“文档属性”对话框的其它标签上。

  1. 请选择“文件”>“属性”,然后选择“自定义”。
  2. 要添加属性,请输入名称和值,然后单击“添加”。
  3. 要更改属性,请执行以下步骤,然后单击“确定”:
    • 要编辑属性,请选定它,更改“值”,然后单击“更改”。

    • 要删除属性,请选定它,然后单击“删除”。

    要更改自定义属性名称,删除该属性,然后创建有您命名的新的自定义属性。

编辑文档元数据

在 Acrobat 5.0 或更新版本中创建的 PDF 文档包含 XML 格式的文档元数据。元数据包括关于文档及其内容的信息,如作者名称、关键字和版权信息,它们可以用于搜索实用程序。文档元数据包含(但不限于)也显示在“文档属性”对话框的“说明”标签中的信息。可以使用第三方产品来扩展和修改文档元数据。

可扩展元数据平台”(XMP) 为 Adobe 应用程序提供了一个通用 XML 框架,该框架将发布工作流中文档元数据的创建、处理和交互操作进行了标准化。您可以以 XMP 格式保存和导入文档元数据源代码,使得在不同文档之间共享元数据更加方便。也可以将文档元数据保存为元数据模板,以便在 Acrobat 中重复使用。

查看文档元数据

  1. 选择“文件”>“属性”,然后在“说明”标签中单击“其它元数据”按钮。
  2. 请单击“高级”来显示在文档中嵌入的所有元数据。(元数据按模式显示,也就是按预定义的相关信息的组。)通过模式名称显示或隐藏模式中的信息。如果模式没有可识别的名称,其会被列出作为“未知”。XML 名称空间包含在模式名称后面的括号中。

编辑或追加文档元数据

  1. 选择“文件”>“属性”,单击“说明”标签,然后单击“其它元数据”。
  2. 从左侧列表中选择“高级”。
  3. 要编辑元数据,请执行以下任一步骤,然后单击“确定”。
    • 要添加以前保存的信息,请单击“追加”,选择 XMP 或者 FFO 文件,然后单击“打开”。

    • 要添加新的信息并替换在 XMP 文件中存放信息的当前元数据,请单击“替换”,选择保存的 XMP 或 FFO,然后单击“打开”。新的属性被添加,在新的文件中指定的现有属性被替换,并且没在替换文件中的现有属性保留在元数据中。

    • 要删除 XML 架构,请选择它并单击“删除”。

    • 要将模板中的元数据追加到当前的元数据中,请按住 Ctrl (Windows) 或按住 Command (Mac OS) 并从对话框菜单右上角选择模板名称。

    注意:

    必须保存一个元数据模板,才能导入模板的元数据。

    要使用元数据的模板替换当前的元数据,请从对话框菜单右上角选择模板文件 (XMP)。

将元数据保存为模板或文件

  1. 选择“文件”>“属性”,单击“说明”标签,然后单击“其它元数据”。
  2. 从左侧列表中选择“高级”。
  3. 保存文档元数据,然后单击“确定”:
    • 要将元数据保存到外部文件,单击“保存”和命名文件。元数据用 XMP 格式存储。(要使用在另一个 PDF 文档中保存的元数据,请打开文档并使用本说明置换或者扩展文档中的元数据。)

    • 要将元数据保存为元数据模板,请从右上角的对话框菜单中选择“保存元数据模板”,然后命名文件。

查看对象数据和元数据

您可以查看 PDF 文档内的某个对象、标签和图像的元数据信息。您仅可以为 Visio 对象进行编辑和导出元数据。

Acrobat 中的对象数据工具
使用对象数据工具来查看对象编组和对象数据。

查看对象元数据 (Acrobat Pro)

  1. 选择“工具”>“编辑 PDF”>“编辑文本和图像”。

  2. 选择对象,右键单击选择项目,并选择“显示元数据”。(如果“显示元数据”无效,本图像没有相应元数据。)

显示并编辑 Visio 对象元数据

  1. 选择“工具”>“测量”>“对象数据工具”。

  2. 双击页面上的对象来显示其元数据。

    将打开“模型树”,并显示所有结构元素的分层列表。选定对象的元数据作为可编辑属性和值显示在“模型树”的底部。

    注意:

    选定的对象将在页面上高亮显示。使用“模型树”顶部的“高亮颜色”菜单来选择其它颜色。

  3. 要编辑元数据,请在“模型树”底部的框中键入。
  4. 要导出对象元数据,请从“选项”菜单中选择“导出为 XML”>“整个树”来导出“模型树”中的所有对象,或者选择“导出为 XML”>“当前节点”,仅导出选定的对象及其子项。为文件命名并保存该文件。

导出 Visio 对象元数据

  1. 选择“工具”>“测量”>“对象数据工具”。

  2. 双击页面上的对象来显示其元数据。
  3. 从选项菜单 中选择以下任一选项:
    • 选择“导出为 XML”>“整个树”来导出所有对象。

    • 选择“导出为 XML”>“当前节点”,仅导出选定的对象及其子项。

  4. 为文件命名并保存该文件。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略