注意:

在 Reader 中,仅在启用了注释的 PDF 中才可以使用完整的注释工具。在审阅流程中的 PDF 通常包含注释权限。

您可以在 PDF 中使用文本编辑注释,指明应当在源文件中编辑文本的具体位置。文本编辑注释不会更改 PDF 中的真实文本。它们指示创建 PDF 的源文件中哪些文本应该被删除、插入或替代。

Acrobat 提供两种基本方法来添加文本编辑批注:预先选择和之后选择。

预先选择或文本更正标记工具

使用“选择”工具 ,或者“文本更正标记”工具,然后右键单击 (Windows) 或按住 Control 并单击 (Mac OS) 选定文本以打开文本编辑选项的菜单。对文本进行标记之后,还可以单击文本编辑工具。

之后选择

单击文本编辑工具,然后选择文本。

在适用于 Windows 的 Acrobat 中,您可以将文本编辑直接导出为 Microsoft Word 文档,PDF 将基于该文档来修订源文档。要使用该功能,您必须使用 Word 中的 PDFMaker 创建 PDF。在您导出您的文本编辑之前,确认插入的注释使用您要添加的精确文本,包括空格和段落换行。如果您添加额外的说明性文字(如“添加如下:”),那些词汇将会从 Word 文档中手动删除。

在 Windows 系统中使用 Acrobat Pro 时,您可以将文本编辑注释直接导出为 PDF 用于合并编辑操作的 Autodesk AutoCAD 文档。要使用该功能,您必须使用 AutoCAD 中的 PDFMaker 创建 PDF。

“替换文本”选项
“替换文本”选项:选中的文本被删划,新文本被添加到链接的弹出式附注。

替换文本

  1. 从“工具”>“注释”工具栏中,选择添加附注至替换文本 

  2. 选择文本。将用删划线标记所有选定文本并打开弹出式附注。
  3. 执行以下任一操作:
    • 键入要插入或添加的文本。插入号 即会显示。

    • 要指示应添加的新段落,请按 Enter 键,然后关闭弹出式附注而无需添加文本。出现段落插入号

添加附注到文本编辑

  1. 使用“选择”工具右键单击文本编辑。
  2. 从菜单中选择“打开弹出式附注”。
  3. 在弹出式附注中输入您的附注。

插入文本

  1. 从“工具”>“注释”工具栏中,选择在指针位置插入文本工具

  2. 请单击文字或字符之间您要插入文本的地方。
  3. 执行以下任一操作:
    • 输入要插入的文本。

    • 要指示应添加的新段落,请按 Enter 键,然后关闭弹出式附注而无需添加文本。出现段落插入号

    • 要指示应被添加的空格,请按 Enter 键或 Return 键,然后关闭弹出式附注而无需添加文本。出现空格插入脱字符号 


    注意:

    您也可以通过以下方式指示文本编辑:使用“选择”工具选择文本,右键单击所选文本,然后选择一个文本编辑批注。

删除文本

  1. 从“工具”>“注释”工具栏中,选择删划线工具

  2. 选择要标记为进行删除的文本。

删除文本标记

注意:

如果堆栈标记注释,请在“注释”列表中删除注释:选择“注释”>“注释列表”,然后选择“注释”,并按 Delete 键。

  1. 选择该标记并按 Delete 键。

高亮文本、为文本加删划线或为文本加下划线

注意:

在 Reader 中,仅附注和“高亮”工具可用。其他注释工具仅在启用了注释的 PDF 中可用。在审阅流程中的 PDF 通常包含注释权限。

选择“工具”>“注释”可查看菜单栏。

包含“高亮文本”工具、“删划线文本”工具和“下划线文本”工具的菜单栏
选择“工具”>“注释”可查看包含“高亮文本”工具、“删划线文本”工具和“下划线文本”工具的菜单栏

您可以单独使用高亮文本工具、删划线文本工具和下划线文本工具来添加注释,也可以将这些工具与附注一起使用添加注释。

您可以添加带有附注的高亮标记,也可以通过以下方法对文本标记删划线或下划线:使用“选择”工具选择文本,右键单击,然后从显示的菜单中选择相应的选项。然而,如果您标记大量文本,特殊的工具更快并更易使用。

  1. 选择“工具”>“注释”,然后选择高亮文本工具 删划线文本工具 下划线文本工具

    注意:

    如果要使用“为文本加删划线”工具或为文本加下划线工具应用多个注释,请在选择工具后从“选项”菜单中选择“保持选择工具”。在您做了第一个注释之后高亮文本工具会保持选中状态。

  2. 请从您要标记的文本开始处拖动。按 Control 键并拖动可标记文本的矩形区域。在您标记列中的文本时,该功能特别有用。
  3. (可选)要添加附注,请双击标记,然后在弹出式附注中添加文本。

请注意,您也可以更改高亮显示的文本的颜色。右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 高亮显示的文本,然后单击“属性”以打开“高亮属性”对话框,以便在其中更改颜色。

用于更改高亮颜色的选项
用于更改高亮颜色的选项:可以使用此选项更改高亮显示的文本的颜色。

如果您需要删除文本中的高亮显示(而不删除文本),请右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 高亮显示的文本,然后单击“删除”。

删除高亮颜色
删除高亮颜色而不删除文本。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略