Benutzerhandbuch Abbrechen

Erstellen eines Team-Projekts

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Video bearbeiten    
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Ändern der Sequenzeinstellungen
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen von Clips in einer Sequenz
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      7. Vereinfachen von Sequenzen
      8. Rendern und Anzeigen einer Vorschau von Sequenzen
      9. Arbeiten mit Marken
      10. Quell-Patching und Zielführung
      11. Szenenbearbeitungserkennung
    3. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    4. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    5. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    6. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Ausrichten und Verteilen von Objekten
      3. Ändern der Darstellung von Text und Formen
      4. Anwenden von Verläufen
      5. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      6. Installieren und Verwenden von Animationsvorlagen
      7. Ersetzen von Bildern oder Videos in Animationsvorlagen
      8. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Arbeiten mit Untertiteln
      3. Rechtschreibprüfung und Suchen und Ersetzen
      4. Exportieren von Text
      5. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Außerbetriebnahme des Titelfensters der Vorgängerversion in Premiere Pro | Häufig gestellte Fragen
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  11. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  12. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  13. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  14. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  15. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Hinzufügen und Verwalten von Medien in Team Projects
      4. Zusammenarbeiten mit Team Projects
      5. Teilen und Verwalten von Änderungen mit Mitarbeitenden bei Team Project
      6. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  16. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  18. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  19. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Erfahren Sie, wie Sie ein Teamprojekt von Grund auf neu erstellen, ein Premiere Pro-Projekt in ein Teamprojekt konvertieren und ein After Effects-Projekt in ein Teamprojekt importieren.

Erstellen eines Team-Projekts

Ein Team-Projekt ist eine Alternative zu einem programmspezifischen Projekt wie einer .prproj- oder .aep-Datei und kann von mehreren Benutzenden und Programmen gleichzeitig genutzt werden. Mehrere Personen können gleichzeitig an einem Team-Projekt arbeiten. Wenn eine Person ein Team-Projekt öffnet, erstellt der Team Projects-Service für sie automatisch einen „Klon“ des aktuellen Zustands des Team-Projekts und öffnet diesen in einer privaten Sitzung. Es wird in einer privaten Sitzung geöffnet.

So erstellen Sie ein Team-Projekt:

  1. Sie können ein Team-Projekt direkt über den Startbildschirm von Adobe After Effects, Premiere Pro oder Prelude erstellen. Oder wählen Sie innerhalb des Programms Datei > Neu > Team-Projekt.

    Erstellen eines Team-Projekts
    Erstellen eines Team-Projekts

  2. Geben Sie einen Namen für das Team-Projekt (erforderlich) und eine Beschreibung (optional) ein. Sie können jetzt Mitarbeitende zum Team-Projekt einladen oder dies erst später tun, nachdem Sie Inhalte hinzugefügt haben.

  3. Um Mitarbeitende jetzt einzuladen, klicken Sie auf Bearbeiten. Geben Sie im Popup-Fenster den Namen oder die E-Mail-Adresse der Personen ein, mit denen Sie zusammenarbeiten möchten. Wenn Sie bereits in der Vergangenheit Personen eingeladen haben, wird eine Dropdown-Liste mit einer Liste der zuletzt eingeladenen Personen angezeigt, um den Einladungsprozess zu beschleunigen. Während der Eingabe bietet das Dialogfeld übereinstimmende Suchergebnisse, um das Auffinden der gewünschten Mitarbeiter zu erleichtern.

    Mitarbeiter bearbeiten
    Mitarbeiter bearbeiten

  4. Sie können die Auswahl entfernen, indem Sie auf das X im Namensschild klicken. Eine Person kann auch eine E-Mail-Adresse eingeben. Vorschläge werden basierend auf Mitarbeitenden bereitgestellt, die die Person zuvor eingeladen hat, oder aus dem Adressbuch ihrer Organisation, wenn sie Teil eines Unternehmens ist, das sein Active Directory mit Adobe Admin Console synchronisiert hat.

    Vorschlagsliste für Mitwirkende bearbeiten
    Vorschlagsliste für Mitwirkende bearbeiten

  5. Wenn Sie alle Mitarbeitenden hinzugefügt haben, klicken Sie auf Einladen.

  6. Ihre Mitarbeitenden erhalten eine Einladung zur Zusammenarbeit, die im Creative Cloud-Desktop-Programm und in Premiere Pro, Prelude oder After Effects angezeigt wird. Wählen Sie in den Programmen Datei > Team-Projekt öffnen, um den Dialog „Team-Projekte verwalten“ aufzurufen. Auf der Registerkarte Einladungen im Dialog „Team-Projekte verwalten“ können Sie ausstehende Einladungen annehmen oder ablehnen.

    Einladung zur Teilnahme an einem Teamprojekt
    Einladung zur Teilnahme an einem Teamprojekt

    Team-Projekte verwalten

Erstellen eines verknüpften Team-Projekts

Sie können Ihre Projekte effektiver verwalten, indem Sie ein Team-Projekt mit einem anderen Team-Projekt verknüpfen.Anstatt beispielsweise ein großes Team-Projekt zum Bearbeiten zu öffnen, ist es praktisch, ein kleineres, damit verknüpftes Team-Projekt zu öffnen, das die relevanten Elemente für ein bestimmtes Segment enthält.

Stellen Sie vor dem Erstellen eines verknüpften Team-Projekts sicher, dass Sie bereits ein Team-Projekt geöffnet oder ein Team-Projekt erstellt haben.

  1. Um ein verknüpftes Team-Projekt zu erstellen, wählen Sie Datei > Neu > Verknüpftes Team-Projekt...

    Neues Team-Projekt erstellen
    Neues Team-Projekt erstellen

    Sie können ein verknüpftes Team-Projekt auch erstellen, indem Sie das Kontextmenü im Bedienfeld „Projekt“ auswählen. Klicken Sie mit der rechten Maustaste auf das Bedienfeld „Projekt“ und wählen Sie im Popup-Menü Neu > Verknüpftes Team-Projekt....

    Kontextmenü für verknüpftes Teamprojekt
    Kontextmenü für verknüpftes Teamprojekt

  2. Wählen Sie im Dialogfeld Team-Projekte verwalten das vorhandene Team-Projekt aus, das Sie verknüpfen möchten, und klicken Sie auf Verknüpfen. In diesem Stadium können Sie auch ein Team-Projekt erstellen, indem Sie auf Neues Team-Projekt klicken und es mit einem anderen Team-Projekt verknüpfen.

    Verknüpfen über das Fenster "Teamprojekte verwalten"

    Ein verknüpftes Team-Projekt wird im Bedienfeld „Projekt“ angezeigt, wie im Screenshot gezeigt. In diesem Fall wird das Team-Projekt Linked-TP-feature mit dem Team-Projekt online-presence-test verknüpft. Wenn also das Team-Projekt Linked-TP-feature geöffnet wird, wird ein Link angezeigt, der die Verbindung zwischen diesen beiden Team-Projekten anzeigt.

    Anzeige des verknüpften Teamprojekts
    Anzeige des verknüpften Teamprojekts

    Wenn Sie das verknüpfte Team-Projekt ändern, nachdem Sie es mit dem übergeordneten Team-Projekt verknüpft haben, müssen Sie diese Änderungen innerhalb des verknüpften Team-Projekts freigeben.

Hinweis:

Sie können verknüpfte Team-Projekte in Premiere Pro erstellen. After Effects und Prelude unterstützen keine verknüpften Team-Projekte.

Konvertieren eines Premiere Pro-Projekts in ein Team-Projekt

  1. Um ein Premiere-Projekt in ein Team-Projekt zu konvertieren, öffnen Sie das Projekt und wählen Sie Bearbeiten > Team-Projekt > Projekt in Team-Projekt konvertieren...

  2. Geben Sie den Namen des Team-Projekts und eine Textbeschreibung ein. Sie können an dieser Stelle Mitarbeitende hinzufügen oder damit bis später warten. Klicken Sie auf OK.

    Neues Team-Projekt
    Neues Team-Projekt

Öffnen eines Team-Projekts in After Effects

Gehen Sie folgendermaßen vor, um ein vorhandenes Team-Projekt in After Effects zu öffnen:

  1. Wählen Sie Datei > Team-Projekt öffnen. Im Dialogfeld „Team-Projekte verwalten“ werden Projekte unter drei Registerkarten kategorisiert:

    • Team-Projekte: Zeigt die Liste der verfügbaren Team-Projekte an.
    • Archiv: Zeigt die Liste der archivierten Team-Projekte an.
    • Einladungen: Zeigt die Liste der Team-Projekte an, für die Sie Einladungen zur Zusammenarbeit erhalten haben.

    Wählen Sie ein Team-Projekt aus der Liste aus und klicken Sie auf Öffnen.

  2. Wenn Sie eine lange Liste von Projekten haben, können Sie den Namen des jeweiligen Projekts in das Suchfeld eingeben und es öffnen. Weitere Informationen finden Sie unter Suchen und Filtern von Team-Projekten.

  3. Die Komponenten des Projekts beginnen im Hintergrund zu laden, und After Effects zeigt sie sofort mit dem Status des Ladevorgangs an. Sie können mit der Bearbeitung beginnen, während die verbleibenden Komponenten im Hintergrund geladen werden.

Suchen und Filtern von Team-Projekten

Wenn Sie über mehrere Teamprojekte verfügen, können Sie mit der Option „Team-Projekte suchen und filtern“ im Dialogfeld Team-Projekte verwalten Zeit sparen und die Effizienz steigern. Um das Dialogfeld zu öffnen, wählen Sie Datei > Team-Projekte öffnen. Im Dialogfeld „Team-Projekte verwalten“ befindet sich ein Suchfeld, in dem Sie den Projektnamen eingeben und alle zugehörigen Projekte in der Liste abrufen können. Dieses Feature ist nützlich, wenn Sie über mehrere Team-Projekte verfügen und die gesamte Liste nach einem bestimmten Projekt durchsuchen müssen.

Suchen nach einem Teamprojekt
Suchen nach einem Teamprojekt

Importieren eines After Effects-Projekts in ein Team-Projekt

Sie können ein After Effects-Projekt nicht direkt in ein Team-Projekt konvertieren. Sie können jedoch ein After Effects-Projekt in ein Team-Projekt importieren.

  1. Öffnen Sie in After Effects das Team-Projekt, in das Sie importieren möchten.

  2. Um in das aktuelle Team-Projekt zu importieren, wählen Sie Datei > Import > Datei, wählen Sie die .aep-Datei und klicken Sie auf Öffnen.

    Importieren eines After Effects-Projekts
    Importieren eines After Effects-Projekts

Adobe-Logo

Bei Ihrem Konto anmelden