Benutzerhandbuch Abbrechen

After Effects und Photoshop

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Quell-Patching und Zielführung
      10. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Übersicht über das Bedienfeld „Essential Graphics“
      2. Erstellen eines Titels
      3. Erstellen einer Form
      4. Ausrichten und Verteilen von Text und Formen
      5. Rechtschreibprüfung und Suchen und Ersetzen
      6. Anwenden von Verläufen auf Text und Formen
      7. Hinzufügen von Responsive Design-Funktionen zu Grafiken
      8. Verwenden von Animationsvorlagen für Titel
      9. Ersetzen von Bildern oder Videos in Animationsvorlagen
      10. Verwenden von datengesteuerten Animationsvorlagen
      11. Best Practices: Schnellere Grafik-Workflows
      12. Arbeiten mit Untertiteln
      13. Sprache in Text
      14. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      15. Außerbetriebnahme des alten Titelfensters in Premiere Pro | Häufig gestellte Fragen
      16. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Smartphone und Tablet
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  14. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Neues in Team Projects
      2. Erste Schritte mit Team Projects
      3. Erstellen eines Team-Projekts
      4. Hinzufügen und Verwalten von Medien in Team Projects
      5. Zusammenarbeit mit Team Projects
      6. Teilen und Verwalten von Änderungen mit Team Projects-Mitarbeitern
      7. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  15. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  17. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  18. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Erzielen Sie in Premiere Pro optimale Ergebnisse bei der Postproduktion, indem Sie andere Adobe-Programme wie After Effects, Photoshop und viele mehr nutzen.

Sie können verschiedene andere Adobe-Programme verwenden, um die Assets eines Premiere Pro-Projekts zu erweitern oder zu ändern. Sie können Premiere Pro außerdem zur Bearbeitung von Projekten verwenden, die Sie in anderen Programmen angelegt haben.

Bearbeiten eines Clips in dessen Originalprogramm

Mit dem Premiere Pro-Befehl „Original bearbeiten“ werden Clips in den Programmen geöffnet, die ihren Dateitypen zugeordnet sind. Sie können die Clips dann im jeweiligen Programm bearbeiten. Premiere Pro überträgt die Änderungen automatisch auf das aktuelle Projekt, ohne die Dateien zu ersetzen. In analoger Weise können Sequenzen, die in Premiere Pro erstellt wurden und in anderen Programmen (wie etwa Adobe After Effects) geöffnet werden, durch den entsprechenden Befehl „Original bearbeiten“ in diesem anderen Programm zur Bearbeitung geöffnet werden.

  1. Wählen Sie im Bedienfeld „Projekt“ oder im Schnittfenster einen Clip aus.
  2. Wählen Sie „Bearbeiten“ > „Original bearbeiten“.
    Hinweis:

    Sie können einen Film aus Premiere Pro zusammen mit den Daten exportieren, die für den Befehl „Original bearbeiten“ erforderlich sind. Klicken Sie dazu im Dialogfeld „Einstellungen für Filmexport“ im Menü „Einbettungsoptionen“ auf „Projekt“.

Kopieren zwischen After Effects und Premiere Pro

  • Sie können vom Schnittfenster in After Effects aus Ebenen kopieren, die auf Audio- oder Videoelementen (einschließlich Volumenkörpern) basieren, und sie in das Schnittfenster von Adobe Premiere Pro einfügen.

  • Sie können Assets aus dem Schnittfenster von Adobe Premiere Pro (alle Elemente in einer Spur) kopieren und in das Schnittfenster von After Effects einfügen.

  • Sie können sowohl in After Effects als auch in Adobe Premiere Pro Filmmaterial kopieren und in das Bedienfeld „Projekt“ des jeweils anderen Programms einfügen.

    Hinweis: Es ist jedoch nicht möglich, Filmmaterial aus dem Bedienfeld „Projekt“ von After Effects in das Schnittfenster von Adobe Premiere Pro einzufügen.

Wenn Sie mit allen Clips oder einer einzelnen Sequenz aus einem Adobe Premiere Pro-Projekt arbeiten möchten, importieren Sie das Projekt mit dem Befehl „Importieren“ in After Effects.

Hinweis:

Verwenden Sie Adobe Dynamic Link zum Erstellen dynamischer Verknüpfungen ohne Rendern zwischen neuen oder vorhandenen Kompositionen in After Effects und Adobe Premiere Pro. Weitere Informationen finden Sie unter Adobe Dynamic Link.

Kopieren von After Effects in Adobe Premiere Pro

Sie können aus einer After Effects-Komposition eine auf einem Footage-Element basierende Ebene kopieren und sie in eine Adobe Premiere Pro-Sequenz einfügen. Adobe Premiere Pro konvertiert diese Ebenen in Clips der Sequenz und kopiert das ursprüngliche Footage-Element in den Projektbereich von Adobe Premiere Pro. Wenn die Ebene einen Effekt enthält, der auch von Adobe Premiere Pro verwendet wird, konvertiert Adobe Premiere Pro den Effekt einschließlich aller Einstellungen und Keyframes.

Sie können auch verschachtelte Kompositionen, Photoshop-Ebenen, Vollfarben-Ebenen und Audioebenen kopieren. Adobe Premiere Pro konvertiert verschachtelte Kompositionen in verschachtelte Sequenzen und Vollfarben-Ebenen in Farbflächen. Form-, Text-, Kamera-, Licht- und Einstellungsebenen können nicht in Adobe Premiere Pro kopiert werden.

  1. Starten Sie Adobe Premiere Pro (Sie müssen Adobe Premiere Pro starten, bevor Sie die Ebene in After Effects kopieren).

  2. Wählen Sie aus dem Schnittfenster von After Effects eine Ebene (bzw. mehrere Ebenen) aus.
    Hinweis:

    Wenn Sie in After Effects mehrere Ebenen auswählen und sich diese nicht überlappen, werden sie in Adobe Premiere Pro auf derselben Spur platziert. Wenn sich die Ebenen dagegen in After Effects überlappen, wird durch die Reihenfolge, in der Sie die Ebenen ausgewählt haben, festgelegt, in welcher Reihenfolge sie in Adobe Premiere Pro auf Spuren platziert werden. Jede Ebene wird auf einer separaten Spur platziert, und die zuletzt ausgewählte Ebene wird auf Spur 1 angezeigt. Wenn Sie beispielsweise Ebenen von oben nach unten auswählen, werden die Ebenen in Adobe Premiere Pro in umgekehrter Reihenfolge angezeigt, wobei die unterste Ebene auf Spur 1 platziert wird.

  3. Wählen Sie „Bearbeiten“ > „Kopieren“.
  4. Öffnen Sie in Adobe Premiere Pro eine Sequenz im Schnittfenster.
  5. Verschieben Sie die Zeitmarke an die gewünschte Position und wählen Sie „Bearbeiten“ > „Einfügen“ oder „Bearbeiten“ > „Ergänzen“.

Ergebnisse beim Einfügen in Premiere Pro

Wenn Sie eine Ebene in eine Adobe Premiere Pro-Sequenz einfügen, werden Keyframes, Effekte und andere Eigenschaften in der kopierten Ebene wie folgt konvertiert:

Element in After Effects

In Adobe Premiere Pro wie folgt konvertiert

Anmerkungen

Lautstärkeeigenschaft

Lautstärke/Kanal-Filter

Füllmethoden

Von Adobe Premiere Pro unterstützte Füllmethoden werden konvertiert

Effekteigenschaften und Keyframes

Effekteigenschaften und Keyframes, wenn der Effekt auch in Adobe Premiere Pro existiert

Adobe Premiere Pro führt nicht unterstützte Effekte im Bedienfeld „Effekteinstellungen“ als „offline“ auf. Manche Effekte in After Effects haben denselben Namen wie Effekte in Adobe Premiere Pro, werden aber nicht konvertiert, weil es sich in Wirklichkeit um andere Effekte handelt.

Expressions

Nicht konvertiert

Ebenenmarken

Clipmarken

Masken und Matten

Nicht konvertiert

Effekt „Stereo-Mischpult“

Lautstärke/Kanal-Filter

Eigenschaft „Zeitverzerrung“

Effekt „Zeit-Verzerrungen“

Zeitdehnungseigenschaft

Geschwindigkeitseigenschaft

Geschwindigkeit und Zeitdehnung stehen in einem umgekehrten Verhältnis zueinander. Zum Beispiel wird eine Zeitdehnung von 200 % in After Effects durch Adobe Premiere Pro in eine Geschwindigkeit von 50 % konvertiert.

Transformieren von Eigenschaftswerten und Keyframes

Werte für Bewegung oder Deckkraft und Keyframes

Der Keyframe-Typ (Bézier, Bézier [automatisch], Bézier [gleichmäßig] oder Halten) wird beibehalten.

Ursprungseinstellungen für R3D-Quelldateien

Ursprungseinstellungen für R3D-Quelldateien

Kopieren von Adobe Premiere Pro in After Effects

Sie können aus einer Adobe Premiere Pro-Sequenz ein Video- oder Audio-Asset kopieren und es in eine After Effects-Komposition einfügen. After Effects konvertiert Assets in Ebenen und kopiert das ursprüngliche Filmmaterial in das Bedienfeld „Projekt“. Wenn das Asset einen Effekt enthält, der auch von After Effects verwendet wird, konvertiert After Effects diesen Effekt und alle seine Einstellungen und Keyframes.

Sie können auch Farbflächen, Standbilder, verschachtelte Sequenzen und Offline-Sequenzen einfügen. After Effects konvertiert Farbflächen in Vollfarben-Ebenen und verschachtelte Sequenzen in verschachtelte Kompositionen. Wenn Sie ein Photoshop-Standbild in After Effects einfügen, werden die Informationen zur Photoshop-Ebene von After Effects beibehalten. Es ist nicht möglich, Titel aus Adobe Premiere Pro in After Effects einzufügen. Text mit Attributen kann aber aus dem Titelfenster von Adobe Premiere in After Effects eingefügt werden.

  1. Wählen Sie aus dem Schnittfenster von Adobe Premiere Pro ein Asset aus.
  2. Wählen Sie Bearbeiten > Kopieren.

  3. Öffnen Sie in After Effects eine Komposition im Schnittfenster.
  4. Wählen Sie bei aktivem Zeitleistenbedienfeld Bearbeiten > Einfügen. Das Asset wird als oberste Ebene im Schnittfenster angezeigt.

    Hinweis:

    Zum Einfügen des Assets an der Marke für die aktuelle Zeit positionieren Sie die Marke für die aktuelle Zeit und drücken Sie simultan die Strg- und Alt-Taste und die Taste V (Windows) bzw. die Befehls- und Wahltaste und die Taste V (Mac OS).

Ergebnisse beim Einfügen in After Effects

Wenn Sie ein Element in eine After Effects-Komposition einfügen, werden Keyframes, Effekte und andere Eigenschaften eines kopierten Elements wie folgt konvertiert:

Element in Adobe Premiere Pro

In After Effects wie folgt konvertiert

Anmerkungen

Audiospur

Audioebenen

Audiospuren in 5.1 Surround oder höher als 16 Bit werden nicht unterstützt. Mono- und Stereoaudiospuren werden als eine oder zwei Ebenen importiert.

Balken und Ton

Nicht konvertiert

Füllmethoden

Konvertiert

Clipmarke

Ebenenmarke

Farbflächen

Vollfarben-Ebenen

Zuschneidefilter

Maskenebene

Standbild

Eigenschaft „Zeitverzerrung“

Werte für Bewegung oder Deckkraft und Keyframes

Transformieren von Eigenschaftswerten und Keyframes

Der Keyframe-Typ (Bézier, Bézier [automatisch], Bézier [gleichmäßig] oder Halten) wird beibehalten.

Sequenzmarke

Marken auf einer neuen Vollfarben-Ebene

Um Sequenzmarken zu kopieren, müssen Sie entweder die Sequenz selbst kopieren oder das gesamte Adobe Premiere Pro-Projekt als eine Komposition importieren.

Geschwindigkeitseigenschaft

Zeitdehnungseigenschaft

Geschwindigkeit und Zeitdehnung stehen in einem umgekehrten Verhältnis zueinander. Zum Beispiel wird 50 % Geschwindigkeit in Adobe Premiere Pro durch After Effects in 200 % Zeitdehnung konvertiert.

Effekt „Zeit-Verzerrungen“

Eigenschaft „Zeitverzerrung“

Titel

Nicht konvertiert

Allgemeine Filmvorspänne

Nicht konvertiert

Video- und Audioüberblendungen

Deckkraft-Keyframes (nur für „Weiche Blende“) oder Vollfarben-Ebenen

Videoeffekteigenschaften und Keyframes

Effekteigenschaften und Keyframes, sofern der Effekt auch in After Effects verfügbar ist

After Effects zeigt im Bedienfeld „Effekteinstellungen“ nur die Effekte an, die von After Effects unterstützt werden.

Lautstärke- und Kanallautstärke-Audiofilter

Effekt „Stereo-Mischpult“

Andere Audiofilter werden nicht konvertiert.

Ursprungseinstellungen für R3D-Quelldateien

Ursprungseinstellungen für R3D-Quelldateien

Hinweis:

Wenn Sie ein Premiere Pro-Projekt in After Effects importieren, werden die Eigenschaften auf dieselbe Art konvertiert, wie wenn Sie aus Premiere Pro in After Effects kopieren.

Arbeiten mit Photoshop und Premiere Pro

Wenn Sie mit Photoshop Standbilder erstellen, können Sie diese mithilfe von Premiere Pro zum Bewegen bringen und ändern. Sie können ein vollständiges Bild oder einzelne seiner Ebenen animieren.

Sie können einzelne Video-Frames und Bildsequenzdateien in Photoshop bearbeiten. Neben den Funktionen der Photoshop-Werkzeuge zum Bearbeiten von und Malen auf Videos können Sie auch Filter, Masken, Transformationen, Ebenenstile und Überblendungsmodi anwenden. Zum Malen können Sie die Kopierstempel-, Musterstempel-, Reparaturpinsel- und Spot-Reparaturpinsel-Werkzeuge verwenden. Mit dem Ausbessern-Werkzeug können Sie auch Video-Frames bearbeiten.

In Photoshop können Sie mit dem Kopierstempel-Werkzeug ein Frame-Sample von einer Videoebene erstellen und mit dem Quell-Sample auf ein anderes Video-Frame malen. Wenn Sie zwischen den unterschiedlichen Ziel-Frames wechseln, ändert sich der Quell-Frame in Abhängigkeit vom Frame, aus dem Sie ursprünglich das Sample entnommen haben.

Nach dem Bearbeiten können Sie das Video als PSD-Datei speichern oder es als QuickTime-Film oder Bildsequenz wiedergeben. Sie können sie alle jederzeit wieder in Premiere Pro importieren, um sie weiter zu bearbeiten.

Wenn Sie Premiere Pro zum Erstellen von Filmen einsetzen, können Sie mit Photoshop individuelle Frames dieser Filme optimieren. In Photoshop haben Sie die folgenden Möglichkeiten:

  • Entfernen unerwünschter visueller Elemente

  • Zeichnen auf einzelnen Frames

  • Verwenden Sie die erweiterten Auswahl- und Maskierungswerkzeuge, um einen Frame zu Animations- oder Kompositionszwecken aufzuteilen.

Vergleich der aufgabenspezifischen Vorteile

Die Stärke von Premiere Pro ist die Vielzahl der Videobearbeitungsfunktionen. Sie können es verwenden, um Photoshop-Dateien mit Video-Clips, Audio-Clips oder anderen Assets zu kombinieren. Sie können diese Photoshop-Dateien beispielsweise dazu verwenden, Titel, Grafiken oder Masken zu erstellen.

Im Gegensatz dazu besitzt Photoshop exzellente Werkzeuge zum Malen, Zeichnen und Auswählen von Teilen eines Bildes. Mit dem Schnellauswahl-Werkzeug und dem magnetischen Lasso von Photoshop kann auf einfache Weise eine Maske aus einer komplexen Form erstellt werden. Statt also in Premiere Pro manuell eine Maske zu zeichnen, sollten Sie diese Arbeit in Photoshop durchführen. Entsprechend sollten Sie die Zeichenwerkzeuge von Photoshop einsetzen, wenn Sie manuell mit mehreren Pinselstrichen Staub entfernen möchten.

Die Animations- und Videofunktionen in Photoshop Extended ermöglichen eine einfache Animation auf Basis von Keyframes. Premiere Pro bietet jedoch eine wesentlich bessere Keyframe-Steuerung über verschiedene Eigenschaften.

Premiere Pro kann Standbilder in vielen Formaten importieren oder exportieren. Es empfiehlt sich allerdings, das programmeigene PSD-Format von Photoshop zu verwenden, wenn Sie einzelne Frames oder Standbildsequenzen von Photoshop nach Premiere Pro übertragen.

Wenn Sie eine PSD-Datei in Premiere Pro importieren, können Sie wählen, ob die Datei als einzelnes reduziertes Bild oder mit den separaten und unveränderten Ebenen importiert werden soll.

In den meisten Fällen bietet es sich an, ein Standbild in Photoshop vorzubereiten, bevor Sie das Bild in Premiere Pro importieren. Zu solchen Vorbereitungsarbeiten gehören Farbkorrektur, Skalieren und Beschneiden. Häufig ist es sinnvoller, eine Änderung an einem Quellbild in Photoshop durchzuführen, anstatt Premiere Pro dieselbe Operation viele Male pro Sekunde durchführen zu lassen, da jeder Frame für die Vorschau oder die endgültige Ausgabe gerendert werden muss.

In Photoshop können Sie ein PSD-Dokument erstellen, das bereits für die jeweilige Videoausgabeart vorbereitet ist. Wählen Sie im Dialogfeld „Neue Datei“ als Vorgabe „Film und Video“ aus. In Premiere Pro können Sie ein PSD-Dokument erstellen, das an Ihre Einstellungen für Komposition und Sequenz angepasst ist. Wählen Sie „Datei“ > „Neu“ > „Photoshop-Datei“.

Sie können keine PSD-Videodateien mit Photoshop mehr austauschen, allerdings können Sie einen Film auch direkt aus Photoshop rendern und ihn wieder in Premiere Pro importieren. Sie können beispielsweise mit Photoshop einen QuickTime-Film erstellen, der dann in Premiere Pro importiert werden kann.

Premiere Pro arbeitet intern mit dem RGB-Farbraum (Rot, Grün, Blau). Wenn Sie Video-Clips in Premiere Pro bearbeiten möchten, die Sie mit Photoshop erstellt haben, erstellen Sie sie im RGB-Farbraum.

Wenn Sie den als Endprodukt erstellten Film senden möchten, sollten Sie in Photoshop sicherstellen, dass die im Bild verwendeten Farben sendesicher sind. Weisen Sie dem Dokument in Photoshop den geeigneten Farbraum zu, z. B. SDTV (Rec. 601).

Erstellen und Bearbeiten von Photoshop-Dateien

Sie können eine Photoshop-Standbilddatei erstellen, für die automatisch die Pixel- und Frame-Seitenverhältnis-Einstellungen des Premiere Pro-Projekts übernommen werden. Ebenso können Sie eine Standbilddatei aus einem Premiere Pro-Projekt in Photoshop bearbeiten.

Erstellen einer Photoshop-Datei in einem Projekt

  1. Wählen Sie Datei > Neu > Photoshop-Datei.

    Photoshop wird mit einem neuen, leeren Standbild geöffnet. Die Pixel-Werte entsprechen der Video-Frame-Größe des Projekts, und die Bildführungen zeigen die sicheren Titel- und Aktionsbereiche des Projekts.

Bearbeiten einer Standbilddatei in Photoshop

Sie können aus einem Projekt heraus eine Bilddatei in den meisten von Adobe Photoshop unterstützten Formaten öffnen. Mit Premiere Pro können Sie keine Dateien im CMYK- oder LAB-Farbformat importieren.

  1. Wählen Sie im Projekt- oder Schnittfenster einen Standbild-Clip aus.

  2. Wählen Sie Bearbeiten > In Adobe Photoshop bearbeiten.

    Die Datei wird in Photoshop geöffnet. Wenn Sie die Datei speichern, sind die Änderungen im Premiere Pro-Projekt verfügbar.

Adobe-Logo

Bei Ihrem Konto anmelden