注意:

Photoshop Lightroom Classic CC(旧 Lightroom CC)のヘルプが表示されています。
お使いのバージョンではない場合Photoshop Lightroom CC のヘルプを表示してください。

フィルムストリップ

フィルムストリップには、モジュール間を移動する間、処理対象の写真が常時表示されます。現在選択しているライブラリフォルダー、コレクション、キーワードセットの写真が格納されます。フィルムストリップで写真の間を移動するには、左矢印キーまたは右矢印キーを使用するか、ナビゲーションボタンの右にあるフィルムストリップのソースインジケーターポップアップメニューから別のソースを選択します。

Lightroom Classic CC フィルムストリップの表示

フィルムストリップの表示と非表示の切り替え

  • フィルムストリップの下部にあるフィルムストリップの表示と非表示の切り替えアイコン  をクリックします。
  • ウィンドウ/パネル/フィルムストリップを表示を選択または選択解除します。

フィルムストリップに表示される写真の変更

  • ライブラリモジュール左側のパネルで項目を選択するか、ライブラリフィルターバー、キーワードリストパネルまたはメタデータパネルで、写真選択のための条件を選択します。
  • フィルムストリップのソースインジケーターをクリックし、ポップアップメニューから新しいソース(読み込み元)を選択します。「すべての写真」、「クイックコレクション」、「前回の読み込み」または以前表示したソースを選択できます。「最近のソースを消去」を選択していない限り、フィルムストリップに以前表示したソースがすべてリストに表示されます。

ソース(複数可)を選択すると、フィルムストリップに表示されている写真もグリッド表示に表示されます。複数のフォルダーまたはコレクションを選択すると、ソースインジケーターに「複数のソース」と表示されます。

注意:

複数のソースが選択された状態でグリッド表示に一部の写真が表示されない場合は、ライブラリフィルターバーで「フィルターオフ」を選択します。

フィルムストリップのサムネールのサイズ変更

  • フィルムストリップの上端にポインターを置きます。ポインターが双方向矢印  の形に変化したら、フィルムストリップの端を上下にドラッグします。
  • フィルムストリップの上端をダブルクリックして、最後に指定した 2 つのサムネールサイズ間を切り替えます。

フィルムストリップでの写真のスクロール表示

  • フィルムストリップの一番下にあるスクロールバーをドラッグするか、サイドの矢印をクリックするか、サムネールフレームの上端をドラッグします。
  • 左または右矢印キーを押して、フィルムストリップ内のサムネールを移動します。

フィルムストリップのサムネールでのレーティングとピックの表示

  1. 編集/環境設定(Windows)または Lightroom Classic CC/環境設定(Mac OS)を選択し、「インターフェイス」タブをクリックします。フィルムストリップ領域で、「レーティングと採用フラグを表示」を選択します。

フィルムストリップおよびグリッド表示でのサムネールの並べ替え

  1. コレクションを選択するか、サブフォルダーを含まないフォルダーを選択し、サムネールを新しい位置へドラッグします。

ルーペ表示

画像のズーム表示

ライブラリモジュールまたは現像モジュールのナビゲーターパネルでは、ルーペ表示での画像の表示倍率(ズームレベル)を設定できます。最後に使用した倍率が記録され、写真をポインターでクリックしたときに、その倍率と現在の倍率とを交互に切り替えることができます。「ズームイン」と「ズームアウト」のコマンドを使用して、4 つの倍率を切り替えることも可能です。

倍率の設定は、ナビゲーターパネルで別のズームレベルを選択するか、表示メニューから新しくコマンドを選択するまでは変化しません。

注意:

ライブラリモジュールの比較表示に 2 つの画像を表示している場合、ナビゲーターパネルでズームレベルを設定するか、ズームコマンドを選択すると、選択されている画像が自動的にルーペ表示に表示されます。

ポインターのズームレベルの設定

  1. ナビゲーターパネルで、最初のズームレベルとして「全体」または「フル」を選択します。
  2. 第 2 のズームレベルとして、「1:1」(実ピクセルサイズでの表示)を選択するか、ポップアップメニューからオプションを選択します。

注意:

ポインターのズームレベルはセカンドウィンドウでも利用できます。

ズームレベルの切り替え

  • ナビゲーターパネルで設定した 2 つのズームレベル(倍率)を切り替えるには、写真をポインターでクリックするか、スペースバーを押します。ズームインが可能な場合は、ポインターがズームツールの形に変化します。セカンドウィンドウで写真をクリックして、ズームレベルを切り替えることもできます。
  • 4 つのズームレベルを切り替えるには、Ctrl と + キーまたは Ctrl と - キー(Windows)あるいは Command と + キーまたは Command と - キー(Mac OS)を押します。表示メニューからいずれかのズームコマンドを選択すると、ナビゲーターパネルで設定されている 4 つのズームレベル(全体、フル、1:1、メニューから選択したオプション)に順に切り替わります。

注意:

写真を画面の中央に合わせてズームするには、環境設定ダイアログボックスの「インターフェイス」タブで「クリックしたポイントを中央にズーム」を選択します。

画像のパン

写真をズーム表示したときにその一部が隠れてしまった場合は、写真上で手のひらツールを使用するか、ナビゲーターパネル上でポインターを使用して、非表示の領域が見える位置まで移動します。ナビゲーターパネルには常に画像全体が表示され、メインビューの表示範囲が四角い枠で示されます。

注意:

現像モジュールの補正前と補正後の表示では、パンが両画像に対して同様に行われます。

  • ルーペ表示で手のひらツールをドラッグして画像を移動させます。セカンドウィンドウのルーペ表示で手のひらツールを使用してパンすることもできます。
  • ナビゲーターパネルでポインターをドラッグして、ルーペ表示内の画像を移動させます。
  • ナビゲーターパネルでポインターをクリックし、その位置の画像部分をルーペ表示に表示します。

画像をパンするための一時的なズームイン

  • スペースバーを押したままにすると、一時的にズームインできます。
  • マウスボタンを押したままにしてズームインし、その状態で写真上またはナビゲーターパネル上をドラッグすると、写真をパンできます。

写真上での情報オーバーレイの表示

写真に関する情報は、ライブラリのルーペ表示、現像モジュールのルーペ表示または補正前と補正後表示、およびセカンドウィンドウのルーペ表示で表示できます。表示するメタデータの組み合わせを 2 セット用意でき、各セットに表示する情報を指定できます。

  1. 表示/ルーペ情報/情報オーバーレイを表示を選択するか、表示/ルーペ情報を選択して表示する特定の情報セットを選択します。または、I キーを押して、情報セットの表示、非表示、情報セット間の表示切り替えを行います。

オーバーレイに表示される情報の変更

  1. ライブラリモジュールまたは現像モジュールで、表示/表示オプションを選択します。
  2. ライブラリモジュールで作業している場合は、ルーペ表示が選択されていることを確認します。
  3. 情報のフィールドで、各セットで表示する情報のオプションをメニューから選択します。

グリッド表示

グリッド表示とフィルムストリップでの写真の表示

Lightroom Classic CC では、グリッド表示とフィルムストリップの写真を様々な方法で表示できます。どの方法を使用するかは、表示したい写真によって異なります。カタログパネルでは、カタログ内またはクイックコレクション内のすべての写真、また最近読み込んだ写真をすぐに表示できます。

注意:

フォルダー、コレクションまたはキーワードを選択するか、写真を検索して、グリッド表示やフィルムストリップに写真を表示することもできます。ライブラリフィルターバーのオプションを使用して写真の選択を絞り込むことができます。

  1. カタログパネルで、次のいずれかのオプションを選択します。

    すべての写真

    カタログ内のすべての写真を表示します。

    すべての同期済み写真

    他の Adobe Photoshop Lightroom CC mobile クライアントに同期されたすべての写真を表示します。詳細については、すべての同期済み写真コレクションの使用を参照してください。

    クイックコレクション

    クイックコレクションの写真を表示します。クイックコレクションで写真をグループ化する方法について詳しくは、クイックコレクションの使用を参照してください。

    前回の読み込み

    前回の読み込みから写真を表示します。

その他のカテゴリー(前回カタログとして書き出した写真など)もカタログパネルに表示される場合があります。

ライブラリモジュールでは、前の写真または次の写真を選択して画像間を移動します。

  1. ライブラリモジュールの任意の表示で、次のいずれかの操作を行います。
    • 前の写真を選択するには、左向き矢印キーを押すか、ツールバーの前の写真を選択アイコン  をクリックするか、ライブラリ/選択した写真の前に移動を選択します。

    • 次の写真を選択するには、右向き矢印キーを押すか、ツールバーの次の写真を選択アイコン  をクリックするか、ライブラリ/選択した写真の次に移動を選択します。

      注意:ツールバーメニューで「移動」が選択されていなければ、前の画像を選択アイコンと次の画像を選択アイコンは表示されません。

グリッド表示での写真の並べ替え

  1. グリッド表示で、次のいずれかの操作を行い、グリッド内の写真を並べ替えます。
    • ツールバーで並び替え方向アイコン  をクリックします。

    • ツールバーの並び替えポップアップメニューから、並び替え条件を選択します。

    • 通常のコレクション、またはフォルダー階層の最下位フォルダーを選択している場合は、サムネールの中心からドラッグして任意の順序に並べ替えることができます。

    注意:

    スマートコレクション、または他のフォルダーが含まれるフォルダーを選択している場合は、並べ替えポップアップメニューの「ユーザー指定」は使用できず、また写真をドラッグして任意の順序で並べ替えることはできません。

RAW+JPEG 写真の参照

カメラによっては写真の RAW バージョンと JPEG バージョンが作成されます。写真の JPEG バージョンを表示および使用するには、JPEG バージョンをスタンドアロンファイルとして読み込んで認識するよう指定する必要があります。読み込みの環境設定を参照してください。

グリッド表示でのサムネールの大きさの変更

  1. グリッド表示で、ツールバーメニューから「サムネールの大きさ」を選択します。

    このオプションが選択されていないと、サムネールのコントロールは使用できません。

  2. サムネールスライダーをドラッグします。

グリッド表示、ルーペ表示、比較表示および選別表示への切り替え

ライブラリモジュールのグリッド表示ではサムネール、ルーペ表示では 1 枚の写真、比較表示では 2 枚の写真、選別表示では 2 枚以上の写真を表示できます。

  1. ライブラリモジュールで、次のいずれかの操作を行います。
    • ツールバーのグリッド表示アイコン 、ルーペ表示アイコン 、比較表示アイコン  または選別表示アイコン  をクリックします。

    • 表示/グリッド、ルーペ、比較または選別を選択します。

    • 「表示」を選択した後、「ルーペ表示を切り替え」または「ズーム表示を切り替え」を選択して、選択した表示と前の表示を切り替えます。

    • グリッド表示で写真を選択してから、写真/ルーペで開くを選択して、ルーペ表示に切り替えます。複数の写真が選択されている場合は、アクティブな写真がルーペ表示で開きます。ルーペ表示内で開かれる写真を切り替えるには、左右の矢印キーを使用します。

Lightroom 3 および Lightroom 4 での写真の比較について詳しくは、Comparing similar photosAdobe Digital Imaging How-Tos)を参照してください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー