Note:

The June 2015 release of Premiere Pro CC introduces brand new color tools that combine the best of Adobe SpeedGrade and Adobe Lightroom technologies. To learn more, see Color workflows.

About Color Correction effects

You can find the color- and luminance-adjusting effects in the Color Correction bin inside the Video Effects bin. Although other effects also adjust color and luminance, the Color Correction effects are designed for making fine color and luminance corrections.

You apply the Color Correction effects to a clip the same way you apply all Standard effects. The effect properties are adjusted in the Effect Controls panel. The Color Correction effects and other color effects are clip-based. However, you can apply them to multiple clips by nesting sequences. For information about nesting sequences, see Nest sequences.

When correcting color, it’s useful to use the Vectorscope or waveform scopes (YC Waveform, RGB Parade, and YCbCr Parade) to help you analyze the chroma and luminance in a clip. You can view a scope in a separate Reference Monitor that’s ganged to the Program Monitor so that you can check your video levels as you make adjustments.

For information about scopes, see Waveform monitors and vectorscope.

Vectorscope or waveform scopes (YC Waveform, RGB Parade, and YCbCr Parade)
Correcting exposure: Overexposed image with the waveform in the upper limits of the IRE scale (left) and corrected image with the waveform within 7.5 to 100 IRE (right)

Apply the Color Correction effects

The following procedure is a general overview of applying the Color Correction effects. Read on to know more about making adjustments using the specific controls.

  1. Set up your workspace for color correction. If possible, make sure that a calibrated NTSC or PAL monitor is connected to your computer.
  2. Apply one of the Color Correction effects to the clip in a Timeline panel.

    Note:

    If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls panel.

  3. In the Effect Controls panel, expand the Color Correction effect.
  4. Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.
  5. (Optional) Do any of the following to set preview options when correcting color:
    • To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn’t remove the color from the video.
    • To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  6. (Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip.  

    Note:

    Only the Luma Corrector, RGB Corrector, and Three-Way Color Corrector effects let you apply adjustments to a specific tonal range.

  7. (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to specify the colors to correct. 

    Note:

    All Color Correction effects have Secondary Color Correction controls except the Fast Color Corrector effect and Video Limiter effect.

  8. Do any of the following:
    • To adjust color balance and saturation using color wheels, adjust the Hue Balance and Angle wheels or numeric controls in the Fast Color Corrector or Three-Way Color Corrector effect. 
    • To adjust luminance or color using a curve control, use the curve adjustments in the Luma Curve or RGB Curves effect. 
    • To adjust luminance by setting the black, gray, and white levels, use the levels controls in the Fast Color Corrector or the Three-Way Color Corrector effect.
    • To adjust luminance or color using numeric controls, use the controls in the Luma Corrector or RGB Color Corrector effect.

    Note:

    Use keyframing to animate your color correction adjustment. This is especially useful when the lighting changes in a clip. See also Adding, navigating, and setting keyframes.

  9. (Optional) Apply the Video Limiter effect after you’ve made your color corrections to make the video signal conform to broadcast standards while preserving as much of the image quality as possible. It’s recommended to use the YC Waveform scope to make sure that the video signal is within the 7.5 to 100 IRE levels.

    For more information, see Video Limiter effect.

Primary color correction using Fast Color Corrector and Three-Way Color Corrector

Quickly remove a color cast

The Fast Color Corrector and the Three-Way Color Corrector effects have controls to quickly balance colors so the white, grays, and black are neutral. The adjustment that neutralizes the color cast in a sampled area is applied to the entire image. This can remove the color cast in all colors. For example, if an image has an undesirable bluish cast, when you sample an area that should be white, the White Balance control adds yellow to neutralize the bluish cast. This yellow adjustment is added to all the colors in the scene, which should remove the color cast in the entire scene.

  1. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector effect. 

  2. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector controls.
  3. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  4. Select the White Balance eyedropper and click to sample an area in the Program Monitor. It’s best to sample an area that is supposed to be white.

    Note:

    If you only want to affect one color or a specific range of colors in the clip, use the Secondary Color Correction controls in the Three-Way Color Corrector.

  5. (Optional for the Three-Way Color Corrector only) Do any of the following:
    • To color balance by neutralizing a medium-gray area of the image, select the Gray Balance eyedropper and click an area that’s supposed to be a medium gray.
    • To color balance by neutralizing a black area in the image, select the Black Balance eyedropper and click an area that’s supposed to be black.

    The Gray Balance control adjusts the sampled area to become a neutral gray and the Black Balance control adjusts the sampled area to become a neutral black. Like using the White Balance control, these adjustments affect all the colors in the clip.

    Note:

    You can also click the color swatch next to the eyedroppers and use the Adobe Color Picker to select a sample color.

Quick luminance corrections

The Fast Color Corrector and the Three-Way Color Corrector effects have automatic controls for making quick adjustments to the luminance in a clip. 

  1. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See also Apply effects to clips.

  2. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector controls.
  3. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  4. Click any of the following buttons to quickly adjust the luminance to broadcast standards:

    Auto Black Level

    Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.

    Auto Contrast

    Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights appear darker and shadows appear lighter.

    Auto White Level

    Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.

Color balance, angle, and saturation controls

The Fast Color Corrector and the Three-way Color Corrector effects offer Hue Balance and Angle color wheels and a Saturation control for balancing color in your video. Color balance is just what its name implies, balancing the red, green, and blue components to produce the desired color of white and neutral grays in the image. Depending on the desired effect, you may not want the color balance in a clip to be completely neutral. Perhaps you want an intimate family scene to have a warm (reddish) color cast or maybe the scene in your crime documentary requires a cool (bluish) color cast.

Note:

When making adjustments with the color wheel and Saturation control, it’s useful to open a Reference Monitor to view the Vectorscope ganged to the composite video in the Program Monitor.

The color wheel adjustments offer the following adjustments:

Hue Angle

Rotates the color toward a target color. Moving the outer ring to the left rotates the colors toward green. Moving the outer ring to the right rotates the colors toward red.

Balance Magnitude

Controls the intensity of the color introduced into the video. Moving the circle out from the center increases the magnitude (intensity). The intensity can be fine-tuned by moving the Balance Gain handle.

Balance Gain

Affects the relative coarseness or fineness of the Balance Magnitude and Balance Angle adjustment. Keeping the perpendicular handle of this control close to the center of the wheel makes the adjustment very subtle (fine). Moving the handle toward the outer ring makes the adjustment very obvious (coarse).

Balance Angle

Shifts the video color toward a target color. Moving the Balance Magnitude circle toward a specific hue shifts the color accordingly. The intensity of the shift is controlled by the combined adjustment of the Balance Magnitude and Balance Gain.

The Saturation slider controls the color saturation in the video. Moving the slider to 0 desaturates the image so only the luminance values show (an image made up of white, grays, and black). Moving the slider to the right increases the saturation.

Color balance, angle, and saturation controls
Desaturated image (left); Saturated image (right)

Adjust color balance and saturation

Although the following procedure uses the color wheel adjustments. The same adjustments can be made by entering numeric values or using the slider controls in the Fast Color Corrector and Three-way Color Corrector effects.

  1. Set up your workspace for color correction.
  2. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector effect. See also Apply effects to clips.

  3. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector controls.
  4. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  5. (Optional for the Three-way Color Corrector only) Do any of the following:
    • To restrict your color correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies color correction to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges.
    • To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric values.
  6. To adjust the color balance, do any of the following using the color wheel:
    • To change all the colors without affecting the gain or magnitude, rotate the outer ring. Rotating the ring to the left, rotates all colors toward green. Rotating the ring to the right, rotates all colors toward red.
    Rotating the outer ring of the color wheel (left) changes the hue angle (right)
    Rotating the outer ring of the color wheel (left) changes the hue angle (right).

    • To shift the colors toward a target color with gain and magnitude adjustment, drag the Balance Magnitude circle out from the center toward the color you want introduced into the image. The farther you drag the Balance Magnitude from the center, the introduced color is more intense. Drag the Balance Gain handle to fine-tune the intensity of the Balance Magnitude adjustment. You can make the adjustment very subtle.
    Adjusting the Balance Gain to fine-tune the Balance Magnitude setting
    Adjusting the Balance Gain to fine-tune the Balance Magnitude setting.

    Note:

    The Three-way Color Corrector effect lets you make separate adjustments to the three tonal ranges using individual wheels for the shadows, midtones, and highlights.

  7. Use the Saturation control to adjust the color saturation in the image. Moving the slider to the left (lower value) desaturates the colors. Moving the slider to the right (higher values) increases the color saturation.

Adjust color and luminance using curves

The curves adjustment of the Luma Curve and the RGB Curves effects, like the Levels sliders in the Fast Color Corrector and the Three-way Color Corrector effects, let you adjust the entire tonal range or just a selected range of colors in a video clip. But unlike Levels, which has only three adjustments (black level, gray level, and white level), the Luma Curve and RGB Curves let you adjust up to 16 different points throughout an image’s tonal range (from shadows to highlights).

Note:

Opening a scope in a Reference Monitor that’s ganged to the Program Monitor lets you view the luminance, chrominance, or both values as you make the curves adjustments. If you’re using the Vectorscope, there should be minimal green shading in the areas outside of the center of the scope. Areas outside the center define the level of color saturation.

  1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color Correction bin.
  2. Drag one of the following effects to the clip in a Timeline panel:

    Luma Curve

    Adjusts primarily luminance. Keep in mind that adjusting the luminance does affect the perceived saturation of the colors.

    RGB Curves

    Adjusts both color and luminance.

    Note:

    If a clip is selected in a Timeline panel, you can drag the effect to the Video Effects section of the Effect Controls panel.

  3. In the Effect Controls panel, click the triangle to expand the Luma Curve or RGB Curves controls.
  4. (Optional) Do any of the following to set preview options:
    • To view only the luminance values in a clip, choose Luma from the Output menu. This option affects only the preview in the Program Monitor; it doesn’t remove the color from the video.
    • To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  5. (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to specify the colors to correct.
  6. Do one of the following to make curve adjustments:
    • To adjust the luminance, click to add a point on the Luma or Master graph and drag to change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast.
    • To adjust both the color and luminance using the RGB Curves effect, click to add a point on the appropriate graph to adjust all color channels (Master), the red channel, the green channel, or the blue channel. Drag to change the shape of the curve. Bowing the curve upward lightens the pixel values and bowing the curve downward darkens the pixel values. The steeper sections of the curve represent portions of the image with greater contrast.

    You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

    Note:

    As you make adjustments, watch carefully for banding, noise, or polarization in the image. If you notice any of these, reduce the value you are adjusting.

    Jeff Sengstack explains how to adjust color channels using RGB Color Corrector and RGB Curves effects in this lynda.com tutorial -- Premiere Pro: Color Correction and Enhancement.

Adjust color and luminance using curves
Original image (left), adjusting luminance (center), adjusting color (right)

Adjust luminance using levels

The Fast Color Corrector and the Three-way Color Corrector effects have Input Levels and Output Levels controls to adjust the luminance in a clip. The controls are similar to the ones in Photoshop’s Levels dialog box. In the Fast Color Corrector effect, control settings are applied to all three color channels in a clip. The Three-way Color Corrector effect lets you apply the levels adjustments to the entire tonal range in the clip, a specific tonal range, or specific range of colors.

  1. (Optional) Set up your workspace for color correction. When adjusting luminance, it may be best to view the YC Waveform in a Reference Monitor ganged to the Program Monitor.
  2. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color Correction bin.
  3. Drag the Fast Color Corrector effect or the Three-way Color Corrector to the clip in a Timeline panel.

    Note:

    If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls panel.

  4. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or Three-way Color Corrector controls.
  5. (Optional) Do any of the following to set preview options:
    • To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn’t remove the color from the video.
    • To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  6. (Optional for the Three-way Color Corrector only) Do any of the following:
    • To restrict your correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies correction to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges.
    • To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric values.
  7. Use the Output Levels slider controls to set the maximum black and white levels:

    Black Output slider

    Controls the resulting output of the shadows. The default is 0, where the pixels are completely black. Moving the slider to the right specifies a lighter value for the darkest shadow.

    White Output slider

    Controls the resulting output of the highlights. The default is 255, where the pixels are completely white. Moving the slider to the left specifies a darker value for the brightest highlight.

    Note:

    If the YC Waveform is displayed in a Reference Monitor, adjust the Black Output and White Output sliders so the maximum black and white levels of the waveform are within 7.5 to 100 IRE. This ensures that the levels are within broadcast standards.

    Adjust luminance using levels
    Original image (left); blacks and whites corrected to broadcast limits (right)

  8. Use the following controls to set the black, gray, and white input levels:

    Black Level eyedropper

    Maps the sampled tone to the setting of the Black Output slider. Click an area in the Program Monitor that you want to be the darkest value in the image. You can also click the color swatch to open the Adobe Color Picker and select a color to define the darkest shadow in the image.

    Gray Level eyedropper

    Maps the sampled tone to a medium gray (level 128). This changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows. You can also click the color swatch to open the Adobe Color Picker and select a color to define the medium gray in the image.

    White Level eyedropper

    Maps the sampled tone to the setting of the White Output slider. Click an area in the Program Monitor that you want to be the lightest value in the image. You can also click the color swatch to open the Adobe Color Picker and select a color to define the lightest highlight in the image.

    Black Input Level slider

    Maps the input black level to the setting of the Black Output slider. By default, the Output black slider is set to 0, where the pixels are completely black. If you’ve adjusted the Black Output to 7.5 IRE or higher, the darkest shadow will be mapped to that level.

    Gray Input Level slider

    Controls the midtones and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.

    White Input Level slider

    Maps the input white level to the setting of the White Output slider. By default, the Output white slider is set to 255, where the pixels are completely white. If you’ve adjusted the White Output to 100 IRE or lower, the lightest highlight will be mapped to that level.

    Note:

    You can also adjust the Input and Output levels by scrubbing the underlined text or typing a value for Input Black Level, Input Gray Level, Input White Level, Output Black Level, and Output White Level.

Select a color with the Adobe Color Picker

You can use the Adobe Color Picker to set target colors in some color and tonal adjustment effects. Clicking a color swatch in an effect’s controls opens the Adobe Color Picker.

Note:

When you select a color in the Adobe Color Picker, it simultaneously displays the numeric values for HSB, RGB, HSL, YUV, and hexadecimal numbers. This is useful for viewing how the different color modes describe a color.

In the Adobe Color Picker, you can select colors based on the HSB (hue, saturation, brightness), RGB (red, green, blue), HSL (hue, saturation, luminance), or YUV (luminance and color difference channels) color models, or you can specify a color based on its hexadecimal values. Selecting the Only Web Colors option configures the Adobe Color Picker so that you can choose only from wheelbase colors. The color field in the Adobe Color Picker can display color components in HSB, RGB, HSL, or YUV color mode.

Adobe Color Picker
Adobe Color Picker

A. Selected color B. Color field C. Color slider D. Adjusted color E. Original color F. Color values 
  1. In the Effect Controls panel, click the Color swatch property for an effect to display the Color Picker.
  2. Select the component you want to use to display the color spectrum:

    H

    Displays all hues in the color slider. Selecting a hue in the color slider displays the saturation and brightness range of the selected hue in the color spectrum, with the saturation increasing from left to right and brightness increasing from bottom to top.

    S

    Displays all hues in the color spectrum with their maximum brightness at the top of the color spectrum, decreasing to their minimum at the bottom. The color slider displays the color that’s selected in the color spectrum with its maximum saturation at the top of the slider and its minimum saturation at the bottom.

    B (in the HSB section)

    Displays all hues in the color spectrum with their maximum saturation at the top of the color spectrum, decreasing to their minimum saturation at the bottom. The color slider displays the color that’s selected in the color spectrum with its maximum brightness at the top of the slider and its minimum brightness at the bottom.

    R

    Displays the red color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the green and blue color components. Using the color slider to increase the red brightness mixes more red into the colors displayed in the color spectrum.

    G

    Displays the green color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the red and blue color components. Using the color slider to increase the green brightness mixes more green into the colors displayed in the color spectrum.

    B (in the RGB section)

    Displays the blue color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the green and red color components. Using the color slider to increase the blue brightness mixes more blue into the colors displayed in the color spectrum.

  3. Do any of the following:
    • Drag the triangles along the color slider, or click inside the color slider to adjust the colors displayed in the color spectrum.
    • Click or drag inside the large square color spectrum to select a color. A circular marker indicates the color's position in the color spectrum.

    Note:

    As you adjust the color using the color slider and color spectrum, the numeric values change to indicate the new color. The top rectangle to the right of the color slider displays the new color; the bottom rectangle displays the original color.

    • For HSB, specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify saturation (S) and brightness (B) as percentages (0 to 100).
    • For RGB, specify component values.
    • For #, enter a color value in hexadecimal form.

Define the tonal ranges in a clip

The Luma Corrector, RGB Color Corrector, and Three-way Color Corrector effects let you define the tonal ranges for the shadows, midtones, and highlights so you can apply a color correction to a specific tonal range in an image. When used along with the Secondary Color Correction controls, defining a tonal range can help you apply adjustments to very specific elements in the image.

  1. Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, RGB Color Corrector, or Three-way Color Corrector effect.
  2. In the Effect Controls panel, click the triangle to expand the Luma Corrector, RGB Color Corrector, or Three-way Color Corrector effect.
  3. Click the triangle to expand the Tonal Range Definition control.
    Tonal Range Definition control
    Tonal Range Definition control

    A. Shadow threshold B. Shadow softness C. Highlight softness D. Highlight threshold 
  4. Drag the Shadow Threshold and Highlight Threshold sliders to define the shadow and highlight tonal ranges.

    It’s best if you make the adjustments while viewing the tritone Tonal Range display of the image.

  5. Drag the Shadow Softness and Highlight Softness sliders to feather (soften) the boundaries between the tonal ranges.

    The amount of falloff depends on the image and how you want the color correction applied to it.

    Note:

    You can also define the tonal ranges by changing the numeric values or moving the sliders for the Shadow Threshold, Shadow Softness, Highlight Threshold, and Highlight Softness.

Specify a color or range of colors to adjust

The Secondary Color Correction property specifies the color range to be corrected by an effect. You can define the color by hue, saturation, and luminance. The Secondary Color Correction property is available for the following effects: Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, and Three-way Color Corrector.

By specifying a color or range of colors using the Secondary Color Correction, you are isolating a color correction effect to specific areas of an image. This is similar to making a selection or masking an image in Photoshop. For example, you define a range of colors that selects only a blue shirt in an image. You can then change the color of the shirt without affecting any other areas of the image.

  1. Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, or Three-way Color Corrector effect.
  2. In the Effect Controls panel, click the triangle to expand the Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, or Three-way Color Corrector effect.
  3. Click the triangle to expand the Secondary Color Correction controls.
  4. Select the Eyedropper tool and click the color you want to select in the Program Monitor. You can also click anywhere in the workspace to select a color, or click the color swatch to open the Adobe Color Picker and select a color.
  5. Do any of the following to increase or decrease the range of colors you want to correct:
    • Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range.
    • Click the triangle to expand the Hue control, and then drag the Start Threshold and End Threshold sliders to define the color range where the correction is applied at 100%. Drag the Start Softness and End Softness sliders to control feathering, which determines whether the boundaries of the color range are sharply defined or soft. You can also enter the Start and End properties numerically using the controls below the Hue control.

    Note:

    The hue defined by the sliders can also be changed by dragging the upper or lower hue bands.

    Hue control
    Hue control

    A. Start softness B. Start threshold C. End threshold D. End softness 
    • Use the Saturation and Luma controls to specify saturation and luminance properties for the color range to be color corrected. These controls fine-tune the range of color specification.
  6. Step text
  7. Use the following controls to specify how a color correction is applied to a color or range of colors:

    Soften

    Applies a Gaussian blur to the selected area generated by the Secondary Color Correction controls. The range is from 0 to 100, and the default setting is 50. This control is useful for softening the application of the color correction to selected areas so that it blends with the rest of the image.

    Edge Thinning

    Thins or spreads the edge of the selected area generated by the Secondary Color Correction controls. The range is from –100 (thin, sharply defined edges) to +100 (spread, diffused edges). The default value is 0.

  8. Select the Invert Limit Color option to adjust all colors except the range that you specified using the Secondary Color Correction controls.

Replace a color

Note:

If you need more control than the Color Replace effect offers, use the Secondary Color Correction controls in the RGB Corrector, RGB Curves, and Three-way Color Corrector. These controls let you apply changes to a single color or a range of colors.

  1. In a Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.
  2. If you want to replace a color in the displayed clip with a color in another clip in your project, open that other clip in the Source Monitor.
  3. Apply the Color Replace effect to the clip you want to adjust.
  4. In the Effect Controls panel, click the Setup icon for the Color Replace effect.
  5. In the Color Replace Settings dialog box, move the pointer over the Clip Sample image so it becomes an eyedropper, and then click to choose the color to be replaced. You can also click the Target Color swatch and select a color in the Adobe Color Picker.
  6. Choose the replacement color by clicking the Replace Color swatch and selecting the color in the Adobe Color Picker.
  7. Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.
  8. Select the Solid Colors option to replace the specified color without preserving any gray levels.

Remove color in a clip

Note:

To quickly remove color in a clip, apply the Black & White effect from the Image Control bin of the Video Effects bin.

  1. Set up your workspace for color correction.
  2. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See also Apply effects to clips.

  3. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector controls.
  4. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
  5. (Optional for the Three-way Color Corrector only) Do any of the following:
    • To restrict your adjustments to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies adjustments to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges.
    • To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range by using the Eyedropper tool or slider controls, or enter numeric values.
  6. Scrub the underlined text or enter a value lower than 100 for the Saturation control. You can also click the triangle to expand the control so you can drag the slider.

Mix color channels in a clip

  1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Adjust bin.
  2. Drag the Channel Mixer effect to the clip in a Timeline panel.

    Note:

    If the clip is already selected in a Timeline panel, you can drag the Channel Mixer effect to the Video Effects section of the Effect Controls panel.

  3. Decrease or increase a channel’s contribution to the output channel by doing any of the following to a source color channel:
    • Scrub an underlined value to the left or right.
    • Click an underlined value, type a value between –200% and +200% in the value box, and press Enter (Windows) or Return (Mac OS).
    • Click the triangle to expand the Channel Mixer controls, and drag the slider to the left or right.
  4. (Optional) Drag the slider, scrub the underlined text, or type a value for the channel’s constant value (Red-Const, Green-Const, or Blue-Const). This value adds a base amount of a channel to the output channel.
  5. (Optional) Select the Monochrome option to create an image containing only gray values. This option achieves this result by applying the same settings to all the output channels.

Isolate a single color using Color Pass

The Color Pass effect lets you isolate a single color or a range of colors. Adjustments are made in a dialog box showing the Clip Sample and Output Sample. You can also adjust the Color Pass effect properties in the Effect Controls panel.

Note:

If you want to color correct a single color or range of colors in a clip, use the Secondary Color Correction controls in the Color Correction effects.

  1. Drag the Color Pass effect to a clip.
  2. In the Effect Controls panel, click the Setup icon for the Color Pass effect.
  3. In the Color Pass Settings dialog box, do one of the following to select the color that you want to preserve:
    • Move the pointer into the Clip Sample (the pointer turns into an eyedropper) and click to select a color.
    • Click the color swatch, select a color in the Adobe Color Picker, and then click OK to close the Adobe Color Picker.

    The selected color appears in the Output Sample.

  4. For the Similarity option, drag the slider or enter a value to increase or decrease the color range to be preserved.
  5. To reverse the effect, so that all colors except the specified color are preserved, select the Reverse option.

    Note:

    To animate this effect, use the keyframe features in the Effect Controls panel.

Adjust edges, blurs and brightness using Convolution presets

You can control the fine details of blurring, embossing, sharpening, and other effects by applying the Convolution Kernel effect or one of the convolution presets based on it. Convolution Kernel, and the presets based on it, overlays a matrix of numbers onto a matrix of pixels. You can set the values for each cell in the matrix using sliders in the Effect Controls panel, and you can use keyframes to change these values over time. To achieve a desired effect, it is often easier to apply one of the convolution presets and to modify it, than to apply and modify the Convolution Kernel effect itself.

Note:

Convolution presets are found in the Effects panel’s preset category in a sub-category called “Convolution Kernel.” In this sub-category, there are presets that all have “Convolution Kernel” at the beginning of the name.

  1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Adjust bin.
  2. Drag the Convolution Kernel effect to the clip in a Timeline panel.

    Note:

    If the clip is already selected in a Timeline panel, you can drag the Convolution Kernel to the Video Effects section of the Effect Controls panel.

  3. In the Effect Controls panel, click the triangle next to Convolution Kernel to expand it.

    Each of the settings that start with the letter “M” represents a cell in a 3x3 matrix. For example “M11” represents the cell at row 1, column 1. “M22” represents the cell in the center of the matrix.

  4. Click on a number next to any of the cell settings.
  5. Type a value (from –999 to +999) by which you want to multiply that pixel’s brightness value.
  6. Repeat the last step for all pixels that you want to include in the operation. You don’t need to type values for all of the cell settings.
  7. Click the number next to Scale, and type the value by which to divide the sum of the brightness values of the pixels included in the calculation.
  8. Click the number next to Offset, and type the value to be added to the result of the scale calculation.
  9. Click OK.

    The effect is applied to each pixel in the clip, one at a time.

Add Lighting Effects

You can use up to five lights to introduce creative effects. You can control such lighting properties as lighting type, direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control for using textures or patterns from other footage to produce special effects such as a 3D-like surface effect. For a video tutorial about using Lighting Effects and the Basic 3D effect, see Creating A Title On A Reflective Surface by Jeff Schell on his Digital Media Net blog.

Note:

All Lighting Effects properties except Bump Layer can be animated using keyframes.

You can directly manipulate the Lighting Effects properties in the Program Monitor. Click the Transform icon next to Lighting Effects in the Effect Controls panel to display the adjustment handles and Center circle.

Add Lighting Effects
Lighting Effects: Original image (left), Spotlight applied to image (center), and Omnilight applied to image (right)

  1. In the Effects panel, expand the Video Effects bin, expand the Adjust bin, and then drag the Lighting Effects onto a clip in a Timeline panel.

    Note:

    If a clip is already selected in a Timeline panel, you can drag the Lighting Effects directly to the Video Effects section of the Effect Controls panel.

  2. In the Effect Controls panel, click the triangle to expand the Lighting Effects.
  3. Click the triangle to expand Light 1.
  4. Choose a light type from the menu to specify the light source:

    None

    Turns off a light.

    Directional

    Shines light from far away so that the light angle doesn’t change—like the sun.

    Omni

    Shines light in all directions from directly above the image—like a light bulb over a piece of paper.

    Spotlight

    Casts an elliptical beam of light.

  5. To specify a color for the light, do one of the following:
    • Click the color swatch, select a color using the Adobe Color Picker, and then click OK.
    • Click the Eyedropper icon and then click anywhere on the computer desktop to select a color.
  6. (Optional) Click the Transform icon to display the light’s handles and Center circle in the Program Monitor. You can directly manipulate the position, scale, and rotation of a light by dragging its handles and Center circle .

    Note:

    If you have more than one light, Center circles for each light appear in the Program Monitor. Clicking a Center circle displays the handles for a specific light.

  7. In the Effect Controls panel, use the following controls to set the properties for the individual source light:

    Center

    Moves the light using X and Y coordinate values for the center of the light. You can also position a light by dragging its Center circle in the Program Monitor.

    Major Radius

    Adjusts the length of an Omni light or Spotlight. You can also drag one of the handles in the Program Monitor.

    Projected Radius

    Adjusts the proximity of a Directional light’s source to the Center circle . A value of 0 positions the light at the Center circle and floods the image with light. A value of 100 moves the light source far from the Center circle, decreasing the light falling on the image. In the Program Monitor, you can also drag the light source point to adjust its distance from the Center circle.

    Minor Radius

    Adjusts the width of a Spotlight. Once the light becomes a circle, increasing the Minor Radius also increases the Major Radius. You can also drag one of the handles in the Program Monitor to adjust this property.

    Angle

    Changes the direction of a Directional light or Spotlight. Adjust this control by specifying a value in degrees. You can also move the pointer outside a handle in the Program Monitor until it turns into a double-headed curved arrow , and then drag to rotate the light.

    Intensity

    Controls whether a light is bright or less intense.

    Focus

    Adjusts the size of the Spotlight’s brightest area.

    Note:

    The Light Type determines which Lighting Effects properties are available. Make sure to click the Transform icon to display a light’s handles and Center circle in the Program Monitor.

  8. Use the following controls to set the Lighting Effects properties:

    Ambient Light Color

    Changes the color of the ambient light.

    Ambience Intensity

    Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light. Choose a value of 100 to use only the light source, or a value of –100 to remove the light source. To change the color of the ambient light, click the color box and use the color picker that appears.

    Surface Gloss

    Determines how much the surface reflects light (as on the surface of a piece of photographic paper) from –100 (low reflectance) to 100 (high reflectance).

    Surface Material

    Determines which is more reflective: the light or the object on which the light is cast. A value of –100 reflects the light’s color, and a value of 100 reflects the object’s color.

    Exposure

    Increases (positive values) or decreases (negative values) the light’s brightness. A value of 0 is the default brightness of the light.

  9. (Optional) Repeat steps 3 - 7 to add more lights (Light 2 - Light 5).
  10. (Optional) If you added a clip to use as a bump layer (Lighting Effects texture), choose the track containing the bump layer clip from the Bump Layer menu. Use the controls to adjust the properties for the bump layer.

Apply Lighting Effects textures

A bump layer in the Lighting Effects lets you use the pattern or texture from a clip to control how light reflects off an image. Using a clip with textures like paper or water can create a 3D-like lighting effect.

  1. Add the clip you want to use as a bump layer (texture) to a separate track in your sequence.
  2. Click the Toggle Track Output icon to hide the track containing the bump layer clip.
  3. Add the Lighting Effects to a clip in the same sequence.
  4. In the Effect Controls panel, click the triangle to expand the Lighting Effects.
  5. (Optional) Click the triangle next to Light 1 to adjust the light’s properties.
  6. Choose the video track containing the bump layer from the Bump Layer menu.
  7. From the Bump Channel menu, specify whether to use the bump layer clip’s red, green, blue, or alpha channel to create the lighting effects texture.
  8. Select the White Is High option to raise the white parts of the channel from the surface. Deselect this option to raise the dark parts.
  9. Scrub the underlined text to specify the Bump Height value from flat (0) to mountainous (100).

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy