User Guide Cancel

View auto saves and versions of Team Project

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Beta features
      1. New Spectrum UI
      2. Free stock audio from Adobe Stock 
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Best practices for updating Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Frequently asked questions
    7. Release notes
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Import and export FAQs
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Frame.io
    1. Install and activate Frame.io
    2. Use Frame.io with Premiere Pro and After Effects
    3. Integrate Adobe Workfront and Frame.io
    4. Share for review with Frame.io
    5. Invite collaborators to co-edit a project
    6. Frequently asked questions
  8. Import media
    1. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    2. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    3. File formats
      1. Supported file formats
      2. Support for Blackmagic RAW
    4. Working with timecode
  9. Editing
    1. Edit video
    2. Sequences
      1. Create and change sequences
      2. Set In and Out points in the Source Monitor
      3. Add clips to sequences
      4. Rearrange and move clips
      5. Find, select, and group clips in a sequence
      6. Remove clips from a sequence
      7. Change sequence settings
      8. Edit from sequences loaded into the Source Monitor
      9. Simplify sequences
      10. Rendering and previewing sequences
      11. Working with markers
      12. Source patching and track targeting
      13. Scene edit detection
    3. Cut and trim clips
      1. Split or cut clips
      2. Trim clips
      3. Edit in Trim mode
      4. Perform J cuts and L cuts
      5. Create and play clips
      6. Adjust Trimming and Playback preferences
    4. Video
      1. Synchronizing audio and video with Merge Clips
      2. Render and replace media
      3. Undo, history, and events
      4. Freeze and hold frames
      5. Working with aspect ratios
    5. Audio
      1. Overview of audio in Premiere Pro
      2. Edit audio clips in the Source Monitor
      3. Audio Track Mixer
      4. Adjusting volume levels
      5. Edit, repair, and improve audio using Essential Sound panel
      6. Enhance Speech
      7. Enhance Speech FAQs
      8. Audio Category Tagging
      9. Automatically duck audio
      10. Remix audio
      11. Monitor clip volume and pan using Audio Clip Mixer
      12. Audio balancing and panning
      13. Advanced Audio - Submixes, downmixing, and routing
      14. Audio effects and transitions
      15. Working with audio transitions
      16. Apply effects to audio
      17. Measure audio using the Loudness Radar effect
      18. Recording audio mixes
      19. Editing audio in the timeline
      20. Audio channel mapping in Premiere Pro
      21. Use Adobe Stock audio in Premiere Pro
    6. Text-Based Editing
      1. Text-Based Editing
      2. Text-Based Editing FAQs
    7. Advanced editing
      1. Multi-camera editing workflow
      2. Editing VR
    8. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  10. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Metadata effect in Premiere Pro
      5. Automatically reframe video for different social media channels
      6. Color correction effects
      7. Effects Manager
      8. Change duration and speed of clips
      9. Adjustment Layers
      10. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  11. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Graphics and Titles
      1. Create a title
      2. Linked and Track Styles
      3. Working with style browser
    3. Graphics
      1. Create a shape
      2. Draw with the Pen tool
      3. Align and distribute objects
      4. Change the appearance of text and shapes
      5. Apply gradients
      6. Add Responsive Design features to your graphics
      7. Install and use Motion Graphics templates
      8. Replace images or videos in Motion Graphics templates
      9. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Download language packs for transcription
      3. Working with captions
      4. Check spelling and Find and Replace
      5. Export text
      6. Speech to Text FAQs
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler FAQs
    7. Upgrade Legacy titles to Source Graphics
  12. Fonts and emojis
    1. Color fonts
    2. Emojis
  13. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  14. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  15. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Color Settings
    3. Auto Color
    4. Get creative with color using Lumetri looks
    5. Adjust color using RGB and Hue Saturation Curves
    6. Correct and match colors between shots
    7. Using HSL Secondary controls in the Lumetri Color panel
    8. Create vignettes
    9. Looks and LUTs
    10. Lumetri scopes
    11. Display Color Management
    12. Timeline tone mapping
    13. HDR for broadcasters
    14. Enable DirectX HDR support
  16. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  17. Collaborative editing
    1. Collaboration in Premiere Pro
    2. Get started with collaborative video editing
    3. Create Team Projects
    4. Add and manage media in Team Projects
    5. Invite and manage collaborators
    6. Share and manage changes with collaborators
    7. View auto saves and versions of Team Projects
    8. Manage Team Projects
    9. Linked Team Projects
    10. Frequently asked questions
  18. Long form and Episodic workflows
    1. Long Form and Episodic Workflow Guide
    2. Using Productions
    3. How clips work across projects in a Production
    4. Best Practices: Working with Productions
  19. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  21. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset and restore preferences
    3. Recovery Mode
    4. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    5. Check if your system is compatible with Premiere Pro
    6. Premiere Pro for Apple silicon
    7. Eliminate flicker
    8. Interlacing and field order
    9. Smart rendering
    10. Control surface support
    11. Best Practices: Working with native formats
    12. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Unable to migrate settings after updating Premiere Pro
      5. Green and pink video in Premiere Pro or Premiere Rush
      6. How do I manage the Media Cache in Premiere Pro?
      7. Fix errors when rendering or exporting
      8. Troubleshoot issues related to playback and performance in Premiere Pro
  22. Extensions and plugins
    1. Installing plugins and extensions in Premiere Pro
    2. Latest plugins from third-party developers
  23. Video and audio streaming
    1. Secure Reliable Transport (SRT)
  24. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Learn how Team Project creates and stores versions of the project and automatically saves it on the cloud and local database with every edit you make.

On this page:

View versions of a Team Project

Each time a collaborator publishes a change, Team Project creates and stores a new version of the project. You can easily view or go back to a previously published version. Versions are a permanent and easy way to maintain the published history of Team Project. 

There are multiple ways to access and view versions of your Team Project.

  • Select the Team Project name in the Premiere Pro header bar and then Auto Save History from the dropdown menu.
A screenshot that shows the menu with Team Projects Settings, Version History, and Auto Save History that can be accessed from the Premiere Pro header bar.
Select the Team Project name in the Premiere Pro header bar and then Auto Save History to view a list of auto-saved versions in the Media Browser panel.

  • Select Edit >Team Project > Browse Versions and navigate the Media Browser to the project's current version. 
A screenshot that shows the Edit menu with the option to view and browse through auto-saved versions.
Use the Browse Versions option from the Edit menu to view and browse auto-saved Team Project versions in the Media Browser panel.

  • Right-click on Team Project in the Media Browser panel and select Team Project Versions to launch a dialog box with a list of all versions and associated information, such as previously made shared comments. 
A screenshot that shows the Team Project Versions option in the Media Browser panel.
Use the Team Project Versions option to launch a dialog box with a list of Team Project's auto-saved versions.

  • Select the Team Project in the Media Browser panel and use the vertical slider under the Versions tab to scroll through the versions visually. 
A screenshot that shows the Team Project Versions option in the Media Browser panel.
Use the versions listed under the Versions tab of the Media Browser panel to browse through the auto-saved versions.

Create a new Team Project from a version

  1. Use any of the previously mentioned methods to access the versions in the Media Browser panel.

  2. Navigate the Media Browser to the current version of the project by using the version vertical slider, which allows you to browse through all versions.

  3. Right-click the Team Project under Creative Cloud in the Media Browser panel, and select New Team Project From Version to create Team Project from a prior shared version. 

    A dialog box with the following characteristics opens up:

    • Pre-populate the name of the current Team Project and append a copy to it.
    • Queue up the same list of collaborators as the original Team Project.
  4. Select OK to create a Team Project.

Specify Auto Save cache location

When working on a Team Project, every edit you make in the project is automatically saved locally. It's also synced automatically to Adobe Cloud service.

You have the option to specify a location on your local system where the Team Project Auto Save cache is to be saved. As you work and make changes, Team Project is auto-saved in the background to this specified location.

Note:

Unlike local projects, where your project is automatically saved based on the time intervals specified in the Automatically Save Every option under Preferences, Team Project gets saved with every edit. You don't have to worry about your changes not being saved, and there is no need to manually save your Team Project after every edit.

  1. Choose Premiere Pro from the menu bar > Settings (macOS) or Preferences (Windows) > Auto Save.

  2. Under the Team Projects section, select Browse and specify the desired location on your system.

    A screenshot that shows the option to specify a location on the system for Team Project Auto Save cache.
    Use the Auto Save pane in Preferences to specify a location on the system where Team Projects auto saves are cached.

  3. Once done, your specified changes will be applied to the next new Team Project you create. 

Caution:

The auto save files are stored in .tpr format and cannot be opened directly. For any help with these files, contact Adobe Support.

View auto saves

The Auto Saves feature lets you view all auto saves, check when your edits were auto saved, revert to a previous auto save, and even create Team Project from an existing auto saved edit.

  1. Select Edit >Team Project > Browse Auto-Saves to browse your personal auto saves of the currently open Team Project.

    Alternatively, you can also select the Team Project name in the Premiere Pro header bar and then Version History from the dropdown menu.

    A screenshot that shows the menu with Team Projects Settings, Version History, and Auto Save History that can be accessed from the Premiere Pro header bar.
    Select the Team Project name in the Premiere Pro header bar and then Version History to view a list of auto-saved versions in the Media Browser panel.

  2. Alternatively, right-click on Team Project under Creative Cloud and select the Team Project Auto-Saves... menu item to view a list of all your Team Project auto saves. You can also use the Team Project Auto-Saves vertical slider to scroll through auto saves.

    A screenshot that shows the vertical slider under the Auto-Saves tab to browse through auto-saves.
    Use the vertical slider under the Auto-Saves tab to browse through auto-saves.

  3. Select Make Auto-Save the Latest to undo a recent change and make a prior auto save the current one.

  4. To create Team Project from an auto save, right-click on the Team Project under Creative Cloud, select New Team Project From Auto-Save, and select OK.  A dialog opens and:

    • Pre-populates the name of the current Team Project.
    • Appends an auto-saved copy to it.
    • Queues up the same list of collaborators as the original Team Project.
    A screenshot that shows the option of New Team Projects from Auto-save selected.
    Use the New Team Project from the Auto-save option to create a new Team Project from an auto-saved version.

 Adobe

Get help faster and easier

New user?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

Oct 14–16 Miami Beach and online

Adobe MAX

The Creativity Conference

Oct 14–16 Miami Beach and online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

Oct 14–16 Miami Beach and online

Adobe MAX

The Creativity Conference

Oct 14–16 Miami Beach and online