User Guide Cancel

Share and manage changes with Team Project collaborators

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Long Form and Episodic Workflow Guide
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Edit video    
    2. Sequences
      1. Create and change sequences
      2. Change sequence settings
      3. Add clips to sequences
      4. Rearrange clips in a sequence
      5. Find, select, and group clips in a sequence
      6. Edit from sequences loaded into the Source Monitor
      7. Simplify sequences
      8. Rendering and previewing sequences
      9. Working with markers
      10. Source patching and track targeting
      11. Scene edit detection
    3. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    4. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    5. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    6. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Align and distribute objects
      3. Change the appearance of text and shapes
      4. Apply gradients
      5. Add Responsive Design features to your graphics
      6. Install and use Motion Graphics templates
      7. Replace images or videos in Motion Graphics templates
      8. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Working with captions
      3. Check spelling and Find and Replace
      4. Export text
      5. Speech to Text in Premiere Pro | FAQ
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler in Premiere Pro | FAQ
    7. Upgrade Legacy titles to Source Graphics
  11. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  12. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  13. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  14. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  15. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. Get started with Team Projects
      2. Create a Team Project
      3. Add and manage media in Team Projects
      4. Collaborate with Team Projects
      5. Share and manage changes with Team Project collaborators
      6. Archive, restore, or delete Team Projects
  16. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  18. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Green and pink video in Premiere Pro or Premiere Rush
      5. How do I manage the Media Cache in Premiere Pro?
      6. Fix errors when rendering or exporting
      7. Troubleshoot issues related to playback and performance in Premiere Pro
  19. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

Learn how to share changes, receive changes, resolve editing conflicts when working on team projects.

On this page:

Note:

Due to changing needs of video professionals and content creators, we are discontinuing Adobe Prelude. Effective September 8, 2021, Prelude will no longer be available on Adobe.com. For more information, and instructions for downloading Prelude during the support period, please see our FAQ.

Share your changes

The team projects service auto-saves every edit you make. However, your collaborators cannot see these edits until you choose to share your changes as a new version with them. Once you share your changes, an updated version is immediately made available to your collaborators. 

The team project service:

  • Examines your private view of the team project
  • Verifies that there are no conflicts with the work others have shared, and
  • Incorporates your changes into the current version of the shared team project. 

 

  1. Click the Share My Changes arrow icon located in the lower-right corner of the Team Project panel.

    Inviting collaborators to join a team project
    Inviting collaborators to join a team project

  2. Alternately, in the File menu, select Edit > Team Project > Share My Changes.

  3. You can see a screen that prompts you to enter a comment about the changes you made. To make your changes available to your collaborators, click Share.

    Share
    Share

    Event details
    Event details

    Note:

    You are reminded every two hours if you have not shared your changes. To change the frequency of this reminder or dismiss it, modify the settings in Preferences > Collaboration  within the Unshared Team projects Changes section.

Use visual cues

New asset status badges in Premiere Pro alert you when team members edit the assets before they share those changes. These visual cues avoid editing conflicts:

  • A white up arrow indicates that you have added an asset and not shared, so your collaborators do not have access to that asset in the team project.
Use visual cues
Use visual cues

  • A white pencil indicates that you have edited an asset.
Edited asset
Edited asset

  • A yellow pencil indicates that another collaborator has edited it.
Another collaborator edits an asset
Another collaborator edits an asset

  • A red pencil warns that you and another editor have edited the asset which would lead to a conflict when shared.
Conflict shared
Conflict shared

  • A red trash can warns that a collaborator has deleted an asset.
Deleted asset
Deleted asset

Get latest changes from collaborators

  1. Click the Get Latest Changes arrow icon located in the lower-right corner of the Team Project panel. Alternatively, from the File menu, select Edit > Team Project > Get Latest Changes. Any changes made by your collaborators are synchronized and made available in a new version.

    Share changes
    Get Latest Changes

You are notified whenever collaborators share changes in several ways:   

  • OS-level notifications

  • Creative Cloud desktop application notifications.
Collaborators share changes on team projects
Collaborators share changes on team projects

When another collaborator shares changes, a corresponding "shared" badge is added to the item in the Team Project Panel, the Timeline, and the Program Monitor or Source Monitor. 

Resolve conflicts

When multiple collaborators simultaneously work on a team project, it is possible that some of your edited assets conflict with their versions shared by another collaborator. If you attempt to share your changes in that situation, team projects display a conflict resolution dialog box with the following options:

  • You can retain your version.
  • You can retain the shared version.
  • You can copy and rename your version before accepting the shared version.

You can also decide to individually or collectively resolve all conflicts.

Note:

If you want to see the scope of changes in an asset or sequence before you resolve the conflict:

  • Click the Stop Resolving button in the Resolve conflicts dialog box
  • Navigate to the version history and open the conflicting asset as read-only in the source monitor, and 
  • Compare it with your version.

For more information, see Viewing Team Projects Versions.

 

Resolving editing conflicts

View unresolved conflicts

When you choose to stop resolving the conflicts with your team projects collaborators, a red badge indicator on the conflicting assets enables you to view and resolve them later. 

View unresolved conflicts
View unresolved conflicts

View versions of team projects

Each time a collaborator shares a change, the team projects service creates and stores a new version of the project. You can easily view or go back to a previously shared version. Versions are a permanent and easy way to maintain the shared history of a team project. 

  1. Select Edit >Team Project > Browse Versions to navigate the Media Browser to the current version of the project. At the right edge of the Media Browser, you can find the Team Project Version Slider, which allows you to quickly browse through all versions of the selected team project.

  2. Alternatively, right-click on a team project under "Creative Cloud" to run a list of all team project versions and associated information, such as previously made share comments. You can also use the versions slider to visually scroll through the various versions of the team projects. 

    Team project version
    Team project version

    Team projects versions
    Team projects versions

    Slider view of team project versions
    Slider view of team project versions

  3. Right-click team project under "Creative Cloud" in the Media Browser, and select New Team Project From Version to create a team project from a prior shared version. A dialog  box with the following characteristics opens up:

    • Pre-populate the name of the current team project and append a copy to it
    • Queue up the same list of collaborators as the original team project.

    To create a team project, click Ok.

    New team project from a version
    New team project from a version

    New team project dialog created from a version
    New team project dialog created from a version

View auto-saves

The team projects service automatically saves every edit you make. team projects data is saved automatically in a local database. Given an active network connection, it is synced to the team projects service automatically or whenever you try to share, get latest changes, or resolve conflicts.

The new auto-saves feature allows you to check when your edits were auto-saved, easily revert to a previous auto-save, or create a team project from an existing auto-saved edit.

  1. Select Edit >Team Project > Browse Auto-Saves to browse your personal auto-saves of the currently open team project.

  2. Alternatively, right-click on a team project under "Creative Cloud" and select the Team Project Auto-Saves... menu item to view a list of all your team project auto-saves. You can also use the Team Projects Auto-Saves slider to scroll through auto-saves.

    Menu item to open list view of Auto-Saves
    Menu item to open list view of Auto-Saves

    List view of auto-saves in a team project
    List view of auto-saves in a team project

    Browsing with the Team Projects Auto-Saves slider
    Browsing with the Team Projects Auto-Saves slider

  3. Select Make Auto-Save the Latest to undo a recent change and make a prior auto-save the current one.

    Make Auto-Save the Latest
    Make Auto-Save the Latest

  4. To create a team project from an auto-save, right-click on the team project under Creative Cloud and select New Team Project From Auto-Save and click OK.  A dialog opens and:

    • Pre-populates the name of the current team project
    • Appends an auto-saved copy to it
    • Queues up the same list of collaborators as the original team project.
    New team project from autosave
    New team project from autosave

    New team project dialog created from an autosave
    New team project dialog created from an autosave

    Note:

    You cannot view auto-saves within Prelude as it does not support media browser.

Use interrupted connection mode

Team projects include an Interrupted Connection mode feature that allows you to continue working even if your Internet connection is temporarily interrupted.  During such interruptions, you cannot share your changes or get latest changes from other collaborators, but you can continue to work with your edits being saved locally.

When the Internet connection is interrupted and collaboration features are unavailable:

  • The collaborator icons disappear, the Get Latest Changes and Share My Changes buttons are disabled.
  • The sync status icon changes to a yellow warning triangle.

This icon is located in the lower-left corner of the Premiere Pro interface, and in the upper right corner in After Effects. Mouse over the icon to view the status of the connection mode disconnected (changes are saved locally)  and the time of the last sync before your connection was interrupted.

Team project
Team project

When you are reconnected to the Internet, the collaborator icons, Get Latest Changes and Share My Changes buttons reappear. The sync status icon changes to gray arrows to indicate that your local changes are pending to be  synced to the cloud. When these changes are synced, blue arrows are shown. A green check mark is shown once sync is complete. Mouse over the icon to view information about the Connected (all local changes have been synced remotely)  status and the time of the last sync.

Team project
Team project

Note:

The team projects service is not designed to support offline workflows. Working in a team project for an extended period when disconnected from the Internet is not recommended. The Interrupted Connection mode feature is meant to provide safety and security if there are intermittent Internet interruptions only.

Adobe logo

Sign in to your account