Change Project panel views

After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about each asset in your project. You can view and sort assets in either List view or Icon view. List view displays additional information about each asset. You can customize the information it displays to meet the needs of your project.

See the video tutorial: Introducing the Project panel by Maxim Jago and Learn by Video for more details about the settings and controls in the Project panel.

Project panel
A. List view B. Zoom slider C. Automate to sequence D. Find E. New Bin F. New item G. Clear 
Project panel
Project panel List view (left) and Icon view (right)
A. List view B. Zoom slider C. Automate to sequence D. Find E. New Bin F. New item G. Clear H. Icon view I. Clip used in a sequence J. Clip contains both audio and video K. Playhead for scrubbing the thumbnail 

 

  • To change from one view to another, click the List View button or the Icon View button at the bottom of the panel. Alternatively, select View > List or View > Icon from the Project panel menu.

Working in List view

  • To sort items in List view, click the column heading by which you want to sort the items. If bins are expanded, items sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column heading again.
  • To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel menu.
  • To hide or show thumbnails, choose Thumbnails from the Project panel menu. Change the size of the Thumbnails by dragging the Zoom slider.
  • Hovering over clips with the mouse provides a tool tip with information about the clip.
  • Hovering over columns with the mouse, provides a tool tip with information about the column.

Working in Icon view

The Icon view in Premiere Pro has the following features:

  • Use the Zoom slider to increase or decrease the size of icons. Icons can be zoomed to a large scale so that you can view the contents of your media more easily.
  • To scrub through the contents of a clip, do one of the following:
    • Move (but do not click and drag) the cursor across the thumbnail of the movie clip. This action is called "Hover Scrub". Hover scrubbing is most valuable for quickly previewing the contents of a clip before you edit it into a sequence.
      • Turn off Hover Scrub in the Project panel menu, or press Shift + H.
      • When Hover Scrub is off, you can press the Shift key to temporarily enable Hover Scrubbing.
      • Use the keyboard shortcuts I and O to set In and Out points for the clip while hover scrubbing.
      • While hovering over a portion of a clip, double-click the icon, and the clip loads into the Source Monitor where the pointer was hovering. With this technique, Insert or Overwrite edits can be quickly made to the timeline.
    • Click the icon. Drag the playhead across the slider to scrub the clip.
      • After clicking the slider on the thumbnail, a clip playhead appears. You can:
        • Drag the playhead to see clip contents, or to monitor audio.
          Use J-K-L keyboard shortcuts to shuttle through the clip.
        • Use the keyboard shortcuts I and O to set In and Out points for the clip while paused or shuttling. After marking clips with an In and Out point, a yellow bar shows where the In and Out points are located.
  • To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P (Windows) or Command+P (Mac OS) keys. To clear the poster frame, press the Ctrl+Shift+P (Windows) or Option+P (Mac OS) keys.
  • To view if the clip has been used in a sequence, hover over the filmstrip icon with the mouse and view the tool tip. The indicator also shows how many times the clip is used in the sequence.
  • To locate the clip in a sequence, click the filmstrip icon and choose the sequence and sequence location (in timecode) from the context menu. The playhead will jump to the clip in the proper sequence.
  • To arrange items in Icon view, drag a different location in the grid. As you drag, a vertical bar indicates where the item will be located. If you drag an item to a bin, the item goes into the bin.

Note:

You can see the entire duration of a clip when Hover Scrubbing thumbnails left to right. At the left of a thumbnail is a clip's Media Start point, and to the right is its Media End point. When you move the mouse outside the boundaries of the clip, or focus is set away from the Project panel, the thumbnail resets to the poster frame. No audio is played during hover scrubbing.

Note:

If you are using a MacBook Pro, you can pinch and zoom the Multi-Touch trackpad to resize thumbnails in the Project panel and Media Browser.

Note:

You can use Icon view to arrange clips in "storyboard" order, and then use the Automate To Sequence feature to move the storyboard into a sequence. See this video tutorial by Franklin McMahon on the Layers Magazine website for details.

Sort icons in the Icon view

To sort  icons in the Icon view, click the Sort Icons button at the bottom of the Project panel. A list of sort options appears:

  • User Order: Lets you sort the icons in any order that you want by dragging around the icons.
  • List View Sort: Sorts the icons in the sort order chosen in the List view. For example, if you sorted the clips by "Media duration" in the List view. When you switch to the Icon view, the sort order is retained and the icons are also sorted by media duration.
  • You can sort using commonly used metadata properties like Name, Label, Media Type, and such. You can select the sort order as ascending or descending.
Sort icons in Project panel
Sort options in the Icon view

Customize List view columns

The columns of metadata in the Project panel List view tell various things about the assets listed. The Project panel can display any XMP metadata fields you choose, not only the clip data fields. You can select which metadata columns Premiere Pro displays, add properties to schema, and change the order of columns. Premiere Pro saves your choice of columns in the project file. The same selection of columns appears in the Project panel whenever you open the project.

Edit the display of columns in the Project panels

  1. Choose Metadata Display from the Project panel menu, and do any of the following:

    • To display all the columns in a metadata schema in the Project panels, check the box next to the schema name.
    • To display columns selected from one or more schemas, click the triangles next to the schema names to open them. Then, check the boxes next to the names of the columns you want to display.

    Note:

    If you can’t locate or change a property in the Metadata Display dialog box, Adobe Premiere Pro locks the property, so that you cannot change it. For example, you can delete properties you added, but not the properties built in to the Adobe Premiere Pro project metadata.

  2. Click OK.

Rearrange columns

  • In the List view of the Project panel, drag the column header horizontally to the desired position.

Change the width of a column

  • In the List view of the Project panel, position the mouse over a dividing line between column headings. When the Column Resize icon  appears, drag horizontally.

Sort by a column

  • In the List view of the Project panel, click a column name to switch between ascending and descending sorts based on the content of that column.

Add a column

  1. Choose Metadata Display from the Project panel menu.

  2. Click Add Property.

  3. Type a name for the column.
  4. Choose a type:

    Integer

    columns can contain only whole numbers.

    Real

    columns can contain decimals up to two digits.

    Text

    columns can contain any text you enter.

    Boolean

    columns provide the option for Boolean terms.

  5. Click OK, and click OK again.

List view columns

The names of most of the Project panel columns are self explanatory. Following are definitions for the less obvious ones:

Name

By default, displays the asset filename. You can change the name the asset uses within the project. You cannot remove the Name field from the List view.

Label

Color that helps identify and associate assets.

Media Duration

Length of the source file, expressed in the currently specified Display option.

Note:

In Premiere Pro, the In point and Out points specify all durations in any panel including the frames. For example, setting the In point and Out point to the same frame results in a duration of one frame.

Video Duration

The duration of the video component of a clip. To determine video duration, the difference between the video In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as changes to clip speed.

Audio Duration

The duration of the audio component of a clip. To determine audio duration, the difference between the audio In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as changes to clip speed.

Video Info

The frame size and aspect ratio of the asset, and whether an alpha channel is present.

Video Usage

The number of times the video component of an asset is used in the project sequences.

Audio Usage

The number of times the audio component of an asset is used in the project sequences.

Tape Name

The name of the source tape, as entered when the clip was logged or captured.

Description

Optional description of the asset, entered when the clip was logged or captured.

Comment

Optional comment, entered when the asset was logged or captured, intended for identification and sorting purposes.

Log Note

Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path

Location of the file on disk, expressed as a folder path.

Capture Settings

Indicates whether a file has capture settings assigned in Premiere Pro.

Status

Whether an asset is online or offline. If a clip is offline, Status also indicates why.

Offline Properties

Whether the source of an offline clip contains video, audio, or both.

Scene

Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful to use scene names from a script here to help organize your work.

Shot/Take

Field for shot name, or take name entered using the Capture panel or through the Edit Offline File dialog box.

Good

Indicates preferred assets.

Select format for timecode display in the Project panel

By default, Premiere Pro displays timecode for clips in the Project panel in the format selected in Preferences. You can change this default, however, to any other timecode display format.

  1. Select Project > Project Settings > General.

  2. In the Video section of the Project Settings dialog box, select a timecode format from the Display Format menu.

  3. Click OK.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy