A project file stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. Also, the project file contains the data from all of your editing decisions, such as the In and Out points for trimmed clips and the parameters for each effect. Premiere Pro creates a folder on your hard disk at the start of each project. By default, this is where it stores the files it captures, the preview and conformed audio files it creates, and the project file itself.

For every project you create, Premiere Pro creates a project file. This file contains the settings you select for each sequence in the project, as well as crucial data about the assets, edit decisions, and effects used in the project.

Premiere Pro doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files, a clip, which is based on the filename and location of the file at the time you imported it. If you later move, rename, or delete a source file, Premiere Pro can’t find it automatically the next time you open the project. In this case, Premiere Pro displays the Where Is The File dialog box.

By default, every project includes a single Project panel. This acts as a storage area for all clips used in the project. You can organize a project’s media and sequences using bins in the Project panel.

A project may contain multiple sequences, and the sequences within a project may differ from one another in their settings. Within a single project, you can edit individual segments as separate sequences, and then combine the segments into a finished program by nesting them into a longer sequence. Similarly, you can store multiple variations of a sequence, as separate sequences, in the same project.

Note:

There’s no need to save copies of a project when creating different segments or versions of the same video program. Simply create new or duplicate sequences within a single project file.

Learn tutorial

Watch this tutorial to learn how to create a project and specify options and general project settings in Premiere Pro.

Create a project

Projects may contain more than one sequence, and the settings for one sequence may differ from that of another. Premiere Pro prompts you for settings for the first sequence every time you create a project. However, you can cancel this step to create a project containing no sequences.

  1. (Optional) If you plan to capture video from a device, connect the device to your computer using an IEEE 1394 or SDI connection. Then turn the device on, and do one of the following:
    • If the device is a camera, set it to the playback mode, which may be labeled VTR or VCR.

    • If the device is a deck, make sure that its output is set properly.

    Note:

    Don’t set a camera to any of the recording modes, which may be labeled Camera or Movie.

  2. Either choose New Project on the Start screen that appears when Premiere Pro starts up or, after the application is open, choose File > New > Project.

  3. Browse to a location where you want to save the project file, name the project, and click OK.

    Note:

    Whenever possible, specify a location and name that you won’t have to change later. By default, Premiere Pro stores rendered previews, conformed audio files, and captured audio and video in the folder where you store the project. Moving a project file later may require moving its associated files as well.

  4. Do one of the following:
    • Select a preset, or customize settings, for the first sequence of the project. For more information, see Create a sequence. Then, click OK.

    • To create a project without a sequence, click Cancel.

  5. (Optional) If you want to change where Premiere Pro stores various types of files, specify the scratch disk locations. See Specify scratch disks to improve system performance.

    Note:

    Premiere Pro supports high bit-depth (greater than 8 bits per channel) video necessary for editing standard and high definition footage.

Review project settings

All project settings apply to the whole project, and most can’t be changed after a project is created.

After you begin working in a project, you can review project settings, but you can change only a few of them. You can access these settings through the Project Settings dialog box.

  1. Choose Project > Project Settings > General, or Project > Project Settings > Scratch Disks.
  2. View or change settings as needed.
  3. Click OK.

Project Settings dialog box

General

Video Rendering and Playback

Specifies whether the software or hardware function of the Mercury Playback Engine is enabled or not. If a qualified CUDA card is installed, the choice for hardware rendering and playback with the Mercury Playback Engine is enabled. For more information about CUDA, Mercury Playback Engine and Premiere Pro, see this post on the Premiere Pro Work Area blog.

Title Safe Area

Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor. Titles are assumed to require a wider safe zone than action.

Action Safe Area

Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut off by television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor.

Display Format (Video and Audio)

For information about video and audio display formats, see their entries under General Settings in Sequence presets and settings.

Capture Format

For information about setting the capture format, see Set capture format, preferences, and tracks.

Scratch Disks

For information about designating scratch disks, see Specify scratch disks to improve system performance.

Open a project

Premiere Pro for Windows can open project files created with earlier versions of Premiere Pro or Adobe Premiere 6.x. You can open only one project at a time. To transfer the contents of one project into another, use the Import command.

Use the Auto Save command to automatically save copies of your projects in the Premiere Pro Auto-Save folder.

You may encounter missing files as you work on a project. You can continue working by substituting offline files as placeholders for the missing files. You can edit using offline files, but you must bring the originals back online before rendering your movie.

To bring a file back online after the project is open, use the Link Media command. You can continue working without having to close and reopen the project.

  1. Choose File > Open Project.
  2. Browse to the project file and select it.
  3. Select Open.
  4. If the Where Is The File dialog box opens, locate the file using the Look In field, or choose one of the following in the Where Is The File dialog box:

    Find

    Launches the Windows Explorer (Windows) or Finder (Mac OS) search feature.

    Note:

    When moving a project and assets to a different machine, you can edit the file path in the project file so that Premiere Pro finds the files associated with the project automatically. Open the PRPROJ file in a text editor, or in an XML editor like Dreamweaver. Search for the file path that was used when the project was on the previous machine. Replace it with the file path on the new machine.

    Skip

    Replaces a missing file with a temporary offline clip during the session. When you close your project and then reopen it, you see a dialog box that asks you to locate the file or allows you to skip it again.

    Skip All

    Like Skip, Skip All replaces all missing files with temporary offline files.

    Note:

    Select Skip or Skip All only when you are certain that you want to rework all the instances where the file is used in the project. If you want to keep the file in the project but can’t locate it at the moment, use Offline instead.

    Skip Previews

    Stops Premiere Pro from searching for any preview files already rendered for the project. This allows the project to load faster, but you may need to render parts of its sequences for best playback performance.

    Offline

    Replaces a missing file with an offline clip, a placeholder that preserves all references to the missing file everywhere in the project. Unlike the temporary offline clip created by Skip, the one generated by Offline persists between sessions, so you won’t have to locate missing files every time the project is opened.

    Offline All

    Like Offline, Offline All replaces all missing files with persistent offline files.

Note:

Do not delete source files while you are using them as clips in a Premiere Pro project unless they were captured using device control, and you plan to recapture them. After you deliver the final movie, you can delete source files.

Delete a project file

  1. In Windows Explorer (Windows) or Finder (Mac OS), browse to the Premiere Pro project file, and select it. Project files have a .prproj filename extension.
  2. Press Delete.

Moving a project to another computer

To move a project to another computer where you want to continue editing, you must move copies of all the assets for the project to the second computer, as well as the project file. The assets should retain their filenames and folder locations so that Premiere Pro can find them and relink them to their clips in the project automatically.

Make certain, also that the same codecs you used for the project on the first computer are also installed on the second computer. For more information about moving a project and its assets to another computer, see Copy, transcode, or archive your project.

Working with multiple open projects

You can open multiple projects using Premiere Pro. You can also open two different projects to copy elements and assets from one to the other by clicking dragging from each other as per your requirement.

  1. You can open an existing Premiere Pro project or create another Premiere Pro project even when you are working on a project. 

    Viewing multiple open projects
    Viewing multiple open projects
  2. To view the full list of projects that are open, select Premiere Pro>Projects>Menu. This displays the list of all projects that are open and all the project panels. 



    Viewing multiple projects
    Viewing multiple projects
  3. Click any panel that displays content associated with a specific project to switch the 'active project' mode to that project. This applies to Project Panel, Timeline Panel, Program Monitor, Source Monitor, Effects, etc.

  4. To close the specific project that you are working on, select File>Close Project.

  5. If you select Quit and Save, you must wait for all projects to be written to the disk and saved. When you have multiple projects that are open, you can see messages like 'Save changes to 'Project_X.prproj' before closing each project that you have made changes to.

  6. You can drag media or sequences between different projects. When you drag the media, it is copied to the new location and not moved or removed from the original location. 

  7. If you want to move the project items to the target location instead and remove from the source where you are copying from, you need to delete the project items from the source once you drag them to the project.

Saving your workspace when working with multiple open projects

  1. Select Import Workspace from Projects. 

     

  2. When you open the first project, its workspace gets loaded. When you load a subsequent project, only the sequences that were open in the timeline get opened and not the entire workspace. 

  3. When you close any project, save the workspace to it, but remove the project panels and timeline panels before closing.

  4. This is to ensure that when you open the project again, this won't open the extra project or timeline panels. This also avoids having to see a workspace that includes a bunch of timeline panels for sequences that are not actually in the project.  

    Note:

    Premiere Pro does not save the workspace settings unless you choose the Import Workspace from Projects setting. 

     

Working with shared projects

You can work with multiple editors at the same time, lock your projects when you actively edit and only provide read-only access to those who want to see their work but not allow them to make changes. 

To work with shared projects:

  1. Select Preferences>Project Panel>Shared Projects.

  2. To lock your project when you work with multiple projects, select Project Locking>Enable Project Locking.

    Locking your project
    Locking your project
  3. In the lower left corner of the Project panel, you can see a lock button that displays the current status of the project. A red button indicates that the project is in a read-only mode.

    Shared projects in read-only mode
    Shared projects in read-only mode
  4. Click the red lock button to make the project writeable, and the button changes to green. Now other collaborators can also edit the project.

    Shared projects in writeable mode
    Shared projects in writeable mode

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy