Problem: Installation af CC 2015-programmer afinstallerer som standard CC 2014-programmer

Når du installerer et CC 2015-program ved hjælp af Creative Cloud-skrivebordsprogrammet, afinstalleres som standard tidligere versioner af dette program. Standardinstallationen efterlader kun den nyeste version. For eksempel, hvis der installeres After Effects CC 2015 (13.5) ved hjælp af Creative Cloud-skrivebordsprogrammet, afinstalleres After Effects CC 2014 (13.2) og After Effects CC (12.2).

Løsning: I Creative Cloud-skrivebordsprogrammet skal du fjerne markeringen fra indstillingen Fjern gamle versioner

Hvis du vil beholde disse tidligere versioner under installationen af CC 2015, skal markeringen fra indstillingen Fjern gamle versioner fjernes i afsnittet Avancerede indstillinger på opdateringsprogrammets grænseflade. Du finder yderligere oplysninger om installationer på denne side.

Find flere oplysninger om geninstallation af tidligere versioner i Download og installation af Creative Cloud-programmer.

Her er nogle årsager til, hvorfor du skal overveje at beholde den tidligere version:

Plugin-kompatibilitet:

Da After Effects CC 2015 (13.5) er en helt ny arkitektur af programmet, kræver de fleste plugins opdatering, så de virker med denne nye version. Hvis du kræver en plugin, som ikke er opdateret endnu, skal du bruge den tidligere version af After Effects. Brug denne version, indtil den opdaterede version af pluginen er tilgængelig. Find flere oplysninger om plugin-kompatibilitet på denne side.

Samarbejdspartnere eller kunder, som ikke endnu har opgraderet:

Da du kan gemme projekter fra ét tidligere større After Effects-versionsnummer, kan du stadig arbejde på dit kreative arbejde med den nyeste version. Gem derefter som en tidligere version, når du har brug for det. Du behøver ikke at gemme som en tidligere version for at arbejde med After Effects CC 2015 (13.5) og After Effects CC 2014 (13.2)—projektfilens format er uændret, og det større versionsnummer er det samme. Find oplysninger om, hvordan du gemmer som en tidligere version, på denne side.

Kræver funktioner, der ikke er tilgængelige i versionen:

Med hver ny version udnytter Adobe lejligheden til at fjerne funktioner, der ikke er blevet brugt meget. Og som det er tilfældet med After Effects CC 2015 (13.5) fjerner Adobe funktioner på grund af en større arkitekturændring. Selvom du kræver en funktion, der ikke er tilgængelig i After Effects CC 2015 (13.5), kan du udføre størstedelen af dit kreative arbejde i After Effects CC 2015 (13.5). Når dette arbejde er færdig, skal du åbne det samme projekt i After Effects CC 2014 (13.2), så du kan udføre den del af dit arbejde, der kræver den fjernede funktion. Find oplysninger om funktioner, der ikke er tilgængelige i After Effects CC 2015 (13.5), på denne side.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online