Trabajar con modos de fusión de capas

Los modos de fusión de capas controlan cómo se fusiona o interactúa cada capa con las capas inferiores. Los modos de fusión para las capas de After Effects (antes denominados modos de capas y a veces denominados modos de transferencia) son idénticos a los modos de fusión de Adobe Photoshop.

La mayoría de los modos de fusión modifican solo valores de color de la capa de origen, no el canal alfa. El modo de fusión Agregación de alfa (Windows) o Adición de alfa (Mac OS) afecta al canal alfa de la capa de origen, y los modos de fusión de silueta y esténcil afectan a los canales alfa de las capas inferiores.

Los modos de fusión no se pueden animar directamente mediante fotogramas clave. Para cambiar un modo de fusión en un momento dado, divida la capa en ese punto y aplique el nuevo modo de fusión a la parte de la capa restante. También puede utilizar el efecto Aritmética compuesta, cuyos resultados son similares a los de los modos de fusión pero pueden cambiar con el tiempo.

Cada capa tiene un modo de fusión, incluso si ese modo de fusión es el modo de fusión Normal predeterminado.

Nota:

Para fusionar colores con un valor de gamma de 1, seleccione Archivo > Ajustes del proyecto y, a continuación, Mezclar colores mediante gamma 1.0. Anule la selección de esta opción para fusionar los colores en el espacio de color de trabajo para el proyecto. (Consulte Alineado de un espacio de trabajo y habilitación de la fusión lineal).

Los modos de fusión para varias máscaras de la misma capa se denominan modos de máscara.

Algunos efectos incluyen sus propias opciones de modo de fusión. Para obtener más información, consulte las descripciones de cada efecto.

  • Para desplazarse por los modos de fusión de las capas seleccionadas, mantenga presionada la tecla Mayús y presione - (guión) o = (signo igual) en el teclado principal.

Nota:

Estos métodos abreviados ofrecen un modo adecuado de experimentar con el aspecto de distintos modos de fusión.

  • Para aplicar un modo de fusión a las capas seleccionadas, selecciónelo en el menú de la columna Modos del panel Línea de tiempo, o bien, en el menú Capa > Modo de fusión.
  • Para mostrar la columna Modos en el panel Línea de tiempo, elija Columnas > Modos en el menú del panel, o bien, haga clic en el botón Expandir o contraer los controles de transferencia , en la esquina inferior izquierda del panel Línea de tiempo.

Trish y Chris Meyer ofrecen sugerencias y trucos para utilizar los modos de fusión y lograr un aspecto de película en este documento PDF en el sitio web de Artbeats.

Trish y Chris Meyer explican cómo utilizar modos de fusión, estilos de capa y el efecto Mapa de desplazamiento para que parezca que la fusión de texto forma parte de una superficie en el artículo en PDF “Writing on the Wall” (en inglés) en el sitio web Artbeats.

Referencia del modo de fusión

Las siguientes descripciones utilizan estos términos:

  • El color de origen es el color de la capa o trazo de pintura al que se aplica el modo de fusión.
  • El color subyacente es el color de las capas compuestas situadas por debajo del trazo de pintura o capa de origen en el orden de apilamiento de capas, en el panel Línea de tiempo.
  • El color resultante es el resultado de la operación de fusión, el color del compuesto.

Todos los modos de combinación descritos en esta sección están disponibles para la combinación entre capas. Algunas de estas opciones están disponibles para trazos, estilos de capa y efectos.

Para obtener información detallada sobre los conceptos y algoritmos de estos modos de fusión tal y como se implementan en distintas aplicaciones de Adobe, consulte la sección 7.2.4 de la versión 1.7 de la referencia en PDF en el sitio Web de Adobe.

El menú del modo de fusión se subdivide en ocho categorías basadas en similitudes entre los resultados de los modos de fusión. Los nombres de categoría no aparecen en la interfaz; las categorías se separan simplemente mediante líneas de división en el menú.

Categoría normal

Las opciones son Normal, Disolver y Disolver con variación. El color resultante de un píxel no se ve afectado por el color del píxel subyacente a no ser que la opacidad sea inferior al 100% para la capa de origen. Los modos de fusión de disolución hacen que algunos píxeles de la capa de origen se vuelvan transparentes.

Categoría de resta

Las opciones incluyen Oscurecer, Multiplicar, Subexposición de color, Subexposición de color clásico, Subexposición lineal y Color más oscuro. Estos modos de fusión tienden a oscurecer los colores, algunos mezclando colores del mismo modo que se mezclan pigmentos de color en pintura.

Categoría de aditivo

Las opciones son Agregar, Aclarar, Pantalla, Sobreexposición de color, Sobreexposición de color clásico, Sobreexposición lineal y Color más claro. Estos modos de fusión tienden a aclarar los colores, algunos mezclando colores del mismo modo que se mezcla la luz proyectada.

Categoría de complejidad

Las opciones incluyen Superponer, Luz suave, Luz fuerte, Luz lineal, Luz intensa, Luz focal y Mezcla dura. Estos modos de fusión realizan diferentes operaciones en los colores de origen y subyacentes dependiendo de si uno de los colores es más claro que el gris al 50%.

Categoría de diferencia

Las opciones incluyen Diferencia, Diferencia clásica, Exclusión, Restar y Dividir. Estos modos de fusión crean colores basados en las diferencias entre los valores del color de origen y el color subyacente.

Categoría HSL

Las opciones incluyen Tono, Saturación, Color y Luminosidad. Estos modos de fusión transfieren uno o varios componentes de la representación HSL del color (tono, saturación y luminosidad) desde el color subyacente hasta el color resultante.

Categoría mate

Las opciones incluyen Diseñar alfa, Diseñar luminancia, Silueta alfa y Silueta luminancia. Fundamentalmente estos modos de fusión convierten la capa de origen en una mate para todas las capas subyacentes.

Los modos de fusión de esténcil y silueta utilizan el canal alfa o los valores de luminancia de una capa para modificar el canal alfa de todas las capas inferiores. El uso de estos modos de fusión difiere del uso de un mate de seguimiento, que solo afecta a una capa. Los modos de esténcil atraviesan todas las capas, por lo que, por ejemplo, se pueden mostrar varias capas a través del canal alfa de la capa de esténcil. Los modos de silueta bloquean todas las capas inferiores a la capa con el modo de fusión aplicado, por lo que se puede crear un agujero a través de varias capas a la vez. Para impedir que los modos de fusión de silueta y esténcil atraviesen o bloqueen todas las capas inferiores, realice una precomposición de las capas a las que desee que afecten y anídelas en la composición.

Fusión de diseño
Esténcil (parte izquierda) muestra todas capas inferiores a la capa de esténcil a través del fotograma del canal alfa de la capa de esténcil; silueta (derecha) crea un agujero a través de todas las capas inferiores a la capa de silueta.

Categoría de utilidad

Las opciones son Añadir alfa y Premul luminiscente. Estos modos de fusión proporcionan funciones de utilidad especializadas.

Descripciones de modo de combinación

Nota:

Algunos valores de color de las siguientes descripciones se proporcionan en términos de la escala 0,0-1,0 de blanco a negro.

Normal

El color resultante es el color de origen. En este modo se ignora el color subyacente. Normal es el modo predeterminado.

Disolver

El color resultante de cada píxel es el color de origen o el color subyacente. La probabilidad de que el color resultante sea el color de origen depende de la opacidad del origen. Si la opacidad del origen es del 100%, el color resultante es el color de origen. Si la opacidad del origen es del 0%, el color resultante es el color subyacente. Disolver y Disolver con variación no funcionan en capas 3D.

Disolver con variación

Igual que Disolución, excepto que la función de probabilidad se vuelve a calcular para cada fotograma, por lo que el resultado varía con el tiempo.

Oscurecer

Cada valor del canal de color resultante es el más bajo (más oscuro) del valor de canal de color de origen y el correspondiente valor de canal de color subyacente.

Multiplicar

Para cada canal de color, multiplica al valor del canal de color de origen por el valor del canal de color subyacente y divide el resultado por el valor máximo de píxeles de 8 bpc, 16 bpc o 32 bpc, dependiendo de la profundidad de color del proyecto. El color resultante nunca tiene más brillo que el original. Si uno de los colores de entrada es negro, el color resultante es negro. Si uno de los colores de entrada es blanco, el color resultante es el otro color de entrada. Este modo de fusión simula un dibujo realizado con varios rotuladores sobre papel o la colocación de varios geles enfrente de una luz. El resultado de fusionar con un color distinto de blanco o negro cada capa o trazo de pintura con este modo de fusión es un color más oscuro.

Subexposición de color

El color resultante es el color de origen oscurecido para reflejar el color de la capa subyacente mediante el aumento del contraste. El blanco puro de la capa original no cambia el color de la capa subyacente.

Subexposición de color clásico

Es el modo Subexposición de color de After Effects 5.0 y versiones anteriores, ahora denominado Sobrexposición de color clásico. Se utiliza para mantener la compatibilidad con proyectos más antiguos; en los demás casos se utiliza Subexposición de color.

Subexposición lineal

El color resultante es el color de origen oscurecido para reflejar el color subyacente. El blanco puro no produce cambios.

Color más oscuro

Cada píxel resultante es del color más oscuro del valor de color de origen y del correspondiente valor de color subyacente. El color más oscuro es similar a Oscurecer, pero no funciona en canales de color independientes.

Agregar

Cada valor del canal de color resultante es la suma de los correspondientes valores del canal de color del color de origen y del color subyacente. El color resultante nunca es más oscuro que cualquiera de los colores de entrada.

Aclarar

Cada valor del canal de color resultante es el más alto (más claro) del valor de canal de color de origen y el correspondiente valor de canal de color subyacente.

Pantalla

Multiplica los complementarios de los valores de canal y, a continuación, toma el complementario del resultante. El color resultante nunca es más oscuro que cualquiera de los colores de entrada. El uso del modo de pantalla es similar a la proyección de varias diapositivas fotográficas de forma simultánea en una sola pantalla.

Sobreexposición de color

El color resultante es el color de origen aclarado para reflejar el color de la capa subyacente mediante la reducción del contraste. Si el color de origen es negro puro, el color resultante es el color subyacente.

Sobreexposición de color clásico

Es el modo Sobreexposición de color de After Effects 5.0 y versiones anteriores, ahora denominado Sobreexposición de color clásico. Se utiliza para mantener la compatibilidad con proyectos más antiguos; en los demás casos se utiliza Sobreexposición de color.

Sobreexposición lineal

El color resultante es el color de origen aclarado para reflejar el color subyacente mediante el aumento del brillo. Si el color de origen es negro puro, el color resultante es el color subyacente.

Color más claro

Cada píxel resultante es del color más claro del valor de color de origen y del correspondiente valor de color subyacente. El color más claro es similar a Aclarar, pero no funciona en canales de color independientes.

Superposición

Multiplica o protege los valores del canal de color de entrada, dependiendo de si el color subyacente es o no más claro que el gris al 50%. El resultado mantiene los resaltes y las sombras en la capa subyacente.

Luz suave

Oscurece o aclara los valores de los canales de color de la capa subyacente, según el color de origen. El resultado es similar a proyectar un punto de luz difuso sobre la capa subyacente. Para el valor de cada canal de color, si el color de origen es más claro que el gris al 50%, el color resultante es más claro que el color subyacente, como si se sobreexpusiera. Si el color de origen es más oscuro que el gris al 50%, el color resultante es más oscuro que el color subyacente, como si se subexpusiera. Una capa con negro o blanco puro pasa a ser notablemente más oscura o clara, pero no se convierte en negro o blanco puro.

Luz fuerte

Multiplica o filtra los valores de los canales de color de entrada según el color de origen original. El resultado es similar a proyectar un punto de luz llamativo sobre la capa. Para el valor de cada canal de color, si el color subyacente es más claro que el gris al 50%, la capa se aclara como si se filtrara. Si el color subyacente es más oscuro que el gris al 50%, la capa se oscurece como si se multiplicara. Este modo es útil para crear la apariencia de sombras en una capa.

Luz lineal

Subexpone o sobreexpone los colores reduciendo o aumentando el brillo, en función del color subyacente. Si el color subyacente es más claro que el gris al 50%, la capa se aclara debido a que aumenta el brillo. Si el color subyacente es más oscuro que el gris al 50%, la capa se oscurece debido a que se reduce el brillo.

Luz intensa

Subexpone o sobreexpone los colores aumentando o reduciendo el contraste, en función del color subyacente. Si el color subyacente es más claro que el gris al 50%, la capa se aclara debido a que aumenta el contraste. Si el color subyacente es más oscuro que el gris al 50%, la capa se oscurece debido a que se aumenta el contraste.

Luz focal

Sustituye los colores, dependiendo del color subyacente. Si el color subyacente es más claro que el gris al 50%, los píxeles más oscuros que el color subyacente se sustituyen, y los píxeles que son más claros que el color subyacente no cambian. Si el color subyacente es más oscuro que el gris al 50%, los píxeles más claros que el color subyacente se sustituyen, y los píxeles que son más oscuros que el color subyacente no cambian.

Mezcla dura

Mejora el contraste de la capa subyacente que está visible bajo una máscara en la capa de origen. El tamaño de la máscara determina el área contrastada; la capa de origen invertida determina el centro del área contrastada.

Diferencia

Para cada canal de color, resta el valor de entrada más oscuro del más claro. Al pintar con blanco se invierten los valores del color de fondo, mientras que el negro no produce cambios.

Nota:

Si tiene dos capas con un elemento visual idéntico que desea alinear, coloque una capa encima de la otra y defina el modo de fusión de la capa superior como Diferencia. A continuación, puede mover una capa o la otra hasta que los píxeles del elemento visual que desea alinear sean todos negros (lo que significa que las diferencias entro los píxeles son cero y, por tanto, los elementos están apilados exactamente encima de cada uno).

Diferencia clásica

Es el modo Diferencia de After Effects 5.0 y versiones anteriores, ahora denominado Diferencia clásica. Se utiliza para mantener la compatibilidad con proyectos más antiguos; en los demás casos se utiliza Diferencia.

Exclusión

Crea un resultado similar al del modo Diferencia, pero con menor contraste. Si el color de origen es blanco, el color resultante es el complementario del color subyacente. Si el color de origen es negro, el color resultante es el color subyacente.

Restar

Resta el color de origen del color subyacente. Si el color de origen es negro, el color resultante es el color subyacente. Los valores de color de resultado pueden ser inferiores a 0 en proyectos de 32 bpc.

Dividir

Divide el color subyacente por el color de origen. Si el color de origen es blanco, el color resultante es el color subyacente. Los valores de color de resultado pueden ser superiores a 1.0 en proyectos de 32 bpc.

Tono

El color resultante tiene la luminosidad y la saturación del color subyacente y el tono del color de origen.

Saturación

El color resultante tiene la luminosidad y el tono del color subyacente y la saturación del color de origen.

Color

El color resultante tiene la luminosidad del color subyacente y el tono y la saturación del color de origen. Este modo de fusión mantiene los niveles de gris en el color subyacente. Este modo resulta útil para colorear imágenes de escala de grises y teñir imágenes en color.

Luminosidad

El color resultante tiene el tono y la saturación del color subyacente y la luminosidad del color de origen. Este modo es el contrario del modo Color.

Diseñar alfa

Crea un esténcil con el canal alfa de la capa.

Diseñar luminancia

Crea un esténcil utilizando los valores de luminancia de la capa. Los píxeles más claros de la capa son más opacos que los más oscuros.

Silueta alfa

Crea una silueta con el canal alfa de la capa.

Silueta luminancia

Crea una silueta con los valores de luminancia de la capa. Crea transparencias en las áreas pintadas de la capa, permitiendo ver las capas subyacentes o el fondo. El valor de luminancia del color de fusión determina la opacidad del color resultante. Los píxeles más claros del origen producen más transparencia que los píxeles más oscuros. Al pintar con blanco puro se crea una opacidad del 0%. La pintura con negro puro no produce cambios.

Agregación de alfa (MS Windows) o Adición de alfa (Mac OS)

Compone la capa con normalidad, pero agrega canales alfa complementarios para crear un área uniforme de transparencia. Es útil para eliminar los bordes visibles de dos canales alfa que están invertidos entre sí o los bordes del canal alfa de dos capas contiguas que se van a animar.

Nota:

En ocasiones, si las capas se alinean borde con borde, las juntas puede aparecer entre ellas. Esto constituye un problema especialmente en las capas 3D que se unen una junto a otra en los bordes para crear un objeto 3D. Si los bordes de una capa son suavizados, existe cierta transparencia parcial en los mismos. Cuando se superponen dos áreas de un 50% de transparencia, el resultado no es de un 100% de opacidad, sino de un 75%, ya que la operación predeterminada es la multiplicación. (El 50% de la luz atraviesa una capa y el 50% restante atraviesa la siguiente, por lo que el 25% pasa por el sistema.) Es un proceso similar al de transparencia parcial en el mundo real. Sin embargo, en algunos casos no se desea esta fusión predeterminada. Se pretende que dos áreas de opacidad del 50% se combinen para crear una junta opaca y uniforme. Se desean añadir valores alfa. En estos casos, utilice el modo de fusión Añadir alfa.

Premul luminiscente

Impide el recorte de los valores de color que superan el valor del canal alfa después de la composición, agregándolos a la composición. Es útil para componer efectos de lente o luz procesados, como un destello de lente, desde material de archivo con canales alfa premultiplicados. También pueden mejorar los resultados al componer material de archivo a partir de software de halos de color de otros fabricantes. Al aplicar este modo, es posible que obtenga los mejores resultados si cambia la interpretación del material de archivo de origen con alfa premultiplicado a alfa recto.

Estilos de capa

Photoshop proporciona numerosos estilos de capa, como sombras, resplandores y biseles, que cambian la apariencia de una capa. After Effects puede conservar estos estilos de capa al importar capas de Photoshop. También se pueden aplicar estilos de capa en After Effects y animar sus propiedades.

Nota:

Se puede copiar y pegar cualquier estilo de capa en After Effects, incluyendo los estilos importados en After Effects en archivos PSD.

Además de los estilos de capa que agregan elementos visuales, como sombra paralela o superposición de color, cada grupo de propiedades de Estilos de capa de una capa contiene un grupo de propiedades de Opciones de fusión. Puede utilizar los ajustes de Opciones de fusión para un control más potente y flexible sobre las operaciones de fusión.

Aunque los estilos de capa se conocen como efectos en Photoshop, se comportan más como modos de fusión en After Effects. Los estilos de capa siguen a las transformaciones en el orden de procesamiento estándar, mientras que los efectos preceden a las transformaciones. Otra diferencia es que cada estilo de capa se fusiona directamente con las capas subyacentes en la composición, mientras que un efecto es procesado sobre la capa en la que se aplicó y el resultado de ello interactúa con las capas subyacentes como un todo.

Cuando importe un archivo Photoshop que incluya capas como una composición, puede conservar los estilos editables de capa o combinar estilos de capa en el material de archivo. Cuando importe solo una capa que incluya estilos de capa, puede elegir entre ignorar los estilos de capa o combinarlos en el material de archivo. En todo momento puede convertir unos estilos de capa combinados en estilos de capa editables para cada capa de After Effects basada en un elemento de material de archivo de Photoshop.

After Effects puede conservar todos los estilos de capa en archivos importados de Photoshop, pero solo se pueden agregar y modificar ciertos estilos de capa y controles en After Effects.

Nota:

Para obtener más información sobre cada estilo de capa y sus propiedades, consulte la Ayuda de Photoshop.

Estilos de capa que se pueden aplicar y editar en After Effects

Sombra paralela

Agrega una sombra que cae por detrás de la capa.

Sombra interior

Añade una sombra que se sitúa justo dentro del contenido de la capa, lo que proporciona a la capa un aspecto hueco.

Resplandor exterior

Añade un resplandor que emana hacia afuera desde el contenido de la capa.

Resplandor interior

Añade un resplandor que emana hacia adentro desde el contenido de la capa.

Bisel y relieve

Agrega varias combinaciones de luces y sombras.

Nota:

Utilice el estilo de capa Inglete y relieve en lugar del efecto Biselar alfa si, por ejemplo, desea aplicar diferentes modos de fusión a los resaltados y sombras de un inglete.

Satinado

Aplica sombreado interior que crea un acabado satinado.

Superposición de color

Rellena el contenido de la capa con un color.

Superposición de degradado

Rellena el contenido de la capa con un degradado.

Trazo

Traza el contenido de la capa.

Adición, eliminación y conversión de estilos de capas

  • Para convertir estilos de capa combinados en estilos de capa editables, seleccione una o varias capas y elija Capa > Estilos de Capa > Convertir a estilos editables.
  • Para agregar un estilo de capa a capas seleccionadas, elija Capa > Estilos de capa y elija un estilo de capa del menú.
  • Para eliminar un estilo de capa, selecciónelo en el panel Línea de tiempo y presione Eliminar.
  • Para eliminar todos los estilos de capa de las capas seleccionadas, elija Capa > Estilos de capa > Eliminar todo.

Cuando se aplica un estilo de capa a una capa vectorial, como una capa de texto, de forma o basada en un elemento de material de archivo de Illustrator, los elementos visuales que se aplican a los bordes del contenido de la capa se aplican a los contornos de los objetos del vector, como caracteres de texto o formas. Cuando un estilo de capa se aplica a una capa basada en un elemento de material de archivo no vectorial, el estilo de capa se aplica a los bordes de los límites de la capa o máscaras.

Puede aplicar un estilo de capa a una capa 3D, pero una capa con un estilo de capa no puede cruzarse con otras capas 3D para proyectar y recibir sombras. Las capas 3D de cada lado de una capa con un estilo de capa no pueden cruzarse unas con otras ni proyectarse sombras entre sí.

Al utilizar el comando Capa > Convertir a texto que se pueda editar en una capa de texto desde un archivo de Photoshop, cualquier estilo de capa en esa capa también se convierte en estilo de capa editable.

Ajustes de estilos de capa

Cada estilo de capa tiene su propio grupo de propiedades en el panel Línea de tiempo.

Alineación con capa

Utiliza el cuadro delimitador de la capa para calcular el relleno degradado.

Altitud

Para el estilo de capa Biselado y Relieve, especifica la elevación en grados de la fuente de luz sobre la capa.

Retraer

Reduce los límites del mate de una sombra o un resplandor interior antes de desenfocar.

Distancia

Indica la distancia de desplazamiento de un estilo de capa de sombra o satinado.

Modo Resalte, modo Sombras

Especifica el modo de fusión de una iluminación o sombra de bisel o relieve.

Variación

Varía la aplicación de los colores y la opacidad de un degradado, lo cual reduce los problemas de bandas.

La capa cubre la sombra paralela

Controla la visibilidad de una sombra paralela en una capa semitransparente.

Inversión

Voltea la orientación de un degradado.

Escala

Ajusta el tamaño de un degradado.

Extensión

Amplía los límites del mate antes de desenfocar.

Usar luz global

Defina esta opción como Activado para utilizar el ángulo de luz global y la altitud de luz global en el grupo de propiedades Opciones de fusión en lugar de los ajustes de ángulo y altitud para cada estilo de capa independiente. Esta opción resulta útil si ha aplicado varios estilos a la misma capa y desea animar la posición de la luz de todos ellos.

Opciones de fusión para estilos de capas

Cada estilo de capa tiene su propio modo de fusión, el cual determina cómo interactúa con las capas subyacentes. La capa subyacente en este contexto puede o no incluir la capa a la que es aplicado el estilo de capa. Por ejemplo, una sombra paralela no se fusiona con la capa a la que se aplica, porque la sombra se encuentra detrás de la capa, mientras que una sombra interior sí se fusiona con la capa a la que se aplica.

Los estilos de capa se pueden clasificar como estilos de capa interior o estilos de capa exterior. Los estilos de capa interior afectan a los píxeles opacos de la capa a la que se han aplicado. Entre estos estilos se incluyen Resplandor Interior, Sombra Interior, Superposición de Color, Superposición de Degradado, Satinado, Biselado y Relieve. Los estilos de capa exterior no se fusionan con los píxeles de la capa a la que se han aplicado, sino que solo interactúan con las capas subyacentes. Los estilos de capa exterior incluyen Resplandor exterior y Sombra paralela.

Si la opción Fusionar estilos interiores como grupo está activada, los estilos de capa interior utilizan el modo fusión de la capa.

Si modifica la propiedad Opacidad de una capa, la opacidad del contenido de la capa y la opacidad de los estilos de la capa se verán afectadas. Si, por el contrario, modifica la propiedad de Opacidad de Relleno en el grupo de propiedades de Opciones de Fusión, la opacidad de los estilos de capa no se verá afectada. Por ejemplo, si una capa de texto tiene el estilo de Sombra Paralela aplicado, reducir la Opacidad de Relleno a 0 hará que desaparezca el texto, pero la sombra paralela permanecerá visible.

Use la opción Usar intervalos de fusión de origen para utilizar las opciones de fusión avanzadas establecidas para el archivo de Photoshop que determina las operaciones de fusión que se van a realizar basándose en las características de color de la capa de entrada.

Recursos en línea sobre los estilos de capa

Dave Scotland proporciona un tutorial de vídeo en el sitio web CG SWOT que muestra cómo crear un logotipo con textura metálica utilizando los estilos de capa en After Effects.

Fusión de instantáneas en los paneles Composición, Capa y Material de archivo con imagen de base

Puede fusionar instantáneas en los paneles Composición, Capa y Material de archivo con la imagen de base usando el modo de fusión Diferencia clásica. Para fusionar instantáneas, mantenga pulsada la tecla Opción (Mac OS) o Alt (Windows) al hacer clic en el botón Mostrar instantánea.

Exclusión de canales de la fusión

Puede excluir uno o varios canales de control de las operaciones de fusión.

Nota:

El grupo de propiedades de opciones de fusión solo se incluye para una capa si a la misma se le ha aplicado un estilo de capa. Para añadir un grupo de propiedades de opciones de fusión sin un estilo de capa, añada un estilo de capa arbitrariamente y después elimínelo; el grupo de propiedades de opciones de fusión y su grupo de propiedades de estilos de capa se mantendrán.

  1. Expanda el grupo de propiedades de opciones de fusión de la capa en el grupo de propiedades de estilos de capa en el panel Línea de tiempo.
  2. Para excluir un canal de la fusión, establezca Rojo, Verde o Azul en Desactivado en el grupo de propiedades Fusión avanzada.

    Puede animar estas propiedades, así que puede excluir un canal de la fusión en algunas ocasiones e incluirlo en otras.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea