Organización, visualización, administración y recorte de elementos de material de archivo

Las composiciones y los elementos de material de archivo se enumeran en el panel Proyecto. A diferencia de lo que ocurre con los elementos de los paneles Línea de tiempo y Control de efectos, el orden de los elementos del panel Proyecto no ejerce ninguna influencia sobre la apariencia de las películas creadas. Puede organizar los elementos de material de archivo y las composiciones como desee, incluso organizarlos utilizando carpetas. Los elementos de material de archivo de color sólido se colocan automáticamente en la carpeta Sólidos.

Las carpetas creadas en el panel Proyecto solo existen en este panel. Una carpeta se puede expandir para mostrar su contenido, y se pueden crear carpetas dentro de otras carpetas. Para mover un archivo o una carpeta al nivel superior del panel Proyecto, arrástrelo hasta el área de información gris situada en la parte superior del panel.

Puede usar el campo de búsqueda del panel Proyecto para encontrar elementos de material de archivo que respondan a varios criterios, como aquéllos a los que le faltan archivos de origen. Consulte Buscar y filtrar en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos.

Resulta útil para un tutorial en vídeo sobre organización de recursos en el panel Proyecto, consulte este tutorial en vídeo de Jeff Sengstack e Infinite Skills.

Las secuencias de comandos para la administración de elementos de material de archivo

Jeff Almasol incluye una secuencia de comandos en su sitio web redefinery que escribe automáticamente información especificada sobre los elementos de material de archivo o las capas en los campos Comentario para los respectivos elementos en los paneles Proyecto o Línea de tiempo.

Christopher Green proporciona una secuencia de comandos (Project_Items_Renamer.jsx) en su sitio web (en inglés) con la que se puede cambiar el nombre de las composiciones y los elementos de material de archivo en el panel Proyecto. Se puede buscar y reemplazar texto en los nombres, añadir caracteres al principio o al final de los nombres o recortar un número especificado de caracteres del principio o el final de los nombres.

Lloyd Alvarez proporciona una secuencia de comandos en el sitio web After Effects Scripts (en inglés) con la que se puede buscar un proyecto de After Effects y reemplazar las rutas de archivo para los orígenes de los elementos de material de archivo. Esto resulta adecuado para cambiar los archivos de origen, actualizar un proyecto tras mover los orígenes o actualizar un proyecto tras moverlo a un sistema informático diferente.

Mostrado de información para elementos

  • Para visualizar información sobre un elemento de material de archivo o una composición, selecciónelo en el panel Proyecto. La información se muestra en la parte superior del panel Proyecto, al lado de la imagen en miniatura.
  • Para ver la ID de autor de archivo de un elemento de material de archivo, presione Alt (Windows) u Opción (Mac OS) y haga clic en el elemento deseado en el panel Proyecto.

Creación de una carpeta

  1. Elija Archivo > Nuevo > Nueva carpeta, o bien, haga clic en el icono Crear una nueva carpeta , situado en la parte inferior del panel Proyecto.

Cambio de nombre y ordenación de elementos

  • Para cambiar el nombre de una composición, un elemento de material de archivo o carpeta, realice una de las acciones siguientes:
    • Seleccione el elemento en el panel Proyecto, presione Intro (Windows) o Retorno (Mac OS), y escriba el nombre nuevo.

    • Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en el elemento, seleccione Cambiar nombre y escriba el nombre nuevo.

  • Para cambiar el nombre de la columna Comentarios, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en el encabezado de la columna y seleccione Cambiar nombre.

Nota:

Puede utilizar la columna Comentarios para crear una opción de clasificación personalizada. Cambie el nombre de la columna, introduzca la información correspondiente para cada elemento (por ejemplo, número de cámara) y ordene los elementos por dicha columna.

  • Para ordenar los elementos por entradas en alguna columna, haga clic en el nombre de la columna en el panel Proyecto.

Copia de elementos

  • Para duplicar o copiar un elemento en el panel Proyecto, selecciónelo y elija Edición > Duplicar o Edición > Copiar.
  • Para copiar un elemento de material de archivo en el Explorador de Windows (Windows) o en el Finder (Mac OS), arrastre el elemento de material de archivo desde el panel Proyecto hasta el escritorio.

Revelación de elementos de material de archivo

  • Para revelar dónde se utiliza un elemento de material de archivo en una composición, haga clic con el botón derecho (Windows) o presione el botón Control y haga clic (Mac OS) en el elemento de material de archivo en el panel Proyecto y seleccione Revelar en la composición y, a continuación, elija el ejemplo específico que desee revelar (nombre de composición, nombre de capa).
  • Para revelar el elemento de material de archivo de origen de una capa en el panel Proyecto, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en la capa en el panel Línea de tiempo y, a continuación, seleccione Revelar origen de capas en el proyecto.
  • Para revelar la ubicación de un elemento de material de archivo en Adobe Bridge, el Explorador de Windows o Finder, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en el elemento de material de archivo en el panel Proyecto y elija Mostrar en Bridge, Mostrar en el Explorador de Windows o Mostrar en Finder.

Actualización de elementos de material de archivo

  1. Para actualizar los elementos de material de archivo seleccionados en el panel Proyecto y utilizar las versiones actuales de los archivos de origen de material de archivo, seleccione Archivo > Volver a cargar material de archivo.

Visualización de un elemento de material de archivo en el panel Material de archivo o reproductor de medios asignado por el sistema operativo

Si los elementos se previsualizan en el panel Material de archivo, muestran los resultados de las operaciones de interpretación del material de archivo. (Consulte Interpretación de elementos de material de archivo).

  • Para abrir un elemento de material de archivo en el panel Material de archivo, haga doble clic sobre él en el panel Proyecto.
  • Para abrir los elementos de material de archivo seleccionados en el panel Material de archivo, presione Intro en el teclado numérico cuando el panel Proyecto esté activo.

Nota:

Para abrir el origen de un elemento de material de archivo utilizando la aplicación de reproducción asociada a ese tipo de archivo, presione Alt y haga doble clic (Windows) o presione Opción y haga doble clic (Mac OS) en el elemento de material de archivo en el panel Proyecto. Consulte la documentación de su sistema operativo para obtener instrucciones sobre el cambio de asociaciones entre aplicaciones y tipos de archivo.

Definición de elementos de material de archivo en el panel Material de archivo

Los controles Definir punto de entrada , Definir punto de salida , Editar insertar ondulación y Editar superposición se pueden utilizar en el panel Material de archivo para recortar un elemento de material de archivo e insertarlo en una composición. El recorte en el panel Material de archivo puede ser más adecuado que agregar el elemento de material de archivo a una composición y posteriormente recortar su capa en el panel Línea de tiempo.

Organización mejorada de la carpeta Sólidos

Puede organizar mejor los sólidos, las capas de ajuste y los nulos con la organización mejorada de la carpeta Sólidos. Puede realizar las siguientes tareas:

  • Cambiar el nombre de la carpeta Sólidos: puede cambiar el nombre de la carpeta Sólidos existente y cada nuevo sólido se
    crea en la carpeta con el nombre cambiado en lugar de una carpeta independiente denominada 'Sólidos'. Para cambiar el nombre de la carpeta, realice cualquiera de las siguientes opciones: 

Opción 1:

  1. Seleccione la carpeta y presione Intro (Windows) o Retorno (Mac).

  2. Escriba un nuevo nombre en el campo Nombre.

Opción 2:

  1. Haga clic con el botón derecho y elija Cambiar nombre. Por ejemplo, cambie el nombre de la carpeta a Cuadros de color.

  2. Después de cambiar el nombre de la carpeta, se muestra un mensaje de advertencia cuando intente crear un sólido.

  3. Haga clic en Sí y utilice “Cuadros de color” para continuar con la carpeta cuyo nombre se ha cambiado.  

  4. Si desea crear el sólido en una nueva carpeta Sólidos, haga clic en No y utilice “Sólidos”.

  • Definir un nombre predeterminado para la carpeta Sólidos: puede cambiar el nombre predeterminado de
    la carpeta Sólidos que cree en sus proyectos nuevos. Para cambiar el nombre, siga estos
    pasos:
  1. Para abrir la ventana Preferencias, seleccione Preferencias > Nuevo proyecto.

  2. En la ventana Preferencias, escriba el nombre nuevo en el cuadro de texto Nueva carpeta Sólidos de proyectos y haga clic en Aceptar.

Nota:

Estos ajustes se aplican a las nuevas carpetas que cree. Los proyectos actuales no se ven afectados.

  • Anidar la carpeta Sólidos en otras carpetas: se puede anidar la carpeta Sólidos en otras carpetas. Arrastre la carpeta Sólidos dentro de otra carpeta del proyecto actual para anidarla. Una vez que se anidan las carpetas, los nuevos sólidos se seguirán creando en la carpeta anidada.

Nota:

No se pueden anidar carpetas en Proyectos de equipo.

  • Definir cualquier carpeta como carpeta Sólidos: puede definir una carpeta como carpeta Sólidos. Para definir una carpeta como carpeta Sólidos, siga los pasos:
  1. Haga clic con el botón derecho en la carpeta preferida del panel Proyecto.    

  2. Elija la carpeta Sólidos del menú para definirla como carpeta Sólidos.   

Nota:

Solo se puede definir una carpeta a la vez como carpeta Sólidos.    

Para obtener más información, consulte Capas y elementos de material de archivo de color sólido.

Edición del material de archivo en su aplicación original

Puede abrir y editar un elemento del material de archivo en la aplicación en que fue creado, directamente desde un proyecto de After Effects. La aplicación original debe estar instalada en el equipo utilizado, que debe tener la suficiente memoria RAM libre para que se ejecute. Los cambios editados y guardados en el material de archivo en la aplicación original, se aplican a todos los ejemplos del material de archivo cuando After Effects se convierte en la aplicación activa.

Nota:

Si edita material de archivo como canal alfa, asegúrese de que está visualizando y editando todos los canales, incluido el alfa, en la otra aplicación. De lo contrario, es posible que los cambios realizados no se apliquen al canal alfa y pueden no estar alineados con los canales de color.

Cuando se edita una secuencia de imágenes fijas en el panel Línea de tiempo o Composición, se abre la imagen individual que se visualiza actualmente. Cuando se edita una secuencia de imágenes fijas seleccionadas en el panel Proyecto, se abre la primera imagen de la secuencia.

  1. En el panel Proyecto, en el panel Composición o en el panel Línea de tiempo, seleccione el elemento de material de archivo o una capa que utilice el elemento de material de archivo como su origen. Si ha seleccionado una secuencia de imágenes fijas en el panel Composición o Línea de tiempo, mueva el indicador de tiempo actual hasta el fotograma donde se visualice la imagen fija que desea editar.
  2. Seleccione Editar > Editar original.
  3. Edite el material de archivo en su aplicación original y guarde los cambios.

Eliminación de elementos de un proyecto

Antes de reducir el proyecto, eliminar el material de archivo no utilizado o consolidar material de archivo, considere la realización de una copia de seguridad ampliando y guardando el proyecto en primer lugar. (Consulte Almacenamiento de proyectos y realización de copias de seguridad en After Effects).

Carl Larsen muestra el uso de los comandos Recopilar archivos y Consolidar todo el material de archivo en un tutorial de vídeo del sitio web Creative COW donde se indica cómo organizar, consolidar y archivar el material de archivo y los archivos de proyectos.

  • Para eliminar un elemento de un proyecto, selecciónelo en el panel Proyecto y presione la tecla Suprimir.
  • Para eliminar todos los elementos de material de archivo no utilizados en un proyecto, elija Archivo > Eliminar no utilizados.
  • Para eliminar todos los elementos de material de archivo duplicados de un proyecto, elija Archivo > Consolidar todo el material de archivo. After Effects considera que los elementos de material de archivo son duplicados solo si utilizan los mismos ajustes de Interpretar material de archivo.

    Cuando se suprime un elemento duplicado, las capas que hacen referencia al elemento duplicado son actualizadas para que hagan referencia a la copia restante.

  • Para eliminar composiciones no seleccionadas y elementos de material de archivo no utilizados en las composiciones seleccionadas en el panel Proyecto, elija Archivo > Reducir proyecto. Este comando solo está disponible cuando el panel Proyecto está activo.

    Mediante este comando se eliminan los elementos de material de archivo no utilizados y todas las demás composiciones que no se incluyen dentro de una composición seleccionada como composiciones anidadas (subordinadas).

    Si la composición seleccionada incluye elementos desactivados (es decir, el definidor Vídeo o Audio no está seleccionado en el panel Línea de tiempo), el comando Reducir proyecto no los elimina.

    Si una expresión de una composición seleccionada hace referencia a un elemento de una composición no subordinada, Reducir proyecto elimina la composición no subordinada y la expresión aplicada. Aparece un mensaje después de elegir Reducir proyecto para recordarle esta posibilidad, para que pueda deshacer la acción del comando si es necesario. Para evitar la eliminación de expresiones de una composición no subordinada, arrastre la composición no subordinada a la composición que hace referencia a ella. Después, desactive los definidores Audio y Vídeo de la composición agregada.

La secuencia de comandos SaveCompAsProject de Sebastian Perier en el sitio Web AEScripts guarda las composiciones seleccionadas como proyectos individuales.

Marcadores de posición y proxies

Si desea utilizar temporalmente un elemento de material de archivo, use un marcador de posición o un proxy.

Marcador de posición

Imagen fija de barras de colores cuya función es sustituir temporalmente un elemento de material de archivo no disponible. Utilice un marcador de posición cuando esté creando una composición y desee probar ideas para un elemento de material de archivo que todavía no está disponible. After Effects genera marcadores de posición de forma automática, por lo que no necesita proporcionar ningún elemento de material de archivo para este fin.

Proxy

Cualquier archivo utilizado para reemplazar temporalmente un elemento de material de archivo. En la mayoría de los casos, una versión fija o de menor resolución de un elemento de material de archivo existente utilizada para reemplazar el original. A menudo se utilizan imágenes de storyboard como proxy. Un proxy se puede utilizar o bien antes de disponer del material de archivo final o bien cuando el elemento de material de archivo real ya está disponible pero se desea acelerar la previsualización o el procesamiento de películas de prueba. Para ello, debe tener un archivo disponible para usar como proxy.

Cualquier máscara, atributo, expresión, efecto o fotograma clave aplicado a la capa se mantiene al sustituir el marcador de posición o el proxy por el elemento de material de archivo final.

En el panel Proyecto, After Effects marca el nombre del material de archivo para indicar si el elemento del material de archivo real está actualmente en uso:

  • Una casilla rellena indica que se está utilizando un elemento de proxy en todo el proyecto. El nombre del proxy aparece en negrita en la parte superior del panel Proyecto cuando se selecciona el elemento de material de archivo.

  • Una casilla vacía indica que se está utilizando el elemento de material de archivo en todo el proyecto, aunque se ha asignado un proxy.

  • Si no aparece ninguna casilla, no se ha asignado ningún proxy al elemento del material de archivo.

Uso de marcadores de posición y elementos de material de archivo no disponibles

Para obtener mejores resultados, defina el marcador de posición con el mismo tamaño, duración y velocidad de fotogramas que el material de archivo real.

Cuando After Effects no pueda encontrar el material de archivo de origen al abrir el proyecto, el elemento del material de archivo aparecerá en el panel Proyecto con la etiqueta No disponible y el nombre en cursiva. Las composiciones que utilicen este elemento lo sustituyen por un marcador de posición. Puede continuar trabajando en el proyecto con el elemento no disponible, los efectos aplicados al material de archivo original permanecerán intactos. Cuando sustituya el marcador de posición por el material de archivo original, After Effects lo colocará en la ubicación correcta en todas las composiciones que lo utilicen.

Nota:

Puede buscar elementos de material de archivo a los que le faltan elementos de origen escribiendo no existe en el campo de búsqueda del panel Proyecto. Consulte Búsqueda y filtro en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos.

  • Para utilizar un marcador de posición, elija Archivo > Importar > Marcador de posición.
  • Para reemplazar el elemento de material de archivo seleccionado por un marcador de posición, elija Archivo > Reemplazar material de archivo > Marcador de posición.
  • Para reemplazar un marcador de posición por el elemento de material de archivo real, seleccione el marcador de posición que desee reemplazar en el panel Proyecto, elija Archivo > Reemplazar material de archivo > Archivo y localice el material de archivo real.

Uso de proxy para los elementos del material de archivo

Cuando se utiliza un proxy, After Effects sustituye el material de archivo real por el proxy en todas las composiciones que utilicen el elemento del material de archivo real. Cuando termine el trabajo, puede volver al elemento del material de archivo real que figura en la lista del proyecto. A continuación, After Effects sustituye el proxy por el elemento del material de archivo real en todas las composiciones.

Cuando se procesa la composición como película, es aconsejable utilizar todos los elementos del material de archivo de alta resolución reales o sus proxy. Es posible que desee utilizar los proxy para una película procesada si, por ejemplo, simplemente quiere probar el movimiento en una película inicial de procesamiento rápido.

Para obtener mejores resultados, defina un proxy de manera que tenga la misma proporción de aspecto de fotograma que el elemento de material de archivo real. Por ejemplo, si el elemento de material de archivo real es una película de 640 x 480 píxeles, cree y utilice un proxy de 160 x 120 píxeles. Cuando se importa un elemento proxy, After Effects escala el elemento al mismo tamaño y duración que el material de archivo real. Si crea un proxy con una proporción de aspecto de fotograma diferente a la del elemento del material de archivo real, el escalado llevará más tiempo.

  1. En el panel Proyecto, realice cualquiera de las acciones siguientes:
    • Para localizar y utilizar un proxy, seleccione un elemento de material de archivo, elija Archivo > Definir proxy > Archivo, localice y seleccione el archivo que desee utilizar como proxy, y haga clic en Abrir.

    • Para cambiar entre utilizar el material de archivo original y su proxy, haga clic en el indicador de proxy situado a la izquierda del nombre del material de archivo.

    • Para dejar de utilizar un proxy, seleccione el elemento de material de archivo original y elija Archivo > Definir proxy > Ninguno.

Creación de un proxy

Utilice el comando Crear proxy para crear un proxy a partir de material de archivo o composiciones seleccionados en el panel Proyecto o el panel Línea de tiempo. Este comando agrega el material de archivo seleccionado al panel Cola de procesamiento y define la opción Acción de postprocesamiento como Definir proxy.

  1. Abra un elemento del material de archivo o la composición en el panel Proyecto o Línea de tiempo.
  2. Mueva el indicador de tiempo actual en el panel Material de archivo al fotograma que desee utilizar como elemento fijo proxy, o para el fotograma de póster del elemento de material de archivo de película.
  3. Seleccione uno de los siguientes comandos:
    • Archivo > Crear proxy > Fija para crear un proxy de imágenes fijas.

    • Archivo > Crear proxy > Película para crear un proxy de imágenes en movimiento.

  4. Especifique un nombre y un destino de salida para el proxy.
  5. En el panel Cola de procesamiento, especifique los ajustes de procesamiento y haga clic en Procesar.

Creación de marcadores para salida

Se pueden crear archivos de marcadores para utilizarlos en diferentes composiciones. Por ejemplo, puede crear un marcador para un elemento de la cola de procesamiento que creará una película de 24 fps y, a continuación, arrastrar el marcador a una composición de 30 fps. Después, cuando procese la composición de 30 fps, After Effects procesará en primer lugar el marcador a 24 fps y utilizará esta versión procesada mientras procesa la composición de 30 fps.

  1. Arrastre el encabezado Módulo de salida de un elemento en cola desde el panel Cola de procesamiento hasta el panel Proyecto. After Effects crea un marcador de salida en el panel Proyecto y defina la opción Acción de postprocesamiento del elemento como Importar y reemplazar uso.

Recursos adicionales para el trabajo con marcadores de posición y proxies

Andrew Kramer ofrece un tutorial en vídeo con sugerencias para trabajar con proxies, módulos de salida y plantillas de módulo de salida en el sitio web Video Copilot.

Jeff Almasol incluye una secuencia de comandos en su sitio web redefinery que crea, establece y desactiva proxies y marcadores de posición.

Charles Bordenave (nab) incluye una secuencia de comandos en el sitio web After Effects Scripts con la que se pueden crear proxies para varios elementos seleccionados.

Consulte este tutorial de vídeo de Todd Kopriva en el sitio Web de Video2Brain para obtener información sobre cómo ahorrar tiempo mediante el preprocesamiento y el uso de proxy en After Effects.

Función de bucle en un elemento de material de archivo

Para utilizar la función de bucle con un elemento de material de archivo visual del proyecto, necesita crear un único ciclo del elemento de material de archivo en After Effects.

  1. En el panel Proyecto, seleccione el elemento de material de archivo para utilizarlo con la función de bucle.
  2. Elija Archivo > Interpretar material de archivo > Principal.
  3. Escriba un valor entero en Bucle y haga clic en Aceptar (MS Windows) u OK (Mac OS).

Lloyd Alvarez incluye una secuencia de comandos en el sitio web After Effects Scripts que automáticamente crea un bucle de un material de archivo, composición o capa.

Congelar en el último fotograma

Ahora puede congelar el último fotograma de una capa hasta el final de la composición.After Effects establece fotogramas clave de reasignación de tiempo en la capa y amplía la duración de la capa hasta el final de la composición. 

Para congelar la composición en el último fotograma del material de archivo, elija Capa > Tiempo > Congelar en el último fotograma

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea