Propiedades de capa en el panel Línea de tiempo

Todas las capas tienen propiedades, muchas de las cuales se pueden modificar y animar. El grupo básico de propiedades que tienen todas las capas es el grupo Transformación, que incluye las propiedades Posición y Opacidad. Al agregar ciertas características a una capa (por ejemplo, al agregar máscaras o efectos, o al convertir la capa en capa 3D), la capa adquiere propiedades adicionales, recopiladas en grupos de propiedades.

Todas las propiedades de capa son temporales, es decir, pueden cambiar la capa con el paso del tiempo. Algunas propiedades de capa como, por ejemplo, Opacidad, solo disponen de un componente temporal. Algunas propiedades de capa, tales como Posición, son también espaciales: pueden mover la capa o sus píxeles en el espacio de la composición.

Puede expandir el contorno de capa para mostrar las propiedades de la capa y cambiar sus valores.

La mayoría de las propiedades dispone de un cronómetro . Todas las propiedades con un cronómetro pueden animarse; es decir, cambiar con el tiempo. (Consulte Acerca de la animación, fotogramas clave y expresiones).

Propiedades de capa minimizadas en el panel Línea de tiempo
Grupo de propiedades contraído en el contorno de capa

Propiedades de capa maximizadas en el panel Línea de tiempo
Grupo de propiedades ampliado en el contorno de capa


Las propiedades del grupo de propiedades Efectos (propiedades de efectos) también son propiedades de capa. Muchas propiedades de efectos también se pueden modificar en el panel Controles de efecto.

Visualización u ocultación de propiedades en el panel Línea de tiempo

  • Para expandir o contraer un grupo de propiedades, haga clic en el triángulo situado a la izquierda del nombre de la capa o del nombre del grupo de propiedades.
  • Para expandir o contraer un grupo de propiedades y todos sus grupos secundarios, presione Ctrl (Windows) o Comando (Mac OS) y haga clic en el triángulo.
  • Para expandir o contraer todos los grupos de las capas seleccionadas, presione Ctrl+` (acento grave) (Windows) o Comando+` (acento grave) (Mac OS).
  • Para mostrar una propiedad de efecto en el panel Línea de tiempo, haga doble clic en el nombre de la propiedad en el panel Controles de efectos.
  • Para ocultar una propiedad o un grupo de propiedades, presione Alt+Mayús (Windows) u Opción+Mayús (Mac OS) y haga clic en el nombre en el panel Línea de tiempo.
  • Para mostrar solo las propiedades o grupos de propiedades seleccionados en el panel Línea de tiempo, presione SS.

Nota:

El método abreviado SS resulta especialmente útil para trabajar con trazos de pintura. Seleccione el trazo de pintura en el panel Capa y presione SS para abrir el grupo de propiedades del trazo en el panel Línea de tiempo.

  • Para mostrar solo una propiedad específica o grupo de propiedades, presione su método abreviado de teclado. (Consulte Visualización de propiedades y grupos en el panel Lí­nea de tiempo [métodos abreviados de teclado]).
  • Para agregar una propiedad o un grupo de propiedades a las propiedades que aparecen en el panel Línea de tiempo, mantenga presionada la tecla Mayús mientras pulsa el método abreviado de la propiedad o grupo de propiedades.
  • Para mostrar solo propiedades cuyos valores predeterminados hayan sido modificados, presione UU o elija Animación > Revelar propiedades modificadas.
  • Para mostrar solo propiedades que tengan fotogramas clave o expresiones, presione U o elija Animación > Revelar propiedades de animación.

Nota:

Los comandos U y UU resultan especialmente útiles para aprender cómo funcionan los ajustes preestablecidos de animación, los proyectos de plantilla y otros elementos animados, ya que aíslan las propiedades modificadas por el diseñador de estos elementos.

También puede filtrar capas en el panel Línea de tiempo para mostrar únicamente las capas con propiedades que coinciden con una cadena de búsqueda. Consulte Búsqueda y filtro en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos.

Seleccionar una propiedad o grupo de propiedades en el panel Línea de tiempo

Punto de anclaje seleccionado
  • Para seleccionar una propiedad o un grupo de propiedades, incluidos todos los valores, fotogramas clave y expresiones, haga clic en su nombre en el contorno de capa en el panel Línea de tiempo.

Copiar o duplicar una propiedad o grupo de propiedades en el panel Línea de tiempo

  • Para copiar propiedades de una capa o grupo de propiedades en otra capa, propiedad o grupo de propiedades, seleccione la capa, propiedad o grupo de propiedades, presione Ctrl+C (Windows) o Comando+C (Mac OS), seleccione la capa, propiedad o grupo de propiedades de destino y presione Ctrl+V (Windows) o Comando+V (Mac OS).
  • Para duplicar un grupo de propiedades, seleccione el grupo de propiedades y presione Ctrl+D (Windows) o Comando+D (Mac OS).

    Solo se pueden duplicar ciertos grupos de propiedades, incluidas las formas, las máscaras y los efectos. Sin embargo, no se pueden duplicar los grupos de propiedades del nivel principal como Contenido, Máscaras, Efectos y Transformaciones. Si intenta duplicar un grupo de propiedades del nivel principal, se duplicará, en su lugar, toda la capa.

Copia de un valor de una propiedad de capa que no contenga fotogramas clave

Puede copiar el valor actual de una propiedad de capa en otra capa, incluso si la capa original no tiene fotogramas clave.

  1. En el panel Línea de tiempo, muestre la propiedad de capa que contiene el valor que desea copiar.
  2. Haga clic en el nombre de la propiedad de capa para seleccionarla.
  3. Seleccione Editar > Copiar.
  4. Seleccione la capa en la que desea pegar el valor.
  5. Si la capa de destino contiene fotogramas clave, mueva el indicador de tiempo actual hasta la posición de tiempo en la que desee pegar el valor. Si la capa de destino no contiene fotogramas clave, el nuevo valor se aplica a toda la duración de la capa.
  6. Elija Edición > Pegar.

Definición de un valor de propiedad

Si hay varias capas seleccionadas y se cambia una propiedad de una capa, entonces la propiedad cambia en todas las capas seleccionadas. Los controles deslizantes, los controles de ángulos y otros controles de propiedades solo están disponibles en el panel Controles de efectos.

Nota:

Para modificar las unidades de una propiedad, haga clic con el botón derecho (Windows) o presione el botón Control y haga clic (Mac OS) en el valor subrayado, seleccione Edición de valor y luego seleccione el menú Unidades. Las unidades disponibles varían para los diferentes tipos de propiedad. No es posible modificar las unidades de algunas propiedades.

  • Coloque el puntero sobre el valor subrayado y arrástrelo hacia la izquierda o hacia la derecha.
  • Haga clic en el valor subrayado, escriba un nuevo valor y, a continuación, presione la tecla Intro (Windows) o Retorno (Mac OS).

Nota:

Se pueden introducir expresiones aritméticas sencillas para los valores de las propiedades y otras entradas numéricas. Por ejemplo, puede introducir 2*3 en lugar de 6, 4/2 en lugar de 2 y 2e2 en lugar de 200. Estas entradas pueden resultar especialmente útiles cuando se aumenta un valor en una cantidad específica respecto a su valor original.

  • Haga clic con el botón derecho (Windows) o presione la tecla Control y haga clic (Mac OS) en el valor subrayado, y seleccione Edición de valor.
  • Arrastre la flecha reguladora a la izquierda o a la derecha.
  • Haga clic en un punto interior del control de ángulos o arrastre la línea del control de ángulos.

Nota:

Después de hacer clic en el control de ángulos, puede arrastrar fuera de él para obtener mayor precisión.

  • Para aumentar o disminuir el valor de la propiedad 1 unidad, haga clic en el valor subrayado y presione la tecla Flecha arriba o Flecha abajo. Para aumentar o disminuir 10 unidades, mantenga presionada la tecla Mayús y presione la tecla Flecha arriba o Flecha abajo. Para aumentar o disminuir en unidades de 0,1, mantenga pulsado Ctrl (Windows) o Comando (Mac OS) mientras presiona las teclas Flecha Arriba o Flecha Abajo.
  • Para restablecer las propiedades de un grupo de propiedades en sus valores predeterminados, haga clic en Restablecer, junto al nombre del grupo de propiedades. Para restablecer una propiedad individual, haga clic con el botón derecho (Windows) o presione la tecla Control y haga clic (Mac OS) en el nombre de la propiedad (no el valor) y seleccione Restablecer en el menú contextual.

    Si la propiedad contiene fotogramas clave, se añadirá un fotograma clave al tiempo actual con el valor predeterminado.

Nota:

Alan Shisko proporciona un tutorial de vídeo en su blog Motion Graphics 'n Such que muestra cómo utilizar colores de etiqueta y varias selecciones para cambiar rápidamente las propiedades de varias capas de forma simultánea.

Charles Bordenave (nab) incluye una secuencia de comandos en el sitio web After Effects Scripts que establece las propiedades en el grupo Transformación para las capas seleccionadas en valores aleatorios dentro de las limitaciones que se definan.

La secuencia de comandos LockProperties, disponible en el sitio Web After Effects Scripts, solo bloquea las propiedades especificadas para evitar cambios accidentales.

Puntos de anclaje de la capa

Las transformaciones, como la rotación y el cambio de escala, se producen alrededor de un punto de anclaje de la capa (a veces denominado punto de transformación o centro de transformación). De forma predeterminada, el punto de anclaje de la mayoría de tipos de capa está en el centro de la capa.

Aunque hay ocasiones en las que deseará animar el punto de anclaje, lo más habitual es definir el punto de anclaje de una capa antes de comenzar la animación. Por ejemplo, si va a animar una imagen de una persona formada por una sola capa para cada parte del cuerpo, probablemente querrá mover el punto de anclaje de cada mano a la zona de la muñeca para que la mano gire en torno a ese punto durante toda la animación.

Nota:

La forma más sencilla de realizar la panorámica y la exploración sobre una imagen grande es animar las propiedades Punto de anclaje y Escala.

Alan Shisko incluye un tutorial de vídeo detallado en su sitio web, donde se muestra cómo crear un entorno 3D complejo a partir de capas 3D, comenzando con recursos sencillos 2D. La manipulación de los puntos de anclaje de la capa es una parte fundamental de este tutorial.

Puntos de anclaje de la capa
Punto de anclaje situado en el centro de la capa de texto (izquierda) comparado con el punto de anclaje desplazado al extremo de la capa de texto (derecha)

Puntos de anclaje de la capa
Al utilizar la herramienta Panorámica trasera (Punto de anclaje) para mover el punto de anclaje en el panel Composición (izquierda), After Effects compensa automáticamente el movimiento de forma que la capa mantenga su posición con respecto al fotograma de composición (derecha).

Nota:

Si el punto de anclaje no se ve en el panel Capa, seleccione Trazado del punto de anclaje en el menú Vista, en la parte inferior derecha del panel Capa.

Desplazar un punto de anclaje de la capa

  • Arrastre el punto de anclaje mediante la herramienta Selección del panel Capa

Nota:

Algunos tipos de capas, como las capas de texto y de forma, no se pueden abrir en el panel Capa.

  • Para desplazar un píxel un punto de anclaje de una capa, seleccione Trazado del punto de anclaje en el menú Vista situado en la parte inferior derecha del panel Capa y presione una tecla de dirección. Para desplazarlo 10 píxeles, mantenga presionada la tecla Mayús mientras pulsa una tecla de dirección. Las medidas de los píxeles se encuentran en el aumento actual del panel Capa.
  • Para mover un punto de anclaje de capa en el panel Composición sin mover la capa, seleccione la capa y utilice la herramienta Panorámica trasera (Punto de anclaje) para arrastrar el punto de anclaje.

Nota:

Al mover un punto de anclaje con la herramienta Panorámica trasera (Punto de anclaje), cambian los valores de posición y de punto de anclaje para que la capa permanezca en el lugar que ocupaba en la composición antes de mover el punto de anclaje. Para cambiar solo el valor del punto de anclaje, presione Alt (Windows) u Opción (Mac OS) y arrastre con la herramienta Panorámica trasera (Punto de anclaje).

Charles Bordenave (nab) proporciona una secuencia de comandos en el sitio web After Effects Scripts que mueve los puntos de anclaje de las capas seleccionadas sin mover las capas en el fotograma de composición.

Restablecer un punto de anclaje de una capa

  • Para restablecer el punto de anclaje en su posición predeterminada en la capa, haga doble clic en el botón de la herramienta Panorámica trasera (Punto de anclaje) , en el panel Línea de tiempo.
  • Para restablecer el punto de anclaje a su ubicación predeterminada en la capa, presione Alt y haga doble clic (Windows) u Opción y doble clic (Mac OS) en el botón de la herramienta Panorámica trasera (Punto de anclaje). La capa se desplaza al centro de la composición

Definir punto de anclaje de la capa al centro del contenido

Puede definir el punto de anclaje en el centro del contenido de la capa de cualquiera de las siguientes maneras:

  • Seleccione Capa > Transformación > Punto de anclaje central en el contenido de capa
  • Utilice el método abreviado de teclado Ctrl+Alt+Inicio (Windows) o Comando+Opción+Inicio en (Mac OS)
  • Ctrl+doble clic (Windows) o Comando+doble clic (Mac OS) en la herramienta Panorámica trasera (punto de anclaje)

A continuación se muestran algunos usos de este comando:

  • definir el punto de anclaje de una capa de forma al centro de una sola forma o centroide de un grupo de formas en una capa de formas
  • definir el punto de anclaje de una capa de texto al centro del contenido de texto
  • definir el punto de anclaje de una capa al centro del área visible dentro de una región enmascarada

Escala o volteo de una capa

Tal y como sucede con otras transformaciones, el escalado de una capa se produce alrededor de su punto de anclaje. Si el punto de anclaje se aleja del centro de la capa, la capa puede moverse al voltearla. Algunas capas (como las capas de cámara, luz y solo audio) no tienen una propiedad Escala.

Puede ajustar la escala de la capa más allá del fotograma de composición.

Para obtener más información sobre la escala exponencial, como una lente del zoom, consulte Uso de la Escala exponencial para cambiar la velocidad de escala.

Para obtener más información sobre la aplicación de escala o el cambio de tamaño de películas completas en lugar de una sola capa, consulte Aumento del tamaño de una película y Reducción del tamaño de una película.

Voltear una capa es como multiplicar el componente horizontal o vertical del valor de su propiedad Escala por -1. Una capa se voltea alrededor de su punto de anclaje.

  • Para voltear las capas seleccionadas, seleccione Capa > Transformar > Volteo horizontal o bien Capa > Transformar > Volteo vertical.
  • Para escalar una capa proporcionalmente en el panel Composición, arrastre cualquier control de la capa mientras mantiene presionada la tecla Mayús.
  • Para escalar una capa libremente en el panel Composición, arrastre un control de esquina de la capa.
  • Para escalar una dimensión solo en el panel Composición, arrastre un control lateral de la capa.
  • Para aumentar o disminuir un 1% la escala de las capas seleccionadas, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) mientras pulsa + o – en el teclado numérico.
  • Para aumentar o disminuir un 10% la escala de las capas seleccionadas, mantenga presionadas las teclas Alt+Mayús (Windows) u Opción+Mayús (Mac OS) mientras pulsa + o – en el teclado numérico.
  • Para escalar toda la composición, seleccione Archivo > Scripts > Scale composition.jsx.
  • Para cambiar la escala y centrar las capas seleccionadas a fin de que se ajusten al fotograma de composición, elija Capa > Transformar > Ajustar a comp.
  • Para cambiar la escala de las capas seleccionadas y centrarlas para que se ajusten al ancho o alto del fotograma de composición, a la vez que se mantiene la proporción de aspecto, elija Capa > Transformar > Ajustar a ancho comp., o Capa > Transformar > Ajustar a alto comp.
  • Para escalar proporcionalmente una capa en el panel Línea de tiempo, seleccione la capa, presione S para mostrar la propiedad Escala, haga clic en el icono Restringir proporciones situado a la izquierda de los valores de Escala e introduzca un nuevo valor para la escala de X, Y o Z

Nota:

Para activar el icono Restringir proporciones e igualar la altura y la anchura, presione la tecla Alt (Windows) u Opción (Mac OS) mientras hace clic en el icono.  

  • Para ajustar la escala a un conjunto específico de dimensiones de píxeles, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en el valor Escala del panel Línea de tiempo, seleccione Edición de valor y cambie las unidades a píxeles en el cuadro de diálogo Escala. Seleccione Incluir proporción de aspecto de píxeles para ver y ajustar las dimensiones con la proporción de aspecto de píxeles de la composición.

La reducción de la escala de una capa rasterizada (no vectorial) a veces produce un ligero suavizado o desenfoque de la imagen. El aumento de la escala de una capa rasterizada en un factor grande puede hacer que la imagen aparezca muy poco definida o pixelada.

Efecto Mejora de conservación de detalles

El efecto Conservar detalles (ampliación) permite aumentar de tamaño grandes cantidades de imágenes sin perder nivel de detalle.

Para obtener más información, consulte Efecto Mejora de conservación de detalles.

Muestreo bilineal y bicúbico

Puede elegir entre el muestreo bicúbico y bilineal para las capas seleccionadas, que determina cómo los píxeles se muestrean para escalas y para todas las transformaciones aplicadas mediante el efecto Transformar.

Para obtener más información, consulte Calidad de imagen de capa y posicionamiento de subpíxeles.

Más herramientas y recursos para escalas

Nota:

Adobe Photoshop ofrece un control preciso de los métodos de remuestreo utilizados para ajustar la escala de las imágenes. Para un control preciso de remuestreo, puede exportar fotogramas a Photoshop para cambiar el tamaño de la imagen y luego importar nuevamente los fotogramas en After Effects.

Aunque no resulta muy adecuado para películas, la función de escala según contenido en Photoshop es muy útil para ampliar y escalar imágenes fijas. Esta función puede ser útil a la hora de diseñar imágenes para formatos de pantalla ancha que se crearon para formatos de definición estándar.

Para obtener una secuencia de comandos que escala varias composiciones simultáneamente, visite el foro de AE Enhancers.

Lloyd Alvarez incluye una secuencia de comandos en el sitio web After Effects Scripts que escala las capas seleccionadas para ajustarse al fotograma de la composición y proporciona opciones para recortar o realizar una panorámica.

Aharon Rabinowitz incluye un tutorial de vídeo en el sitio web Creative COW (en inglés) que muestra los usos del cambio y la animación de una propiedad Scale de la capa 3D, incluyendo el cambio únicamente de la dimensión z de Scale.

Rotar una capa 2D

Tal y como sucede con otras transformaciones, la rotación de una capa se produce alrededor de su punto de anclaje.

Nota:

Para revelar el valor de la propiedad Rotación de las capas seleccionadas en el panel Línea de tiempo, presione R.

La primera parte del valor de propiedad Rotación es el número de rotaciones completas; la segunda parte es la rotación fraccional en grados.

Para obtener más información sobre la rotación de capas 3D, consulte Rotar u orientar una capa 3D.

  • Para girar una capa arrastrándola en el panel Composición, arrastre la capa con la herramienta Rotación. Para restringir la rotación a incrementos de 45º, mantenga presionada la tecla Mayús mientras la arrastra.
  • Para girar 1 grado las capas seleccionadas, presione más (+) o menos (-) en el teclado numérico.
  • Para girar 10 grados las capas seleccionadas, presione Mayús+más (+) o Mayús+menos (-) en el teclado numérico.

Ajuste de los niveles de volumen de audio

Cuando se utiliza material de archivo que contiene audio, el nivel de audio predeterminado para la reproducción es 0 dB, lo que significa que el nivel no se ajusta en After Effects. La definición de un nivel positivo de decibelios aumenta el volumen mientras que la definición de un nivel negativo disminuye el volumen.

Nota:

Al hacer doble clic en un fotograma clave de Niveles de audio, se activa el panel Audio.

El medidor VU del panel Audio muestra el intervalo de volumen del audio, a medida que este se reproduce. Los bloques rojos de la parte superior del medidor representan el límite de volumen de su sistema.

Nota:

Para poder ajustar los niveles de audio con mayor precisión al arrastrar los controles deslizantes, aumente la altura del panel Audio.

  • En el panel Audio, ajuste el volumen de una de las siguientes maneras:
    • Para definir a la vez el nivel de los canales izquierdo y derecho, arrastre el regulador central arriba o abajo.

    • Para definir solo el nivel del canal izquierdo, arrastre el regulador de la izquierda arriba o abajo, o escriba un nuevo valor en el cuadro de niveles situado en la parte inferior del regulador izquierdo.

    • Para definir solo el nivel del canal derecho, arrastre el regulador de la derecha arriba o abajo, o escriba un nuevo valor en el cuadro de niveles, en la parte inferior del regulador derecho.

Capas primarias y secundarias

Para sincronizar los cambios en las capas asignando transformaciones de una capa a otra capa, utilice la asociación. Tras convertir una capa en primaria de otra, esta otra se denomina capa secundaria. Cuando se asigna una capa primaria, las propiedades de transformación de la capa secundaria estarán subordinadas a la capa primaria en lugar de a la composición. Por ejemplo, si una capa primaria se mueve 5 píxeles hacia la derecha de su posición inicial, la capa secundaria también se mueve 5 píxeles hacia la derecha de su posición. La asociación es similar a la agrupación; las transformaciones realizadas en el grupo son relativas al punto de anclaje de la primaria.

La asociación afecta a todas las propiedades de transformación, a excepción de Opacidad: Posición, Escala, Rotación y Orientación (para capas 3D).

Nota:

Cuando asocia capas, se mostrará texto de ayuda que describe otros comportamientos de asociación en la barra de la capa por debajo de la posición del ratón y en el panel Información.

Una capa solo puede tener una capa primaria, pero puede ser primaria de varias capas dentro de la misma composición.

Se pueden animar las capas secundarias independientemente de sus capas primarias. También puede emparentar con objetos nulos, que son capas ocultas.

No se puede animar el acto de asignar y eliminar la designación de capa primaria; es decir, no se puede designar una capa como primaria en un determinado momento y seleccionarla como capa normal en otro momento diferente.

Al crear una relación de parentesco, puede seleccionar si desea que la secundaria asuma los valores de propiedad de transformación de la principal o conservar los suyos propios. Si desea que la secundaria adopte los valores de propiedad de transformación de la principal, la capa secundaria pasa a la posición de la principal. Si desea que la secundaria conserve sus propios valores de propiedad de transformación, permanecerá en su lugar. En ambos casos, los cambios posteriores en los valores de propiedad de transformación de la capa principal se aplican a la secundaria. De igual manera, puede seleccionar si la capa principal salta cuando se elimina la relación primaria.

Nota:

Al asociar capas, puede usar la tecla Mayús para desplazar la capa secundaria a la ubicación del elemento principal. Es una función útil cuando desea adjuntar una capa a un elemento nulo, pero la capa se mueve a la ubicación del elemento principal nulo (por ejemplo, asociar una capa de texto 3D a una capa nula creada desde el Rastreador de cámara 3D).

Arrastre del icono espiral al panel Línea de tiempo
Arrastre el icono espiral al panel Línea de tiempo de la capa de forma 1 (capa secundaria) para designar la capa de forma 2 como la capa principal

Nota:

Para mostrar u ocultar la columna Primaria en el panel Línea de tiempo, elija Columnas > Primaria en el menú del panel Línea de tiempo.

  • Para emparentar una capa, en la columna Primaria, arrastre el icono espiral de la capa que va a ser secundaria hasta la capa que va a ser primaria.
  • Para emparentar una capa, en la columna Emparentar, haga clic en el menú de la capa que desea que sea secundaria, y seleccione en el menú el nombre de la capa primaria.
  • Para eliminar una capa primaria de una capa, en la columna Primaria, haga clic en el menú de la capa de la que va a eliminar la capa primaria y seleccione Ninguna.
  • Para ampliar la selección a todas las capas secundarias de la capa primaria elegida, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en la capa en el panel Composición o Línea de tiempo y elija Seleccionar secundarias.
  • Para hacer un salto de capa secundaria cuando se asigne o elimine una primaria, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) a la vez que asigna o elimina la primaria.
  • Para eliminar una capa primaria de una capa (es decir, definir Primario como Ninguno), presione la tecla Ctrl (Windows) o la tecla Comando (Mac OS) y haga clic en el icono espiral de asociación de la capa secundaria en el panel Línea de tiempo. Presione Alt+Ctrl (Windows) u Opción+Comando (Mac OS) y haga clic en el icono espiral de asociación de la capa secundaria para eliminar la primaria y hacer que la capa secundaria salte.

Recursos en línea sobre las capas principales y secundarias

Paul Tuersley ofrece una secuencia de comandos en el foro de AE Enhancers para duplicar una capa primaria y todas sus secundarias, manteniendo la jerarquía de parentesco.

Carl Larsen ofrece un tutorial de vídeo en el sitio web de Creative COW que muestra cómo utilizar expresiones y asociaciones para relacionar la rotación de un conjunto de ruedas en el movimiento horizontal de un vehículo.

Robert Powers proporciona un tutorial de vídeo en el sitio web Slippery Rock NYC (en inglés) que muestra el uso de las herramientas de asociación y Posición libre para animar a un personaje.

Capas de objeto nulo

Para asignar una capa primaria, pero sin que la capa sea un elemento visible del proyecto, utilice un objeto nulo. Un objeto nulo es una capa invisible que tiene todas las propiedades de una capa visible, por lo que puede emparentarse con cualquier capa de la composición. Ajuste y anime un objeto nulo como cualquier otra capa. Para modificar los ajustes de un objeto nulo se utilizan los mismos comandos que para modificar una capa de color sólido (Capa > Ajustes de sólidos).

Nota:

Puede aplicar los efectos Controles de expresión a los objetos nulos y, a continuación, utilizar los objetos nulos como capa de control para efectos y animaciones de otras capas. Por ejemplo, al trabajar con una capa de luz o cámara, cree una capa de objeto nulo y utilice una expresión para vincular la propiedad Punto de interés de la cámara o luz con la propiedad Posición de la capa nula. A continuación, puede animar la propiedad Punto de interés moviendo el objeto nulo. A menudo es más fácil seleccionar y ver un objeto nulo que seleccionar y ver el punto de interés.

Una composición puede contener varios objetos nulos. Un objeto nulo solo puede verse en los paneles Composición y Capa, y aparece en el panel Composición como un contorno rectangular con controles de capa. Los efectos en los objetos nulos no son visibles.

  • Para crear un objeto nulo, seleccione el panel Línea de tiempo o Composición, y elija Capa > Nuevo > Objeto nulo.

Nota:

El punto de anclaje de una nueva capa de objeto nulo aparece en la esquina superior izquierda de la capa, y la capa se ancla en el centro de la composición con su punto de anclaje. Cambie el punto de anclaje como lo haría con cualquier otra capa.

Nota:

Si un objeto nulo resulta una distracción visual en el fotograma de su composición, considere la posibilidad de arrastrarlo fuera del fotograma, a la pantalla.

Andrew Kramer incluye un tutorial de vídeo en su sitio web Video Copilot (en inglés) que muestra el uso de un objeto null para animar un trazo 3D.

Capas de guía

Se pueden crear capas de guía a partir de capas existentes a fin de utilizarlas de referencia en el panel Composición, para facilitar la colocación y edición de elementos. Por ejemplo, puede utilizar capas de guía como referencia visual, para la sincronización del audio, como referencia de código de tiempo o para guardar comentarios del autor.

Un icono de capa de guía aparece junto al nombre de una capa de guía o su origen el panel Línea de tiempo.

De forma predeterminada, las capas de guía no se procesan al crear una salida, pero sí se pueden procesar cambiando los ajustes de procesamiento de la composición.

Nota:

Las capas de guía en composiciones anidadas no se pueden ver en la composición contenedora.

  • Para convertir las capas seleccionadas en capas de guía, elija Capa > Capa guía.
  • Para procesar una composición con sus capas de guía visibles, haga clic en Ajustes de procesamiento, en el panel Cola de procesamiento, y elija Ajustes actuales en el menú Capas de guía del cuadro de diálogo Ajustes de procesamiento.
  • Para procesar una composición sin procesar las capas de guía, haga clic en Ajustes de procesamiento, en el panel Cola de procesamiento, y elija Todo desactivado en el menú Capas de guía del cuadro de diálogo Ajustes de procesamiento.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea