Guía del usuario Cancelar

Herramientas de animación varias

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Trabajo en espacios de diseño 3D
    15. Herramientas de transformación Gizmo 3D
    16. Haga más cosas con la animación 3D
    17. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    18. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

Obtenga más información acerca de las diferentes herramientas de animación de After Effects que permiten crear animaciones suaves y estilizadas de forma rápida y eficaz.

Trazados de movimiento

Cuando se animan propiedades espaciales, incluyendo propiedades de Posición y Punto de ancla, así como propiedades de punto de control de efectos, el movimiento se muestra como un trazado de movimiento. Un trazado de movimiento se muestra como una secuencia de puntos, en la que cada punto marca la posición de la capa en cada fotograma. Un cuadro en el trazado indica la posición de un fotograma clave.

Los trazados de movimiento son solo una alternativa visual, la forma espacial de ver y trabajar con propiedades espaciales y sus fotogramas clave, además de las maneras de trabajar con las propiedades en el panel Línea de tiempo. Puede modificar un trazado de movimiento cambiando un fotograma clave existente o agregando uno nuevo. Puede modificar la forma de un trazado de movimiento si cambia los métodos de interpolación espacial para sus fotogramas clave.

La densidad de puntos entre cuadros en un trazado de movimiento indica la velocidad relativa de la capa o el punto de control de efectos. Si los puntos están bastante unidos significa una velocidad más lenta; si los puntos aparecen más separados, indica una velocidad mayor.

Nota:

Haga clic con el botón derecho del ratón (Windows) o mantenga presionada la tecla Comando y haga clic (macOS) en un fotograma clave para abrir el menú contextual.

El empleo de las herramientas Pluma o Selección para editar fotogramas clave para una propiedad espacial en los paneles Composición o Capa es similar a modificar un trazado Curva para una máscara o una forma en una capa de forma.

Un trazado de movimiento es menos complejo y generalmente más sencillo de modificar cuantos menos fotogramas clave utilice para describirlo. Puede utilizar el panel Suavizador para quitar fotogramas clave superfluos de un trazado de movimiento.

Mostrar los controles de trazado de movimiento

Los trazados de movimiento de posición aparecen en el panel Composición. El Punto de ancla y los trazados de movimiento del punto de control del efecto aparecen en el panel Capa.

  • Para ver los controles de trazado de movimiento en el panel Composición, elija Vista > Opciones de vista y seleccione Controles de efectos, Fotogramas clave, Trazado de movimiento y Controles de trazado de movimiento. Para mostrar un trazado de movimiento de Posición en el panel Composición, se debe seleccionar la propiedad Posición.
  • Para mostrar los controles de trazado de movimiento en el panel Capa, elija la propiedad o el efecto del menú Vista en la parte inferior del panel Capa.
  • Para especificar cuántos fotogramas clave se van a mostrar en un trazado de movimiento, elija  Edición > Preferencias > Mostrar (Windows) o After Effects > Preferencias > Mostrar (macOS) y, seleccione una opción en la sección de Trazado de Movimiento.
  • Para especificar el tamaño de los controles de dirección de curva Bézier para los trazados de movimiento, seleccione Editar > Preferencias > General (Windows) o After Effects > Preferencias > General (macOS) y modifique el valor Punto de trazado y tamaño del control.

Desplazamiento de fotogramas clave de trazado de movimiento

  1. En el panel Línea de tiempo, seleccione la capa para la que se va a modificar el trazado de movimiento.

  2. Si no puede ver el fotograma clave que se quiere modificar en el panel Composición o Capa, desplace el indicador de tiempo actual al fotograma clave.

  3. En los paneles Composición o Capa, utilice la herramienta Selección para arrastrar un fotograma clave o sus controles.

    Nota:

    El indicador de tiempo actual no necesita estar en un fotograma clave antes de arrastrarlo.

    En el panel Composición se selecciona un fotograma clave de posición.
    Seleccione un fotograma clave de posición en el panel Composición.

    Un fotograma clave de posición seleccionado se desplaza arrastrándolo en el panel Composición.
    Mueva el fotograma clave de posición seleccionado arrastrándolo en el panel Composición.

    Se pueden mover varios fotogramas clave a la vez seleccionándolos en el panel Línea de tiempo antes de arrastrarlos al panel Composición o Capa. Para mover el trazado de movimiento completo, se han de seleccionar todos los fotogramas clave haciendo clic en el nombre de la propiedad en el panel Línea de tiempo antes de arrastrar un fotograma clave al panel Composición.

    Todos los fotogramas clave de posición se seleccionan en el panel Composición.
    Seleccione todos los fotogramas clave de posición en el panel Composición.

    Un fotograma clave de posición seleccionado se desplaza arrastrándolo en el panel Composición.
    Arrastre todos los fotogramas clave sobre un trazado de movimiento de uno en uno.

Añadir un fotograma clave a un trazado de movimiento utilizando la herramienta Pluma

  1. Muestre el trazado de movimiento que quiere modificar en el panel Composición o Capa.

  2. Seleccione la herramienta Pluma o la herramienta Agregar vértices en el panel Herramientas.

  3. En el panel Composición, sitúe la herramienta Pluma sobre el trazado de movimiento donde quiere añadir el nuevo fotograma clave y haga clic para añadirlo.

    Aparecerá un nuevo fotograma clave en el fotograma sobre el que ha hecho clic, en el trazado de movimiento y en el panel Línea de tiempo. Para mover el fotograma clave, utilice la herramienta Selección.

    Nota:

    Aunque los resultados sean diferentes, las técnicas de manipulación de curvas de trazados de movimiento con la herramienta Pluma funcionan del mismo modo que las utilizadas para crear y modificar otros trazados Curva como, por ejemplo, trazados de máscara y forma.

Esbozo de un trazado de movimiento con Esbozo de movimiento

Con Esbozo de movimiento puede dibujar un esbozo de movimiento de una capa seleccionada, lo que graba la posición de la capa y da la velocidad según la dibuje. A medida que se dibuja, se genera un fotograma clave de Posición en cada fotograma.

El uso de Esbozo de movimiento no altera los fotogramas clave que haya seleccionado para otras propiedades. Por ejemplo, si define fotogramas clave de Rotación para la imagen de un balón, puede utilizar Esbozo de movimiento para crear fotogramas clave de Posición para que parezca que la bola se desplaza por el trazado creado.

  1. En el panel Composición o Línea de tiempo, seleccione la capa para la que desea esbozar un trazado de movimiento.
  2. En el panel Línea de tiempo, defina los marcadores del área de trabajo (Capa > Marcadores > Agregar marcador)a la duración a la que desea esbozar el movimiento.

  3. Si quiere mantener el audio en su composición mientras se esboza, asegúrese de que el botón Silenciar audio no esté seleccionado en el panel Previsualización.

  4. Elija Ventana > Esbozo de movimiento.

  5. Seleccione las opciones de Esbozo de movimiento apropiadas:

    Vel. de captura a

    La proporción de la velocidad del movimiento grabado en relación con la velocidad de reproducción. Si la Vel. de captura a es del 100 %, el movimiento se reproduce a la velocidad a la que se grabó. Si Vel. de captura a es superior al 100 %, el movimiento se reproduce más despacio de lo que se grabó.

    Suavizado

    Elimina fotogramas innecesarios del trazado de movimiento. Este ajuste tiene el mismo resultado que la utilización del ajuste Tolerancia con el Suavizador. Los valores más altos producen curvas más suaves, pero puede que un valor demasiado alto no conserve la forma original de la curva que se dibujó.

    Nota:

    Se puede suavizar un trazado de movimiento después de haberlo creado con la expresión suave o el Suavizador.

    Mostrar malla metálica

    Muestra una malla metálica de la capa cuando esboza el trazado de movimiento.

    Mostrar fondo

    Muestra el contenido estático del fotograma en el que se comenzó a esbozar en el panel Composición mientras se esboza. Esta opción es útil si desea esbozar el movimiento con respecto a otras imágenes de la composición.

  6. Seleccione Iniciar captura y, a continuación arrastre al panel Composición para crear el trazado de movimiento. Deje de capturar soltando el botón del ratón.

    Nota:

    After Effects finaliza automáticamente la captura cuando el tiempo de captura llega al final del área de trabajo (que, de forma predeterminada, es la duración de la composición).

Creación de un trazado de movimiento partiendo de una máscara, forma o trazado de pintura

Se puede crear un trazado de movimiento desde varios tipos de trazados:

  • Una propiedad de trazado de máscara

  • Una propiedad de trazado de forma en una capa de forma

  • Una propiedad de trazado para un trazo de pintura

  • Un trazado copiado de Illustrator o Photoshop

Se puede pegar cualquiera de estos trazados en la propiedad Posición o Punto de ancla de una capa o en la propiedad Posición del punto de control de efecto. Los fotogramas clave pegados están definidos para recorrer el tiempo, excepto los primeros y los últimos, y para crear una velocidad constante a lo largo del trazado.

De forma predeterminada, la duración del trazado de movimiento pegado es de 2 segundos. Se puede ajustar la duración arrastrando el primer o el último fotograma clave en el panel Línea de tiempo.

  1. Copie un trazado al portapapeles:
    • Seleccione una propiedad Trazado en el panel Línea de tiempo y elija Editar > Copiar.

    • Seleccione un trazado en Illustrator o Photoshop y elija Edición > Copiar..

  2. En el panel Línea de tiempo, seleccione en la propiedad sobre la que desea pegar el trazado.

  3. Sitúe el indicador de tiempo actual en el tiempo del primer fotograma clave del trazado de movimiento.
  4. Elija Edición > Pegar.

Desenfoque de movimiento

Cuando está viendo un fotograma de una película o vídeo que contiene un objeto en movimiento, la imagen a menudo aparece desenfocada debido a que el fotograma representa una fracción del tiempo (en las películas, un fotograma tiene una duración de 1/24 de segundo). En ese tiempo, un objeto en movimiento ocupa más de una posición en su desplazamiento a través del fotograma, por lo que no aparece como un objeto fijo y nítido. Cuanto más rápidamente se mueva el objeto, más desenfocado estará. El ángulo y la fase del obturador de la cámara también afectan a la apariencia del desenfoque, lo que determinará el tiempo de apertura del obturador y cuándo se abrirá el obturador en relación al principio del fotograma.

En cambio, en un fotograma de una animación creada por ordenador, tal vez no sea capaz de decir qué objetos están en movimiento, ya que estos aparecen tan claros y nítidos como los que no se mueven. Sin desenfoque de movimiento, la animación de la capa produce un efecto de tipo estroboscópico de pasos definidos en lugar de una apariencia de cambio continuo. Al agregar desenfoque de movimiento a las capas que anime en After Effects conseguirá que el movimiento parezca más suave y natural.

Habilite el desenfoque de movimiento para cada capa individualmente y determine también si el desenfoque de movimiento se procesa para previsualizaciones y para el resultado final. Utilice el definidor de composición Habilitar desenfoque de movimiento en la parte superior del panel Línea de tiempo para habilitar o deshabilitar la representación de desenfoque de movimiento para previsualizaciones. Modifique los ajustes de procesamiento en el panel Cola de procesamiento para habilitar o deshabilitar la representación de desenfoque de movimiento para la salida final. Si la preferencia Los definidores afectan a las comp. anidadas de la categoría de Preferencias generales está habilitada, las composiciones anidadas siguen los ajustes para las composiciones en las que se incluyen.

El desenfoque de movimiento ralentiza la representación, por lo que es posible que quiera deshabilitar el definidor de composición mientras trabaja y habilitarlo únicamente cuando necesite ver el resultado final.

Para habilitar el desenfoque de movimiento para una capa, realice una de las siguientes acciones:

  • Seleccione el definidor de capa Desenfoque de movimiento para la capa en el panel Línea de tiempo.
  • Seleccione la capa y elija Capa > Definidores > Desenfoque de movimiento.

El número de muestras que After Effects utiliza para calcular el desenfoque de movimiento se ajusta para cada capa, dependiendo del movimiento de cada capa. Esto ofrece un desenfoque de movimiento de alta calidad sin tomar una muestra innecesariamente del movimiento de una capa de movimiento lento tan frecuentemente como si se tratara de una capa de movimiento rápido. Las velocidades altas de muestreo disminuyen el rendimiento del procesamiento.

Cuando está habilitado el desenfoque de movimiento para una composición y se aumenta el panel Línea de tiempo para ver los fotogramas individuales, una región gris claro alrededor del indicador de tiempo actual indica la fase y el ángulo del obturador. La anchura de la columna muestra el ángulo del obturador y el desplazamiento de la columna muestra la fase del obturador. La indicación visual muestra cómo se muestrean los fotogramas individuales para calcular el desenfoque de movimiento en esta composición.

El desenfoque de movimiento se puede utilizar cuando se anima una capa; por ejemplo, al mover una capa de texto por la pantalla. No se puede añadir ningún desenfoque de movimiento al movimiento que ya existe en una capa mediante el definidor de capa Desenfoque de movimiento y el definidor Habilitar desenfoque de movimiento.

Si desea suavizar un vídeo de acción en directo al que asignó una velocidad de fotogramas muy inferior o superior a la del original, utilice la fusión de fotogramas en lugar del desenfoque de movimiento.

Consulte Aplicar desenfoque de movimiento para crear un desenfoque de movimiento falso,

Ajustes de desenfoque de Movimiento en la pestaña Avanzadas de los Ajustes de composición

El cuadro de diálogo Ajustes de composición está abierto y dispone de las opciones para configurar para Desenfoque de movimiento, entre las que se incluyen Ángulo de obturador, Fase del obturador y mucho más.
Utilice las opciones de la sección Desenfoque de movimiento para personalizar el desenfoque de movimiento y obtener efectos realistas.

Muestras Por Fotograma

El número mínimo de muestras. Este mínimo es el número de muestras por fotograma para las que After Effects no es capaz de determinar una velocidad de muestreo adaptativo basado en el movimiento de las capas. Esta velocidad de muestra se emplea para capas 3D y capas de forma.

Límite Adaptativo de muestras

El número máximo de muestras.

Ángulo de obturación

El ángulo del obturador se mide en grados, simulando la exposición permitida por un obturador mientras gira. El ángulo del obturador utiliza la velocidad de fotogramas del material de archivo para determinar la exposición simulada, que afecta a la cantidad de desenfoque de movimiento. Por ejemplo, si escribe 90° (25 % de 360°) para un material de archivo de 24 fps, se crea una exposición efectiva de 1/96 de un segundo (25 % de 1/24 de un segundo). Si escribe 1º apenas se aplicará el desenfoque de movimiento, y si escribe 720º se aplicará un alto grado de desenfoque.

Fase del obturador

La fase del obturador se mide siempre en grados. Define un desplazamiento que determina cuándo se abre el obturador en relación al comienzo de cada fotograma. El ajuste de este valor puede ayudar si un objeto con un desenfoque de movimiento aplicado parece retrasarse en relación a la posición del objeto sin desenfoque de movimiento aplicado.

Nota:

Un valor de Fase del obturador que es -1/2 del valor del Ángulo del obturador es mejor para una capa que está compuesta encima de otra mediante datos de seguimiento del movimiento. (Por ejemplo, Fase del obturador= -90, Ángulo del obturador = 180). Esta combinación de ajustes produce un desenfoque que está centrado en el objeto original.

Aplicar desenfoque de movimiento a una máscara

El Desenfoque de movimiento crear un desenfoque basado en el movimiento de la máscara en la composición. Puede aplicar el desenfoque de movimiento a máscaras individuales. En cada composición, debe seleccionar el definidor Habilitar desenfoque de movimiento para que cualquier capa o máscara dentro de una capa muestre el desenfoque de movimiento.

  1. Seleccione una o varias máscaras.
  2. Seleccione Capa > Máscaras > Desenfoque de movimiento y seleccione una de las opciones siguientes:

    Igual que la capa

    La máscara únicamente mostrará desenfoque de movimiento si se selecciona el definidor Habilitar desenfoque de movimiento de la capa.

    Activado

    La máscara tendrá desenfoque de movimiento independientemente de los ajustes del definidor Habilitar desenfoque de movimiento de la capa.

    Desactivado

    La máscara no tendrá desenfoque de movimiento.

Recursos adicionales sobre el desenfoque de movimiento

Cuando se graba un objeto que se mueve rápidamente, habrá desenfoque de movimiento cuando se procese el objeto. Además, si se graban objetos en movimiento con una velocidad del obturador alta, los objetos parecen saltar entre los fotogramas, lo que produce un movimiento estroboscópico.

El efecto Desenfoque de movimiento de píxeles en After Effects sigue el movimiento de los píxeles entre fotogramas. El efecto analiza un clip para determinar qué partes están en movimiento, crea un conjunto de vectores de movimiento y, a continuación, utiliza esa información para añadir desenfoque de movimiento dentro del fotograma.

Si el objeto se mueve demasiado rápido, aumente el valor de las Muestras del obturador para crear más fotogramas intermedios. Aumente el valor de Detalle del vector para reducir la posibilidad de errores cuando los grupos de píxeles se analizan entre fotogramas. 

Suavizado del el movimiento y la velocidad eliminando fotogramas clave adicionales

Trazados de movimiento suaves, curvas de valor y curvas de velocidad para eliminar los saltos o excesos de fotogramas clave utilizando el Suavizador, que añade fotogramas clave o elimina los innecesarios.

Nota:

También puede utilizar el método de la expresión suave para este propósito, sin eliminar los fotogramas clave. Para obtener más información, consulte Atributos y métodos de propiedades (referencia de expresión).

Aunque puede suavizar una curva de cualquier propiedad, el Suavizador es muy útil cuando se aplica a curvas que ha generado automáticamente el Esbozo de movimiento, en las que puede haber un exceso de fotogramas clave. Aplicar el Suavizador a los fotogramas clave que se han definido manualmente puede provocar cambios inesperados en la curva.

Nota:

Para no tener que utilizar el Suavizador en un trazado generado por el Esbozo de movimiento, establezca la opción Suavizado en el panel Esbozo de movimiento antes de esbozar el trazado de movimiento.

Si aplica el Suavizador a las propiedades que cambian espacialmente (como Posición), solo podrá suavizar la curva espacial (la curva definida por el movimiento). Si aplica el Suavizador a las propiedades que solo cambian en el tiempo (como Opacidad), solo podrá suavizar las curvas de valor y de velocidad (la curva definida por el valor o por la velocidad).

Además de añadir fotogramas clave o eliminar los que no son necesarios, el Suavizador también aplica la interpolación de curva a cada fotograma clave cuando se suaviza la curva temporal.

  1. En el panel Línea de tiempo, seleccione todos los fotogramas clave de una propiedad para suavizar toda la curva, o bien seleccione como mínimo tres fotogramas clave para suavizar solo una parte de la curva.

  2. Seleccione Ventana > Suavizador. En el Menú Aplicar a, el Suavizador selecciona automáticamente Trazado espacia o Gráfico temporal, dependiendo del tipo de propiedad para la que seleccionó los fotogramas clave en el paso 1.

  3. Defina un valor para Tolerancia.

    Las unidades de Tolerancia coinciden con las de la propiedad que está suavizando. Los nuevos valores de fotogramas clave no variarán más que el valor especificado desde la curva original. Los valores más altos producen curvas más suaves, pero un valor demasiado alto no conserva la forma original de la curva.

  4. Seleccione Aplicar y previsualice los resultados.

  5. En caso necesario, seleccione Editar > Deshacer el suavizador para restaurar los fotogramas clave, ajuste el valor de Tolerancia y, a continuación, vuelva a aplicar el Suavizador.

Adición de aleatoriedad a una propiedad con el Ondulador

Con el Ondulador puede añadir aleatoriedad a cualquier propiedad a medida que varía en el tiempo.

Nota:

También puede utilizar la expresión Ondulador para este propósito. En la mayoría de los casos, es más fácil usar la expresión que utilizar el Ondulador.

Dependiendo de la propiedad y de las opciones especificadas, el Ondulador añade un determinado número de desviaciones a una propiedad mediante la adición de fotogramas clave y la aplicación aleatoria de interpolaciones que entran y salen de los fotogramas clave existentes. Para utilizar el Ondulador hace falta un mínimo de dos fotogramas clave.

Con el Ondulador, puede simular con mayor exactitud el movimiento natural dentro de los límites especificados. Por ejemplo, agregue aleatoriedad a una mariposa animada para producir el aleteo. Simula el parpadeo de un proyector antiguo añadiéndolo a brillo u opacidad.

  1. Seleccione un intervalo de fotogramas clave para la propiedad.
  2. Seleccione Ventana > Ondulador.

    El panel Desenfoque de movimiento está abierto con opciones para personalizar el efecto de desenfoque.
    Utilice las opciones del panel Desenfoque de movimiento para personalizar el efecto de desenfoque en su composición.

  3. Para Aplicar a, seleccione el tipo de curva que desea que cambie el Ondulador. Si selecciona fotogramas clave para una propiedad que varíe espacialmente, puede seleccionar Trazado espacial para añadir desviaciones del movimiento o Gráfico temporal para añadirlas a la velocidad. Si selecciona fotogramas clave para una propiedad que no varíe espacialmente, solo podrá seleccionar Gráfico temporal.

  4. Seleccione una opción de Tipo de ruido para especificar el tipo de desviación a causa de la aleatoriedad de los valores de los píxeles distribuidos (ruido):

    Ruido ligero

    Produce desviaciones graduales, sin cambios repentinos.

    Ruido irregular

    Produce cambios repentinos.

  5. Seleccione las dimensiones de la propiedad que desea modificar:

    X, Y o Z

    Añada desviaciones solamente a una dimensión de la propiedad seleccionada. Seleccione la dimensión en el menú.

    Todo independiente

    Agrega un ajuste diferente de desviación a cada dimensión independientemente.

    Todo igual

    Agregue el mismo ajuste de desviación a todas las dimensiones.

  6. Defina Frecuencia para especificar cuántas desviaciones (fotogramas clave) por segundo añade After Effects a los fotogramas clave seleccionados. Un valor bajo produce solo desviaciones ocasionales, mientras que un valor alto produce resultados más erráticos. Un valor inferior a 1 crea fotogramas clave en intervalos de menos de uno por segundo. Por ejemplo, un valor de 0,5 creará un fotograma clave cada 2 segundos.

  7. Defina Magnitud para especificar el tamaño máximo de las desviaciones. After Effects ajusta la magnitud especificada a las unidades de la propiedad seleccionada, de forma que el valor de una propiedad puede producir resultados diferentes en otra propiedad.

  8. Seleccione Aplicar y previsualice los resultados.

  9. En caso necesario, elija Editar > Deshacer el Ondulador para restaurar los fotogramas clave, ajuste los valores de Frecuencia y Magnitud y, a continuación, vuelva a aplicar el Ondulador.

Convertir audio en fotogramas clave

El asistente de fotogramas clave para Convertir audio en fotogramas clave analiza la amplitud de audio en el área de trabajo y crea fotogramas clave para la amplitud de audio.

  1. Con la composición activa en el panel Composición o en el panel Línea de tiempo, elija Animación > Asistente de fotogramas clave > Convertir audio en fotogramas clave.

Este asistente de fotogramas clave crea una capa llamada Amplitud de audio, que representa todas las fuentes de audio de la composición, con tres efectos de Controles de expresión con propiedades de Regulador que contienen los fotogramas clave: Canal izquierdo, Canal derecho y Ambos canales.

Para utilizar los fotogramas clave creados por este asistente de fotogramas clave, se vinculan los cambios de la amplitud de audio a las otras propiedades de capa. Por ejemplo, utilice una expresión para vincular los fotogramas clave de audio a la propiedad Escala de una capa para hacer que esta crezca y se reduzca a la vez que aumenta o disminuye la amplitud.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?