Conversión de elementos de material de archivo de un formato de vídeo a otro

Puede utilizar After Effects para convertir un tipo de material de archivo en otro. Al convertir vídeo, tenga en cuenta las directrices siguientes:

  • Los cambios en la resolución pueden provocar una pérdida en la claridad de la imagen, especialmente cuando efectúe conversiones de formatos de definición estándar a formatos de alta resolución.

  • Los cambios realizados en la velocidad de fotogramas pueden requerir el uso de la fusión de fotogramas para suavizar los fotogramas interpolados. Para los elementos de material de archivo más prolongados, el uso de la mezcla de fotograma puede resultar en tiempos de procesamiento muy prolongados.

  1. Importe el material de archivo que va a convertir en una composición usando el ajuste preestablecido del formato al que está realizando la conversión. Ejemplo: si va a convertir de NTSC a PAL, agregue el elemento de material de archivo NTSC a una composición con el ajuste de composición PAL preestablecido que corresponda.
  2. Seleccione la capa con el material de archivo que desea convertir y elija Capa > Transformar > Ajustar a ancho comp. (o Ajustar a alto comp.).

    Nota:

    Para una conversión entre dos formatos con la misma proporción de aspecto de fotogramas, puede utilizar cualquiera de estos dos comandos de ajuste; si las proporciones de aspecto de fotogramas es distinta (por ejemplo, de 4:3 a 16:9), al ajustar la anchura o la altura se decide si recortar o hacer una panorámica de la imagen resultante.

  3. Realice una de las acciones siguientes:
    • Si su material de archivo no tiene tomas de escenas, seleccione Capa > Fusión de fotogramas > Movimiento de píxeles. Con el Movimiento de píxeles se lograrán los mejores resultados para la implementación de los fotogramas, pero el procesamiento podría requerir más tiempo.

    • Si hay tomas de escenas en el material de archivo, o si prefiere sacrificar calidad para conseguir tiempos de procesamiento más cortos, elija Capa > Fusión de fotogramas > Mezcla de fotogramas.

  4. Seleccione Composición > Añadir a la cola de procesamiento.
  5. En el panel Cola de procesamiento, junto a Configuración de procesamiento, seleccione el ajuste preestablecido correspondiente en el menú. Por ejemplo, si va a convertir a material de archivo DV, seleccione Configuración de DV en el menú.
  6. En el panel Cola de procesamiento, junto al Módulo de salida, seleccione el ajuste de módulo de salida apropiado del menú, o seleccione Personalizar para introducir ajustes personalizados. Por ejemplo, si va a convertir a DV PAL, seleccione el ajuste preestablecido de D1/DV-PAL junto con la velocidad de muestreo de audio que precise.
  7. Haga clic en el nombre del ajuste preestablecido que eligió en el paso 6 para seleccionar Opciones de formato adicionales.
  8. Especifique un nombre y un destino del archivo de salida con los controles a la derecha del encabezado Salida a al encabezado del panel Cola de procesamiento. (Consulte Especificación de nombres de archivo y ubicaciones para el resultado del procesamiento).
  9. Haga clic en el botón Procesar para procesar la película.

Conversión de material de archivo DV de PAL a NTSC mediante telecine

Debido a que After Effects puede convertir fácilmente película (24 fps) a vídeo (29,97 fps) mediante telecine 3:2, puede realizar una transferencia limpia de PAL a NTSC ajustando el vídeo PAL de 25 fps para que actúe como película de 24 fps. Esto le permite aplicar telecine de 3:2 al material de archivo cuando convierta a 29,97 fps. Esta técnica funciona especialmente bien con vídeo PAL progresivo (no entrelazado).

  1. Cree una composición nueva con el ajuste preestablecido Pantalla ancha de DV NTSC o DV NTSC.
  2. Importe el material de archivo DV PAL a la nueva composición.
  3. Seleccione la capa con el material de archivo DV PAL y elija Capa > Transformar > Ajustar a ancho comp. (o Ajustar a alto comp.).
  4. Realice una de las acciones siguientes:
    • Para mantener la sincronización de audio pero disminuir un poco el tono, elija Capa > Tiempo > Ampliación de tiempo, y luego introduzca 95,904 en el cuadro Factor de ampliación.

    • Para mantener el tono de audio pero sin sincronizar, o bien para clips sin audio, haga clic con el botón derecho (Windows) o presione el botón Control y haga clic (Mac OS) en el elemento de material de archivo en el panel Proyecto, seleccione Interpretar material de archivo > Principal, seleccione Ajustar a la velocidad de fotogramas y luego introduzca 23,976 en el cuadro Ajustar a la velocidad de fotogramas.

  5. Seleccione Composición > Añadir a la cola de procesamiento.
  6. Elija Personalizar en el menú Ajustes de procesamiento.
  7. En el panel Ajustes de procesamiento, active la renderización de campo (elija el orden de campos requeridos por su tipo de salida), seleccione una opción del menú Telecine 3:2, y a continuación, haga clic en Aceptar (MS Windows) u OK (Mac OS).
  8. Elija el tipo de salida del menú Módulo de salida en el panel Cola de procesamiento (por ejemplo, Microsoft DV NTSC 32 kHz).
  9. Especifique un nombre y un destino del archivo de salida con los controles a la derecha del encabezado Salida a al encabezado del panel Cola de procesamiento. (Consulte Especificación de nombres de archivo y ubicaciones para el resultado del procesamiento).
  10. Haga clic en el botón Procesar para procesar la película.

Reducción del tamaño de una película

Existen varios métodos para reducir el tamaño de una película a partir de la composición, cada uno de ellos con ventajas e inconvenientes en cuanto a velocidad y calidad:

Anidar la composición

Cree una nueva composición en las dimensiones reducidas y anide la composición grande dentro de ella. Por ejemplo, si crea una composición de 640 x 480, colóquela en una composición de 320 x 240. Utilice el comando Reducir para ajustar para escalar la composición de manera que se pueda ajustar al tamaño reducido de la nueva composición: Presione Ctrl+Alt+F (MS Windows) o Comando+Opción+F (Mac OS) y, a continuación, contraiga las transformaciones mediante la selección de Capa > Definidores > Contraer. Las composición resultante procesada a resolución completa y calidad óptima tendrá una calidad de imagen excelente, mejor que si se hubiera procesado utilizando una resolución menor.

Cambio de tamaño de la composición

Este método genera una película de tamaño reducido y calidad óptima pero es más lento que el anidamiento. Por ejemplo, si crea una composición de 640 x 480 y la procesa a resolución completa, puede definir el valor de cambio de tamaño en el cuadro de diálogo Ajustes del módulo de salida al 50% para crear una película de 320 x 240. En el caso de una composición procesada a resolución completa, la calidad de la imagen es óptima si la calidad del cambio de tamaño se define como Alta.

Nota:

No utilice el cambio de tamaño para cambiar las dimensiones verticales de una película cuando el procesamiento de campos está activo. El cambio de tamaño vertical mezcla el orden de los campos lo que distorsiona el movimiento. Si necesita redimensionar verticalmente una película con campos procesados, recorte o anide la composición.

Recortar la composición

Este método es ideal para reducir varios píxeles el tamaño de una película. Utilice las opciones de Recortar del cuadro de diálogo Ajustes del módulo de salida. Recuerde que al recortar se corta una parte de una película, y es posible que los objetos centrados en la composición no aparezcan centrados, a menos que los bordes opuestos de la película se recorten uniformemente.

Nota:

En algunos casos especiales, After Effects recortará automáticamente en lugar de escalar al crear una película de salida con dimensiones que no coincidan con las de la composición. Por ejemplo, al crear una película de 720x480 con una proporción de aspecto de píxeles de 0,91 ó 1,21 a partir de una composición de 720x486, After Effects recortará en lugar de aplicar escala.

Recortar una región de interés

Para procesar solo una parte del fotograma de la composición, defina una región de interés en el panel Composición. A continuación, seleccione la opción Región de interés del cuadro Ajustes del módulo de salida antes de realizar el procesamiento. (Consulte Región de interés (ROI)).

Nota:

Al recortar un número de píxeles impar de la parte superior de una película con campos procesados se invierte el orden de los campos. Por ejemplo, si recorta una fila de píxeles de la parte superior de una película con procesamiento de campos de tipo Campo superior primero, el orden de procesamiento de los campos cambiará a Campo inferior primero. Recuerde que si recorta píxeles de la parte superior de la película, deberá agregarlos a la fila inferior de la película para mantener el tamaño original. Si está dispuesto a perder una línea de exploración, tiene la posibilidad de utilizar dos películas a partir de un procesamiento, cada una con un orden de campos diferente.

Procese la composición a la resolución reducida

Este es el método más rápido para crear películas de tamaño reducido. Por ejemplo, si crea una composición de 640 x 480, puede definir la resolución de la composición a la mitad, reduciendo el tamaño de la composición procesada a 320 x 240. A continuación, puede crear películas o imágenes con este tamaño. La reducción de la resolución también reduce el enfoque de la imagen y se debe utilizar para crear previsualizaciones o borradores de películas.

Nota:

Cuando el procesamiento se realice con una resolución reducida, ajuste la calidad de la composición a Calidad borrador. Si el procesamiento se realiza con la opción Calidad Óptima y reduce la resolución, la imagen que obtendrá no será nítida y se prolongará más el procesamiento que con la opción calidad Borrador.

Aumento del tamaño de una película

El aumento del tamaño de salida de una composición procesada reduce la calidad de imagen de una película y no es aconsejable. Si es necesario que amplíe una película, para mantener una calidad de imagen óptima, amplíe una composición procesada a resolución completa y con calidad óptima utilizando uno de los métodos siguientes:

Anidar la composición

Cree una nueva composición en las dimensiones más grandes y anide la composición reducida dentro de ella. Por ejemplo, si crea una composición de 320 x 240, puede colocarla en una composición de 640 x 480. Cambie de tamaño la composición para ajustarla en la nueva composición de mayor tamaño y, a continuación, contraiga las transformaciones mediante la selección de Capas > Definidores > Contraer. Las composición resultante procesada a resolución completa y calidad óptima tendrá una calidad de imagen mejor que si hubiera cambiado el tamaño de la película. Sin embargo, este método también se procesa con más lentitud que si crea una composición y la cambia de tamaño.

Nota:

Para crear un borrador de película con dimensiones concretas, utilice la opción Cambiar tamaño y una resolución reducida en la composición procesada.

Cambio de tamaño de la composición

Por ejemplo, si crea una composición de 320 x 240 y la procesa a resolución completa, puede definir el valor de cambio de tamaño en el cuadro de diálogo Ajustes del módulo de salida al 200% para crear una película de 640 x 480. En el caso de una composición procesada a resolución completa, generalmente la calidad de la imagen será aceptable.

Nota:

No utilice el cambio de tamaño para cambiar las dimensiones verticales de una película con procesamiento de campos. El cambio de tamaño vertical mezcla el orden de los campos lo que distorsiona el movimiento. Si necesita redimensionar verticalmente una película con campos procesados, recorte o anide la composición.

Recortar la composición

Para ampliar varios píxeles una película, aumente el tamaño utilizando valores negativos para las opciones de recorte en el cuadro de diálogo Ajustes del módulo de salida. Por ejemplo, para incrementar 2 píxeles el tamaño de una película, introduzca –2 en la sección Recorte del cuadro de diálogo Ajustes del módulo de salida. Recuerde que el recorte negativo se agrega a un lado de la película, de manera que es posible que los objetos centrados en la composición no aparezcan centrados cuando se recorte la película.

Nota:

Al agregar un número de píxeles impar a la parte superior de una película con campos procesados se invierte el orden de los campos. Por ejemplo, si agrega una fila de píxeles a la parte superior de una película con procesamiento de campos de tipo Campo superior primero, el orden de procesamiento de los campos cambiará a Campo inferior primero. Recuerde que si agrega píxeles a la parte superior de la película, deberá recortarlos de la fila inferior de la película para mantener el tamaño original.

Nota:

Adobe Photoshop ofrece un control preciso de los métodos de remuestreo utilizados para ajustar la escala de las imágenes. Para un control preciso de remuestreo, puede exportar fotogramas a Photoshop para cambiar el tamaño de la imagen y luego importar nuevamente los fotogramas en After Effects.

Para obtener una lista de plugins que ofrecen unas escalas de alta calidad (incluidos algunos diseñados para crear imágenes de alta definición a partir de fuentes de definición estándar), consulte el sitio Web de Toolfarm.

Para·obtener·una·secuencia·de·comandos·que·escala·varias·composiciones·simultáneamente, visite el foro de AE Enhancers.

Creación de una composición y procesamiento simultáneo de elementos de material de archivo de origen

Se puede crear una composición a partir del material de archivo y prepararlo para procesamiento simultáneamente. Este proceso es útil cuando se desea cambiar algunos aspectos del material de archivo de origen, como la velocidad de los fotogramas o el método de compresión, y esa versión procesada está disponible en el proyecto.

  1. Arrastre uno o más elementos de material de archivo desde el panel Proyecto hasta el panel Cola de procesamiento, o bien seleccione los elementos de material de archivo en el panel Proyecto y realice una de las acciones siguientes:
    • Seleccione Composición > Añadir a la cola de procesamiento.

    • Presione Ctrl+Mayús+/, o bien Ctrl+M (Windows), Comando+Mayús+/ o Comando+M (Mac OS).

    Nota:

    Si la opción Utilizar las teclas de método abreviado del sistema está activada en Preferencias generales (Mac OS), el método abreviado es Ctrl + Cmd + M.

  2. After Effects crea un nuevo elemento en la cola de procesamiento y una nueva composición en el panel Proyecto para cada elemento del material de archivo.
  3. Defina los ajustes de procesamiento como desee y haga clic en Procesar.

Introducción de telecine 3:2

Si va a crear una salida para una película que se ha transferido a vídeo o si desea simular una apariencia de película para animación, utilice telecine 3:2. Los elementos del material de archivo en los que la película se haya transferido a vídeo y se haya eliminado telecine 3:2 al importarlo a After Effects, se pueden volver a procesar a vídeo y reintroducir telecine 3:2. Puede introducir telecine 3:2 mediante la selección de una de cinco fases diferentes. (Consulte Eliminación de una conversión 3:2 o 24Pa del vídeo).

Nota:

Es importante que coincida la fase de un segmento en la que se ha eliminado el telecine 3:2 si se va a volver a editar en el material de archivo de vídeo del que proviene.

  1. En el panel Cola de procesamiento, seleccione el elemento de procesamiento y, a continuación, haga clic en el nombre subrayado que aparece junto al encabezado Ajustes de procesamiento.
  2. En Procesamiento de campos, seleccione el orden de los campos.
  3. En Telecine 3:2, seleccione una fase.
  4. Seleccione otros ajustes según sea necesario y, a continuación, haga clic en Procesar.

Chris y Trish Meyer incluyen una descripción general de la conversión 3:2 en un artículo del sitio web Artbeats.

Prueba del orden de procesamiento de los campos

Al procesar una composición que contenga material de archivo separado, defina la opción Procesamiento del campo en el mismo orden de campos que el equipo de vídeo. Si no se realiza el procesamiento de campos con ajustes incorrectos, la película final puede parecer demasiado difusa, irregular o distorsionada. Con una sencilla prueba puede determinar el orden en el que solicita los campos el equipo de vídeo.

Nota:

El orden de los campos puede verse alterado si cambia el hardware o el software de configuración de producción. Por ejemplo, al cambiar el software de control del dispositivo o VCR después de ajustar el orden de los campos se pueden invertir los campos. Por lo tanto, en cualquier momento puede realizar un cambio en la configuración y ejecutar esta prueba para conocer el orden de procesamiento de campos.

La prueba dura unos 15 minutos aproximadamente e implica la creación de dos versiones de la película de la misma composición (una procesada con Primero campo superior y otra con Primero campo inferior ) y, a continuación, se reproducen las películas para ver cuál de las dos opciones se ve correctamente.

  1. Creación de una composición sencilla con el tamaño y la velocidad de fotogramas correctos. Seleccione un ajuste preestablecido de NTSC o PAL en el cuadro de diálogo Ajustes de composición y cree una composición de 3 segundos de duración como mínimo.
  2. Dentro de la composición, cree una capa que sea un sólido rectangular pequeño. La capa puede ser de cualquier color siempre que contraste claramente con el fondo de la composición. Puede agregar un título (por ej. "Campo superior primero") al sólido para simplificar la identificación de la película.
  3. Aplique movimiento rápido al sólido utilizando fotogramas clave en la propiedad Posición. Defina fotogramas clave desde la parte superior izquierda del panel Composición hasta la parte inferior derecha durante 1 segundo.
  4. Guarde el proyecto y, a continuación, arrastre la composición hasta el panel Cola de procesamiento.
  5. Haga clic en el nombre subrayado de Ajustes de procesamiento y, a continuación, seleccione Campo superior primero en el menú Procesamiento de campos.
  6. Haga clic en Aceptar (MS Windows) u OK (Mac OS) y, a continuación, en Procesar, para crear la película.
  7. En la composición, cambie el color del sólido en el panel Composición y agregue un nuevo título como, por ejemplo, "Primero campo inferior" para identificarlo.
  8. Vuelva a procesar la composición, seleccionando Campo inferior primero en el menú Procesamiento de campos del cuadro de diálogo Ajustes de procesamiento.
  9. Grabe ambas películas en el mismo dispositivo.
  10. Reproduzca las dos películas.

    Una película parecerá distorsionada y tendrá movimiento horizontal con saltos o distorsión de la forma durante el movimiento vertical. La otra película se reproducirá uniformemente con bordes bien definidos. Utilice el orden de campos de la película que se reproduce uniformemente siempre que procese películas con esa configuración hardware determinada.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea