Descubra las novedades de la última versión de After Effects CC.
after-effects

La versión de octubre de 2018 de After Effects CC (versión 16.0) incluye nuevas y estupendas funciones para creadores de efectos visuales, editores gráficos y animadores. Continúe leyendo para obtener una introducción rápida de estas funciones. También encontrará vínculos a recursos que ofrecen más información.


Herramienta Posición libre avanzada: nuevas ubicaciones avanzada y de curva

Explore nuevas opciones de animación con las nuevas ubicaciones avanzada y de curva de la herramienta Posición libre.

FM_Banners_Ae_WhatsNew

Controle sus animaciones con mayor precisión y cambie entre distintos tipos de ubicaciones con la herramienta de ubicación avanzada, que le permite escalar y rotar su malla con una precisión detallada. La ubicación de curva le permite crear distintas deformaciones curvando y doblando sus animaciones. La ubicación de curva gira o escala la malla de posición libre, pero sigue la posición de las demás ubicaciones en la malla.

Para obtener más información, consulte Tipos de ubicaciones en la herramienta Posición libre avanzada.

Pases de profundidad para composiciones 3D

Ahora, los efectos de extracción del canal 3D pueden extraer la profundidad Z de una composición anidada que contiene capas 3D.


En la opción de efectos del canal 3D pueden encontrarse este y otros efectos relacionados con la profundidad. Se pueden utilizar para aplicar efectos de profundidad 3D a la capa de composición, como un desenfoque de profundidad de campo, o para generar un mate con el fin de crear composiciones de profundidad o correcciones de color.

Pueden generarse pases de profundidad para capas 3D con los procesadores Classic 3D o Cinema 4D. Un pase de profundidad le permite combinar objetos que están detrás de otros, o bien aplicar efectos que cambien con la distancia, como la profundidad de campo.

Para obtener más información, consulte Pases de profundidad para composiciones 3D.

Mejoras de expresiones

Nuevo motor de Javascript para expresiones

After Effects utiliza un motor JavaScript actualizado que permite emplear técnicas de programación modernas. El rendimiento de la evaluación de expresiones puede ser hasta 5 veces más rápido, en función de la expresión. Aunque el nuevo motor JavaScript es compatible con el motor ExtendScript heredado, hay diferencias entre ellos. Es posible que deba reescribir algunas expresiones para el nuevo motor JavaScript. Puede elegir el motor que prefiera en la Configuración del proyecto.

Para obtener más información, consulte Expresiones: motor de Javascript.

Mejoras del editor y de la experiencia de usuario

  • Mejoras del editor: se han implementado las siguientes mejoras para facilitar el uso del campo de expresiones en el panel Línea de tiempo:
    • Fuente monoespaciada: el campo del editor de expresiones ahora está configurado en Source Code Pro.
    • Redimensionado automático: el campo del editor de expresiones ahora se ajusta automáticamente cuando se hace clic en el campo para mostrar la parte máxima de la expresión.
  • Habilitar o deshabilitar todas las expresiones en las capas seleccionadas: ahora se pueden habilitar o deshabilitar todas las expresiones de una capa mediante dos nuevos comandos de menú en el submenú Capa > Definidores, o bien haciendo clic con el botón derecho en una capa y abriendo el submenú Definidores.
  • Mejoras de la advertencia de error de la expresión: se ha actualizado la advertencia de error de la expresión (la barra naranja que aparece en el panel Composición cuando no se puede evaluar una expresión):
    • Botones más oscuros en la advertencia.
    • Un botón Ocultar advertencia de error de la expresión que oculta la advertencia. Este botón desactiva la opción Mostrar advertencia cuando el proyecto contiene errores de expresión en Preferencias > General. Para volver a mostrar la advertencia de error de la expresión, vuelva a habilitar esta preferencia.

Nuevos métodos y atributos

Esta versión introduce los siguientes métodos y atributos de referencia para expresiones:

Diseño interactivo: tiempo


Los gráficos animados incluyen fotogramas clave que también se deben ajustar cuando cambia la longitud de una composición, lo que requiere un trabajo repetitivo en la iteración. Las funciones de diseño interactivo de After Effects le permiten crear gráficos que se adaptan a cambios posteriores. La función Diseño interactivo: tiempo de After Effects permite la ampliación de tiempo adaptable cuando se anida o se exporta una composición como una plantilla de gráficos animados. Cuando se ajustan los puntos interiores y exteriores de la composición, se conserva la duración de las regiones protegidas y se amplía el tiempo de las regiones desprotegidas.

Para obtener más información, consulte Añadir el diseño interactivo a los gráficos.

Mejoras de las plantillas de gráficos animados

Infografías y plantillas de gráficos animados (53 segundos)

El panel de gráficos esenciales le permite agrupar controles, controlar las propiedades de la fuente y agregar controles para fuentes de datos de una hoja de cálculo CSV o TSV a una plantilla de gráficos animados. Puede adjuntar datos de una hoja de cálculo a su composición y agregar los datos al panel de gráficos esenciales. Puede editar estos datos dentro del panel y también exportarlos a Premiere Pro como plantillas de gráficos animados. 

En Premiere Pro, ahora puede agregar su propia hoja de cálculo a una plantilla de gráficos animados de After Effects (MOGRT) impulsada por datos e impulsar la animación, o bien realizar cambios en los datos en la MOGRT.

Para obtener más información, consulte Plantillas de gráficos animados en After Effects.

Controles de curvas de Color de Lumetri

Utilizar las curvas de Saturación de color para colorear imágenes graduadas
Utilizar las curvas de Saturación de color para colorear imágenes graduadas

Las nuevas e innovadoras herramientas de ajuste de curvas hacen que la gradación de color selectiva sea más simple y práctica. Mediante dos ejes, puede ajustar los valores “tono a tono” y “tono a luminancia” con una representación visual clara. De este modo, logrará más precisión sin tener que adivinar el ajuste de la curva.

Para obtener más información, consulte Ajuste selectivo del color con las curvas de corrección del color.

Integración de Adobe Animate y Adobe XD

Importación desde Adobe Animate

Ahora se pueden importar documentos de Adobe Animate CC (.fla) a After Effects como una composición de capas de archivos .swf. Asegúrese de tener instalada la versión Animate 19.0 en el mismo equipo.

Para obtener más información, consulteImportación de archivos FLA en After Effects.

Exportación a After Effects desde Adobe XD

Exportación a After Effects desde Adobe XD
Exportación a After Effects desde Adobe XD

Esta versión de Adobe XD CC le permite exportar capas y mesas de trabajo a su proyecto de After Effects. Esta función permite la transferencia sin problemas de activos entre XD y After Effects. El proceso incluye la asignación nativa de capas, tableros de dibujo, vectores, texto e ilustraciones.

Para obtener más información, consulte Uso de Adobe XD y After Effects.

Mejoras en la realidad virtual

Compatibilidad con realidad virtual de 180 grados

Con esta versión de After Effects, puede crear y previsualizar contenido inmersivo con un campo visual de 180 grados. Hay dos nuevos modos estereoscópicos de 180 grados para previsualizar una composición en un HMD:

  • 180 superior o inferior
  • 180 paralelo

Nuevo modo de cine en casa y modos estereoscópicos de 180 grados en el Entorno inmersivo de Adobe

Esta versión de After Effects introduce el modo de cine en casa (rectilíneo), que permite previsualizar la composición como un rectángulo plano en una sala vacía, simulando la visualización en una pantalla de cine.

Para obtener más información, consulte Previsualización de material de archivo en los auriculares.

Nuevas propiedades para controlar los efectos inmersivos

Los efectos vídeo inmersivo (a excepción del conversor de realidad virtual y el cambio de esfera de realidad virtual a plano) incluyen nuevas opciones para controlar su aplicación:

  • Estereoscópica en paralelo: el parámetro Diseño de marco se puede establecer en Estereoscópico en paralelo, además de las opciones Superior/inferior monoscópico y estereoscópico existentes.
  • Campo de visión horizontal y vertical: el campo de visión horizontal y vertical se puede establecer de forma independiente. De forma predeterminada, los valores son 360 x 180. Para el contenido VR 180, defina ambos valores como 180.

Para obtener más información, consulte Aplicación de efectos de vídeo inmersivo.

Mejoras de rendimiento

Nuevos efectos con aceleración por GPU

Los efectos siguientes ahora se procesan usando la GPU de su equipo si la opción Ajustes del proyecto > Procesamiento de vídeo y efectos > Uso está definida en Aceleración por GPU de Mercury:

  • Equilibrio de color (HLS)
  • Curvas
  • Rellenar
  • Exposición
  • Barrido lineal
  • Ruido
  • Tritono
  • Definir mate
  • Barridos venecianos

Mejora de la CPU del efecto Deformación con ondas

El efecto Deformación con ondas utiliza varios procesos y funciona hasta 3 veces más rápido al utilizar varios núcleos de CPU.

Mejora del algoritmo del efecto Mediana

El efecto Mediana se ha actualizado con un nuevo algoritmo que procesa más rápido que el anterior. El nuevo algoritmo admite el color de 32 bpc. Procesa de forma distinta en los bordes de capa, de modo que After Effects conserva el algoritmo anterior como un efecto independiente, Mediana (heredada). Los proyectos guardados en versiones anteriores de After Effects aplican el efecto Mediana (heredada) para conservar el resultado de procesamiento.

Mejoras de compatibilidad con formatos de vídeo y audio

Descodificación nativa de códecs HAP en archivos de QuickTime

Ahora After Effects 16.0 puede descodificar de forma nativa material con códecs HAP, HAP Alpha, HAP Q y HAP Q Alpha en archivos de QuickTime.

Para obtener más información, consulte Formatos de archivo compatibles | After Effects CC.

Nuevo plugin Mocha AE CC

After Effects 16.0 incluye el plugin Mocha AE CC de Imagineer Systems - Boris FX. Este sustituye a la aplicación independiente de Mocha AE incluida en las versiones anteriores de After Effects. El nuevo plugin incluye el mismo seguimiento plano preciso, pero con una nueva interfaz y aceleración por GPU.

Para obtener más información, consulte Uso del plugin Mocha AE.

Otras mejoras

Mejoras de la interfaz de usuario

  • After Effects ahora utiliza Adobe Clean UX para la interfaz de usuario.
  • El triángulo desplegable (flecha retorcida) se ha actualizado con un diseño de triángulo abierto.
  • Ahora es más fácil encontrar e identificar los efectos acelerados por GPU y determinar si la aceleración por GPU de Mercury está habilitada en el proyecto abierto.
    • En el panel Efectos y ajustes preestablecidos, puede filtrar la lista de efectos para mostrar solamente los efectos acelerados por GPU. Haga clic el menú del panel y elija Mostrar únicamente los efectos acelerados por GPU.
    • En el panel Controles de efectos, los efectos acelerador por GPU muestran el distintivo de la aceleración por GPU junto al nombre del efecto.
    • En la parte inferior del panel del proyecto, un icono de cohete indica si el proyecto está configurado para utilizar la aceleración por GPU de Mercury. Si el icono del cohete brilla, el proyecto está configurado para utilizar la aceleración por GPU de Mercury. Si el icono del cohete está sombreado y aparece un icono de botón de encendido, el proyecto está configurado para utilizar solo software de Mercury. Haga clic en el icono del cohete para abrir la pestaña Ajustes del proyecto > Procesamiento de vídeo y efectos y decidir si quiere habilitar la aceleración por GPU de Mercury y qué tecnología de GPU se utiliza.

Fijar la posición de las líneas de guía

Las líneas de guía se pueden fijar en una posición de píxeles exacta. Una vez que haya creado una línea de guía (arrastrándola desde la regla horizontal o vertical), haga clic con el botón derecho, seleccione Editar posición e introduzca la nueva posición como un número de píxeles horizontales o verticales desde el origen de la composición (esquina superior izquierda).

Instalar scripts y paneles de ScriptUI de la interfaz de usuario

Puede instalar scripts o paneles de ScriptUI de After Effects seleccionando nuevos comandos en el panel Archivo > Scripts o arrastrando los archivos de script al panel Proyecto mientras mantiene presionadas las teclas modificadoras. Los scripts instalados mediante estos métodos se copian a la carpeta de preferencias del usuario actual y aparecen en el menú Archivo > Scripts o el menú Ventana (para los paneles de ScriptUI) después de reiniciar After Effects.

Esta versión introduce cambios en el método de arrastrar y soltar. Cuando se arrastra un archivo .jsx al panel del proyecto sin presionar ninguna tecla modificadora, el archivo se importa como un elemento de material de archivo y fuente de datos, en vez de instalarse como un script. La capacidad de instalar scripts en la carpeta de preferencias mediante arrastrar y soltar se introdujo en After Effects 12.2, pero se deshabilitó en After Effects 15.1, tras agregarse soporte para las bibliotecas de funciones de expresión personalizadas en archivos .jsx.

Nueva pantalla de inicio y botón Inicio

Pantalla de inicio de After Effects en su primera apertura
Pantalla de inicio de After Effects en su primera apertura

Al iniciar After Effects, ahora se muestra una pantalla de inicio que incluye la opción para crear un proyecto o abrir un proyecto existente.

También puede ver la pantalla de inicio en cualquier momento presionando el nuevo botón Inicio de la barra de herramientas, que aparece a la izquierda de la herramienta Selección.

Las opciones de la pantalla de inicio cambian a medida que utiliza After Effects. El contenido de la pantalla de inicio se adapta a su nivel de conocimiento de After Effects y su plan de abono a Creative Cloud.

Para obtener más información, consulte Navegar y utilizar la pantalla de inicio.

Nuevo panel Formación y espacio de trabajo Formación

El panel Formación está diseñado para ayudar a los nuevos usuarios a crear una composición rápidamente mientras van descubriendo los paneles, la línea de tiempo y los efectos.

Panel Formación y espacio de trabajo de Formación
Panel Formación y espacio de trabajo de Formación

El panel incluye la siguiente información:

  • Descripción general de After Effects
  • Aprende los fundamentos

El nuevo espacio de trabajo Formación ofrece una interfaz más simple con solo cuatro paneles (panel Formación, panel Composición, panel Proyecto y panel Línea de tiempo) para ayudar a los nuevos usuarios a iniciarse en After Effects. El panel Formación está anclado en un lateral para que pueda seguir las instrucciones mientras tiene un acceso claro al resto del espacio de trabajo.

Para obtener más información, consulte Uso del espacio de trabajo y el panel Formación.

Otros cambios

  • El guardado de archivos de proyecto como una versión anterior se ha actualizado a las opciones Guardar una copia como CC (15.x) o Guardar una copia como CC (14.x). Para guardar un proyecto como 13.x en After Effects 16.0, primero debe guardarlo como 15.x o 14.x, abrir el proyecto en una de esas versiones y, a continuación, guardar una copia como 13.x.
  • Al eliminar varias carpetas vacías en el panel del proyecto, ya no se solicita la confirmación si todas las carpetas están vacías.
  • Se ha eliminado la opción Aplicar ajustes de gama QuickTime anteriores de After Effects en Ajustes del proyecto > Color.
  • El panel Crear objetos nulos desde rutas ahora crea objetos nulos directamente sobre las capas que contienen las rutas seleccionadas, en vez de encima de la pila de capas.
  • After Effects no incluye el plugin Color Finesse de Synthetic Aperture.
  • El procesador de composición 3D con trazo de rayo ha quedado obsoleto. Para obtener un mejor rendimiento, cree las composiciones 3D únicamente con los procesadores Classic 3D o Cinema 4D.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea