Yleistä

Adobe suosittelee, että Adobe Acrobat 7.0 poistetaan käyttämällä Adobe Acrobat 7.0 -asennuksen poisto-ohjelmaa, joka on saatavilla Windowsin Lisää tai poista sovellus -toiminnossa. Joskus vahingoittuneet tiedostot tai osittainen asennus saattavat kuitenkin estää Adobe Acrobat 7.0 -asennuksen poisto-ohjelmaa toimimasta oikein. Siksi asennuksen poisto-ohjelma saattaa jättää tiedostoja tai tyhjiä sovelluskansioita järjestelmään sovelluksen poistamisen jälkeen. Adobe Acrobat 7.0 saattaa myös puuttua Lisää tai poista sovellus -luettelosta. Asennusohjelma saattaa puolestaan näyttää vain Korjaa- tai Poista-vaihtoehdot, kun Adobe Acrobat 7.0 -sovellusta yritetään asentaa.

Kun Adobe Acrobat 7.0 poistetaan manuaalisesti, voidaan varmistua, että kaikki tiedostot ja kansiot poistetaan.

Näissä ohjeissa käsitellään Adobe Acrobat 7.0 -sovelluksen poistamista. Jos tietokoneelle on asennettu muita Adobe-sovellusten versioita, poista ainoastaan ne tiedostot, jotka liittyvät Adobe Acrobat 7.0 -sovellukseen. Nämä vaiheet suorittamalla poistetaan myös mahdollinen muu sisältö (kuten Goodies-kansio tai toiminnallinen sisältö), joka on asennettu Adobe Acrobat 7.0 -sovelluksen kanssa. Jos Adobe Acrobat 7.0 asennetaan uudelleen, myös tämä muu sisältö on asennettava uudelleen.

Huomautus: On mahdollista, että järjestelmässäsi ei ole kaikkia tässä asiakirjassa mainittuja tiedostoja ja kansioita. Jos järjestelmästä ei löydy jotakin tiedostoa tai kansiota, siirry luettelon seuraavaan tiedostoon tai kansioon.

Ennen kuin aloitat

Jotkut näistä toimenpidesarjoista vaativat piilotettujen tiedostojen ja kansioiden etsimistä. Osa näistä toimenpiteistä vaatii tiedostojen koko nimen etsimistä, tiedostotunniste mukaan lukien (esimerkiksi jokin_tiedostonimi.ini). Windowsin resurssienhallinta ei oletusarvoisesti näytä piilotettuja tiedostoja, piilotettuja kansioita tai sellaisia tiedostotunnisteita, jotka se tunnistaa.

Saat piilotetut tiedostot ja kansiot sekä kaikki tiedostotunnisteet näkyviin Windows Explorerissa seuraavasti:

  1. Valitse Windows Explorerissa Työkalut > Kansion asetukset.
  2. Napsauta Kansioasetuksien valintaruudussa Näytä-välilehteä.
  3. Valitse lisäasetuksissa Näytä piilotetut tiedostot ja kansiot.
  4. Poista valinta Piilota tunnettujen tiedostotyyppien tiedostotunnisteet.
  5. Valitse OK.

Adobe Acrobat 7.0:n asennuksen poistaminen poisto-ohjelman avulla

Asennuksen poisto-ohjelma poistaa kaiken Adobe Acrobat 7.0 -sovellukseen liittyvän sisällön. Kun Adobe Acrobat 7.0 käynnistetään ensimmäistä kertaa tai kun sen asetuksia muutetaan, järjestelmään saatetaan luoda uusia kansioita ja tiedostoja. Etene alla olevaan kohtaan "Poista Adobe Acrobat 7.0 -sovelluksen jäljellä olevat kansiot ja tiedostot" sen jälkeen, kun käytät asennuksen poisto-ohjelmaa ja varmista, että kaikki lisäkansiot ja tiedostot on varmasti poistettu.

Poisto-ohjelmaa käytetään seuraavasti:

  1. Valitse Käynnistä > Ohjauspaneeli.
  2. Kaksoisnapsauta Lisää/poista ohjelmia.
  3. Tee jokin seuraavista toimista:

    • Jos asensit Adobe Acrobat 7.0 -sovelluksen Adobe Acrobat 7.0 CD:ltä, valitse Adobe Acrobat 7.0 ja napsauta Poista. Poista Adobe Acrobat 7.0 noudattamalla näyttöön tulevia ohjeita.
    • Jos asensit Adobe Acrobat 7.0 -sovelluksen Creative Suiten CD-levyiltä, valitse Creative Suite ja napsauta Poista. Poista Adobe Acrobat 7.0 -sovellus noudattamalla näyttöön tulevia ohjeita.

Huomautus: Kun suoritat poisto-ohjelman, sinun on valittava, poistetaanko, säilytetäänkö vai siirretäänkö aktivointi. Jos aiot asentaa Adobe Acrobat 7.0 -sovelluksen uudelleen samaan tietokoneeseen, aktivointi kannattaa säilyttää. Saatat joutua aktivoimaan Adobe Acrobat 7.0 -sovelluksen uudelleen manuaalisen poistamisen jälkeen. Jos aiot asentaa Adobe Acrobat 7.0 -sovelluksen toiseen tietokoneeseen, aktivointi kannattaa siirtää.

Tietokoneen valmisteleminen Adobe Acrobat 7.0 Standard -sovelluksen poistamista varten

Tulosta ohjeet ennen seuraavien vaiheiden suorittamista. Internet-yhteys tavallisesti katkeaa, kun tietokone käynnistetään diagnostiikka- tai vikasietotilassa.

  1. Poista Adobe Acrobat Speed Launcher sijainnista Documents and Settings/All Users/Käynnistä-valikko/Ohjelmat/Käynnistys.
  2. Ota Windowsin diagnostiikka- tai vikasietotila käyttöön.

Windows XP:n diagnostiikkatilan ottaminen käyttöön

  1. Sulje kaikki ohjelmat.
  2. Valitse Käynnistä > Suorita, kirjoita msconfig avoimeen tekstiruutuun ja napsauta OK.

  3. Napsauta Käynnistys- ja palvelut-välilehtiä. Kirjaa kaikkien valitsemattomien kohteiden nimet, koska järjestys saattaa muuttua.

  4. Napsauta Yleiset-välilehteä ja valitse diagnostinen käynnistys.
  5. Valitse OK ja käynnistä Windows uudelleen.

    Huomautus: Uudelleenkäynnistyksen yhteydessä ilmoitetaan, että Järjestelmän kokoonpanosovellus on tehnyt muutoksia Windowsin käynnistymistapaan. Valitse OK. Kun Järjestelmän kokoonpanosovellus tulee näkyviin, valitse Peruuta.
     

  6. Napsauta hiiren kakkospainikkeella ilmoitusalueen kuvakkeita ja sulje tai poista käytöstä kaikki käynnistyskohteet, jotka ovat edelleen aktiivisina.

Käynnistyskohteiden ja -palveluiden ottaminen uudelleen käyttöön Windows XP -käyttöjärjestelmässä

Kun olet suorittanut kaikki tässä asiakirjassa esitetyt vaiheet, ota Windows XP:n käynnistyskohteet uudelleen käyttöön.

  1. Valitse Käynnistä > Suorita.
  2. Kirjoitamsconfig avoimeen tekstiruutuun ja napsauta OK.
  3. Napsauta Yleiset-välilehteä ja valitse Tavallinen käynnistys.
  4. Poista valinta kaikista kohteista, jotka tallensit edellisen osan vaiheessa 3.
  5. Napsauta Käytä ja käynnistä Windows uudelleen, jotta muutokset astuvat voimaan.

Vikasietotilan ottaminen käyttöön Windows 2000 -käyttöjärjestelmässä

Huomautus:}Windows 2000 -käyttöjärjestelmässä ei ole MSConfig-apuohjelmaa käynnistyskohteiden ottamiseksi pois käytöstä. Kohteet voi ottaa manuaalisesti pois käytöstä tai hakea MSConfig-apuohjelman Windows XP:lle.

  1. Valitse Käynnistä ja valitse sitten Sammuta.
  2. Napsauta Käynnistä uudelleen ja sitten OK.
  3. Kun näet viestin, käynnistä valitsemalla käyttöjärjestelmä painamalla F8.
  4. Korosta nuolinäppäimillä asianmukainen vikasietotila -vaihtoehto ja paina sitten Enter.
  5. Korosta nuolinäppäimillä käyttöjärjestelmä ja paina sitten Enter.
    Huomautus: prosessia koskevia lisätietoja on Microsoftin sivustolla.

Käynnistyskohteiden ottaminen uudelleen käyttöön Windows 2000 -käyttöjärjestelmässä

Kun olet suorittanut kaikki tässä asiakirjassa esitetyt vaiheet, ota käynnistyskohteet uudelleen käyttöön Windows 2000 -käyttöjärjestelmässä.

  1. Käynnistä tietokone uudelleen.

Adobe Acrobat 7.0 -sovelluksen rekisteritiedostojen poistaminen komentokehotteen avulla

  1. Acrobat rekisteröi lukuisia tiedostoja käyttöjärjestelmän kanssa asennuksen aikana. Näiden tiedostojen poistaminen on välttämätöntä, jotta sovelluksen poisto onnistuu. Rekisteritiedostot voidaan poistaa käyttöjärjestelmästä, kun liittymä ei ole käynnissä.

  2. Paina Control-Alt-Delete ja valitse Tehtävähallinta.
  3. Valitse Prosessit-välilehdeltä explorer.exe ja valitse sen jälkeen Lopeta prosessi (työpöydällä olevat kohteet poistuvat näkyvistä).

    Tärkeää: Tehtävien hallinta pysyy auki auki tämän prosessin aikana.

  4. Napsauta varoitusruudussa Kyllä.
  5. Valitse Tiedosto > Uusi tehtävä.
  6. Kirjoita kohdassa Avaa Cmd ja napsauta OK.
  7. Pienennä tehtävän hallinta.
  8. Kirjoita cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" ja paina Enter.
  9. Kirjoita del AcroPDF.dll ja paina Enter.
  10. Kirjoita del pdfshell.dll ja paina Enter.
  11. Kirjoita poistu ja paina Enter.
  12. Suurenna tehtävän hallinta.
  13. Valitse tehtävän hallinnassa Tiedosto > Uusi tehtävä.
  14. Kirjoita explorer.exe ja napsauta OK. (Työpöydän pitäisi tulla näkyviin.)
  15. Poistu tehtävän hallinnasta.

Jäljellä olevien Adobe Acrobat 7.0 -sovelluksen kansioiden ja tiedostojen poistaminen

Nimeä Distiller DLL -tiedostot uudelleen ennen kuin yrität poistaa kansioita. Muuta tiedostonimen pääte .dll:stä muotoon .old seuraaville tiedostoille.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Varmuuskopioi seuraavista hakemistoista kaikki henkilökohtaiset tiedostot, jotka haluat tallettaa ja poista sitten luetellut kansiot ja tiedostot:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[Käyttäjänimi]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Jäljellä olevien Adobe Acrobat 7.0 -sovelluksen rekisterimerkintöjen poistaminen

Poista sovelluksen rekisteriavaimet rekisteristä, jos ne ovat saatavilla.

Huomautus: rekisterin muokkaamista varten tietokoneelle on kirjauduttava järjestelmänvalvojana.

Vastuuvapauslauseke: Tämä toimenpide sisältää Windows-rekisterin muokkauksen. Adobe ei tarjoa tukea rekisterin muokkaamiseen. Rekisteri sisältää kriittisiä tietoja järjestelmästä ja sovelluksesta. Lisätietoja Windowsin rekisterieditorista saa Windowsin käyttöoppaasta tai Microsoftin teknisestä tuesta. On mahdollista, että järjestelmässä ei ole kaikkia näitä tiedostoja.

Tärkeää: Varmista, että teet varmuuskopion rekisteristä ennen sen muokkaamista.

  1. Valitse Käynnistä > Suorita ja kirjoita avoimeen tekstiruutuun regedit. Valitse OK.

  2. Siirry johonkin alla olevista rekisteriavaimista ja valitse se vasemmanpuoleisesta paneelista. Avain näkyy kansiona rekisterieditorissa.

  3. Valitse Muokkaa > Poista. Napsauta Vahvista avain -valintaruudussa kohtaa Kyllä.
  4. Toista tarvittaessa vaiheet 1–3 jäljellä oleville rekisterimerkinnöille.

Poista seuraavat rekisterimerkinnät

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Poiston viimeisteleminen

Tyhjennä roskakori ja käynnistä tietokone uudelleen.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö