Adobe Reader XI -version järjestelmävaatimukset

Nämä järjestelmävaatimukset koskevat Adobe® Reader® XI -ohjelmiston versiota 11.0. Järjestelmävaatimukset muuttuvat kunkin ohjelmistopäivityksen myötä, joten tarkista uusimmat tiedot tuetuista käyttöjärjestelmistä ja selaimista oman ohjelmistoversiosi julkaisutiedoista.

Windows

  • Vähintään 1,3 GHz:n suoritin
  • Microsoft Windows® XP ja Service Pack 3 (32-bittisessä järjestelmässä) tai Service Pack 2 (64-bittisessä järjestelmässä); Windows Server 2008 tai 2008 R2 (32- ja 64-bittinen); Windows 7 (32- ja 64-bittinen); Windows 8 tai 8.1 (32- ja 64-bittinen)
  • 256 Mt RAM-muistia (suositus 512 Mt)
  • 320 Mt vapaata kiintolevytilaa
  • Näytön tarkkuus 1 024 × 768
  • Internet Explorer -versiot 7, 8, 9, 10 tai 11; Firefox Extended Support Release; Chrome

Huomautus:

64-bittiset Windows Server 2003 R2- ja Windows XP -versiot (jälkimmäisessä Service Pack 2) edellyttävät Microsoftin päivitystä KB930627.

Mac OS

  • Intel®-suoritin
  • Mac OS X -käyttöjärjestelmäversio 10.6.4, 10.7.2 tai 10.8
  • 1 Gt RAM-muistia
  • 350 Mt vapaata kiintolevytilaa
  • Näytön tarkkuus 1 024 × 768
  • Mac OS X -käyttöjärjestelmän versioissa 10.6.8 ja 10.7.2 Safari 5.1; Mac OS X 10.8 -versiossa Safari 5.2; Mac OS X -versioissa 10.7.4. ja 10.8 Safari 6.0

Adobe Reader X -version järjestelmävaatimukset

Windows

  • Vähintään 1,3 GHz:n Intel-suoritin
  • Microsoft Windows XP -versiot Home, Professional tai Tablet PC Edition, joissa joko Service Pack 3 (32-bittisessä järjestelmässä) tai Service Pack 2 (64-bittisessä järjestelmässä); Windows Server 2003 (32- ja 64-bittinen; 64-bittinen edellyttää Service Pack 2 -pakettia); Windows Server 2008 tai Windows Server 2008 R2 (32- ja 64-bittinen); Windows Vista® -versiot Home Basic, Home Premium, Business, Ultimate tai Enterprise, joissa Service Pack 2 (32- ja 64-bittinen); Windows 7 -versiot Starter, Home Premium, Professional, Ultimate tai Enterprise (32- ja 64-bittinen)
  • 256 Mt RAM-muistia (suositus 512 Mt)
  • 260 Mt vapaata kiintolevytilaa
  • Näytön tarkkuus: 1 024 × 576
  • Microsoft Internet Explorer -versio 7 tai 8; Firefox-versio 3.5 tai 3.6
  • Videolaitteistokiihdytys (valinnainen)

Huomautus:

64-bittiset Windows Server 2003 R2- ja Windows XP -versiot (jälkimmäisessä Service Pack 2) edellyttävät Microsoftin päivitystä KB930627.

Mac OS

  • Intel-suoritin
  • Mac OS X 10.5.8 tai 10.6.4
  • 512 Mt RAM-muistia (suositus 1 Gt)
  • 415 Mt vapaata kiintolevytilaa
  • Näytön tarkkuus: 800×600 (suositus 1 024 × 768)
  • Mac OS X 10.5.8 -versiossa Safari 4; Mac OS X 10.6.4 -versiossa Safari 4 tai Safari 5.0.x

Adobe Reader 9 -version järjestelmävaatimukset

Windows

  • 1,3 GHz:n Intel-suoritin tai sitä vastaava suoritin
  • Microsoft Windows 2000 ja Service Pack 4; Windows Server -versiot 2003, 2008 tai 2008 R2; Microsoft Windows XP -versiot Professional, Home Edition tai Tablet PC Edition, joissa joko Service Pack 2 tai Service Pack 3 (32- ja 64-bittinen); Windows Vista -versiot Home Basic, Home Premium, Business, Ultimate tai Enterprise, joissa Service Pack 1 tai Service Pack 2 (32- ja 64-bittinen); Windows 7 -versiot Starter, Home Premium, Professional, Ultimate tai Enterprise (32- ja 64-bittinen)
  • 128 Mt RAM-muistia (suositeltava määrä 256 Mt)
  • 335 Mt vapaata kiintolevytilaa (asennusta varten tarvitaan enemmän tilaa)
  • Internet Explorer -versio 7 tai 8; Firefox-versio 3.6 tai 10 (ESR)

Mac OS

  • PowerPC® G4-, PowerPC G5 tai Intel-suoritin
  • Mac OS X 10.4.11–10.5.8 (PowerPC); Mac OS X 10.4.11–10.6.3 (Intel)
  • 128 Mt RAM-muistia (suositeltava määrä 256 Mt)
  • 405 Mt vapaata kiintolevytilaa (asennusta varten tarvitaan enemmän tilaa)
  • Safari 3.0.4 tai uudempi versio

Linux

  • 32-bittinen Intel Pentium® -suoritin tai vastaava
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 ja Service Pack 2, Ubuntu 7.10; GNOME- tai KDE-työpöytäympäristö
  • 512 Mt RAM-muistia (suositus 1 Gt)
  • 150 Mt vapaata kiintolevytilaa (kaikkia tuettuja fonttipaketteja varten tarvitaan 75 Mt lisää)
  • GTK+ (GIMP Toolkit) -käyttöliittymäkirjaston versio 2.6 tai uudempi
  • Firefox 2.x tai Firefox 3.0
  • OpenLDAP ja CUPS-kirjastot

Solaris

  • 32-bittinen Intel Pentium -suoritin tai vastaava
  • Solaris™ 10 (U5) tai OpenSolaris™ 2008.11, GNOME- tai KDE-työpöytäympäristö (GNOME ainoastaan Solaris 10 -käyttöjärjestelmässä)
  • 512 Mt RAM-muistia (suositus 1 Gt)
  • 200 Mt vapaata kiintolevytilaa (kaikkia tuettuja fonttipaketteja varten tarvitaan 75 Mt lisää)
  • GTK+ (GIMP Toolkit) -käyttöliittymäkirjaston versio 2.6 tai uudempi (Solaris 10 -käyttöjärjestelmässä; toimii myös GTK 2.4.9 -käyttöliittymäkirjaston kanssa)
  • Firefox 2.x tai Firefox 3.0
  • OpenLDAP ja CUPS-kirjastot

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö