מדריך למשתמש ביטול

תבליטים ומספור

  1. מדריך למשתמש של InDesign
  2. הכרת InDesign
    1. מבוא ל-InDesign
      1. מה חדש ב-InDesign
      2. דרישות מערכת
      3. שאלות נפוצות
      4. שימוש בספריות Creative Cloud
    2. סביבת עבודה
      1. עקרונות עבודה בסיסיים בסביבת עבודה
      2. התאמה אישית של סביבת העבודה שלך ב-InDesign
      3. Toolbox
      4. הגדרת העדפות
      5. החלונית Properties
      6. סביבת עבודה מבוססת מגע
      7. קיצורי מקשים המוגדרים כברירת מחדל
      8. ניהול חלונית History ב-InDesign
      9. שחזור מסמך וביטול פעולה
    3. בינה מלאכותית גנרטיבית
      1. טקסט לתמונה
      2. שאלות נפוצות על AI גנרטיבי
  3. יצירה ופריסה של מסמכים
    1. מסמכים ודפים
      1. יצירת מסמכים
      2. עבודה עם דפי מאסטר
      3. עבודה עם דפי מסמך
      4. הגדרת גודל עמוד, שוליים וגלישה
      5. עבודה עם קבצים ותבניות
      6. המרת קובצי PDF לקובצי InDesign ב-InDesign (Beta)‎
      7. יצירת קובצי ספרים
      8. הוספת מספור עמודים בסיסי
      9. מספור עמודים, פרקים ומקטעים
      10. המרת מסמכי QuarkXPress ו-PageMaker
      11. שיתוף תוכן
      12. הבנת תהליך עבודה בסיסי של ניהול קבצים
      13. שמירת מסמכים
    2. רשתות
      1. רשתות
      2. עיצוב רשתות
    3. עזרי פריסה
      1. סרגלים
      2. יישור ופיזור של אובייקטים באמצעות סרגלים
      3. מדידת אובייקטים בעזרת הכלי 'מדידה'
  4. הוספת תוכן
    1. טקסט
      1. הוספת טקסט למסגרות
      2. שרשור טקסט
      3. אותיות דרום מזרח אסייתיות
      4. תכונות של עברית וערבית ב-InDesign
      5. יצירת טקסט על נתיב
      6. תבליטים ומספור
      7. גליפים ותווים מיוחדים
      8. יצירת טקסט
      9. משתני טקסט
      10. יצירת קודי QR
      11. עריכת טקסט
      12. יישור טקסט
      13. גלישת טקסט סביב אובייקטים
      14. אובייקטים מעוגנים
      15. תוכן מקושר
      16. עיצוב פסקאות
      17. עיצוב תווים
    2. טיפוגרפיה
      1. שימוש בגופנים ב-InDesign
      2. צימוד אותיות וריווח טקסט
    3. עיצוב טקסט
      1. עיצוב טקסט
      2. סגנון טקסט אוטומטי
      3. עבודה עם חבילות סגנון
      4. כרטיסיות וכניסות
    4. בדיקת טקסט
      1. מעקב אחר שינויים ובדיקת שינויים
      2. הוספת הערות עורך ב-InDesign
      3. ייבוא הערות PDF
    5. בדיקת איות ומילוני שפות
      1. בדיקת איות, תיקון אוטומטי ואיות דינמי
      2. יצירה, הוספה וניהול של מילונים ומילים
      3. שינוי העדפות מילון
      4. מילון Duden
    6. הוספת הפניות
      1. יצירת תוכן עניינים
      2. הערות שוליים
      3. יצירת אינדקס
      4. הערות סיום
      5. כתוביות
    7. סגנונות
      1. סגנונות פסקה ותו
      2. מיפוי, ייצוא וניהול של סגנונות
      3. סגנונות אובייקטים
      4. אות פתיח וסגנונות מקוננים
      5. עבודה עם סגנונות
      6. ריווח שורות
    8. טבלאות
      1. עיצוב טבלאות
      2. יצירת טבלאות
      3. סגנונות טבלה ותא
      4. בחירה ועריכה של טבלאות
      5. משיחות ומילויים של טבלאות
    9. אינטראקטיביות
      1. היפר-קישורים
      2. מסמכי PDF דינמיים
      3. סימניות
      4. לחצנים
      5. טפסים
      6. הנפשה
      7. הפניות מקושרות
      8. מבנה בקובצי PDF
      9. מעברי דפים
      10. סרטים וצלילים
    10. גרפיקה
      1. הבנת נתיבים וצורות‬
      2. ציור באמצעות הכלי Pencil
      3. ציור באמצעות הכלי Pen
      4. החלת הגדרות קו (משיחה) 
      5. נתיבים מורכבים וצורות מורכבות
      6. עריכת נתיבים
      7. נתיבי מסיכה
      8. שינוי מראה של פינה
      9. מסגרות ואובייקטים
      10. יישור ופיזור של אובייקטים
      11. גרפיקה מקושרת ומוטבעת
      12. שילוב נכסי AEM
    11. צבע ושקיפות
      1. החלת צבע
      2. שימוש בצבעים מגרפיקה מיובאת
      3. עבודה עם דוגמיות צבע
      4. ערבוב צבעי דפוס
      5. רשתות צבע
      6. הבנת צבעי ספוט וצבעי פרוצס‬
      7. מיזוג צבעים
      8. מעברי צבע
      9. שיטוח גרפיקה הכוללת שקיפות
      10. הוספת אפקטי שקיפות
  5. חיפוש והחלפה
    1. חיפוש והחלפה של טקסט
    2. חיפוש והחלפה של גופנים
    3. חיפוש והחלפה של דמויות
    4. חיפוש והחלפה באמצעות ביטויים ושאילתות GREP
    5. חיפוש והחלפה של אובייקטים
    6. חיפוש והחלפה של צבעים
    7. אפשרויות חיפוש לחיפוש והחלפה
  6. שיתוף
    1. שמירת מסמכי ענן וגישה למסמכים אלה
    2. ארגון, ניהול ושיתוף של מסמכי ענן
    3. הצגה וניהול גרסאות של מסמכי ענן
    4. שאלות נפוצות בנושא מסמכי ענן של InDesign
    5. שתף ועבוד בשיתוף עם אחרים        
    6. שיתוף לצורך בדיקה
    7. בדיקת מסמך InDesign משותף
    8. ניהול משוב 
  7. פרסום
    1. השמה, ‏‫ייצוא ופרסום
      1. Publish online
      2. לוח המחוונים של Publish Online
      3. העתקה, הכנסת גרפיקה
      4. ייצוא תוכן עבור EPUB
      5. אפשרויות Adobe PDF
      6. ייצוא תוכן אל HTML
      7. ייצוא אל Adobe PDF
      8. ייצוא לפורמט JPEG
      9. ייצוא HTML
      10. סקירה כללית של DPS ושל AEM Mobile
      11. תבניות קובץ נתמכות
      12. ייצוא וייבוא של הגדרות משתמש
    2. הדפסה
      1. הדפסת חוברות
      2. סימונים וגלישות של מדפסת
      3. הדפסת מסמכים
      4. צבעי דפוס, הפרדה וקצב רענון מסך
      5. הדפסת רכב
      6. יצירת קובצי PostScript ו-EPS
      7. בדיקת תקינות של קבצים לפני המסירה
      8. ‏‫הדפסת תמונות ממוזערות ומסמכים בגודל חריג
      9. הכנת קובצי PDF לספקי שירות
      10. הכנה להפרדות הדפסה
  8. הרחב את InDesign
    1. אוטומציה
      1. מיזוג נתונים
      2. תוספים
      3. שימוש בהרחבה Adobe Capture ב-InDesign
      4. כתיבת סקריפטים
  9. פתרון בעיות
    1. בעיות שתוקנו
    2. בעיות ידועות
    3. קריסה בעת הפעלה
    4. בעיה בתיקיית העדפות לקריאה בלבד
    5. פתרון בעיות של קבצים
    6. לא ניתן לייצא קובץ InDesign ל-PDF.
    7. שחזור מסמכי InDesign

יצירת רשימות תבליטים או רשימות ממוספרות

ברשימות תבליטים, כל פסקה מתחילה בתו תבליט. ברשימות ממוספרות, כל פסקה מתחילה בביטוי שכולל מספר או אות, ותו מפריד כמו נקודה או סוגר. המספרים ברשימה ממוספרת מתעדכנים אוטומטית כשמוסיפים או מסירים פסקאות ברשימה. ניתן לשנות את סוג התבליט או את סגנון המספר, את התו המפריד של מספר, את תכונות הגופן וסגנונות התו, ואת סוג ומידת הרווח של הכניסה.גופן

לא ניתן להשתמש בכלי Type לצורך בחירה של תבליטים או מספרים ברשימה. במקום זאת ניתן לערוך את העיצוב וריווח הכניסות בתיבת הדו-שיח Bullets And Numbering, בחלונית Paragraph או במקטע Bullets And Numbering בתיבת הדו-שיח Paragraph Styles (אם התבליטים או המספרים הם חלק מסגנון).

רשימת תבליטים ורשימה ממוספרת

דרך מהירה ליצירת רשימת תבליטים או רשימה ממוספרת היא להקליד את הרשימה, לבחור בה וללחוץ על הלחצן Bulleted List או Numbered List בחלונית Control. לחצנים אלה מאפשרים להפעיל או לבטל את הרשימה ולהחליף תבליטים במספרים ולהפך. ניתן גם להפוך תבליטים ומספור לחלק מסגנון פסקה ולבנות רשימות על-ידי הקצאת סגנונות לפסקאות.

הערה:

תווי תבליטים ומספרים הנוצרים אוטומטית לא מוכנסים בפועל לטקסט. לכן לא ניתן למצוא אותם בפעולת חיפוש או לבחור בהם באמצעות הכלי Type, אלא אם כן ממירים אותם לטקסט. בנוסף, תבליטים ומספור לא מופיעים בחלון עורך הכתבה (חוץ מטור סגנון הפסקה).

  1. יש לבחור בקבוצת הפסקאות שרוצים להפוך לרשימה, או ללחוץ להשמה של נקודת ההכנסה במקום שרוצים להתחיל בו את הרשימה.
  2. יש לבצע אחת מהפעולות הבאות:
    • יש ללחוץ על הלחצן Bulleted List  או על הלחצן Numbered List  בחלונית Control (במצב Paragraph). יש להחזיק על Alt ‏(Windows) או Option ‏(Mac OS) תוך כדי לחיצה על לחצן, להצגה של תיבת הדו-שיח Bullets And Numbering.

    • יש לבחור Bullets And Numbering מהחלונית Paragraph או מהחלונית Command. בשדה List Type יש לבחור Bullets או Numbers. יש לציין את הגדרות הרצויות וללחוץ על OK.

    • יש להחיל סגנון פסקה הכולל תבליטים או מספור.

  3. להמשך הרשימה בפסקה הבאה, יש להזיז את נקודת ההכנסה לסוף הרשימה וללחוץ על Enter או Return.
  4. לסיום הרשימה (או מקטע הרשימה, אם הרשימה תמשיך בהמשך הכתבה), יש ללחוץ שוב על הלחצן Bulleted List או Numbered List button בחלונית Control או לבחור באפשרות Bullets And Numbering בתפריט החלונית Paragraph.

עיצוב רשימת תבליטים או רשימה ממוספרת

  1. בעזרת הכלי Type יש לבחור בפסקאות עם התבליטים או המספור שרוצים לעצב מחדש.
  2. יש לבצע אחת מהפעולות הבאות לפתיחת תיבת הדו-שיח Bullets And Numbering:
    • יש לבחור Bullets And Numbering מתפריט החלונית Control (במצב Paragraph) או מתפריט החלונית Paragraph.

    • יש להחזיק על Alt‏ (Windows) או Option‏ (Mac OS) תוך כדי לחיצה על הלחצן Bulleted List  או על הלחצן Numbered List .

  3. בתיבת הדו-שיח Bullets And Numbering יש לבצע אחת מהפעולות הבאות:
    • שנה את תו התבליט.

    • שנה את האפשרויות של רשימה ממוספרת.

    • לבחור סגנון למספרים או לתבליטים ברשימה Character Style.

  4. לשינוי המיקום של תבליט או מספר יש לציין אחת מהאפשרויות הבאות:

    Alignment

    יישור התבליטים או המספרים שמאלה, למרכז או ימינה, במרווח האופקי המוקצה למספרים. ‏‏(אם מרווח זה צר, ההבדל בין שלוש האפשרויות הוא זניח).

    Left Indent

    מציין מרחק הכנסת השורות אחרי השורה הראשונה.

    First Line Indent

    שליטה במיקום התבליט או המספר.

    הגדל את הערך של First Line Indent אם ברצונך ליישר את הפיסוק ברשימות ארוכות. לדוגמה, אם ברצונך ש-"9." ו-"10." ייושרו על-פי הנקודה, שנה את Alignment to Right והגדל בהדרגה את הכניסה לשורה הראשונה עד שהמספרים ייושרו (ודא שהאפשרות Preview מופעלת).

    ליצירת אפקט כניסה תלויה, ציין ערך Left Indent חיובי (כגון 2p0) ולאחר מכן ציין ערך שלילי שווה (כגון ‎-2p0) בשדה First Line Left Indent.

    הגדרות מיקום

    הערה:

    ההגדרות Left Indent‏, First Line Indent ו-Tab Position בתיבת הדו-שיח Bullets And Numbering הן תכונות פסקה. לכן, שינוי הגדרות אלה בחלונית Paragraph משנה גם את העיצוב של רשימות תבליטים או רשימות ממוספרות.

    Tab Position

    מיקום הטאב ליצירת רווח בין התבליט או המספר לתחילת פריט ברשימה.

כברירת מחדל, תבליטים ומספרים מקבלים חלק מעיצוב הטקסט שלהם בירושה מהתו הראשון בפסקה שאליה הם מוצמדים. אם התו הראשון בפסקה אחת שונה מהתווים הראשונים בפסקאות אחרות, עשוי להיווצר חוסר אחידות בין תו המספור או התבליט ופריטים אחרים ברשימה. אם זה לא העיצוב הרצוי, יש ליצור סגנון תו למספרים או לתבליטים ולהחיל אותו על הרשימה בעזרת תיבת הדו-שיח Bullets And Numbering.

המילה הראשונה הנטויה בשלב 3 גורמת גם למספרים להיות נטויים, אלא אם כן יוצרים סגנון תו למספרים ומחילים אותו על הרשימה.

שינוי תווי תבליט

אם לא רוצים להשתמש באחד מתווי התבליט הקיימים, ניתן להוסיף תווי תבליט לרשת Bullet Character. ייתכן שתו תבליט הזמין בגופן אחד לא יהיה זמין בגופן אחר. ניתן לבחור אם המערכת תזכור את הגופן של כל תו תבליט שתוסיף.

אם רוצים להשתמש בתבליט הנכלל בגופן מסוים (כמו יד מצביעה מתוך Dingbats), יש להקפיד ולהורות לתבליט לזכור את הגופן. אם משתמשים בתו תבליט בסיסי, ייתכן שעדיף שהמערכת לא תזכור את הגופן, כי רוב הגופנים כוללים גרסה של תווי תבליט משלהם. בהתאם לבחירה או לביטול הבחירה באפשרות Remember Font With Bullet, תבליט שמוסיפים יכול לבצע הפנייה לערך Unicode ולמשפחת גופנים וסגנון גופן מסוימים, או רק לערך Unicode.

הערה:

תבליטים שמפנים לערך Unicode בלבד (בלי זכירת גופן) מוצגים עם מחוון "u" אדום.

תיבת הדו-שיח Bullets And Numbering

A. תבליט ללא זכירת גופן B. תבליט עם זכירת גופן 

שינוי תו התבליט

  1. בתפריט החלונית Control או בתפריט החלונית Paragraph, יש לבחור את Bullets And Numbering.
  2. בתיבת הדו-שיח Bullets And Numbering, יש לבחור את Bullets מהתפריט List Type.
  3. בחר תו תבליט אחר ולחץ על OK.

הוספת תו תבליט

  1. בתיבת הדו-שיח Bullets And Numbering, בחר Bullets מהתפריט List Type ולאחר מכן לחץ על Add.

  2. יש לבחור בגליף שרוצים להשתמש בו כתו תבליט. ‏‏(משפחות גופנים וסגנונות גופן שונים כוללים גליפים שונים).
  3. אם רוצים שהתבליט החדש יזכור את הגופן והסגנון הנוכחיים שנבחרו, יש לבחור את Remember Font With Bullet.
  4. יש ללחוץ על Add.
הערה:

רשימת תווי התבליט מאוחסנת במסמך, בדומה לסגנונות פסקה וסגנונות תו. כשמדביקים או טוענים סגנונות פסקה ממסמך אחר, כל תו תבליט המשמש בסגנונות אלה מוצג בתיבת הדו-שיח Bullets And Numbering, יחד עם יתר התבליטים שהוגדרו במסמך הנוכחי.

הסרה של תו תבליט

  1. בתיבת הדו-שיח Bullets And Numbering יש לבחור את Bullets מהתפריט List Type.
  2. יש לבחור בתו התבליט שרוצים להסיר וללחוץ על Delete. ‏(לא ניתן למחוק את תו התבליט הקבוע מראש הראשון).

שינוי אפשרויות של רשימה ממוספרת

ברשימה ממוספר, המספרים מתעדכנים אוטומטית אם מוסיפים או מסירים פסקאות ברשימה. פסקאות הנכללות באותה רשימה ממסופרות ברציפות. פסקאות אלה לא חייבות להופיע ברציפות בזו אחר זו, כל עוד מגדירים להן רשימה.

ניתן גם ליצור רשימה מרובת רמות, שבה פריטי הרשימה ממוספרים בצורת מתאר ומוכנסים פנימה במידות שונות.

  1. יש לפתוח את תיבת הדו-שיח Bullets And Numbering.
  2. תחת Numbering Style יש לבחור בסגנון המספור הרצוי מהתפריט Format.
  3. בתיבה Number יש להשתמש בביטוי ברירת המחדל—נקודה (.) ורווח טאב (^t)—או לבנות ביטוי מספר משלך. להזנת ביטוי של מספר, יש למחוק את הנקודה שאחרי המטא-תו של המספור (^#) ולבצע אחת מהפעולות הבאות:
    • להקליד תו (כמו סוגר סיום) אחד או יותר במקום הנקודה.

      עצה: ניתן להזין גם מפריד ברוחב מלא במקום מפריד נקודה בחצי רוחב, דבר שימושי במיוחד לטקסט אנכי.

    • יש לבחור פריט (לדוג' Em Dash או Ellipses) בתפריט Insert Special Character.

    • יש להקליד מילה או תו לפני המטא-תו של המספור. לדוגמה, למספור שאלות ברשימה, תוכל להקליד את המילה שאלה.

  4. בחר סגנון תו לביטוי. ‏‏(הסגנון שבחרת מוחל על ביטוי המספר כולו ולא על המספר בלבד).
  5. עבור Mode יש לבחור אחת מהאפשרויות הבאות:

    Continue From Previous Number

    מספור רשימות ברציפות.

    Start At

    התחלת המספור במספר או בערך אחר שמזינים בתיבת הטקסט. יש להזין מספר ולא אות, גם אם הרשימה תשתמש באותיות או בספרות רומיות למספור.

  6. ציין אפשרויות נוספות ולחץ על OK.

הגדרת רשימות

ניתן לקטוע רשימה ממוספרת בפסקאות וברשימות אחרות, והיא יכולה להקיף כתבות שונות ומסמכים שונים בספר. לדוגמה, ניתן להשתמש ברשימות מוגדרות ליצירת מבנה מתאר הכולל רמות מרובות, או ליצירת רשימה עוקבת של שמות טבלאות ממסופרים במסמך. ניתן גם להגדיר רשימות לפריטים עם מספור או תבליטים נפרדים המשולבים יחד. לדוגמה, ברשימת שאלות ותשובות ניתן להגדיר רשימה אחת למספור השאלות ורשימה אחרת למספור התשובות.

רשימות מוגדרות משמשות לעתים קרובות למעקב אחר פסקאות לצורכי מספור. כשיוצרים סגנון פסקה למספור, ניתן להקצות את הסגנון לרשימה מוגדרת, ופסקאות ימוספרו בסגנון זה בהתאם למיקומן ברשימה המוגדרת. לדוגמה, הפסקה הראשונה שמופיעה תקבל את המספר 1 ("טבלה 1"), והפסקה הבאה תקבל את המספר 2 ("טבלה 2"), גם אם היא מופיעה כמה דפים לאחר מכן. בגלל ששתי הפסקאות שייכות לאותה רשימה מוגדרת, הן יכולות להיות ממוספרות ברצף בלי קשר למרחק ביניהן במסמך או בספר.

יש להגדיר רשימה חדשה לכל סוג של פריט שרוצים למספר—לדוגמה, הוראות צעד-אחר-צעד, טבלאות או איורים. הגדרת רשימות מרובות מאפשרת לקטוע רשימה אחת ברשימה אחרת, ולשמור על רצף המספור בכל אחת מהרשימות.

הערה:

אם פריטי רשימה מופיעים במסגרות שלא משורשרות באותו דף, הפריטים ימוספרו לפי הסדר שבו מסגרות הטקסט נוספו לדף. לשינוי סדר הפריטים, יש לגזור ולהדביק את מסגרות הטקסט אחת אחרי השנייה בסדר הרצוי.

רשימות מוגדרות מאפשרות לקטוע רשימה אחת ברשימה אחרת.

הגדרת רשימה

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש ללחוץ על New בתיבת הדו-שיח Define Lists.
  3. יש להזין שם עבור הרשימה, ולבחור אם רוצים להמשיך את המספור לאורך כתבות שונות, ואם להמשיך את המספור ממסמכים קודמים בספר.
  4. יש ללחוץ פעמיים על OK.

לאחר הגדרת רשימה ניתן להשתמש בה בסגנון פסקה, למשל סגנון לטבלאות, לאיורים או לרשימות מסודרות, וגם להחיל אותה באמצעות החלונית Control או החלונית Paragraph.

הערה:

רשימות מסוימות מוגדרות אוטומטית. לדוגמה, כשמייבאים רשימה ממוספרת ממסמך Microsoft Word, ‏InDesign מגדיר למסמך רשימה באופן אוטומטי.

עריכת רשימה מוגדרת

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה וללחוץ על Edit.
  3. יש להזין שם חדש עבור הרשימה או לשנות את בחירתך באפשרויות Continue Numbers.

סגנונות פסקה שהוקצו לרשימה מוקצים מחדש לרשימה תחת שמה החדש.

מחיקת רשימה מוגדרת

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה.
  3. יש ללחוץ על Delete ואז לבחור רשימה אחרת או את הרשימה [ברירת מחדל] שתחליף את הרשימה שלך.

יצירת סגנון פסקה לרשימות רצות

ליצירת רשימה רצה—רשימה שנקטעת על-ידי פסקאות אחרות או נפרשת על פני מספר כתבות או מסמכים—צור סגנון פסקה והחל אותו על פסקאות שברצונך לשייך לרשימה. לדוגמה, ליצירת רשימה רצה של טבלאות במסמך, צור סגנון פסקה שנקרא Tables, הפוך רשימה מוגדרת לחלק מהסגנון, ולאחר מכן החל את סגנון הפסקה Tables על כל הפסקאות שיכללו ברשימת הטבלאות שלך.

  1. יש לבחור את New Paragraph Style מתפריט החלונית Paragraph Styles.
  2. יש להזין שם סגנון.
  3. בצד השמאלי של תיבת הדו-שיח New Paragraph Style, יש ללחוץ על Bullets And Numbering.
  4. בתיבה List Type יש לבחור את Bullets או Numbering.
  5. אם יוצרים סגנון לרשימות ממוספרות, יש לבחור רשימה מוגדרת מהתפריט List, או לבחור את New List ולהגדיר את הרשימה.
  6. יש לציין את מאפייני התבליט או המספור.
  7. יש להשתמש במקטע Bullet או Number Position בתיבת הדו-שיח New Paragraph Style לשינוי ריווח הכניסה. לדוגמה, ליצירת כניסה תלויה יש להקליד 2p עבור Left Indent ולהקליד‏ -‎‎2‎‎p ‏עבור First Line Indent.
  8. יש לציין תכונות אחרות של סגנון הפסקה וללחוץ על OK.

יצירת רשימות מרובות רמות

רשימה מרובת רמות היא רשימה המתארת יחסים היררכיים בין פסקאות ברשימה. רשימות אלה נקראות גם רשימות מתאר, כי שהן דומות לקווי מתאר. סכימת המספור של הרשימה (והגדרות הכניסות שלה) מציגה דירוג וגם את ההיררכיה בין הפריטים. ניתן לדעת לאן כל פסקה מתאימה ברשימה ביחס לפסקאות שלפניה ואחריה. ניתן לכלול עד תשע רמות ברשימה מרובת רמות.

רשימה מרובת רמות עם מספרים ואותיות המציינים רמות בהיררכיה

ליצירת רשימה מרובת רמות, הגדר את הרשימה ולאחר מכן צור סגנון פסקה לכל אחת מהרמות הרצויות. לדוגמה, רשימה הכוללת ארבע רמות דורשת ארבעה סגנונות פסקה (שלכל אחד מהם מוקצית רשימה מוגדרת זהה). בשעת יצירת כל אחד מהסגנונות, עליך להגדיר את עיצוב המספור ועיצוב הפסקה שלו.

  1. יש לבחור את New Paragraph Style מתפריט החלונית Paragraph Styles.
  2. יש להזין שם סגנון.
  3. אם כבר יצרת סגנון לרשימה מרובת רמות, יש לבחור בסגנון שיוקצה לרמות מעל לרמה הנוכחית מהתפריט Based On. אחרת, יש לבחור את No Paragraph Style או Basic Paragraph.
  4. בצד השמאלי של תיבת הדו-שיח New Paragraph Style, יש ללחוץ על Bullets And Numbering.
  5. בחר Numbers מהתפריט List Type.
  6. בחר רשימה שהגדרת מהתפריט List. אם עוד לא הגדרת את הרשימה, ניתן לבחור New List מהתפריט ולהגדירה עכשיו.
  7. בתיבה Level יש להזין מספר שיתאר את הרמה שיוצרים לה סגנון ברשימה מרובת הרמות.
  8. בתפריט Format יש לבחור בסוג המספור הרצוי.
  9. בתיבת Number יש להזין מטא-תווים, או לבחור מטא-תווים מהתפריטים לתיאור עיצוב המספור הרצוי לפריטי הרשימה ברמה זו.
    • כדי לכלול קידומות מספר מרמות גבוהות יותר, יש להזין טקס או ללחוץ בתחילת התיבה Number ולבחור Insert Number Placeholder, ואז לבחור את האפשרות Level (למשל Level 1), או להזין ^ ואז את רמת הרשימה (למשל להזין ^1). ברשימה שפריטי הרמה הראשונה שלה ממוספרים 1, 2, 3 וכן הלאה, ופריטי הרמה השנייה שלה ממוספרים a,‏ b,‏ c וכן הלאה, הכללה של קידומת הרמה הראשונה ברמה השנייה תמספר את פריטי הרמה השנייה בתור 1a, ‏1b, ‏1c; ‏2a, ‏2b, ‏2c; ‏3a, ‏3b, ‏3c.

    • ליצירת ביטוי מספר יש להזין פיסוק, להזין מטא-תווים או לבחור אפשרויות ברשימה Insert Special Character.

  10. יש לבחור את Restart Numbers At This Level After כדי למספר מחדש החל מ-1, כשפסקה ברמה זו מופיעה אחרי פסקה ברמה גבוהה יותר; יש לבטל את הבחירה באפשרות זו כדי למספר פסקאות ברמה זו ברציפות לאורך הרשימה, בלי קשר למיקום הופעת הפסקאות בהיררכיית הרשימה.

    לאתחול המספור לאחר רמה מסוימת או טווח רמות מסוים, יש להקליד את מספר הרמה או טווח הרמות (למשל 2-4) בשדה Restart Numbers At This Level After.

  11. באזור Bullet Position או Number Position יש לבחור אפשרויות Indent Position או Tab Position, כדי להכניס את פריטי הרשימה ברמה זו עמוק יותר פנימה לעומת פריטי רשימה ברמות גבוהות יותר. הכנסה עוזרת להדגיש פריטים הכפופים לפריטים אחרים ברשימות.
  12. יש ללחוץ על OK.

במקרים מסוימים, כגון שלבי פעולה ממוספרים, ייתכן שרצוי להתחיל מחדש את המספור בתוך אותה כתבה. כדי להימנע מאתחול הרשימה הממוספרת באופן ידני, יש ליצור סגנון נפרד הזהה לסגנון Level 1, עם הבדל אחד. עבור Mode יש לבחור את Start At ואז לציין 1. יש לתת לסגנון זה שם, כמו "Level 1 Restart".

יצירת כיתוב רץ לאיורים וטבלאות

כיתוב רץ ממספר איורים, טבלאות ופריטים אחרים במסמך ברציפות. לדוגמה, כיתוב האיור הראשון יתחיל במילים "איור 1", השני יתחיל במילים "איור 2", וכן הלאה. כדי לוודא שאיורים, טבלאות או פריטים דומים ימוספרו ברציפות, הגדר רשימה לפריט ולאחר מכן צור סגנון פסקה שיכלול את הגדרת הרשימה. ניתן גם להוסיף מילות תיאור כגון "איור" או "טבלה" לסכימת המספור של סגנון הפסקה.

הערה:

הפריטים ברשימה ממוספרים בסדר שבו הם נוספו לדף. לשינוי סדר הפריטים יש לגזור ולהדביק אותם אחד אחרי השני בסדר הרצוי.

  1. יש ליצור סגנון פסקה חדש ולבחור Numbers מהתפריט List Type במקטע Bullets And Numbering של תיבת הדו-שיח Paragraph Style Options.
  2. יש לבחור רשימה מוגדרת מהתפריט List (או בחר את New List כדי להגדיר רשימה חדשה).
  3. תחת Numbering Style יש לבחור בסגנון המספור הרצוי מהתפריט Format.

    לדוגמה, יש לבחור באפשרות A,B,C,D...‎ ליצירת רשימה ל"איור A", "איור B" וכן הלאה.

  4. בתיבה Number יש להזין מילה תיאורית ואת הריווח או הפיסוק הרצויים יחד עם המטא-תווים של המספור.

    לדוגמה, כדי ליצור אפקט של "איור A", יש להזין את המילה "איור" ורווח לפני המטא-תווים של המספור (למשל איור^#.^t). ערך זה יוסיף את המילה "איור" ואחריו מספר עוקב (^#), נקודה וטאב (^t).

    הערה:

    כדי לכלול מספרי פרקים בכיתוב רץ, יש לבחור את Insert Number Placeholder >‏ Chapter Number מהרשימה Number או להזין ^H במקום שבו רוצים להציג את מספר הפרק בסכימת המספור.

  5. עם סיום יצירת הסגנון יש ללחוץ על OK.

לאחר יצירת הסגנון ניתן להחיל אותו על כיתובי טקסט של איורים או על כותרות של טבלאות.

הערה:

ניתן להשתמש בתכונה Table Of Contents ליצירת רשימה של טבלאות או איורים.

אתחול או המשך של מספור רשימה

InDesign כולל פקודות לאתחול רשימה ולהמשך רשימה:

אתחול רשימה ממוספרת

יש לשים את נקודת ההכנסה בפסקה ולבחור Restart Numbering מתפריט ההקשר או לבחור Type >‏ Bulleted And Numbered Lists >‏ Restart Numbering. ברשימות רגילות, פקודה זו מקצה את המספר 1 (או האות A) לפסקה והופכת אותה לפסקה הראשונה ברשימה. ברשימות מרובות רמות, פקודה זו מקצה את המספר הראשון ברמה אחת נמוכה יותר לפסקה מקוננת.

המשך רשימה ממוספרת

יש לבחור את Continue Numbering מהתפריט תלוי ההקשר או לבחור את Type >‏ Bulleted And Numbered Lists >‏ Continue Numbering. פקודה זו ממשיכה מספור של רשימה שנקטעה על-ידי הסברים, גרפיקה או פריטי רשימה מקוננים. InDesign מציע גם פקודות למספור רשימות שמתחילות בכתבה אחת, או בספר אחד וממשיכות לכתבה או לספר הבאים.

מספור רשימה מהכתבה הקודמת או הנוכחית

הגדרת הרשימה קובעת אם מספור של רשימה יימשך מהכתבה הקודמת או יתחיל מחדש בכתבה הנוכחית.

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה וללחוץ על הלחצן Edit.

    אין לבחור ברשימה Default, כי היא לא יכולה לעבור מכתבה לכתבה.

  3. יש לבחור באפשרות Continue Numbers Across Stories כדי להמשיך את מספור הרשימה מהכתבה הקודמת, או לבטל את הבחירה באפשרות כדי להתחיל את הרשימה בכתבה הנוכחית במספר 1 (או באות A).
  4. יש ללחוץ פעמיים על OK.

מספור רשימה מהמסמך הקודם או הנוכחי בספר

הגדרת הרשימה קובעת האם מספור של רשימה יימשך מהמסמך הקודם בספר או יתחיל מחדש במסמך הנוכחי.

  1. יש לבחור את Type >‏ Bulleted And Numbered Lists >‏ Define Lists.
  2. יש לבחור רשימה וללחוץ על הלחצן Edit.
  3. יש לבחור באפשרות Continue Numbers From Previous Document In Book כדי להמשיך במספור הרשימה מהמסמך הקודם (יש לבחור באפשרות Continue Numbers Across Stories להפעלת אפשרות זו), או לבטל את הבחירה באפשרות כדי להתחיל את הרשימה במסמך הנוכחי במספר 1 (או באות A).
  4. יש ללחוץ פעמיים על OK.
הערה:

כדי לוודא שהמספור מתעדכן כראוי בספר, יש לסנכרן את המסמכים בספר ולבחור Update Numbering >‏ Update All Numbers מתפריט חלונית הספרים.

המרת תבליטים או מספור של רשימה לטקסט

  1. יש לבחור בפסקה הכוללת את רשימת התבליטים או את הרשימה הממוספרת.
  2. יש לבצע אחת מהפעולות הבאות:
    • מתפריט החלונית Paragraph, יש לבחור את Convert Numbering To Text או Convert Bullets To Text.

    • יש ללחוץ לחיצה ימנית (Windows) או ללחוץ תוך החזקה על Command ‏(Mac OS) באזור שנבחר, ואז לבחור Convert Numbering To Text או Convert Bullets To Text.

    הערה:

    להסרת המספור או התבליטים מרשימה, יש ללחוץ על הלחצן Numbered List button או Bulleted List כדי לבטל את החלת עיצוב הרשימה על הטקסט שנבחר.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט