Learn how to collaborate with others by receiving an invite from other collaborators or by inviting other collaborators. Learn how to remove a collaborator from a team project.

Inviting collaborators to join a Team Project

  1. To add collaborators in the Team Projects panel, click the + sign next to the collaborator image thumbnails. Alternatively, in the File menu, select File > Team Project Settings> Edit.

    ss_collaborate_1
  2. In the pop-up screen, enter the email address of the people you want to collaborate with. Ensure that the email addresses associate with their Adobe ID. You can also enter text and select known email addresses from a pop-up menu. 

    Opened popup
    Inviting collaborators to your Team Project
  3. Click Invite.

    Note:

    To collaborate, you must have a Creative Cloud for teams license or an enterprise license compatible with CC 2017 versions of Premiere Pro, Prelude or After Effects. 

Accepting an invitation to collaborate

If you have been invited to collaborate on a team project, you receive an invitation notification in the Creative Cloud desktop application. There are two ways you can choose to accept or reject an invitation.

  1. Click Accept to accept the invitation in the CC desktop application.

  2. To accept or reject invitations and view pending invitations, select File > Open Team Project > Invites

    ss_create_2b
    ss_create_2c

Viewing online collaborators

When you are working on a Team Project, you can learn which other collaborators are working on the same Team Project at the same time. You can view the list of collaborators and their online or offline status in the collaborators control. Also, you can view which collaborator has shared changes for an asset and identify the collaborator that has conflicts with your project.  

If the collaborators are online, then their profile pictures appear in the collaborators control. You can click the pop-up screen to view the list of online and offline collaborators. 

View online collaborators
View online collaborators

When you click the asset status badge, a notification pop-up message appears whenever your collaborator edits a shared asset or shares an edited asset.   

A sample view of online collaborators from within After Effects is shown in the following image:  

Notification pop-up message
Notification pop-up message
Online collaborators in After Effects
Online collaborators in After Effects

Removing collaborators from a Team Project

To remove collaborators from a team project:

  1. Select the team project settings under File > Team Project Settings

  2. To select the email address, Select Edit and click Remove.

    ss_collaborate_2

    Note:

    Ensure that you have closed the Team Project before removing yourself from it.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy