Benutzerhandbuch Abbrechen

After Effects Workflows

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Hochskalieren mit Detailerhaltung“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und akzeptieren von Schatten
    11. Eingebettete 3D-Modellanimationen
    12. Arbeiten im 3D-Designraum
    13. 3D-Transformations-Gizmos
    14. Machen Sie mehr mit 3D-Animation
    15. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    16. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Überblick über den allgemeinen Arbeitsablauf in After Effects


Unabhängig davon, ob Sie mit Adobe After Effects eine einfache Überschrift animieren, komplexe Bewegungsgrafik erstellen oder realistische visuelle Effekte generieren möchten, folgen Sie im Allgemeinen demselben Arbeitsablauf, auch wenn Sie möglicherweise den einen oder anderen Schritt wiederholen oder überspringen. Beispielsweise wiederholen Sie einen Zyklus, der das Ändern der Ebeneneigenschaften, die Animation und die Vorschau einschließt, so oft, bis Sie mit dem Ergebnis zufrieden sind. Wenn Sie Grafikelemente ausschließlich in After Effects erstellen, können Sie dagegen den Schritt zum Importieren von Footage überspringen.

1. Importieren und Organisieren von Footage

Wenn Sie ein Projekt erstellt haben, importieren Sie Ihr Footage im Projekt-Bedienfeld in das Projekt. After Effects kann viele gängige Medienformate automatisch interpretieren, Sie können jedoch auch angeben, wie bestimmte Attribute, z. B. die Framerate oder das Pixel-Seitenverhältnis, in After Effects interpretiert werden sollen. Jedes Element kann in einem Footage-Bedienfeld angezeigt werden und seine Start- und Endzeit kann passend für Ihre Komposition festgelegt werden. Weitere Informationen finden Sie unter Importieren und Interpretieren von Footageelementen.

2. Erstellen, Anordnen und Kombinieren von Ebenen in einer Komposition

Erstellen Sie eine oder mehrere Kompositionen. Jedes Footageelement kann die Quelle für eine oder mehrere Ebenen in einer Komposition sein. Sie können die Ebenen entweder räumlich im Bedienfeld Komposition oder zeitlich im Bedienfeld Zeitleiste anordnen. Sie können Ebenen zweidimensional stapeln oder sie dreidimensional anordnen. Mit Masken, Füllmethoden und Keying-Werkzeugen können Sie die Bilder mehrerer Ebenen zusammensetzen (kombinieren). Sie können sogar Formebenen, Textebenen und Malwerkzeuge zum Erstellen Ihrer eigenen visuellen Elemente verwenden.

Weitere Informationen finden Sie unter:

3. Ändern und Animieren von Ebeneneigenschaften

Sie können jede Eigenschaft einer Ebene wie zum Beispiel Größe, Position und Deckkraft ändern. Mit Keyframes und Expressions können Sie eine beliebige Kombination von Ebeneneigenschaften über einen bestimmten Zeitraum festlegen. Mit Motion-Tracking können Sie eine Bewegung stabilisieren oder eine Ebene so animieren, dass sie der Bewegung in eine andere Ebene folgt.

Weitere Informationen finden Sie unter:

4. Hinzufügen von Effekten und Ändern von Effekteigenschaften

Sie können jede beliebige Kombination von Effekten hinzufügen, um Erscheinung oder Klang einer Ebene zu ändern, wobei Sie visuelle Elemente sogar von Grund auf neu generieren können. Es stehen Ihnen Hunderte von Effekten, Animationsvorgaben und Ebenenstilen zur Verfügung. Sie können jedoch auch neue Animationsvorgaben erstellen und speichern. Sie können Effekteigenschaften, die nicht mehr als Ebeneneigenschaften innerhalb einer Eigenschaftsgruppe sind, ebenfalls animieren. Weitere Informationen finden Sie unter Überblick über Effekte und Animationsvorgaben.

5. Vorschau

Sie können Kompositionen auf dem Computerbildschirm oder einem externen Videomonitor schnell und bequem in einer Vorschau anzeigen, selbst komplexe Projekte. Sie können die Geschwindigkeit und Qualität der Vorschau ändern, indem Sie deren Auflösung und Framerate angeben und den Bereich und die Dauer der Komposition für die Vorschau begrenzen. Mit den Farbmanagementfunktionen können Sie in einer Vorschau anzeigen, wie Ihr Film auf einem anderen Ausgabegerät aussehen wird.

Weitere Informationen finden Sie unter:

6. Rendern und Exportieren

Fügen Sie der Renderliste eine oder mehrere Kompositionen hinzu, um die Kompositionen mit den gewählten Qualitätseinstellungen zu rendern oder Filme in den angegebenen Formaten zu erstellen. Sie können Datei > Exportieren oder Komposition > Zur Render-Liste hinzufügen verwenden.

Weitere Informationen finden Sie in Adobe Media Encoder im Abschnitt Grundlagen zum Rendern und Exportieren.

Lehrgang zum allgemeinen Arbeitsablauf: Erstellen eines einfachen Films

In diesem Lehrgang wird vorausgesetzt, dass Sie After Effects bereits gestartet und das leere Standardprojekt nicht geändert haben. In diesem Beispiel wird das Importieren von Footage übersprungen und stattdessen aufgezeigt, wie Sie eigene synthetische visuelle Elemente erstellen. Nach dem Rendern der endgültigen Filmausgabe können Sie diese zur Anzeige in After Effects importieren und sie wie jedes andere Footageelement verwenden.

Manche ziehen es vor, per Maus und Menüs mit After Effects zu interagieren, andere wiederum verwenden für häufig wiederkehrende Aufgaben lieber Tastaturbefehle. Für einige Schritte dieses Beispiels werden zwei Alternativen aufgeführt, die zum selben Resultat führen: bei der ersten wird die Anleitung für die Menübefehle angegeben und die zweite zeigt, wie schnell und praktisch Tastaturbefehle sein können. Vermutlich verwenden Sie bei Ihrer Arbeit eine Kombination aus Tastatur- und Menübefehlen.

  1. Wählen Sie Komposition > Neue Komposition aus, um eine Komposition zu erstellen.

    Sie können auch die Tastaturbefehle Strg+N (Windows) oder Befehlstaste+N (macOS) verwenden, um eine Komposition zu erstellen.

  2. Ändern Sie den Wert Dauer im Dialogfeld Kompositionseinstellungen, indem Sie 5.00 (5 Sekunden) eingeben, wählen Sie im Menü Vorgabe die gewünschte Vorgabe aus und klicken Sie auf OK.

  3. Wählen Sie Ebene > Neu > Text aus, um eine Textebene zu erstellen.

    Sie können auch Strg+Alt+Umschalt+T (Windows) oder Befehlstaste+Wahltaste+Umschalttaste+T (macOS) verwenden, um eine Textebene zu erstellen.

  4. Geben Sie Ihren Namen ein. Drücken Sie die Eingabetaste auf dem Ziffernblock bzw. drücken Sie Strg+Eingabe (Windows) bzw. Befehlstaste+Eingabetaste (macOS) auf der Haupttastatur, um den Textbearbeitungsmodus zu verlassen.

  5. Um einen anfänglichen Keyframe für die Eigenschaft Position festzulegen, klicken Sie auf das Dreieck links neben dem Ebenennamen im Schnittfenster.

  6. Wählen Sie das Dreieck links neben dem Gruppennamen Transformieren aus und klicken Sie dann die Stoppuhr-Schaltfläche links neben dem Eigenschaftsnamen Position aus.

    Sie können auch Alt+Umschalt+P (Windows) oder Wahltaste+Umschalttaste+P (macOS) verwenden, um die Eigenschaft Position für eine Ebene zu öffnen.

  7. Klicken Sie auf die Schaltfläche Auswahl-Werkzeug im Bedienfeld Werkzeuge.

    Sie können auch V drücken, um das Auswahl-Werkzeug zu aktivieren.

  8. Ziehen Sie den Text mit dem Auswahl-Werkzeug zur linken unteren Ecke des Rahmens im Bedienfeld Komposition.

  9. Verschieben Sie die Marke für die aktuelle Zeit auf den letzten Frame der Komposition, indem Sie die Marke im Schnittfenster ganz nach rechts verschieben.

    Sie können auch Ende drücken, um die Marke für die aktuelle Zeit auf den letzten Frame der Komposition zu verschieben.

  10. Ziehen Sie den Text von der linken unteren Ecke des Frames mit dem Auswahl-Werkzeug in das Bedienfeld Komposition.

    Ein neuer Keyframe wird nun für die Eigenschaft Position erstellt. Bewegung wird zwischen den Keyframe-Werten interpoliert.

  11. Klicken Sie auf die Schaltfläche Wiedergabe  im Bedienfeld Vorschau, um Ihre Animation mithilfe der Vorschau anzuzeigen. Klicken Sie erneut auf Wiedergabe, um die Vorschau zu beenden.

    Sie können auch die Leertaste verwenden, um die Vorschau zu starten und zu stoppen.

  12. Wählen Sie Effekt > Stilisieren > Leuchten aus, um den Effekt Leuchten anzuwenden.

    Sie können auch Leuchten in das Suchfeld des Bedienfelds Effekte und Vorgaben eingeben, um den Leucht-Effekt zu finden. Doppelklicken Sie auf den Effektnamen.

  13. Wählen Sie Datei > Exportieren > Zur Render-Liste hinzufügen aus, um Ihre Komposition zur Render-Liste hinzuzufügen.

  14. Klicken Sie im Bedienfeld der Render-Liste auf den unterstrichenen Text rechts neben Ausgeben unter. Wählen Sie im Dialogfeld Film ausgeben unter einen Namen und einen Speicherort für die Ausgabedatei des Films und klicken Sie anschließend auf Speichern. Wählen Sie einen leicht zu findenden Speicherort aus, etwa den Desktop.

  15. Klicken Sie auf die Schaltfläche Rendern, um alle Elemente in der Render-Liste zu verarbeiten. Im Bedienfeld der Render-Liste wird der Fortschritt des Render-Vorgangs angezeigt. Wenn der Rendervorgang abgeschlossen ist, wird ein Signalton ausgegeben.

Sie haben einen Film erstellt, gerendert und exportiert.

Sie können den erstellten Film importieren und in After Effects in einer Vorschau anzeigen oder zu dem Film navigieren und ihn mit einem Movie Player wie QuickTime Player oder Windows Media Player wiedergeben.

Verwenden von Gesten bei Touch-fähigen Geräten

Multitouch-Gesten (z. B. Zoomen und Schwenken) können Sie in den folgenden Bedienfeldern verwenden:

  • Komposition
  • Ebene
  • Footage
  • Zeitleiste

Gesten können Sie bei jedem Touch-fähigen Gerät (z. B. Microsoft Surface oder Wacom Cintiq Touch) und Multitouch-Trackpad verwenden.

Verwenden Sie zwei Finger und führen Sie sie zueinander, um auszuzoomen, oder auseinander, um einzuzoomen.

Verwenden Sie zwei Finger und bewegen Sie sie gleichzeitig, um in alle vier Richtungen in der aktuellen Ansicht eines Bedienfelds zu schwenken.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?