Auf dieser Seite erhalten Sie nähere Informationen zum Bedienfeld „Essential Graphics“ in After Effects und dazu, wie Sie Animationsvorlagen und Master-Eigenschaften einsetzen können.

Hinweis:

  Typekit wurde in Adobe Fonts umbenannt und ist jetzt in Creative Cloud und anderen Abonnements enthalten. Weitere Informationen

Das Bedienfeld Essential Graphics ermöglicht das Erstellen benutzerdefinierter Steuerelemente für Animationen sowie deren Bereitstellung als Animationsvorlagen über Creative Cloud Libraries oder als lokale Dateien zur gemeinsamen Nutzung. Dem Bedienfeld „Essential Graphics“ lassen sich verschiedene Steuerelemente hinzuzufügen. Diese Steuerelemente können Sie bearbeiten, als Animationsvorlage speichern und für andere freigeben. Ein neuer Arbeitsbereich Essential Graphics für die Arbeit mit dem Bedienfeld Essential Graphics in After Effects ist in der Arbeitsbereichleiste verfügbar. Der Arbeitsbereich wird über Fenster > Arbeitsbereich aufgerufen.

Es gibt vier Möglichkeiten, das Bedienfeld „Essential Graphics“ in After Effects zu verwenden:

  • Als Steuerungsoberfläche in After Effects: Sie können das Bedienfeld „Essential Graphics“ zur Steuerung der Kompositionen verwenden. Ziehen Sie Parameter von der Zeitleiste in das Bedienfeld „Essential Graphics“, um Tastaturbefehle für die Elemente in der Komposition zu erstellen, die Sie häufig ändern.
  • Zur Erstellung von Master-Eigenschaften, die als Master-Steuerelemente fungieren, mit denen Sie Effekt- und Ebeneneigenschaften einer Komposition ändern können, wenn diese in einer anderen Komposition verschachtelt ist.
  • Für den Export von Animationsvorlagen (.mogrt): Kapseln Sie das After Effects-Projekt in eine Animationsvorlage ein, die direkt in Premiere Pro bearbeitet werden kann. Alle Quellbilder, Videos und Unterkompositionen, die für den Entwurf notwendig sind, werden in der Vorlage verpackt. Nur die Steuerelemente, die Sie bereitstellen, können in Premiere Pro angepasst werden, sodass Sie die kreative Kontrolle über den Entwurf behalten.
  • Zum Gruppieren von Steuerelementen, Anpassen von Schrifteigenschaften und Zusammenfügen von Steuerelementen für CSV- und TSV-Tabellen-Datenquellen zu einer Animationsvorlage hinzu. Über das Menü „Formatierung hinzufügen“ im Bedienfeld „Essential Graphics“ können Sie auf die Gruppen zugreifen. Der Befehl „Kommentar hinzufügen“ ist über das Menü verfügbar.

Erstellen von Animationsvorlagen in After Effects

Erstellen von Animationsvorlagen in After Effects
In diesem Video erfahren Sie, wie Sie in After Effects Animationsvorlagen erstellen.

Verwenden des Bedienfeld „Essential Graphics“

Kompositionen im Bedienfeld „Essential Graphics“

Wählen Sie im Bedienfeld Essential Graphics im Dropdown-Menü „Master“ eine Komposition im Projekt aus, um eine Animationsvorlage zu erstellen.

Anzeigen von Kompositionen aus dem Menü „Master“
Anzeigen von Kompositionen aus dem Menü „Master“

Um eine Komposition im Bedienfeld Essential Graphics in After Effects zu öffnen, führen Sie einen der folgenden Schritte aus:

  • Um die aktuelle Komposition zu öffnen, wählen Sie Komposition > Öffnen in Essential Graphics.
  • Wenn Sie eine bestimmte Komposition öffnen möchten, klicken Sie mit der rechten Maustaste auf eine Komposition im Fenster Projekt und wählen Sie Öffnen in Essential Graphics.
  • Um eine beliebige Komposition in Ihrem Projekt zu öffnen, klicken Sie auf das Menü Master im Bedienfeld Essential Graphics.

Masterkomposition

Die Masterkomposition ist die aktuelle Komposition im Bedienfeld Essential Graphics. Sie können unterstützte Eigenschaften aus der Masterkomposition zum Bedienfeld hinzufügen. Außerdem ist es möglich, Eigenschaften aus den Kompositionen hinzuzufügen, die zur Hierarchie der Masterkomposition gehören.

Kompositionseigenschaften, die nicht zur Hierarchie der Masterkomposition gehören, werden als nicht zugehörige Eigenschaften behandelt. Wenn Sie nicht zugehörige Eigenschaften zum Bedienfeld Essential Graphics hinzufügen, wird eine Warnmeldung angezeigt. Die Eigenschaften werden dem Bedienfeld hinzugefügt, sind jedoch rot markiert und haben keine Auswirkungen, wenn sie als Animationsvorlage exportiert werden. 

Tipp: Um nicht zugehörige Eigenschaften zu verwenden, verschachteln Sie die Komposition mit den Eigenschaften in der Masterkomposition oder in der Hierarchie.

Hinweis:

Beim Exportieren der Komposition als Animationsvorlage bleiben nicht zugehörige Eigenschaften unberücksichtigt.

Hinzufügen und Ändern von Steuerelementen

Hinzufügen von Steuerelementen

Sie können unterstützte Eigenschaften aus jedem Effekt oder jeder Ebeneneigenschaftengruppe wie Transformieren, Masken und Materialoptionen hinzufügen.

Typen unterstützter Steuerelemente:

  • Kontrollkästchen
  • Farbe
  • Numerischer Regler (eine numerische Eigenschaft mit einem einzelnen Wert), z. B. „Transformieren“ > „Deckkraft“ oder der Effekt „Schieberegler“ unter „Einstellungen für Expressions“
  • Quelltext
  • 2D-Punkteigenschaften, wie z. B. „Transformieren“ > „Ankerpunkt, transformieren“ > „Position“ und der Effekt „Einstellungen für Punkte“ unter „Einstellungen für Expressions“
  • 2D-Skalierungseigenschaften, wie z. B. „Transformieren“ > „Skalieren“
  • Winkeleigenschaften, wie z. B. „Transformieren“ > „Drehen“ und der Effekt „Einstellungen für Winkel“ unter „Einstellungen für Expressions“

Wenn Sie nicht unterstützte Eigenschaften hinzufügen, zeigt After Effects die Warnmeldung After Effects-Fehler: Eigenschaftentyp wird noch nicht für die Verwendung in Animationsvorlagen unterstützt..

Um ein Steuerelement hinzuzufügen, ziehen Sie mindestens eine unterstützte Eigenschaft aus der Zeitleiste in das Bedienfeld Essential Graphics.

Sie können auch den Befehl Eigenschaft zum Bedienfeld „Essential Graphics“ hinzufügen verwenden, um Eigenschaften aus den Bedienfeldern Zeitleiste oder Effekteinstellungen zum Bedienfeld Essential Graphics hinzuzufügen. Gehen Sie wie folgt vor, um Eigenschaften hinzuzufügen:

  • Wählen Sie eine Eigenschaft aus der Zeitleiste und anschließend Animation > Eigenschaft zu Essential Graphics hinzufügen aus.
  • Klicken Sie mit der rechten Maustaste in das Zeitleistenfenster oder das Effekteinstellungsfenster und wählen Sie im Menü Eigenschaft zu Essential Graphics hinzufügen aus.

Sie können dem Befehl Eigenschaft zu Essential Graphics hinzufügen auch einen Tastaturbefehl zuweisen. Entsprechende Schritte finden Sie unter Visueller Editor für Tastaturbefehle.

Hinzufügen von Steuerelementen zum Bedienfeld „Essential Graphics“
Hinzufügen von Steuerelementen zum Bedienfeld „Essential Graphics“

Anzeigen von unterstützten Eigenschaften

Wenn Sie die vom Bedienfeld Essential Graphics unterstützten Eigenschaften nur anzeigen möchten, klicken Sie im Bedienfeld auf die Schaltfläche Unterstützte Solo-Eigenschaften. Nach Anklicken der Schaltfläche werden die unterstützten Eigenschaften in der Zeitleiste angezeigt.

Anzeigen von Solo-Eigenschaften
Anzeigen von Solo-Eigenschaften

Anpassen der Einstellungen

Mithilfe des Bedienfelds Essential Graphics können Sie die Steuerelemente auf verschiedene Weise anpassen:

  • Umbenennen eines Steuerelements: Um ein Steuerelement umzubenennen, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie in das Namensfeld des Steuerelements und geben Sie einen neuen Namen ein.
    • Ziehen und markieren Sie den bestehenden Namen und geben Sie einen neuen Namen ein.
  • Quelleigenschaften anzeigen: Um die Quelleigenschaften eines Steuerelements in der Zeitleiste anzuzeigen, klicken Sie mit der rechten Maustaste auf den Namen des Steuerelements. Dann wählen Sie im Kontextmenü den Befehl In Zeitleiste anzeigen. Mit der Einblendeoption wird die zugehörige Komposition aufgerufen, selbst wenn sie geschlossen ist.
  • Steuerelemente neu anordnen: Um die Steuerelemente neu anzuordnen, ziehen Sie sie im Bedienfeld nach oben oder nach unten.

Die Steuerelemente, die Sie zum Bedienfeld Essential Graphics hinzugefügt haben, sind mit den Quelleigenschaften verknüpft. Mit der Änderung des Werts eines Steuerelements wird auch der Wert der Eigenschaften in der Komposition geändert. Ein Beispiel: Wenn Sie im Bedienfeld die Deckkraft auf 50 % einstellen, wird der Wert der Deckkraft in der Komposition ebenso auf 50 % eingestellt.

Die Kompositionswerte werden gleichzeitig aktualisiert, während Sie den Wert numerischer Steuerungen im Fenster verschieben. Um die Funktion für Live-Updates zu deaktivieren, halten Sie beim Verschieben die Wahltaste (Mac) bzw. die Alt-Taste (Windows) gedrückt.

Erstellen von Gruppen mit Steuerelementen

Sie können Steuerelemente im Bedienfeld „Essential Graphics“ gruppieren, um die Navigation zu verbessern und die Unübersichtlichkeit zu reduzieren. Dies ist besonders hilfreich, wenn Sie dem Bedienfeld umfangreiche Listen mit bearbeitbaren Steuerelementen oder die Master-Eigenschaften verschachtelter Kompositionen hinzufügen.

Klicken Sie zum Erstellen einer Gruppe in der unteren linken Ecke des Bedienfels Essential Graphics auf das Menü Formatierung hinzufügen und wählen Sie Gruppe hinzufügen aus.

Wenn Sie einer Gruppe ein Steuerelement hinzufügen möchten, ziehen Sie es über den Gruppennamen.

Schriftsteuerelemente

Wenn Sie im Bedienfeld „Essential Graphics“ eine Textebene hinzufügen, können Sie die Schriftfamilie, den Schriftschnitt, die Größe und das Faux-Format der betreffenden Ebene in einer Animationsvorlage festlegen. Führen Sie die folgenden Schritte aus, um dem Bedienfeld Steuerelemente für die Schrifteigenschaften hinzuzufügen:

  1. Fügen Sie dem Bedienfeld Essential Graphics die Eigenschaft Quelltext einer Textebene hinzu.

  2. Klicken Sie auf der rechten Seite der Steuerelementzeile auf Eigenschaften bearbeiten.

     

  3. Wählen Sie anhand der folgenden Optionen die Schrifteigenschaften aus:

    • Benutzerdefinierte Schriftauswahl aktivieren – fügt die Steuerelemente „Schriftfamilie“ und „Schriftschnitt“ hinzu.
    • Anpassung des Schriftgrads aktivieren – fügt das Steuerelement „Schriftgröße“ hinzu.
    • Faux-Formate aktivieren – Fügt die Steuerelemente „Faux Fett“, „Faux Kursiv“, „Großbuchstaben“ und „Kapitälchen“ hinzu.

    Klicken Sie auf „OK“.

Hinweis:

Schriftsteuerelemente werden als Master-Eigenschaften einer verschachtelten Komposition nicht unterstützt.

Hinzufügen von Kommentaren im Bedienfeld „Essential Graphics“

Um Kommentare hinzuzufügen, klicken Sie auf die Schaltfläche Kommentar hinzufügen am unteren Rand des Bedienfelds Essential Graphics. Sie können mehrere Kommentare hinzufügen, umbenennen und neu anordnen. Sie können Kommentare rückgängig machen, sie wiederherstellen, neu sortieren und bei Bedarf entfernen.

  • Um einen Kommentar umzubenennen, klicken Sie in das Namensfeld des Kommentars und geben Sie einen neuen Namen ein. 
  • Um einen Kommentar neu anzuordnen, ziehen Sie diesen im Bedienfeld nach oben oder unten.

Um einen Kommentar zu löschen, wählen Sie den Kommentar aus. Dann drücken Sie die Rücktaste bzw. die Entf-Taste.

Ändern von Steuerelementen
Ändern von Steuerelementen

Hinweis:

Wenn Sie eine Komposition im Projektfenster duplizieren, (Befehl+D unter macOS oder Strg+D unter Windows), kopiert After Effects die Eigenschaften und Kommentare, die für diese Komposition zum Bedienfeld „Essential Graphics“ hinzugefügt wurden.

Exportieren von Animationsvorlagen

Benennen der Vorlage

Um die Animationsvorlage zu benennen oder umzubenennen, klicken Sie auf das Namensfeld der Vorlage und geben Sie einen neuen Namen ein.

Auswahl des Titelframes einer Vorlage

Sie können für Ihre Vorlage einen Titelframe festlegen. Der Titelframe wird in Creative Cloud Libraries und im Bedienfeld Essential Graphics in Premiere Pro als Miniaturbild der Vorlage verwendet.

Um den Titelframe zu bestimmen, führen Sie folgende Schritte aus:

  1. Positionieren Sie in der Masterkomposition die Zeitmarke auf dem Frame, den Sie auswählen möchten.

  2. Klicken Sie im Bedienfeld „Essential Graphics“ auf die Schaltfläche Veröffentlichungszeit festlegen.

Exportieren einer Vorlage

Um Ihre Komposition als Animationsvorlage zu exportieren, führen Sie folgende Schritte aus:

  1. Klicken Sie auf die Schaltfläche Animationsvorlage exportieren am unteren Rand des Bedienfelds Essential Graphics. Kompositionen innerhalb der Hierarchie der Masterkomposition werden in die Vorlage aufgenommen.

  2. Klicken Sie im Dialogfeld Als Animationsvorlage exportieren auf das Menü Ausgabeziel. Die möglichen Ausgabeziele sind:

    • Creative Cloud Libraries: Fügen Sie die Vorlagen zu Creative Cloud Libraries hinzu.
    • Essential Graphics: Fügen Sie die Vorlagen dem lokalen Ordner hinzu (Standardeinstellung). Auf alle Vorlagen, die im Ordner Essential Graphics gespeichert sind, können Sie über das Bedienfeld Essential Graphics in Premiere Pro zugreifen.
    • Lokales Laufwerk: Speichern Sie Vorlagen in einem lokalen Verzeichnis. Die Vorlagen, die Sie in Ihrem lokalen Verzeichnis speichern, sind nicht automatisch im Bedienfeld Essential Graphics in Premiere Pro verfügbar.
  3. Exportieren der Animationsvorlagen
    Exportieren der Animationsvorlagen

    Aktivieren Sie unter „Kompatibilität“ ein Kontrollkästchen:

    • Warnung ausgeben, wenn diese Animationsvorlage nicht bei Adobe Fonts verfügbare Schriftarten verwendet: Aktivieren Sie diese Option, wenn Sie von After Effects gewarnt werden möchten, wenn die Komposition Schriftarten verwendet, die bei Adobe Fonts nicht verfügbar sind.
    • Warnung ausgeben, wenn After Effects zur Anpassung dieser Animationsvorlage installiert sein muss: Aktivieren Sie diese Option, wenn Sie nur von After Effects unabhängige Funktionen exportieren möchten – beispielsweise Plug-ins von Drittanbietern.

    Weitere Informationen zum Hinzufügen von Assets zu Creative Cloud Libraries finden Sie unter Creative Cloud Libraries in After Effects.

    Hinweis:

    Mit diesen Optionen werden lediglich Warnungen angezeigt, jedoch keine Änderungen an der Animationsvorlage vorgenommen. Um Änderungen am Projekt vorzunehmen, damit es die Anforderungen erfüllt, brechen Sie den Export ab und nehmen Sie die gewünschten Änderungen vor. Exportieren Sie die Animationsvorlage anschließend erneut.

  4. Bestimmen Sie im Menü Ziel den Ort, an dem die exportierte Vorlage gespeichert werden soll, und klicken Sie anschließend auf OK.

Hinweis:

Sie können Animationsvorlagen (.mogrt-Dateien) erstellen, die vom Benutzer auch angepasst werden können, wenn After Effects nicht auf seinem Computer installiert ist. Stellen Sie sicher, dass die Vorlagen die folgenden Voraussetzungen erfüllen, damit gewährleistet ist, dass keine Installation von After Effects für den Benutzer Ihrer .mogrt-Datei erforderlich ist: 

  • Nur der klassische 3D-Kompositions-Renderer wird unterstützt. Die CINEMA 4D- und Ray-traced 3D-Renderer werden nicht unterstützt.
  • Alle Effekte, die in After Effects enthalten sind, werden bis auf folgende Ausnahmen unterstützt: Schärfen von Kamerawacklern, Synthetic Aperture Color Finesse, Maxon CINEWARE, Marionette und Verkrümmungsstabilisierung.
  • Dynamic Link-Footage wie Premiere Pro-Sequenzen oder Character Animator CC-Szenen in einer After Effects-Komposition wird nicht unterstützt.
  • Footage im FLV-Format und Plug-ins von Drittanbietern werden nicht unterstützt.

Öffnen von Animationsvorlagen als Projekt

Um Änderungen an Ihrer After Effects-Animationsvorlage (.mogrt-Datei) vorzunehmen, können Sie sie in After Effects als Projektdatei öffnen. Nachdem Sie die Vorlage bearbeitet haben, exportieren Sie sie erneut als .mogrt-Datei.

Führen Sie folgende Schritte durch, um eine Animationsvorlage als Projekt zu öffnen:

  1. Wählen Sie Datei > Projekt öffnen.

  2. Wählen Sie im Dialogfeld Projekt öffnen eine .mogrt-Datei aus und klicken Sie auf Öffnen.
  3. Wenn Sie eine .mogrt-Datei als Projekt öffnen, extrahiert After Effects die Projektdatei und -Assets. Wählen Sie im Dialogfeld „<Dateiname>.mogrt“ extrahieren einen Speicherort für die .mogrt-Inhalte aus und klicken Sie auf Extrahieren.

Sie können auch eine in einer Sequenz in Premiere Pro 12.1 verwendete Animationsvorlage bearbeiten. Führen Sie hierzu folgende Schritte durch:

  1. Öffnen Sie in After Effects die .mogrt-Datei als Projekt. Bearbeiten Sie mindestens eine Komposition oder fügen Sie im Bedienfeld Essential Graphics neue Steuerelemente hinzu bzw. bearbeiten Sie vorhandene Steuerelemente.
  2. Nachdem Sie die Änderungen im Bedienfeld Essential Graphics vorgenommen haben, klicken Sie auf die Schaltfläche Animationsvorlage exportieren. Sie können die ursprüngliche .mogrt-Datei ersetzen oder einen neuen Speicherort oder Namen für die aktualisierte Datei auswählen.
  3. Halten Sie in Premiere Pro die Wahltaste (macOS) bzw. die Alt-Taste (Win) gedrückt und ziehen Sie die neue oder aktualisierte .mogrt-Datei von der Registerkarte Durchsuchen des Bedienfelds Essential Graphics über den bestehenden .mogrt-Ausschnitt in der Sequenz. Premiere Pro aktualisiert die Registerkarte Bearbeiten des Bedienfelds Essential Graphics mit den neuen Steuerelementen.
  1. Öffnen Sie in After Effects die .mogrt-Datei als Projekt. Bearbeiten Sie die Kompositionen oder fügen Sie im Bedienfeld Essential Graphics neue Steuerelemente hinzu bzw. bearbeiten Sie vorhandene Steuerelemente.

  2. Nachdem Sie die Änderungen im Bedienfeld Essential Graphics vorgenommen haben, klicken Sie auf die Schaltfläche Animationsvorlage exportieren. Sie können die ursprüngliche .mogrt-Datei ersetzen oder einen neuen Speicherort oder Namen für die aktualisierte Datei auswählen.

  3. Halten Sie in Premiere Pro in der Registerkarte Durchsuchen des Bedienfelds Essential Graphics die Wahltaste (MacOS) bzw. die Alt-Taste (Win) gedrückt und ziehen Sie den neuen oder aktualisierten .mogrt-Clip über den in der Sequenz vorhandenen .mogrt-Clip. Premiere Pro aktualisiert die Registerkarte Bearbeiten des Bedienfelds Essential Graphics mit den neuen Steuerelementen.

Arbeiten mit datenbasierten Animationsvorlagen

Mithilfe von datenbasierten Animationsvorlagen können Sie Balkendiagramme, Liniendiagramme usw. schnell und genau anpassen, ohne manuelle Eingaben vornehmen zu müssen oder detaillierte Kenntnisse über Animationsvorlagen zu benötigen.

Mit dieser Funktion können Sie dem Bedienfeld „Essential Graphics“ Steuerelemente für CSV-Tabellendaten (kommagetrennter Wert) und TSV-Tabellendaten (tabstoppgetrennter Wert) hinzufügen. Wenn Sie diese Animationsvorlagen mit Datensteuerelementen nach Premiere Pro exportieren, können Sie sie in Premiere Pro ändern oder ersetzen.

Eine andere Anwendungsmöglichkeit besteht darin, dass die Datensteuerelemente im Bedienfeld Essential Graphics als Datenbrowser oder Editor für CSV- oder TSV-Datenebenen in Ihrer Komposition fungieren, ohne sie als Vorlage zu exportieren. Wenn Sie dem Bedienfeld eine Komposition mit Tabellendaten hinzufügen, werden im Bedienfeld alle zugehörigen Daten angezeigt, die bearbeitbar sind. Wenn Sie mit einer verschachtelten Komposition arbeiten, sind die Datensteuerelemente nicht als Master-Eigenschaften der jeweiligen Komposition zugänglich.

Verwenden Sie die folgenden Schritte, um dem Bedienfeld „Essential Graphics“ Datensteuerelemente hinzuzufügen:

  1. Importieren Sie eine CSV- oder TSV-Datei in Ihr Projekt und fügen Sie sie Ihrer Komposition hinzu.

  2. Öffnen Sie im Schnittfenster die Ebeneneigenschaften für die Datenebene.

  3. Wählen Sie die Dateneigenschaftengruppe der Ebene aus und ziehen Sie sie in das Bedienfeld Essential Graphics.

Im Bedienfeld „Essential Graphics“ können Sie die folgenden Eigenschaften für Tabellendaten ändern:

  • Tabelleneigenschaften: Klicken Sie rechts neben der Datengruppe auf „Eigenschaften bearbeiten“, um Folgendes zu ändern:
    • Dateneigenschaftentyp: Wählen Sie den Datentyp für die Werte in den einzelnen Spalten aus. Somit können Sie die Darstellung der Tabellenwerte in Premiere Pro ändern. Ein After Effects-Autor legt den Typ für die einzelnen Spalten in After Effects fest. In Premiere Pro wird der Typ entweder als Textzeichenfolge, als Hot Text-Schieberegler für Zahlen oder als Hexadezimalwert für Farbe (zum Beispiel #EE0473) übertragen.
    • Mindestanzahl an Zeilen: In Premiere Pro können Sie die Anzahl der in der Animationsvorlage verwendeten Zeilen ändern. Legen Sie die minimal zulässige Anzahl Zeilen fest.
  • Zeilen: In Premiere Pro können Sie die Anzahl der in der Animationsvorlage verwendeten Zeilen ändern. Legen Sie die maximal zulässige Anzahl Zeilen fest.
  • Dateneigenschaften:
    • Spaltennamen: Ändern Sie die Spaltennamen, die in der Animationsvorlage angezeigt werden.
    • Datenwerte: Ändern Sie den Wert einer Tabellenzelle. Ändern Sie zum Auswählen der zu bearbeitenden Zeile das Menü „Zeile“ am oberen Rand der Gruppe mit Datenwerten.

Hinweis:

Wenn Sie dem Bedienfeld die Eigenschaftengruppe „Daten“ einer Datenebene hinzufügen, entfernt sie die Expressions, durch die die Dateneigenschaften der Ebene mit der Quelldatendatei verknüpft sind. Sie werden in statische Werte geändert. Wenn Sie die Quelldatendatei außerhalb von After Effects ändern, werden die statischen Datenwerte automatisch aktualisiert.

Weitere Informationen zum Verwenden dieser Vorlagen in Premiere Pro finden Sie unter Arbeiten mit datengesteuerten Animationen.

Hinweis:

Wenn Sie mit TSV-Dateien arbeiten – speziell mit Excel in Deutsch (dies betrifft jedoch jede Sprache, die ein Komma anstelle einer Dezimalzahl verwendet) –, speichert Excel die TSV-Dateien als TXT-Dateien. Sie müssen die Dateierweiterung manuell in TSV ändern, bevor Sie sie in Premiere Pro an eine Animationsvorlage anhängen.

Alternativ können Sie andere Tabellenwerkzeuge wie Open Office oder Google-Tabellen verwenden.

Grundlagen von Master-Eigenschaften

Master-Eigenschaften fungieren als Master-Steuerelemente, mit denen Sie auf Effekt- und Ebeneneigenschaften einer Komposition zugreifen können, wenn diese in einer anderen Komposition verschachtelt ist. So sparen Sie Zeit beim Erstellen komplexer Animationen über mehrere verschachtelte Kompositionen hinweg, da Sie die Unterkompositionen nicht separat öffnen müssen, um ihre Eigenschaften anzuzeigen. Master-Eigenschaften können die ursprünglichen Werte und Keyframes überschreiben. So können Sie eine Komposition für mehrere Instanzen mit unterschiedlichen Werten verwenden. Die Quellkomposition bleibt unverändert; Ihre vorgenommenen Änderungen erstellen lediglich Instanzen, die Sie nach der Bearbeitung Ihrer Komposition rendern können. Erklärungen zu den einzelnen Begriffen rund um Master-Eigenschaften finden Sie im Begriffsverzeichnis.

Um Master-Eigenschaften zu erstellen, fügen Sie im Bedienfeld Essential Graphics Eigenschaften aus einer verschachtelten Komposition hinzu oder verschachteln Sie die Komposition (Ebene > Unterkomposition erstellen), nachdem Sie die Eigenschaften hinzugefügt haben. Weitere Informationen zu den im Bedienfeld „Essential Graphics“ unterstützten Eigenschaften finden Sie unter Typen unterstützter Steuerelemente. Sobald Sie die Komposition verschachtelt haben, wird im Bedienfeld Zeitleiste die Gruppe Master-Eigenschaften der Unterkompositionsebene angezeigt.

Der grundlegende Arbeitsablauf zum Erstellen von Master-Eigenschaften ähnelt der Erstellung von Steuerelementen für eine Animationsvorlage. Der Unterschied liegt darin, ob Sie die Master-Eigenschaften in einer After Effects-Unterkomposition oder einer Premiere Pro-Animationsvorlage verwenden.

Begriffsverzeichnis

Im Begriffsverzeichnis (vorhandene und neue Begriffe) finden Sie Informationen, die Ihnen beim Verständnis der häufig verwendeten Begriffe bei der Arbeit mit Kompositionen und Master-Eigenschaften helfen:

Verschachtelung und Unterkomposition

Verschachtelung und Unterkomposition
Verschachtelung und Unterkomposition

Verschachtelung: Platzieren einer Komposition innerhalb einer anderen Komposition

Unterkomposition: Eine Komposition, die innerhalb einer anderen Komposition in einem Projekt verschachtelt ist

Über- und untergeordnete Komposition

Hierarchie über- und untergeordneter Kompositionen
Hierarchie über- und untergeordneter Kompositionen

Wenn eine Komposition, beispielsweise Komposition A, innerhalb einer anderen Komposition platziert wird, beispielsweise Komposition B, wird Komposition A zur übergeordneten Komposition, die Komposition B enthält – die untergeordnete Komposition.

Master-Komposition und Master-Eigenschaft

Master-Eigenschaften und Master-Komposition
Master-Eigenschaften und Master-Komposition

Eine Komposition, die Sie im Bedienfeld „Essential Graphics“ als Master festlegen, wird als Master-Komposition bezeichnet Wenn Sie bei einer Master-Komposition eine Ebenen- oder Effekteigenschaft aus der Zeitleiste zum Bedienfeld „Essential Graphics“ hinzufügen, wird diese Eigenschaft als Master-Eigenschaft bezeichnet.

Quelleigenschaft

Quelleigenschaft
Quelleigenschaft

Die Ebenen- oder Effekteigenschaft, auf die sich eine Master-Eigenschaft bezieht

Verknüpfte Eigenschaft

Verknüpfte Eigenschaft
Verknüpfte Eigenschaft

Eine Master-Eigenschaft einer Unterkomposition, wenn die Quelleigenschaft nicht bearbeitet wurde

Nicht verknüpfte Eigenschaft

Nicht verknüpfte Eigenschaft
Nicht verknüpfte Eigenschaft

Eine Master-Eigenschaft einer Unterkomposition, wenn die Quelleigenschaft bearbeitet wurde

Überschreiben

Änderung des Werts, des Keyframes oder der Expression einer Master-Eigenschaft in einer Unterkomposition

Arbeiten mit Master-Eigenschaften

Verknüpfte Eigenschaften: Wenn Sie eine Master-Komposition verschachteln, werden die Master-Eigenschaften dieser Unterkomposition mit den Quelleigenschaften verknüpft. Wenn Komposition B beispielsweise in Komposition A verschachtelt ist, entsprechen die Effekt- und Ebeneneigenschaften von Komposition B den Quelleigenschaften. Bei Komposition B sind die Eigenschaften, die Sie zum Bedienfeld „Essential Graphics“ hinzufügen, die Master-Eigenschaften. Wenn Sie die Quelleigenschaften ändern, werden auch die Master-Eigenschaften der Unterkomposition angepasst.

Nicht verknüpfte Eigenschaften: Wenn Sie jedoch Master-Eigenschaften der Unterkomposition bearbeiten, wird die Verknüpfung aufgehoben. Durch das Aufheben der Verknüpfung wird eine Instanz der Master-Komposition erstellt. Sie können sowohl die Master- als auch die Quelleigenschaften einzeln ändern.

Wenn Sie eine Master-Eigenschaft bearbeiten, werden Werte und Keyframes der Quelleigenschaft überschrieben. Bei der Unterkomposition handelt es sich um eine eindeutige Instanz der Master-Komposition. Nur diese Instanz zeigt die geänderten Werte oder Keyframes an.

Schaltflächen „Ziehen“ und „Schieben“

Wenn Sie eine Master-Eigenschaft ändern, werden die Schaltflächen „Ziehen“ und „Schieben“ im Zeitleistenfenster aktiviert und der Name der Master-Eigenschaft wird fett gedruckt angezeigt. Das zeigt an, dass die Eigenschaftsverknüpfung aufgehoben wurde.

Die Schaltflächen „Ziehen“ und „Schieben“ verknüpfen eine Master-Eigenschaft erneut mit der Quelleigenschaft. Es gibt die Schaltflächen „Ziehen“ und „Schieben“ für jede Master-Eigenschaft sowie für die gesamte Gruppe Master-Eigenschaften.

  • Ziehen verwirft die geänderten Werte, Keyframes und Expressions einer Master-Eigenschaft.
  • Schieben wendet die geänderten Werte, Keyframes und Expressions einer Master-Eigenschaft auf die Quelleigenschaft an.

Wenn Sie auf die Schaltfläche „Ziehen“ oder „Schieben“ klicken, werden die Master-Eigenschaften wieder mit ihren Quelleigenschaften verknüpft und die Schaltflächen „Ziehen“ und „Schieben“ werden deaktiviert.

Schaltflächen „Ziehen“ und „Schieben“
Schaltflächen „Ziehen“ und „Schieben“

Wenn Sie die geänderte Master-Eigenschaft zurück an die Quelleigenschaft übertragen, werden alle Instanzen dieser Master-Komposition aktualisiert, wenn die Master-Eigenschaft verknüpft ist. Beispiel: Sie erstellen eine Master-Komposition für einen Abspann, verschachteln sie mehrfach und ändern die Farb-Master-Eigenschaft nur in einer der Unterkompositionen. Wenn Sie den neuen Farbwert zurück zur Quelleigenschaft übertragen, werden alle Instanzen der Master-Komposition mit dem neuen Farbwert gerendert.

Neuverknüpfen von Master-Eigenschaften

  • So verknüpfen Sie mehrere Master-Eigenschaften einer Unterkomposition erneut mit ihren Quelleigenschaften:

Wählen Sie die gewünschten Master-Eigenschaften aus und klicken Sie auf die Schaltfläche Ziehen oder Schieben in der Gruppe Master-Eigenschaften.

Neuverknüpfen mehrerer Master-Eigenschaften
Neuverknüpfen mehrerer Master-Eigenschaften
  • So verknüpfen Sie alle Master-Eigenschaften einer Unterkomposition erneut mit ihren Quelleigenschaften:

Heben Sie die Auswahl aller Master-Eigenschaften im Bedienfeld „Zeitleiste“ auf und klicken Sie in der Gruppe „Master-Eigenschaften“ auf die Schaltfläche „Ziehen“ oder „Schieben“.

Neuverknüpfen aller Master-Eigenschaften
Neuverknüpfen aller Master-Eigenschaften

Modifizieren der Quelltext-Master-Eigenschaften

Im Kontext einer übergeordneten Komposition können Sie die Quelltext-Master-Eigenschaften im Kompositionsfenster nicht über die Textwerkzeuge bearbeiten.

Sie haben folgende Möglichkeiten, um die Text-Zeichenfolge einer Quelltext-Master-Eigenschaft zu bearbeiten:

  • Klicken Sie mit der rechten Maustaste auf die Quelltext-Master-Eigenschaft und wählen Sie Wert bearbeiten aus. Bearbeiten Sie die Text-Zeichenfolge im Dialogfeld und klicken Sie dann auf OK.
  • Wenden Sie eine Expression auf die Quelltext-Master-Eigenschaft an. Achten Sie darauf, doppelte Anführungszeichen vor und nach dem neuen String zu setzen. Beispiel: "Als Anna abends aß, aß Anna abends Ananas."

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie