Erfahren Sie, wie Sie Ihre Einstellungen in After Effects mit der Funktion „Synchronisationseinstellungen“ über Creative Cloud verwalten und synchronisieren.

Hinweis:

In der Version vom 10. Dezember 2018 (After Effects 16.0.1) wurde die Architektur für die Synchronisationseinstellungen aktualisiert. Dies bedeutet einige Änderungen am Arbeitsablauf für After Effects, Premiere Pro und Media Encoder:

  • Die Option zum Löschen von Synchronisationseinstellungen über Creative Cloud ist jetzt nicht mehr verfügbar (konnte zuvor über Creative Cloud-Konto verwalten aufgerufen werden).
  • Synchronisationseinstellungen sind in der aktuellen und den vorherigen Versionen von After Effects verfügbar.
    • Wählen Sie im Startbildschirm unter macOS oder Windows die Option Synchronisationseinstellungen.
    • Unter Windows können Sie auch innerhalb der Applikation Datei > Synchronisationseinstellungen auswählen. Unter macOS wählen Sie das Menü „After Effects“ und anschließend entweder Synchronisationseinstellungen (sofern derzeit keine Einstellungen synchronisiert sind) oder die E-Mail-Adresse für Ihr Creative Cloud-Konto (wenn Sie über synchronisierte Einstellungen verfügen).
  • In After Effects CC 2015.3 (13.8.1) und früher sind keine Synchronisationseinstellungen vorhanden. Wenn Sie Synchronisationseinstellungen verwenden möchten, aktualisieren Sie auf eine neuere Version.

Wenn Sie auf mehreren Computern arbeiten, kann das Verwalten und Synchronisieren der Voreinstellungen für die Computer zeitaufwendig, komplex und fehleranfällig sein.

Mit der Funktion Einstellungen synchronisieren in After Effects können Sie Ihre Voreinstellungen und Einstellungen mit Creative Cloud synchronisieren. Wenn Sie beispielsweise zwei Computer verwenden, wird es dank der Funktion Einstellungen synchronisieren deutlich einfacher für Sie, die Einstellungen auf beiden Computern synchron zu halten.

Die Synchronisierung erfolgt über Ihr Adobe Creative Cloud-Konto. Einstellungen werden in Ihr Creative Cloud-Konto hochgeladen und dann auf den anderen Computer heruntergeladen und dort angewendet. Sie können auch Einstellungen aus einem anderen Creative Cloud-Konto synchronisieren. After Effects erstellt ein Benutzerprofil auf Ihrem Computer und verwendet es zum Synchronisieren der Einstellungen mit dem zugeordneten Creative Cloud-Konto.

Sie können die Synchronisierung manuell starten. Sie erfolgt nicht automatisch und kann nicht geplant werden.

Synchronisieren Sie Ihre Einstellungen

Um die Synchronisierung zu starten, wählen Sie Datei > [Ihre Adobe-ID] > Einstellungen jetzt synchronisieren (Windows) bzw. After Effects > [Ihre Adobe ID] > Einstellungen jetzt synchronisieren (macOS).

Dialogfeld „Synchronisationseinstellungen“
Dialogfeld „Synchronisationseinstellungen“

Sie können die Einstellungen auch auf dem Startbildschirm synchronisieren. Klicken Sie auf dem Bildschirm auf EINSTELLUNGEN SYNCHRONISIEREN > Jetzt synchronisieren [Ihre Adobe ID], um die Synchronisierung zu starten.

  • Download-Einstellungen: Synchronisieren Sie die Einstellungen von Creative Cloud auf Ihrem Computer; überschreiben Sie die lokale Version mit der Creative Cloud-Version der Einstellungen.
  • Upload-Einstellungen: Synchronisieren Sie die Einstellungen von diesem lokalen Computer mit Creative Cloud.
Der Fortschritt und die Details der Synchronisierung werden im Infofenster (Fenster > Info) angezeigt.

Hinweis:

Starten Sie After Effects neu, um heruntergeladene Voreinstellungen nach der Verwendung von Einstellungen synchronisieren anzuwenden.

Synchronisieren der Einstellungen aus einem anderen Konto

Standardmäßig wird die mit der Produktlizenz verknüpfte Adobe-ID für die Synchronisierung der Einstellungen verwendet. Um eine andere Adobe-ID zu verwenden, um die Einstellungen zu synchronisieren, wählen Sie im Menü Bearbeiten (Windows) oder After Effects (Mac OS) die Option [Ihre Adobe-ID] > Einstellungen aus anderem Konto verwenden. Geben Sie die Adobe-ID und das Kennwort ein.

Alternativ können Sie auf dem Startbildschirm auf EINSTELLUNGEN SYNCHRONISIEREN > Einstellungen aus anderem Konto verwenden klicken.

Verwalten der Synchronisierung

Einstellungen löschen

Wählen Sie Bearbeiten > [Ihre Adobe-ID] >Einstellungen löschen (Windows) bzw. After Effects [Ihre Adobe-ID] >Einstellungen löschen (Mac OS), um alle Einstellungen zu löschen und sie auf die Standardeinstellungen zurückzusetzen. Einstellungen löschen setzt auch das Token zurück, das verwendet wird, um die Benutzereinstellungen zu kennzeichnen, die zum Synchronisieren der Einstellungen verwendet wurden.

Dialogfeld „Einstellungen löschen“
Dialogfeld „Einstellungen löschen“

Klicken Sie auf Beenden, um die aktuellen Voreinstellungen zu löschen, und schließen Sie After Effects. Beim Neustart der Anwendung werden Standardvoreinstellungen festgelegt.

Synchronisierung der Einstellungen verwalten

So ändern Sie die Einstellungen für die Funktion „Einstellungen synchronisieren“ (Windows):

  • Klicken Sie auf Bearbeiten > [Ihre Adobe-ID] > Synchronisierung der Einstellungen verwalten.
  • Klicken Sie auf Bearbeiten > Voreinstellungen > Synchronisationseinstellungen.

So ändern Sie die Einstellungen für die Funktion „Einstellungen synchronisieren“ (Mac OS):

  • Klicken Sie auf After Effects > [Ihre Adobe-ID] > Synchronisierung der Einstellungen verwalten.
  • Klicken Sie auf After Effects > Voreinstellungen > Synchronisationseinstellungen
Voreinstellungen für Synchronisationseinstellungen in After Effects
Voreinstellungen für Synchronisationseinstellungen in After Effects

Sie können die folgenden Einstellungen im Dialogfeld „Einstellungen“ ändern:

Benutzerprofile beim Beenden der Anwendung automatisch entfernen

Aktivieren Sie diese Option, um das Benutzerprofil beim Beenden von After Effects zu löschen. Beim nächsten Start werden Voreinstellungen aus der zum Lizenzieren des Produkts verwendeten Adobe-Standard-ID abgerufen.

Wählen Sie die Voreinstellungen aus, die synchronisiert werden sollen.

  1. Synchronisierbare Voreinstellungen
  2. Tastaturbefehle
  3. Vorgaben für Kompositionseinstellungen
  4. Interpretationsregeln
  5. Vorlagen für Rendereinstellungen
  6. Einstellungsvorlagen für Ausgabemodule

Hinweis:

Synchronisierbare Voreinstellungen beziehen sich auf Voreinstellungen, die nicht von den Computer- oder Hardware-Einstellungen abhängig sind.

Hinweis:

Tastaturbefehle, die für Windows erstellt wurden, werden nur mit Windows und Mac OS-Tastaturbefehle nur mit Mac OS synchronisiert.

Wählen Sie eine der folgenden Optionen in dem Dropdown-Menü aus, um After Effects anzuweisen, wann die Einstellungen synchronisiert werden sollen:

  • Gemäß meiner Voreinstellung
  • Einstellungen immer hochladen
  • Einstellungen immer herunterladen

Hinweis:

Die Funktion „Einstellungen synchronisieren“ synchronisiert keine Dateien, die manuell in das Voreinstellungsverzeichnis eingefügt wurden.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie