Sobre metadados

Metadados são um conjunto de informações padronizadas sobre um arquivo, como o nome do autor, a resolução, o espaço de cor, o copyright e as palavras-chave aplicadas ao arquivo. Por exemplo, a maioria das câmeras digitais anexa algumas informações básicas a um arquivo de imagem, como altura, largura, formato de arquivo e a hora na qual a imagem foi capturada. Você pode usar metadados para simplificar o fluxo de trabalho e organizar seus arquivos.

Sobre o padrão XMP

As informações de metadados são armazenadas com o uso do padrão XMP (Extensible Metadata Platform), no qual o Adobe Bridge, o Adobe Illustrator, o Adobe InDesign e o Adobe Photoshop foram criados. Os ajustes feitos nas imagens com o Photoshop® Camera Raw são armazenados como metadados XMP. O XMP é criado em XML, e na maioria dos casos, os metadados são armazenados no arquivo. Se não for possível armazenar as informações no arquivo, os metadados são armazenados em um arquivo de cache separado, denominado arquivo secundário. O XMP facilita a troca de metadados entre os aplicativos Adobe e em fluxos de trabalho de publicação. Por exemplo, é possível salvar metadados de um arquivo como um modelo e, em seguida, importar os metadados em outros arquivos.

Os metadados armazenados em outros formatos, como Exif, IPTC (IIM), GPS e TIFF, são sincronizados e descritos com XMP para que possam ser facilmente visualizados e gerenciados. Outros aplicativos e recursos também usam o XMP para comunicar e armazenar informações, como comentários de versão, que podem ser pesquisados com o uso do Adobe Bridge.

Na maioria dos casos, os metadados permanecem com o arquivo mesmo se o formato do arquivo for alterado (por exemplo, de PSD para JPG). Os metadados também são mantidos quando os arquivos são inseridos em um documento ou projeto Adobe.

Observação:

Se você for um desenvolvedor C++ ou Java, utilize o XMP Toolkit SDK para personalizar o processamento e a troca de metadados. Se você for um desenvolvedor Adobe Flash ou Flex, utilize o SDK de Informações do arquivo XMP para personalizar a caixa de diálogo Informações do arquivo. Para obter mais informações, visite o site da Adobe.

Trabalhar com metadados no Adobe Bridge e nos componentes do Adobe Creative Suite

Vários dos poderosos recursos do Adobe Bridge que permitem organizar, pesquisar e controlar os arquivos e versões dependem dos metadados XMP nos arquivos. O Adobe Bridge fornece duas formas de trabalhar com metadados: através do painel Metadata e através da caixa de diálogo Informações do arquivo.

Em alguns casos, existem várias visualizações para a mesma propriedade de metadados. Por exemplo, uma propriedade pode ser identificada como Autor em uma visualização e como Criador em outra visualização, mas ambas referem-se à mesma propriedade subjacente. Mesmo que você personalize essas visualizações para fluxos de trabalho específicos, elas continuam padronizadas através do XMP.

Observações

Você pode anexar observações a uma imagem no Photoshop. Isso é útil para associar comentários de revisão, observações de produção ou outras informações à imagem. As observações aparecem na imagem como pequenos ícones que não podem ser impressos. Eles estão associados a um local na imagem, e não a uma camada. Você pode ocultar ou exibir observações, bem como abri-las ou editar os respectivos conteúdos.

Adicionar observações

Você pode incluir observações onde desejar em sua tela de imagens do Photoshop. Quando uma observação é criada, um ícone aparece na imagem.

  1. Selecione a ferramenta Nota na caixa de ferramentas. (Se a ferramenta não for visível, pressione o conta-gotas.)
  2. Na barra Opções, digite ou especifique o seguinte, conforme necessário:

    Autor

    Especifica o nome do autor da observação.

    Controles deslizantes

    Seleciona a cor do ícone da observação. Clique na caixa de cores para abrir o Seletor de Cores da Adobe e, portanto, poder selecionar uma cor.

  3. Clique onde deseja colocar a observação.
  4. O cursor será ativado automaticamente

Como mostrar ou ocultar observações

Para mostrar ou ocultar observações, faça o seguinte:

  • Escolha Exibir > Mostrar > Observações.

  • Escolha Exibir > Extras. Esse comando também mostra ou oculta grades, guias, arestas de seleção, demarcadores de destino e fatias.

Abrir e editar notas

  • Usando a ferramenta Nota, clique duas vezes no ícone de nota na imagem. A área de edição de texto aparece no painel Notas.
  • Escolha Janela > Notas para exibir o painel Notas e clique nas setas de voltar e avançar para alternar todas as notas na imagem ativa.

Importar notas da versão de PDF achatada de uma imagem de múltiplas camadas

Quando você abre um arquivo PDF, o Photoshop importa automaticamente quaisquer notas contidas nele. Mas talvez você deseje importar notas separadamente, se foram adicionadas a uma versão achatada de PDF de uma imagem de múltiplas camadas. Essa abordagem permite que os revisores que não tenham comentários fornecidos pelo Photoshop, ao mesmo tempo que permite que você exiba comentários no contexto de um design de múltiplas camadas.

  1. Escolha Arquivo > Importar > Notas.

  2. Selecione um PDF ou um arquivo FDF que contenha notas e clique em Carregar.

As anotações aparecem nos locais em que foram salvas no documento de origem.

Excluir notas

  1. Selecione a ferramenta Notas e siga um destes procedimentos:

    • Para excluir uma nota individual, clique na imagem e clique no ícone Excluir nota  no painel Notas.

    • Para excluir todas as notas, clique em Limpar tudo na barra de opções.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online