Este documento descreve os métodos diferentes que é possível usar para ajustar o corte da imagem, o giro e o tamanho de tela de desenho.

Video | Cropping and straightening photos

Video | Cropping and straightening photos
O gerente do produto Photoshop Bryan O'Neil Hughes explica a arte do corte e da correção de imagens no Photoshop...
Bryan O'Neil Hughes

Corte de uma imagem usando o comando Corte

  1. Use uma ferramenta de seleção para selecionar a parte da imagem que será mantida.
  2. Escolha Imagem > Cortar.

Corte de uma imagem usando o comando Aparar

O comando Aparar corta uma imagem removendo dados indesejados de forma diferente do comando Cortar. É possível cortar uma imagem aparando os pixels transparentes adjacentes ou de plano de fundo na cor especificada.

  1. Escolha Imagem > Aparar.
  2. Na caixa de diálogo Aparar, selecione uma opção:
    • Pixels Transparentes, para aparar a transparência nas arestas da imagem, deixando a menor imagem que contenha pixels não transparentes.
    • Cor do Pixel Superior Esquerdo para remover uma área de cor do pixel superior esquerda da imagem.
    • Cor do Pixel Inferior Direito, para remover da imagem uma área com a cor do pixel inferior direito.
  3. Selecione uma ou mais áreas da imagem para aparar: Superior, Inferior, Esquerda ou Direita.

Cortar e retificar fotos digitalizadas

É possível colocar várias fotos no scanner e digitalizá-las em apenas uma etapa, criando um único arquivo de imagem. O comando Cortar e retificar Fotos é um recurso automático que pode criar arquivos de imagem distintos de uma digitalização de várias imagens.

Para obter os melhores resultados, é necessário deixar um espaço de 3 mm entre as imagens na digitalização. Além disso, o plano de fundo (que normalmente corresponde ao fundo do scanner) deve ser de cor uniforme com pouco ruído. O comando Cortar e retificar Fotos funciona melhor em imagens com contornos claramente delineados. Se o comando Cortar e retificar Fotos não for capaz de processar adequadamente o arquivo de imagem, use a ferramenta Corte Demarcado.

  1. Abra o arquivo digitalizado contendo as imagens a serem separadas.
  2. Selecione a camada que contém as imagens.
  3. (Opcional) Desenhe uma seleção em torno das imagens a serem processadas.
  4. Escolha Arquivo > Automatizar > Cortar e retificar Fotos. As imagens digitalizadas são processadas e cada imagem é aberta em sua própria janela.

    Observação:

    Se o comando Cortar e retificar Fotos dividir incorretamente uma das imagens, crie uma borda de seleção em torno dessa imagem e de parte do plano de fundo e, em seguida, escolha o comando mantendo a tecla Alt (Windows) ou Option (Mac OS) pressionada. A tecla modificadora indica que apenas uma imagem deve ser separada do plano de fundo.

Retificar uma imagem

A ferramenta Régua fornece uma opção Retificar que rapidamente alinha imagens com linhas de horizonte, construindo paredes e outros elementos importantes.

  1. Selecione a ferramenta Régua. (Se necessário, clique na ferramenta Conta-Gotas e a mantenha pressionada para revelar a Régua.)

  2. Na imagem, arraste através de um elemento chave horizontal ou vertical.

  3. Na barra de opções, clique em Retificar.

    O Photoshop retifica e corta a imagem automaticamente. Para mostrar áreas da imagem que se estendem além dos limites do novo documento, escolha Editar > Desfazer.

    Observação:

    Para evitar o corte automático, pressione Alt (Windows) ou Opção (Mac OS) ao clicar em Retificar.

Girar ou virar uma imagem inteira

Observação:

Rotação de Imagem é uma edição destrutiva e realmente modifica as informações do arquivo. Se desejar girar a imagem para exibição de forma não destrutiva, use a ferramenta Rotação.

Os comandos Rotação de Imagem permitem girar ou virar toda uma imagem. Esses comandos não funcionam em camadas individuais ou partes de camadas, demarcadores ou bordas de seleção. Para girar uma seleção ou camada, use o comando Transformação ou Transformação Livre.

Girar uma imagem
Giro de imagens

A. Virar Horizontalmente B. Imagem original C. Virar Verticalmente D. Girar 90° Anti-Horário E. Girar 180° F. Girar 90° Horário 
  1. Escolha Imagem > Rotação da Imagem e, no submenu, escolha um dos comandos a seguir:

    180°

    Gira a imagem em meia volta.

    90° Horário

    Gira a imagem em um quarto de volta no sentido horário.

    90° Anti-Horário

    Gira a imagem em um quarto de volta no sentido anti-horário.

    Arbitrário

    Gira a imagem no ângulo especificado. Se escolher essa opção, digite um ângulo entre -359,99 e 359,99 na caixa de texto de ângulo. (No Photoshop, você pode selecionar °CW ou °CCW para girar no sentido horário ou anti-horário.) Depois clique em OK.

    Virar tela de pintura horizontal ou verticalmente

    Vira a imagem ao longo do eixo correspondente.

Alterar o tamanho da tela

O tamanho da tela de pintura é a área total editável de uma imagem. O comando Tamanho da Tela de Pintura permite aumentar ou diminuir o tamanho da tela de pintura da imagem. O aumento da tela de pintura aumenta o espaço em torno da imagem existente. A diminuição dessa tela, corta dentro da imagem. Ao aumentar o tamanho da tela de pintura de uma imagem com um plano de fundo transparente, a tela de pintura adicionada será transparente. Se a imagem não tiver um plano de fundo transparente, há várias opções para determinar a cor das telas de pintura adicionadas.

  1. Escolha Imagem > Tamanho da Tela de Pintura.
  2. Siga um destes procedimentos:
    • Digite as dimensões da tela de pintura nas caixas Largura e Altura. Escolha as unidades de medida desejadas nos menus pop-up ao lado das caixas Largura e Altura.
    • Selecione Relativa e digite a quantidade desejada para adicionar ou subtrair uma área da tela de pintura atual da imagem. Digite um número positivo para adicionar uma área à tela de pintura e um número negativo para subtrair uma área dela.
  3. Em Âncora, clique em um quadrado para indicar onde posicionar a imagem existente na nova tela de pintura.
  4. Escolha uma opção no menu Cor da Extensão da Tela de Pintura:
    • Primeiro Plano, para preencher a nova tela de pintura com a cor atual do primeiro plano
    • Plano de Fundo, para preencher a nova tela de pintura com a cor atual do plano de fundo
    • Branco, Preto ou Cinza, para preencher a nova tela de pintura com uma dessas cores
    • Outra, para selecionar uma nova cor da tela de pintura usando o Seletor de Cores

    Observação:

    também é possível clicar no quadrado branco no lado direito do menu Cor da Extensão da Tela de Pintura para abrir o Seletor de Cores.

    Se a imagem não tiver uma camada de plano de fundo, o menu Cor da Extensão da Tela de Pintura não estará disponível.

  5. Clique em OK.
    Escolha onde ancorar a imagem e uma opção de cor para extensão da tela de desenho
    Tela de pintura original e tela de pintura com área adicionada à direita da imagem, na cor do primeiro plano

Criação de um quadro aumentando o tamanho de tela de desenho

Pode-se criar uma moldura de foto aumentando o tamanho da tela de pintura e preenchendo-a com uma cor.

Também é possível usar uma das ações pré-gravadas para criar uma moldura de foto com estilo. É melhor trabalhar em uma cópia da foto.

  1. Abra o painel Ações. Escolha Janela > Ações.
  2. Escolha Quadros no menu do painel Ações.
  3. Escolha na lista uma das ações de moldura.
  4. Clique no botão Executar seleção.

    A ação é executada, criando uma moldura em torno da foto.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online