Guia do Usuário Cancelar

Exibir histogramas e valores de pixel

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Sobre histogramas

Um histograma ilustra como os pixels em uma imagem são distribuídos criando um gráfico do número de pixels em cada nível de intensidade de cor. O histograma mostra detalhes nas sombras (mostrados na parte esquerda do histograma), tons médios (mostrados no meio) e realces (mostrados na parte direita). Um histograma pode ajudar a determinar se uma imagem possui detalhes suficientes para fazer uma boa correção.

O histograma também fornece uma imagem rápida da faixa de tons de uma imagem, ou do tipo de registro da imagem. Uma imagem de registro baixo possui detalhes concentrados nas sombras. Uma imagem de registro alto possui detalhes concentrados nos realces. E, uma imagem de registro médio possui detalhes concentrados nos tons médios. Uma imagem com faixa de tons completo contém alguns pixels em todas as áreas. Identificar a faixa de tons ajuda a determinar as correções de tons apropriadas.

Exemplos de histograma do Photoshop
Leitura de um histograma

A. Fotografia superexposta B. Fotografia exposta corretamente, com tonalidade completa C. Fotografia subexposta 

O painel Histograma oferece várias opções para visualizar informações de cores e tons sobre uma imagem. Por padrão, o histograma exibe a faixa de tons da imagem inteira. Para exibir os dados do histograma de uma parte da imagem, selecione primeiro essa parte.

Observação:

Você pode exibir um histograma de imagem como uma sobreposição na caixa de diálogo Curvas selecionando a opção do histograma em Opções de exibição de curva e no painel Propriedades das curvas, ou escolhendo Opções de exibição de curva no menu do painel e, em seguida, Histograma.  

Visão geral do painel Histograma

  1. Escolha Janela > Histograma ou clique na guia Histograma para abrir a paleta Histograma. Por padrão, o painel Histograma é aberto na Visualização Compacta sem controles ou estatísticas, mas é possível ajustar a visualização.
    Painel Histograma -- exibição expandida do Photoshop
    Painel Histograma (Exibição expandida)

    A. Menu Canal B. Menu do painel C. Botão Atualização Fora do Cache D. Ícone de Aviso de Dados em Cache E. Estatísticas 

Ajustar a visualização do painel Histograma

  1. Escolha uma visualização no menu do painel Histograma.

    Visualização Expandida

    Exibe o histograma com estatísticas. Também exibe: controles para escolher o canal representado pelo histograma, visualizar opções na paleta Histograma, atualizar o histograma para exibir dados fora do cache e escolher uma camada específica em um documento de várias camadas.

    Visualização Compacta

    Exibe um histograma sem controles ou estatísticas. O histograma representa a imagem inteira.

    Visualização de Todos os Canais

    Exibe histogramas individuais dos canais, além de todas as opções da Visualização de Todos os Canais. Os histogramas individuais não incluem canais alfa, canais de spot ou máscaras.

    Painel Histograma com canais em cor do Photoshop
    Painel Histograma com todos os canais exibidos em cores e todas as estatísticas ocultas

Visualização de um canal específico no histograma

Se você escolher a Visualização Expandida ou a Visualização de Todos os Canais do painel Histograma, poderá escolher uma configuração no menu Canal. O Photoshop memoriza a configuração de canais, se você alternar entre a Visualização Expandida ou a Visualização de Todos os Canais para a Visualização Compacta.

  • Escolha um canal individual para exibir um histograma do canal, incluindo canais de cores, canais alfa e canais de spot.
  • Dependendo do modo de cores da imagem, escolha RGB, CMYK ou Composto para visualizar um histograma composto de todos os canais.
  • Se a imagem estiver no modo RGB ou CMYK, escolha Luminosidade para exibir um histograma que representa os valores de luminescência ou intensidade do canal composto.
  • Se a imagem estiver no modo RGB ou CMYK, escolha Cores para exibir um histograma composto dos canais individuais em cores. Essa opção é a visualização padrão para imagens em RGB e em CMYK quando você escolhe a Visualização Expandida ou a Visualização de Todos os Canais.

    Na Visualização de Todos os Canais, as opções no menu Canais afetam apenas o histograma na extremidade superior do painel.

Visualização de histogramas de canais em cores

  1. No painel Histograma, siga um destes procedimentos:
    • Na Visualização de Todos os Canais, escolha Mostrar Canais em Cores no menu do painel.

    • Na Visualização Expandida ou na Visualização de Todos os Canais, escolha um canal individual no menu Canal e selecione Mostrar Canais em Cores no menu do painel. Se você alternar para a Visualização Compacta, o canal continuará a ser mostrado em cores.

    • Na Visualização Expandida ou na Visualização de Todos os Canais, escolha Cores no menu Canais para mostrar um histograma composto dos canais em cores. Se você alternar para a Visualização Compacta, o histograma composto continuará a ser mostrado em cores.

Visualização das estatísticas do histograma

Por padrão, o painel Histograma exibe estatísticas na Visualização Expandida e na Visualização de Todos os Canais.

  1. Escolha Mostrar Estatísticas no menu do painel Histograma.
  2. Siga um destes procedimentos:
    • Para visualizar informações sobre um valor de pixel específico, coloque o ponteiro no histograma.

    • Para visualizar as informações sobre uma faixa de valores, arraste dentro do histograma para realçar essa faixa.

    O painel exibe as seguintes informações estatísticas abaixo do histograma:

    Médio

    Representa o valor médio de intensidade.

    Desv. Pdr (Desvio padrão)

    Representa como os valores de intensidade variam.

    Mediana

    Mostra o valor médio na faixa de valores de intensidade.

    Pixels

    Representa o número total de pixels utilizados para calcular o histograma.

    Nível

    Exibe o nível de intensidade da área sob o ponteiro.

    Total

    Mostra os números totais de pixels correspondentes ao nível de intensidade sob o ponteiro.

    Percentil

    Exibe o número cumulativo de pixels no nível ou abaixo do nível de intensidade sob o ponteiro. Esse valor é expresso como uma porcentagem de todos os pixels na imagem, de 0% na extremidade esquerda a 100% na extremidade direita.

    Nível de Cache

    Mostra o cache da imagem atual utilizado para criar o histograma. Quando o nível de cache é maior que 1, o histograma é exibido mais rápido. Nesse caso, o histograma é derivado de uma amostra representativa de pixels na imagem (baseada na ampliação). A imagem original tem nível de cache 1. A cada nível acima do nível 1, quatro pixels adjacentes têm as médias calculadas para atingir o valor de um único pixel. Portanto, cada nível tem metade das dimensões (tem 1/4 do número de pixels) do nível mais baixo. Quando o Photoshop faz uma aproximação rápida, pode utilizar apenas um dos níveis superiores. Clique no botão Atualização Fora do Cache para redesenhar o histograma usando a camada da imagem real.

Visualizar o histograma para um documento de várias camadas

  1. Escolha Visualização Expandida no menu do painel Histograma.
  2. Escolha uma configuração no Origem. (O menu Origem não está disponível para documentos com uma única camada.)

    Imagem Inteira

    Exibe um histograma da imagem inteira, incluindo todas as camadas.

    Camada Selecionada

    Exibe um histograma da camada selecionada no painel Camadas.

    Composição de Ajustes

    Exibe um histograma de uma camada de ajuste selecionada no painel Camadas, incluindo todas as camadas abaixo dela.

Visualizar ajustes do histograma

É possível visualizar o efeito de qualquer ajuste de cores e tons no histograma.

  1. Selecione a opção Visualizar nas caixas de diálogo de qualquer comando de ajuste de cores ou tons.

    Quando a Visualização está selecionada, o painel Histograma mostra como o ajuste afeta o histograma.

    Observação:

    Ao fazer ajustes usando o painel Ajustes, as alterações são refletidas automaticamente no painel Histograma.

    Visualização de ajuste do histograma do Photoshop
    Visualização de ajuste do histograma no painel Histograma

    A. Histograma original B. Histograma ajustado C. Sombras D. Tons Médios E. Destaques 

Atualização da exibição do histograma

Quando um histograma é lido a partir de um cache e não a partir do estado atual do documento, o ícone de Aviso de Dados em Cache aparece no painel Histograma. Os histogramas que têm base no cache da imagem são exibidos mais rapidamente, e têm base em uma amostra representativa de pixels na imagem. É possível definir o nível de cache máximo (de 2 para 8) nas Preferências de Desempenho.

Observação:

Uma configuração do nível de cache maior aumenta a velocidade de redesenho para arquivos grandes e com várias camadas, mas exige uso adicional de RAM do sistema. Se a RAM estiver limitada ou você trabalha principalmente com imagens menores, use as configurações de nível de cache menor

  1. Para atualizar o histograma de forma que ele exiba todos os pixels da imagem original em seus estados atuais, siga um destes procedimentos:
    • Clique duas vezes em qualquer ponto do histograma.

    • Clique no ícone de Aviso de Dados em Cache .

    • Clique no botão Atualização Fora do Cache .

    • Escolha Atualização Fora do Cache no menu do painel Histograma.

    Para obter informações sobre nível de cache, consulte Visão geral do painel Histograma.

Visualização de valores de cor em uma imagem

É possível utilizar o painel Informações para visualizar os valores de cores dos pixels ao fazer correções de cores. Quando você trabalha com o painel Propriedades, o painel Informações exibe dois conjuntos de valores de cor para os pixels sob o ponteiro. O valor na coluna esquerda é o valor de cor original. O valor na coluna direita é o valor de cor depois do ajuste.

Valores de cores em uma imagem do Photoshop
Uso do painel Informações e Níveis para neutralizar o tom de uma imagem

Você pode exibir a cor de um único local usando a ferramenta Conta-gotas . Também é possível usar até quatro Classificadores de Cores para exibir as informações de cores para um ou mais locais na imagem. Esses classificadores são salvos na imagem para poderem ser consultados várias vezes durante um trabalho, mesmo se a imagem for fechada e reaberta.

Classificadores de cor e o painel Informações do Photoshop
Classificadores de cores e o painel Informações

  1. Escolha Janela > Informações para exibir o painel Informações.
  2. Selecione (e clique com a tecla Shift pressionada) a ferramenta Conta-gotas  ou a ferramenta Classificador de Cores  e, se necessário, escolha um tamanho de amostra na barra de opções. Amostra de ponto lê o valor de um único pixel e as outras opções leem a média de uma área de pixel.
  3. Se você tiver selecionado a ferramenta Classificador de Cores  , coloque até quatro classificadores de cor na imagem. Clique no local em que deseja colocar um classificador.

Visualizar as informações de cores durante o ajuste de cores

Você pode exibir informações de cor para pixels específicos na imagem enquanto ajusta a cor no painel Propriedades.

  1. Adicione um ajuste usando o painel Ajustes.
  2. Faça ajustes no painel Propriedades. Conforme você faz ajustes, visualize os valores de cores de antes e depois no painel Informações. Mova o ponteiro sobre a imagem para visualizar os valores de cores no local do ponteiro.

    Observação:

    Se você estiver usando um comando no menu Imagem > Ajustes, a ferramenta Conta-gotas será ativada (e outras ferramentas desativadas temporariamente) quando você mover o ponteiro sobre a imagem. Você pode ainda acessar os controles deslizantes e as ferramentas Zoom e Mão usando atalhos de teclado.

  3. Se você tiver inserido classificadores de cores na imagem, os valores de cores sob os classificadores de cores aparecerão na parte inferior do painel Informações. Para adicionar novos amostradores de cores, selecione a ferramenta Classificador de Cores e clique na imagem ou selecione a ferramenta Conta-gotas e clique com a tecla Shift pressionada na imagem.

Ajustar os classificadores de cores

Depois que você tiver adicionado um classificador de cores, é possível mover, excluir ou ocultá-lo, ou alterar as informações do classificador de cores exibidas no painel Informações.

Mover ou excluir um classificador de cores

  1. Selecione a ferramenta Classificador de cores  .
  2. Siga um destes procedimentos:
    • Para mover um classificador de cores, arraste-o para o novo local.

    • Para excluir um classificador de cores, arraste-o para fora da janela do documento. Como alternativa, mantenha a tecla Alt (Windows) ou Option (MacOS) pressionada até o ponteiro se transformar em uma tesoura e clique no classificador.

    • Para excluir todos os classificadores de cores, clique em Apagar na barra de opções.

    • Para excluir um classificador de cores enquanto uma caixa de diálogo de ajuste estiver aberta, mantenha as teclas Alt+Shift (Windows) ou Option+Shift (Mac OS) pressionadas e clique no classificador.

Como ocultar ou mostrar classificadores de cores em uma imagem

  1. Escolha Visualizar > Extras. Uma marca de seleção indica se os classificadores de cores estão visíveis.

Alteração da exibição das informações do classificador de cores no painel Informações

  • Para exibir ou ocultar as informações do classificador de cores no painel Informações, escolha Classificadores de Cores no menu do painel. Uma marca de seleção indica se as informações dos classificadores de cores estão visíveis.
  • Para alterar o espaço de cor no qual um classificador de cores exibe os valores, mova o ponteiro para o ícone do classificador de cores no painel Informações. Em seguida, mantenha pressionado o botão do mouse e escolha outro espaço de cor no menu.
Logotipo da Adobe

Fazer logon em sua conta