Digite os valores nos painéis, nas caixas de diálogo e na barra de opções

  1. Siga um destes procedimentos:
    • Digite um valor na caixa de texto e pressione Enter (Windows) ou Return (Mac OS).

    • Arraste o controle deslizante.

    • Mova o ponteiro sobre o título de um controle deslizante ou controle deslizante pop‑up. Quando o ponteiro adquirir a forma de mão com um dedo que aponta, arraste o controle deslizante de fricção para a esquerda ou direita. Esse recurso está disponível somente para controles deslizantes pop-up e controles deslizantes selecionados.

    • Arraste o quadrante.

    • Clique nos botões de seta no painel para aumentar ou diminuir o valor.

    • (Windows) Clique na caixa de texto e use a tecla de seta para cima e para baixo do teclado para aumentar ou diminuir o valor.

    • Selecione um valor no menu associado à caixa de texto.

    Formas de inserir valores

    A. Seta do menu B. Controle deslizante de fricção C. Caixa de texto D. Quadrante E. Controle deslizante 

Trabalhando com seletores

Sobre controles deslizantes pop‑up

Alguns painéis, caixas de diálogos e barras de opções contêm configurações que usam pop-up deslizantes (por exemplo, a opção Opacidade no painel Camadas). Se houver um triângulo ao lado da caixa de texto, clique nele para ativar o controle deslizante pop-up. Posicione o ponteiro sobre o triângulo próximo à configuração, mantenha pressionado o botão do mouse e arraste o controle deslizante ou o raio do ângulo até o valor desejado. Clique fora da caixa do controle deslizante ou pressione a tecla Enter para fechá-la. Para cancelar as alterações, pressione a tecla Esc.

Para aumentar ou diminuir valores em incrementos de 10% quando a caixa do controle deslizante pop-up estiver aberta, mantenha a tecla Shift pressionada e pressione a tecla de seta para cima ou para baixo.

Uso de tipos diferentes de controles deslizantes pop-up

A. Clique para abrir a caixa do controle deslizante pop-up. B. Arraste o controle deslizante ou o raio do ângulo. 

Observação:

É possível também “friccionar” alguns controles deslizantes pop‑up. Por exemplo, se você posicionar o ponteiro em cima da palavra “Preenchimento” ou “Opacidade” no painel Camadas, ele será alterado para o ícone da Mão. Em seguida, pode-se mover esse ponteiro para a esquerda ou direita para alterar a porcentagem de preenchimento ou opacidade.

Sobre controles deslizantes de fricção

Em alguns painéis, caixas de diálogos e barras de opções, é possível arrastar os controles deslizantes para alterar os valores de opção. Os controles deslizantes de fricção ficam ocultos até o ponteiro ser posicionado sobre o título dos controles deslizantes e dos controles deslizantes pop-up. Quando o ponteiro adquirir a forma de mão com um dedo que aponta, arraste para a esquerda ou para a direita. Mantenha pressionada a tecla Shift e arraste para acelerar esse processo em dez vezes.

Coloque o ponteiro do mouse sobre o título de um controle deslizante ou controle deslizante pop‑up para mostrar o controle deslizante de fricção

Trabalho com painéis pop-up

Painéis pop-up fornecem um acesso fácil a opções disponíveis de pincéis, amostras, degradês, estilos, padrões, contornos e formas. Você pode personalizar painéis pop-up renomeando e excluindo os itens e carregando, salvando ou substituindo bibliotecas. Você também pode alterar a exibição do painel pop-up para visualizar itens pelos seus nomes, como ícones de miniaturas, ou por nomes e ícones.

Clique em uma miniatura de ferramenta na barra de opções para exibir o seu painel pop-up. Clique em um item no painel pop-up para selecioná-lo.

Exibir o painel pop-up do Pincel na barra de opções

A. Clique para exibir o painel pop-up. B. Clique para exibir o menu do painel pop-up. 

Renomear ou excluir um item do painel pop-up

  1. Selecione um item, clique no triângulo no canto superior direito do painel pop-up, e escolha uma das opções abaixo:

    Renomear Predefinição de Ferramenta

    Permite inserir um novo nome para o item.

    Excluir a predefinição da ferramenta

    Exclui um item do painel pop-up.

    Observação:

    Você também pode excluir um item de um painel pop-up pressionando Alt (Windows) ou Option (Mac OS) e clicando no item.

Personalizar a lista de itens em um painel pop-up

  1. Clique no triângulo no canto superior direito do painel pop-up para visualizar o menu do painel.
  2. Para retornar à biblioteca padrão, escolha o comando Redefinir Todas as Predefinições. Pode-se substituir a lista atual ou adicionar a ela a biblioteca padrão.
  3. Para carregar uma biblioteca diferente, siga um destes procedimentos:
    • Escolha o comando Carregar Predefinições de Ferramenta para adicionar uma biblioteca à lista atual. Selecione o arquivo de biblioteca a ser usado e clique em Carregar.

    • Escolha o comando Substituir Predefinições de Ferramenta para substituir a lista atual por uma biblioteca diferente. Selecione o arquivo de biblioteca a ser usado e clique em Carregar.

    • Escolha um arquivo de biblioteca (exibido na parte inferior do menu do painel). Clique em OK para substituir a lista atual ou clique em Anexar para adicioná-la à lista atual.

  4. Para salvar a lista atual como uma biblioteca para uso posterior, escolha o comando Salvar Predefinições de Ferramenta. Em seguida, digite um nome para o arquivo de biblioteca e clique em Salvar.

    Observação:

    (Mac OS) Inclua a extensão do nome do arquivo de biblioteca para compartilhar facilmente as bibliotecas com os sistemas operacionais. Selecione Anexar Extensões de Arquivo: Sempre, em Preferências de Controle de Arquivo, para anexar extensões aos nomes de arquivos.

Alterar a exibição de itens em um painel pop-up

  1. Clique no triângulo no canto superior direito do painel pop-up para visualizar o menu do painel.
  2. Selecione uma opção de exibição: Somente Texto, Listas Pequenas e Listas Grandes.

Exibir e definir menus

Exibição de menus de contexto

Menus de contexto exibem comandos relevantes de seleção, painel ou ferramenta ativos. Eles são diferentes dos menus na parte superior da área de trabalho.

Visualização do menu de contexto da ferramenta Conta-gotas

  1. Posicione o ponteiro sobre o item da imagem ou do painel.
  2. Clique com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS).

Definição de um conjunto de menus

  1. Siga um destes procedimentos:
    • Escolha Editar > Menus.

    • Escolha Janela > Área de Trabalho > Menus e Atalhos do Teclado e clique na guia Menus.

  2. Na caixa de diálogo Menus e atalhos de teclado, escolha um conjunto de menus no menu suspenso Conjunto. Para obter informações sobre a criação de um novo conjunto, consulte Personalização de atalhos de teclado.
  3. Escolha um tipo em Menu para:

    Menus do Aplicativo

    Permite mostrar, ocultar ou adicionar cores a itens nos menus do aplicativo.

    Menus do painel

    Permite que você exiba, oculte ou adicione cor a itens nos menus do painel.

  4. Clique no triângulo próximo a um nome de painel ou menu.
  5. Siga um destes procedimentos:
    • Para ocultar um item de menu, clique no botão Visibilidade .

    • Para mostrar um item de menu, clique no botão Visibilidade vazio.

    • Para adicionar cor a um item do menu, clique na amostra de cores (se nenhuma cor for atribuída, aparecerá Nenhum) e escolha a cor.

  6. Quando acabar de alterar os menus, siga um destes procedimentos:
    • Para salvar todas as alterações do conjunto atual de menus, clique no botão Save Set . As alterações do conjunto personalizado serão salvas. Se estiver salvando as alterações do conjunto de Padrões do Photoshop, será exibida a caixa de diálogo Salvar. Digite um nome para o novo conjunto e clique em Salvar.

    • Para criar um novo conjunto com base no conjunto atual de menus, clique no botão Save Set As .

    Observação:

    se você não tiver salvado o conjunto atual de alterações, poderá clicar em Cancelar para descartar todas as alterações e fechar a caixa de diálogo.

  7. Na caixa de diálogo Salvar, digite o nome para o conjunto e clique em Salvar.
Escolha de cor para item de menu usando a caixa de diálogo Menus e Atalhos de Teclado

Definição de um conjunto de menus

  1. Siga um destes procedimentos:
    • Escolha Editar > Menus.

    • Escolha Janela > Área de Trabalho > Menus e Atalhos do Teclado e clique na guia Menus.

  2. Na caixa de diálogo Menus e Atalhos de Teclado, escolha um conjunto de menus no menu Conjunto.
  3. Clique no ícone Excluir Conjunto .

Exibição temporária de itens de menu ocultos

É possível mostrar temporariamente itens que estão ocultos em um menu. Depois que o menu for fechado, os itens voltarão a ficar ocultos.

  1. Siga um destes procedimentos:
    • Em um menu com itens ocultos, escolha Mostrar Todos os Itens de Menu.

    • Pressione a tecla Ctrl (Windows) ou Command (Mac OS) para exibir os itens ocultos de um menu.

Observação:

Para revelar permanentemente todos os itens de menu, selecione Janela > Espaço de trabalho > Essenciais.

Como ativar ou desativar cores de menus

  1. Em Preferências de Interface, marque ou desmarque Mostrar Cores de Menus.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online