Guia do Usuário Cancelar

Criação e gerenciamento de camadas e grupos

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Criar camadas e grupos

Uma nova camada aparece no painel Camadas, acima da camada selecionada ou dentro do grupo selecionado.

Criação de uma nova camada ou de um novo grupo

  1. Siga um destes procedimentos:

    • Para criar uma nova camada ou um novo grupo usando as opções padrão, clique no botão Criar uma nova camada  ou no botão Novo grupo  no painel Camadas.

    • Escolha Camada > Nova > Camada ou escolha Camada > Novo > Grupo.

    • No menu do painel Camadas, escolha Nova camada ou Novo grupo.

    • Clique com a tecla Alt (Windows) ou Option (Mac OS) no botão Criar uma nova camada ou no botão Novo grupo, no painel Camadas, para exibir a caixa de diálogo Nova camada e definir as opções da camada.

    • Clique com a tecla Ctrl (Windows) ou com a tecla Command (Mac OS) no botão Criar uma nova camada ou no botão Novo grupo, no painel Camadas, para adicionar uma camada abaixo da que está selecionada no momento.

  2. Defina as opções da camada e clique em OK:

    Nome

    Especifica um nome para a camada ou grupo.

    Usar camada anterior para criar máscara de corte

    Essa opção não está disponível para grupos. (Consulte Como mascarar camadas com máscaras de corte.)

    Cor

    Atribui uma cor à camada ou ao grupo no painel Camadas.

    Modo

    Especifica um modo de mesclagem para a camada ou grupo. (Consulte Modos de mesclagem.)

    Opacidade

    Especifica um nível de opacidade para a camada ou grupo.

    Preencher com cor neutra de um dos modos

    Preenche a camada com uma cor neutra, predefinida.

    Observação:

    Para adicionar as camadas selecionadas atualmente a um novo grupo, escolha Camada > Agrupar camadas ou clique com a tecla Shift no botão Novo grupo na parte inferior do painel Camadas.

Criar uma camada de um arquivo existente

  1. Arraste o ícone de arquivo do Windows ou Mac OS para uma imagem aberta no Photoshop.

  2. Mova, dimensione ou gire a imagem importada. (Consulte Colocação de um arquivo no Photoshop.)

  3. Pressione Enter ou Voltar.

    Por padrão, o Photoshop cria uma camada de objeto inteligente. Para criar camadas padrão de arquivos arrastados, em Preferências gerais, cancele a seleção de Inserir ou arrastar imagens rasterizadas como objetos inteligentes.

    Observação:

    Se o arquivo inserido for uma imagem multicamada, uma versão achatada aparece na nova camada. Em vez disso, para copiar camadas separadas, duplique-as em outra imagem. (Consulte Duplicar camadas.)

Criar uma camada com efeitos de outra camada

  1. Selecione a camada no painel Camadas.

  2. Arraste a camada para o botão Criar uma nova camada na parte inferior do painel Camadas. A camada recém-criada contém todos os efeitos da existente.

Conversão de uma seleção em uma nova camada

  1. Faça uma seleção.

  2. Siga um destes procedimentos:

    • Escolha Camada > Nova > Camada por cópia para copiar a seleção em uma nova camada.

    • Escolha Camada > Nova > Camada por recorte para cortar e colar a seleção em uma nova camada.

    Observação:

    é necessário rasterizar os Objetos inteligentes ou as camadas de forma para ativar esses comandos.

Visualização de camadas e grupos dentro de um grupo

  1. Escolha uma destas opções para abrir o grupo:
    • Clique no triângulo à esquerda do ícone de pasta .

    • Clique com o botão direito do mouse (Windows) ou com a tecla Ctrl pressionada (Mac OS) no triângulo à esquerda do ícone de pasta e escolha Abrir este grupo.

    • Clique com a tecla Alt (Windows) ou Option (Mac OS) no triângulo para abrir ou fechar um grupo e os grupos aninhados.

Exibição e ocultação de camada, grupo ou estilo

A exibição ou ocultação de camadas, grupos ou estilos permite isolar ou exibir somente certas partes da sua imagem para facilitar a edição.

  1. Siga um destes procedimentos no painel Camadas:
    • Clique no ícone de olho  ao lado de uma camada, grupo ou efeito para ocultar seu conteúdo na janela do documento. Clique novamente na coluna para voltar a exibir o conteúdo. Para visualizar o ícone de olho para estilos e efeitos, clique no ícone Revelar efeitos no painel .

    • Escolha Mostrar camadas ou Ocultar camadas no menu Camadas.

    • Clique com a tecla Alt (Windows) ou Option (Mac OS) no ícone de olho  para exibir apenas um conteúdo da camada ou do grupo. O Photoshop memoriza os estados de visibilidade de todas as camadas antes de ocultá-las. Se a visibilidade de outras camadas não for alterada, clique com a tecla Alt (Windows) ou Option (Mac OS) no mesmo ícone de olho para restaurar as configurações de visibilidade originais.

    • Arraste pela coluna do ícone de olho para alterar a visibilidade de vários itens no painel Camadas.

    Observação:

    somente as camadas visíveis são impressas.

Copiar/colar camadas

Agora é possível copiar e colar camadas no Photoshop, tanto dentro de um documento como entre documentos. Dependendo das configurações de gerenciamento de cores e do perfil de cores associados ao arquivo (ou aos dados importados), o Photoshop pode solicitar orientações sobre como lidar com informações de cor nos dados importados.

Cuidado:

Qualquer edição feita em uma camada de objeto inteligente copiada e colada não atualiza a camada de objeto inteligente original e vice-versa. Esta é uma limitação conhecida. Como solução alternativa, crie Objetos inteligentes vinculados.

Copiar/colar comandos

Copiar

(Editar > Copiar ou Cmd/Ctrl+C) Copia as camadas selecionadas

Colar

(Editar > Colar ou Cmd/Ctrl+V) Cola as camadas copiadas no documento escolhido, no centro desse documento. Colar cria uma camada duplicada, incluindo todas as máscaras de bitmap e de vetores e efeitos da camada.

Colar no local

(Editar > Colar especial > Colar no local ou Cmd/Ctrl+Shift+V) Cola as camadas copiadas no documento-alvo em uma posição relativa à posição do documento original. Por exemplo, uma camada contendo o conteúdo do canto inferior direito de um documento grande é colada no novo documento no canto inferior direito. Em todos os casos, o Photoshop tenta manter pelo menos alguma parte das camadas coladas visível no documento de destino, de modo que você possa reposicionar conforme desejado.

Observação:

Se você copiar uma camada e, em seguida, criar um novo documento, poderá usar a opção Área de transferência na caixa de diálogo Novo documento. Escolher essa opção criará um novo documento com o tamanho das camadas copiadas. Em seguida, você pode facilmente colar as camadas copiadas no novo documento

Observação:

A opção Recortar é desativada quando uma ou mais camadas estão selecionadas. Excluir camadas diretamente no painel Camadas.

Considerações sobre copiar/colar camadas com caminhos

Comportamentos da cópia

  • Se você copiar uma camada que contenha caminhos (ou seja, uma camada Forma), mas nenhum caminho estiver selecionado, a camada é copiada para a área de transferência. Colar cria uma camada de forma duplicada, incluindo todas as máscaras de bitmap e de vetores e efeitos da camada.
  • Se você copiar uma camada que contenha caminhos (ou seja, uma camada Forma), e caminhos estiverem selecionados na tela, o caminho é copiado para a área de transferência. 
  • Se você copiar uma camada com uma máscara de vetor, mas a máscara de vetor não estiver selecionada, todos os dados da camada serão copiados para a área de transferência. Colar cria uma camada duplicada, incluindo todas as máscaras de bitmap e de vetores e efeitos da camada.
  • Se você copiar uma camada com uma máscara de vetor e a máscara de vetor estiver selecionada, os dados do caminho serão copiados para a área de transferência. Colar depende do contexto.

Comportamentos de colar

  • Se uma camada é colada entre documentos com resoluções diferentes, a camada colada mantêm suas dimensões em pixels. Esse comportamento pode fazer com que a área colada fique desproporcional à nova imagem. Use o comando Tamanho da Imagem para que as imagens de origem e de destino tenham a mesma resolução antes de copiar e colar, ou use o comando Transformação Livre para redimensionar o conteúdo colado.
  • Se você selecionar uma camada que não contenha caminhos (por exemplo, uma camada de bitmap), colar os dados do caminho criará uma nova máscara de vetor.
  • Se você selecionar uma camada que contenha caminhos (por exemplo, uma camada Forma), mas nenhum caminho for selecionado, a opção Colar substituirá a Forma atual na camada.
  • Se você selecionar uma camada Forma e selecionar o caminho, a opção Colar colará os dados do caminho na camada Forma existente, combinando-a com o caminho existente.
  • Se você selecionar uma camada com uma máscara de vetor, mas a máscara de vetor não estiver selecionada, colar os dados do caminho substituirá o caminho da Máscara de vetor.
  • Se você selecionar uma camada com uma máscara de vetor, e uma máscara de vetor for selecionada, a opção Colar colará os dados do caminho na máscara de vetor, combinando-a com o caminho existente.

Copiar Mesclado

Esse comando cria uma cópia mesclada de todas as camadas visíveis na área selecionada.

Artigos relacionados

Logotipo da Adobe

Fazer logon em sua conta