Guia do Usuário Cancelar

Criar, abrir e importar imagens

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D
Importante

Importante:

Os recursos 3D do Photoshop serão removidos em atualizações futuras. Usuários que trabalham com 3D são incentivados a explorar a nova coleção Adobe Substance 3D, que representa a próxima geração de ferramentas 3D da Adobe.

Outros detalhes sobre a descontinuação dos recursos 3D do Photoshop podem ser encontrados aqui: Photoshop 3D | Perguntas comuns sobre recursos 3D descontinuados.

 

Criar uma imagem

  1. Selecione Arquivo > Novo.

  2. Na caixa de diálogo Novo, digite um nome para a imagem.
  3. (Opcional) Escolha um tamanho de documento no menu Tipo de documento.

    Observação:

    Para criar um documento com o conjunto de dimensões de pixel para um dispositivo específico, clique no botão Device Central.

  4. Defina a altura e a largura escolhendo uma predefinição no menu Tamanho ou inserindo valores nas caixas de texto Largura e Altura.
    Observação:

    Para que os valores de largura, altura, resolução, modo de cores e profundidade de bits da nova imagem correspondam aos valores de qualquer imagem aberta, escolha um nome de arquivo na seção inferior do menu Tipo de documento.

  5. Defina a resolução, o modo de cores e a profundidade de bits.

    Caso tenha copiado uma seleção na área de transferência, a resolução e as dimensões da imagem utilizarão automaticamente como base os dados dessa imagem.

  6. Selecione uma opção de Conteúdo de fundo:

    Branco

    Preenche a camada de plano de fundo com branco, a cor de plano de fundo padrão.

    Cor do Plano de Fundo

    Preenche a camada de plano de fundo com a cor de plano de fundo atual.

    Transparente

    Torna transparente a primeira camada, sem valores de cor. O documento resultante terá uma única camada transparente como conteúdo.

    Outro Abre a caixa de diálogo Seletor de core para selecionar a cor do fundo. Para mais informações, consulte Visão geral do Seletor de Cores da Adobe.

  7. (Opcional) Se necessário, clique no botão Avançado para exibir mais opções.
  8. (Opcional) Em Avançado, escolha um perfil de cores ou selecione Não efetuar gerenciamento de cores neste documento. Em Proporções de pixel, escolha Quadrado, a não ser que a imagem esteja sendo usada para vídeo. Nesse caso, escolha outra opção para utilizar pixels não quadrados.
  9. Ao concluir, salve as configurações como uma predefinição, clicando no botão Salvar predefinição, ou clique em OK para abrir o novo arquivo.

Como duplicar imagens

É possível duplicar uma imagem inteira (incluindo todas as camadas, máscaras de camada e canais) na memória disponível sem salvar em um disco.

  1. Abra a imagem que deseja duplicar.
  2. Escolha Imagem > Duplicar.
  3. Digite um nome para a imagem duplicada.
  4. Para duplicar a imagem e mesclar as camadas, selecione Duplicar Somente Camadas Mescladas. Para preservar as camadas, verifique se essa opção está desmarcada.
  5. Clique em OK.

Como abrir arquivos

Abra arquivos usando os comandos Abrir e Abrir recente. Você também pode abrir arquivos no Photoshop a partir de outros aplicativos da Adobe, como Illustrator, Fresco, Lightroom ou Bridge.

Ao abrir determinados arquivos, como camera raw e PDF, especifique as configurações e as opções em uma caixa de diálogo antes que os arquivos sejam completamente abertos no Photoshop.

Além de imagens estáticas, os usuários do Photoshop podem abrir e editar arquivos 3D, de sequência de vídeo e imagem. Para mais informações, consulte Importar sequências de imagem e vídeo.

Observação:

O Photoshop usa módulos de plug-in para abrir e importar muitos formatos de arquivo. Se um formato de arquivo não aparece na caixa de diálogo Abrir ou no submenu Arquivo > Importar, pode ser preciso instalar o módulo de plug-in do formato.

Às vezes, o Photoshop não consegue determinar o formato correto do arquivo. Isso pode acontecer, por exemplo, porque o arquivo foi transferido entre dois sistemas operacionais. Às vezes, uma transferência entre o Mac OS e o Windows pode provocar a identificação incorreta do formato do arquivo. Nesse caso, é necessário especificar o formato correto no qual o arquivo será aberto.

Observação:

Mantenha (quando possível) as camadas, as máscaras, a transparência, as formas compostas, as fatias, os mapas de imagem e o texto editável ao importar a arte do Illustrator para o Photoshop. No Illustrator, exporte a arte no formato de arquivo do Photoshop (PSD). Se a arte do Illustrator contiver elementos não aceitos no Photoshop, a aparência da arte-final será preservada, mas as camadas serão mescladas e a arte-final será rasterizada.

Como abrir um arquivo usando o comando Abrir

  1. Escolha Arquivo > Abrir.
  2. Selecione o nome do arquivo que deseja abrir. Se o arquivo não aparecer, selecione a opção para exibir todos os arquivos no menu pop-up Arquivos do tipo (Windows) ou Ativar (Mac OS).
  3. Clique em Abrir. Em alguns casos, é exibida uma caixa de diálogo que permite definir opções específicas para cada formato.
    Observação:

    Se uma mensagem de aviso de perfil de cores for exibida, especifique se é necessário usar o perfil incorporado como o espaço de trabalho, converter a cor do documento em espaço de trabalho ou reverter o perfil incorporado. 

Abertura de um arquivo recém-utilizado

  1. Escolha Arquivo > Abrir recente e selecione um arquivo no submenu.
    Observação:

    Para especificar o número de arquivos listados no menu Abrir recente, altere a opção A lista de arquivos recentes contém nas preferências de Controle de arquivo. Escolha Editar > Preferências > Controle de arquivo (Windows) ou Photoshop > Preferências > Controle de arquivo (Mac OS).

Especificação do formato em que os arquivos serão abertos

Se um arquivo tiver sido salvo com uma extensão que não corresponda ao formato verdadeiro (por exemplo, um arquivo PSD salvo com uma extensão .gif) ou não tiver extensão, talvez não possa ser aberto pelo Photoshop. Selecione o formato correto para que o Photoshop reconheça e abra o arquivo.

  1. Siga um destes procedimentos:
    • (Windows) Escolha Arquivo > Abrir como e selecione o arquivo que deseja abrir. Em seguida, escolha o formato desejado no menu pop-up Abrir como e clique em Abrir.

    • (Mac OS) Escolha Arquivo > Abrir e escolha Todos os documentos no menu pop-up Mostrar. Em seguida, selecione o arquivo que deseja abrir, escolha o formato de arquivo desejado no menu pop-up Formato e clique em Abrir.

    Observação:

    se o arquivo não abrir, talvez o formato escolhido não corresponda ao seu formato real ou o arquivo pode estar corrompido.

Como abrir arquivos PDF

O Adobe PDF é um formato de arquivo versátil que pode representar dados de vetor e de bitmap. Ele tem recursos de navegação e pesquisa de documentos eletrônicos. E é o principal formato para o Adobe Illustrator e Adobe Acrobat.

Alguns arquivos PDF contêm uma única imagem e outros contêm várias páginas e imagens. Ao abrir um arquivo PDF no Photoshop, é possível escolher as páginas ou imagens a serem abertas e especificar opções de rasterização.

Também é possível importar dados PDF usando os comandos Inserir e Colar, além do recurso de arrastar-e-soltar. A página ou imagem é colocada em uma camada separada como um Objeto inteligente.

Observação:

O procedimento a seguir é válido apenas para abrir arquivos PDF genéricos no Photoshop. Não é necessário especificar opções na caixa de diálogo Importar PDF ao abrir os arquivos PDF do Photoshop.

  1. Siga um destes procedimentos:
    • (Photoshop) Escolha Arquivo > Abrir.

    • (Bridge) Selecione o arquivo PDF e escolha Arquivo > Abrir com > Adobe Photoshop. Pule para a etapa 3.

  2. Na caixa de diálogo Abrir, selecione o nome do arquivo e clique em Abrir.
  3. Em Selecionar na caixa de diálogo Importar PDF, selecione Páginas ou Imagens, dependendo dos elementos do documento PDF que deseja importar.
  4. Clique nas miniaturas para selecionar as páginas ou imagens que deseja abrir. Para selecionar mais de uma página ou imagem, clique nelas com a tecla Shift pressionada. O número de itens selecionados aparecerá na janela de visualização. Se estiver importando imagens, pule para a etapa 8.
    Observação:

    Use o menu Tamanho da Miniatura para ajustar a exibição da miniatura na janela de visualização. A opção Ajustar Página ajusta uma miniatura na janela de visualização. Será exibida uma barra de rolagem se houver vários itens.

  5. Para atribuir um nome ao novo documento, digite-o na caixa de texto Nome. Se estiver importando mais de uma página ou imagem, vários documentos serão abertos com o nome base seguido de um número.
  6. Em Opções de página, escolha uma opção no menu Cortar para especificar a parte do documento PDF a ser incluída:

    Caixa delimitadora

    Corta a menor região retangular que inclui todos os textos e gráficos da página. Essa opção elimina espaços em branco externos e quaisquer elementos do documento fora da caixa de apara.

    Observação:

    a caixa Delimitadora não cortará o espaço em branco que é parte de um plano de fundo criado pelo aplicativo de origem.

    Caixa Mídia

    Corta o tamanho original da página.

    Caixa Corte

    Corta a região de recorte (margens de corte) do arquivo PDF.

    Caixa Sangria

    Corta a região especificada no arquivo PDF para acomodar limitações inerentes nos processos de produção, como corte, dobradura e aparagem.

    Caixa Apara

    Corta a região especificada para o tamanho final planejado da página.

    Caixa Arte

    Corta a região especificada no arquivo PDF para inserir os dados PDF em outro aplicativo.

  7. Em Tamanho da imagem, insira os valores (se necessário) para Altura e Largura:
    • Para preservar a proporção das páginas conforme são dimensionadas para se ajustarem ao retângulo definido pelos valores de Largura e Altura, selecione Restringir proporções.

    • Para dimensionar as páginas exatamente nos valores de Largura e Altura, desmarque Restringir proporções. Podem ocorrer distorções durante o dimensionamento das páginas.

    Quando mais de uma página é selecionada, as caixas de texto Largura e Altura exibem os valores máximos de largura e altura das páginas selecionadas. Todas as páginas são renderizadas no tamanho original se a opção Restringir proporções estiver selecionada e os valores de Largura e Altura não tiverem sido alterados. A alteração dos valores dimensiona todas as páginas proporcionalmente conforme são rasterizadas.

  8. Especifique as seguintes opções em Tamanho da Imagem:

    Resolução

    Define a resolução do novo documento. Consulte também Sobre dimensões em pixels e resolução.

    Modo

    Define o modo de cores do novo documento. Consulte também Modos de cores.

    Profundidade de Bits

    Define a profundidade de bits do novo documento. Consulte também Profundidade de bits.

    Os valores de Largura e Altura além de Resolução determinam a dimensão de pixels final do documento resultante.

  9. Para suprimir avisos de perfil de cores, selecione Suprimir Avisos.
  10. Clique em OK.

Como abrir um arquivo EPS

O formato PostScript Encapsulado (EPS) pode representar dados de bitmap e de vetor e é aceito por praticamente todos os programas gráficos, de ilustração e de layout de página. O aplicativo da Adobe que produz principalmente arte-final PostScript é o Adobe Illustrator. Ao ser aberto, um arquivo EPS contendo arte vetorial é rasterizado — as linhas e curvas definidas matematicamente da arte-final vetorial são convertidas em pixels ou bits de uma imagem bitmap.

Também é possível importar a arte-final PostScript para o Photoshop usando os comandos Inserir e Colar, além do recurso de arrastar-e-soltar.

  1. Escolha Arquivo > Abrir.
  2. Selecione o arquivo que deseja abrir e clique em Abrir.
  3. Indique as dimensões, a resolução e o modo desejados. Para manter a mesma proporção entre a altura e a largura, selecione Restringir Proporções.
  4. Para minimizar linhas irregulares nas arestas da arte-final, selecione Suavização de Serrilhado.
Logotipo da Adobe

Fazer logon em sua conta