O gerenciamento de camadas e grupos mantêm seu projeto organizado. Você pode renomear camadas e código de cores para localizar facilmente as camadas semelhantes e excluir e exportar camadas, conforme necessário.

Renomear uma camada ou grupo de camadas

À medida que se adicionam camadas ou grupos de camadas a uma imagem, é útil dar-lhes nomes que reflitam seu conteúdo. Nomes descritivos facilitam a identificação no painel Camadas.

  1. Siga um destes procedimentos:
    • No painel Camadas, clique duas vezes no nome da camada ou do grupo e digite um novo nome. Pressione Enter (Windows) ou Return (Mac OS).
    • Selecione a camada/grupo e siga estas etapas:
      • Escolha Camada > Renomear camada ou Camada > Renomear grupo.
      • Digite um novo nome para a camada/grupo no painel Camadas.
      • Pressione Enter (Windows) ou Return (Mac OS).

Atribuição de cor a uma camada ou um grupo

A codificação de cores em camadas e grupos ajuda a localizar camadas relacionadas no painel Camadas. Simplesmente clique com o botão direito na camada ou no grupo e selecione uma cor.

Rasterização de camadas

Não é possível usar as ferramentas de pintura ou os filtros em camadas que contenham dados de vetor (como camadas de texto, camadas de forma, máscaras de vetor ou Objetos Inteligentes) e dados gerados (como camadas de preenchimento). Entretanto, essas camadas podem ser rasterizadas para converter seu conteúdo em uma imagem rasterizada achatada.

  1. Selecione as camadas que deseja rasterizar, selecione Camada > Rasterizar e escolha uma opção no submenu:

    Texto

    Rasteriza o texto em uma camada de texto. Esse procedimento não converte outros dados vetoriais na camada.

    Forma

    Rasteriza uma camada de forma.

    Conteúdo de Preenchimento

    Rasteriza o preenchimento de uma camada de forma, deixando a máscara de vetor.

    Máscara de Vetor

    Rasteriza a máscara de vetor em uma camada, transformando-a em máscara de camada.

    Objeto inteligente

    Converte um Objeto inteligente em uma camada rasterizada.

    Vídeo

    Rasteriza o quadro de vídeo atual para uma camada de imagem.

    3D (somente no Extended)

    Converte a visualização atual de dados em 3D para uma camada rasterizada plana.

    Camada

    Rasteriza todos os dados de vetor nas camadas selecionadas.

    Todas as Camadas

    Rasteriza todas as camadas que contêm dados gerados e de vetor.

    Observação:

    para rasterizar camadas vinculadas, selecione uma camada vinculada, escolha Camada > Selecionar camadas vinculadas e rasterize as camadas selecionadas.

Exclusão de uma camada ou de um grupo

A exclusão de camadas não mais necessárias reduz o tamanho do arquivo de imagem.

Observação:

Para excluir rapidamente camadas vazias, selecione Arquivo > Script > Excluir todas as camadas vazias.

  1. Selecione uma ou mais camadas ou grupos no painel Camadas.
  2. Siga um destes procedimentos:
    • Para excluir com mensagem de confirmação, clique no ícone Excluir . Se preferir, escolha Camadas > Excluir > Camada ou Excluir camada ou Excluir grupo no menu do painel Camadas.
    • Para excluir a camada ou o grupo sem confirmação, arraste-a até o ícone Excluir , Alt-clique (Windows) ou Option-clique (Mac OS) no ícone Excluir, ou pressione a tecla Delete.
    • Para excluir camadas ocultas, escolha Camadas > Excluir > Camadas ocultas.

    Observação:

    Para excluir camadas vinculadas, selecione uma camada vinculada, escolha Camada > Selecionar camadas vinculadas e exclua as camadas.

Como exportar camadas

É possível exportar todas as camadas ou as camadas visíveis para arquivos separados.

  1. Escolha Arquivo > Scripts > Exportar camadas para arquivos.

Mesclar camadas

Depois que o conteúdo das camadas é concluído, pode-se mesclá-las para reduzir o tamanho dos arquivos de imagem. Ao mesclar camadas, os dados das camadas superiores substituem os dados sobrepostos nas camadas inferiores. A intersecção de todas as áreas transparentes nas camadas mescladas continua transparente.

Observação:

Não é possível usar uma camada de ajuste ou de preenchimento como camada de destino para uma mesclagem.

Além de mesclar camadas, é possível carimbá-las. Carimbar permite mesclar o conteúdo de mais de uma camada em uma camada de destino, enquanto as outras permanecem intactas.

Observação:

Quando um documento mesclado é salvo, não é possível retornar ao estado não mesclado. As camadas são mescladas permanentemente.

Mesclagem de duas camadas ou grupos

  1. As camadas e grupos a serem mesclados devem estar visíveis.
  2. Selecione as camadas e grupos que deseja mesclar.
  3. Escolha Camada > Mesclar camadas.

Observação:

Você pode mesclar duas camadas ou grupos adjacentes selecionado o item superior e, então, escolhendo Camada > Mesclar Camadas. Você pode mesclar camadas vinculadas escolhendo Camada > Selecionar Camadas Vinculadas e, então, mesclar as camadas selecionadas. É possível mesclar duas camadas 3D escolhendo Camada > Mesclar Camadas; elas compartilharão a mesma cena e a camada superior herdará as propriedades da camada inferior 3D (as visualizações de câmera deve ser a memsa para que isso seja ativado).

Mesclagem de camadas em uma máscara de corte

  1. Oculte as camadas que não serão mescladas.
  2. Selecione a camada base no grupo de corte. A camada base deve ser uma camada rasterizada.
  3. No menu Camadas ou no menu do painel Camadas, escolha Mesclar máscara de corte.

Para obter mais informações sobre máscaras de corte, consulte Camadas de máscara.

Mesclagem de todas as camadas e grupos visíveis em uma imagem

  1. No painel Camadas ou no menu do painel Camadas, escolha Mesclar camadas visíveis. Todas as camadas que mostram um ícone de olho  são mescladas.

    Observação:

    é necessário selecionar uma camada visível para ativar o comando Mesclar camadas visíveis.

Carimbo em várias camadas ou em camadas vinculadas

Quando se carimbam várias camadas selecionadas ou camadas vinculadas, o Photoshop cria uma nova camada com o conteúdo mesclado.

  1. Selecione várias camadas.
  2. Pressione Ctrl+Alt+E (Windows) ou Command+Option+E (Mac OS).

Para carimbar todas as camadas visíveis, faça o seguinte:

  1. Ative a visibilidade das camadas que deseja mesclar.
  2. Pressione Shift+Ctrl+Alt+E (Windows) ou Shift+Command+Option+E (Mac OS).

    O Photoshop cria uma nova camada contendo o conteúdo mesclado.

Como nivelar todas as camadas

O achatamento reduz o tamanho do arquivo mesclando no plano de fundo todas as camadas visíveis e descartando as camadas ocultas. Todas as áreas transparentes que restarem serão preenchidas com branco. Quando uma imagem nivelada é salva, não é possível retornar ao estado não nivelado. As camadas são mescladas permanentemente.

Observação:

A conversão de uma imagem entre alguns modos de cor achata o arquivo. Se quiser editar a imagem original após a conversão, salve uma cópia do arquivo com todas as camadas intactas.

  1. Verifique se todas as camadas que serão mantidas estão visíveis.
  2. Escolha Camada > Achatar imagem ou escolha Achatar imagem no menu do painel Camadas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online