Inserir imagens do Photoshop em outros aplicativos

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e área de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar registros de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  6. Espaço de trabalho
    1. Princípios da área de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e área de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  7. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  8. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  9. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  10. Seleções
    1. Área de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  11. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  12. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  13. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  14. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  15. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  16. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  17. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  18. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  19. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  20. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  21. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  22. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

O Photoshop fornece vários recursos para ajudar a usar imagens em outros aplicativos. Devido à perfeita integração entre os produtos da Adobe, vários aplicativos da Adobe podem importar arquivos PSD (Photoshop) diretamente e usar os recursos do Photoshop, como camadas, estilos de camada, máscaras, transparência e efeitos.

Preparação de imagens para programas de layout de página

A maneira como uma imagem é preparada para um programa de layout de página depende dos formatos de arquivo reconhecidos por esse programa:

  • O Adobe InDesign 2.0 e versões posteriores conseguem inserir arquivos PSD do Photoshop. Não é necessário salvar ou exportar a imagem do Photoshop para um formato de arquivo diferente. Áreas transparentes são exibidas e impressas conforme esperado.

  • A maioria dos outros programas de layout de página requer que a imagem seja salva como arquivo TIFF ou EPS. Entretanto, se essa imagem contiver áreas completamente transparentes, será necessário defini-las primeiro com o uso de um demarcador de corte. Verifique a documentação referente ao seu programa de layout de página para determinar o melhor formato de importação de imagens do Photoshop.

Se o programa de layout de página não conseguir inserir arquivos PSD do Photoshop, siga estas etapas:

  1. Se a imagem contiver um plano de fundo transparente ou áreas que devem ficar transparentes, crie um demarcador de corte ao redor das áreas opacas dessa imagem. Mesmo que o plano de fundo ao redor da imagem tenha sido excluído, é necessário definir a área com um demarcador de corte antes de converter o arquivo no formato TIFF ou EPS. Caso contrário, as áreas transparentes poderão aparecer em branco no programa de layout de página.
  2. Escolha Arquivo > Salvar Como.
  3. No menu Formato da caixa de diálogo Salvar Como, escolha o formato apropriado. O formato escolhido depende da saída final para o documento. Para imprimir em impressoras não-PostScript, escolha TIFF. Para imprimir em impressoras PostScript, escolha EPS do Photoshop. Clique em Salvar.
  4. Na caixa de diálogo Opções de TIFF ou Opções de EPS, defina as seguintes opções: Deixe as opções restantes de acordo com as configurações padrão e clique em OK.
    • Caixa de diálogo Opções de TIFF: defina Compactação de Imagem como Nenhuma.

    • Caixa de diálogo Opções de EPS (Windows): defina Visualização como TIFF (8 bits/pixel) e Codificação como ASCII85.

    • Caixa de diálogo Opções de EPS (Mac OS): define Visualizar como Mac (8 bits/pixel) e Codificação como ASCII85.

    Observação:

    Se o programa de layout exibir áreas transparentes em branco, tente imprimir o documento. Alguns programas de layout não exibem demarcadores de corte adequadamente, mas os imprimem conforme esperado.

Uso de trabalho artístico do Photoshop no Adobe Illustrator

O Adobe Illustrator pode abrir ou inserir arquivos do Photoshop. Não é necessário salvar nem exportar uma imagem do Photoshop em um formato de arquivo diferente. Se uma imagem for inserida em um arquivo aberto do Illustrator, será possível incorporá-la, como se fosse qualquer outro elemento da arte vetorial, ou manter um vínculo com o arquivo original. Embora uma imagem vinculada no Illustrator não possa ser editada, é possível saltar novamente para o Photoshop, usando o comando Editar Original, para revisar essa imagem. Após a gravação, todas as alterações feitas serão refletidas na versão do Illustrator.

  1. Se o arquivo de imagem for aberto no Photoshop, salve-o no formato PSD e feche-o em seguida.
  2. No Adobe Illustrator, siga um destes procedimentos:
    • Para abrir o arquivo diretamente no Illustrator, escolha Arquivo > Abrir. Localize a imagem na caixa de diálogo Abrir Arquivo e clique em OK.

    • Para incorporar a imagem a um arquivo existente do Illustrator, escolha Arquivo > Inserir. Localize o arquivo na caixa de diálogo Inserir, verifique se que a opção Vincular não está selecionada e clique em Inserir.

    • Para inserir a imagem em um arquivo, mas manter um vínculo com o original, escolha Arquivo > Inserir. Na caixa de diálogo Inserir, localize o arquivo, selecione a opção Vincular e clique em Inserir. O Illustrator centraliza a imagem na ilustração aberta. Um X vermelho na imagem indica que ela está vinculada e não pode ser editada.

  3. Se a imagem tiver sido aberta ou inserida sem um vínculo, a caixa de diálogo Importar do Photoshop será exibida. Escolha a opção apropriada conforme a seguir e clique em OK:
    • Converter Camadas do Photoshop em Objetos, para converter as camadas em objetos do Illustrator. Essa opção preserva máscaras, modos de mesclagem, transparência e (opcionalmente) fatias e mapas de imagem. Entretanto, não oferece suporte para camadas de ajuste e efeitos de camada do Photoshop.

    • Nivelar Camadas do Photoshop até uma Única Imagem, para mesclar todas as camadas em uma única camada. Essa opção preserva a aparência da imagem, mas impede a edição de camadas individuais.

Criação de transparência usando demarcadores de corte de imagem

É possível usar demarcadores de corte de imagem para definir áreas transparentes nas imagens inseridas em aplicativos de layout de página. Além disso, os usuários do Mac OS podem incorporar imagens do Photoshop em vários arquivos de processador de texto.

É possível usar apenas parte de uma imagem do Photoshop ao imprimi-la ou inseri-la em outro aplicativo. Por exemplo, você pode usar um objeto em primeiro plano e excluir o plano de fundo. O demarcador de corte de imagem permite isolar o objeto do primeiro plano e tornar transparente o restante da imagem quando ela é impressa ou inserida em outro aplicativo.

Observação:

demarcadores usam vetores como base e, portanto, possuem arestas sólidas. Não é possível preservar a suavidade de uma aresta difusa, como em uma sombra, ao criar um demarcador de corte de imagem.

Photoshop com e sem o traçado de recorte
Imagem importada para o Illustrator ou InDesign sem um demarcador de corte de imagem (à esquerda) e com um demarcador de corte de imagem (à direita)

  1. Desenhe um demarcador de trabalho que defina a área da imagem a ser revelada.
    Observação:

    Se você já selecionou a área da imagem que deseja mostrar, pode converter a seleção em um demarcador de trabalho. Consulte Converter uma seleção em demarcador para obter instruções.

  2. No painel Demarcadores, salve o demarcador de trabalho como demarcador.
  3. Escolha Demarcador de Corte no menu do painel Demarcadores, defina as opções a seguir e clique em OK:
    • Para Demarcador, escolha o demarcador que deve ser salvo.

    • Para Achatamento, deixe o valor de achatamento em branco para imprimir a imagem usando o valor padrão da impressora. Se ocorrerem erros de impressão, digite um valor de achatamento para determinar como o intérprete PostScript aproximará a curva. Quanto menor o valor de achatamento, maior será o número de linhas retas usadas para desenhar a curva e maior será a precisão dessa curva. Os valores podem variar de 0,2 a 100. Em geral, uma configuração de achatamento de 8 a 10 é recomendada para impressão em alta resolução (de 1200 dpi a 2400 dpi) e uma configuração de 1 a 3 para impressão em baixa resolução (de 300 dpi a 600 dpi).

  4. Se você pretende imprimir o arquivo usando cores de processo, converta o arquivo no modo CMYK.
  5. Salve o arquivo seguindo um destes procedimentos:
    • Para imprimir o arquivo em uma impressora PostScript, salve-o no formato EPS, DCS ou PDF do Photoshop.

    • Para imprimir o arquivo em uma impressora não-PostScript, salve-o no formato TIFF e exporte-o para o Adobe InDesign ou para o Adobe PageMaker® 5.0 ou versões posteriores.

Imprimir traçados de recorte da imagem

Às vezes, o configurador de imagem não consegue interpretar os demarcadores de corte ou um demarcador é muito complexo para a impressora, causando um erro de verificação de limite ou de PostScript geral. Às vezes, é possível imprimir um demarcador complexo em uma impressora de baixa resolução sem dificuldades, mas poderão ocorrer problemas ao imprimir esse mesmo demarcador em uma impressora de alta resolução. Isso ocorre porque a impressora de baixa resolução simplifica o demarcador, usando menos segmentos de linha para descrever curvas em comparação à impressora de alta resolução.

É possível simplificar um demarcador de corte de imagem das seguintes maneiras:

  • Reduza manualmente o número de pontos de ancoragem no demarcador.

  • Aumente a configuração de tolerância usada para criar o demarcador. Para tanto, carregue o demarcador existente como seleção, escolha Criar Demarcador de Trabalho no menu do painel Demarcadores e aumente a configuração de tolerância (de 4 a 6 pixels é um bom valor inicial). Em seguida, crie novamente o demarcador de corte de imagem.

Exportação de demarcadores para o Adobe Illustrator

O comando Demarcadores para o Illustrator permite exportar demarcadores do Photoshop como arquivos do Adobe Illustrator. A exportação de demarcadores dessa maneira simplifica a tarefa de combinar a arte vetorial do Photoshop e do Illustrator ou de usar os recursos do Photoshop com a arte vetorial do Illustrator. Por exemplo, é possível exportar um demarcador da ferramenta caneta e traçá-lo para uso como captura junto com um demarcador de corte do Photoshop que está sendo impresso no Illustrator. Esse recurso também pode ser usado para alinhar textos ou objetos do Illustrator a demarcadores do Photoshop.

  1. Desenhe e salve um demarcador ou converta uma seleção existente em um demarcador.
  2. Escolha Arquivo > Exportar > Demarcadores para o Illustrator.
  3. Escolha um local para o demarcador exportado e digite um nome de arquivo. Verifique se a opção Demarcador de Trabalho está selecionada no menu Demarcador para exportar o demarcador.
  4. Clique em Salvar.
  5. Abra o arquivo no Adobe Illustrator. É possível manipular o demarcador ou usá-lo para alinhar os objetos do Illustrator adicionados ao arquivo.

    Observe que as marcas de corte no Adobe Illustrator refletem as dimensões da imagem do Photoshop. A posição do demarcador na imagem do Photoshop será mantida desde que as marcas de corte não sejam alteradas ou que esse demarcador não seja movido.

Vínculo ou incorporação de imagens usando OLE (somente Windows)

O Photoshop é um servidor OLE 2.0, ou seja, oferece suporte para a incorporação ou a vinculação de uma imagem em um aplicativo recipiente OLE (em geral, um processador de texto ou um programa de layout de página). Por exemplo, é possível inserir arquivos e seleções do Photoshop em outros aplicativos OLE, como o Adobe PageMaker, o Adobe FrameMaker e o Microsoft Word, usando o método de copiar e colar, entre outros.

  • A vinculação permite inserir um vínculo no arquivo recipiente do OLE que faça referência ao arquivo do Photoshop na unidade de disco rígido.

  • A incorporação permite inserir o arquivo do Photoshop no arquivo do recipiente OLE.

    Quando estiver no aplicativo recipiente, a imagem poderá ser ativada com um clique duplo do mouse para edição no Photoshop. Quando essa imagem for fechada no Photoshop, ela será atualizado no aplicativo recipiente.

  1. Siga um destes procedimentos:
    • Copie uma seleção no Photoshop e insira-a no aplicativo recipiente OLE com o comando Colar Especial do aplicativo. Consulte a documentação do processador de texto ou do aplicativo de layout de página para obter mais instruções. Seleções coladas apenas podem ser incorporadas e não vinculadas.

    • Use o comando Inserir Objeto do aplicativo recipiente OLE para inserir uma nova imagem ou um arquivo existente do Photoshop como um objeto com incorporação ou vinculação OLE. Consulte a documentação do processador de texto ou do aplicativo de layout de página para obter instruções.

Inserção de um bitmap não vinculado com resolução de tela em um aplicativo OLE

  1. Com a ferramenta Mover  , arraste uma seleção para o aplicativo recipiente OLE. Quando for solto, objeto aparecerá como um bitmap de 72 ppi, que não pode ser automaticamente atualizado no Photoshop.

Modificação e atualização de uma imagem vinculada ou incorporada em um aplicativo OLE

  1. Clique duas vezes na imagem vinculada ou incorporada do processador de texto ou do aplicativo de layout de página para iniciar o Photoshop (se ele ainda não estiver em execução) e abra a imagem para edição.
  2. Modifique a imagem conforme desejado.
  3. Siga um destes procedimentos:
    • Para imagens incorporadas, feche o arquivo ou escolha Arquivo > Atualizar ou Arquivo > Fechar e Retornar para [nome do aplicativo].

    • Para imagens vinculadas, salve e feche o arquivo.

    Observação:

    também é possível modificar arquivos vinculados sem precisar abrir o aplicativo recipiente primeiro. A imagem vinculada será atualizada na próxima vez em que o documento for aberto no respectivo aplicativo recipiente OLE.

Logotipo da Adobe

Fazer logon em sua conta