Remoção da saturação das cores

O comando Remover Saturação converte uma imagem colorida em uma imagem em tons de cinza, mas deixa a imagem no mesmo modo de cor. Por exemplo, ele atribui valores iguais de vermelho, verde e azul a cada pixel de uma imagem RGB. O valor de luminosidade de cada pixel não é alterado.

Tenha em mente que o comando Remover saturação permanentemente altera as informações da imagem original na camada de fundo. Esse comando tem o mesmo efeito que definir Saturação como (‑)100 no ajuste Matiz/saturação. Para edição não destrutiva, use uma camada de ajuste de Matiz/saturação.

Observação:

se estiver trabalhando com uma imagem de várias camadas, o comando Remover Saturação converterá apenas a camada selecionada.

  1. Escolha Imagem > Ajustes > Remover Saturação.

Inversão de cores

O ajuste Inverter inverte as cores em uma imagem. É possível utilizar esse ajuste como parte do processo de criar uma máscara de aresta para aplicar nitidez e outros ajustes às áreas selecionadas de uma imagem.

Observação:

Como o filme colorido de impressão contém uma máscara laranja em sua base, o ajuste Inverter não pode tornar negativas as imagens positivas precisas a partir de cores digitalizadas. Utilize as configurações apropriadas de cores negativas ao digitalizar um filme.

Ao inverter uma imagem, o valor de brilho de cada pixel nos canais é convertido para o valor inverso na escala de valores de cor de 256 níveis. Por exemplo, um pixel de uma imagem positiva com um valor de 255 é alterado para 0, enquanto um pixel com um valor de 5 é alterado para 250.

Siga um destes procedimentos:

  • Clique no ícone Inverter  no painel Ajustes.
  • Escolha Camada > Nova Camada de Ajuste > Inverter. Clique em OK na caixa de diálogo Nova camada.

Observação:

Também é possível escolher Imagem > Ajustes > Inverter. Mas lembre-se de que esse método faz ajustes diretos na camada da imagem e descarta as informações da imagem.  

Criar uma imagem em preto e branco de dois valores

O ajuste de Limiar converte imagens em tons de cinza ou coloridas em imagens em preto e branco de alto contraste. É possível especificar um determinado nível como um limiar. Todos os pixels mais claros que o limiar são convertidos em branco, enquanto todos os pixels mais escuros são convertidos em preto.

  1. Siga um destes procedimentos:
    • No painel Ajustes, clique no ícone Limiar .

    • Escolha Camada > Nova camada de ajuste > Limiar. Clique em OK na caixa de diálogo Nova camada.

    O painel Propriedades exibe um histograma dos níveis de luminescência dos pixels na seleção atual.

    Observação:

    Também é possível escolher Imagem > Ajustes > Limiar. Mas lembre-se de que esse método faz ajustes diretos na camada da imagem e descarta as informações da imagem.

  2. No painel Propriedades, arraste o controle deslizante abaixo do histograma até o nível do limiar que você deseja aparecer. À medida que você arrasta, a imagem é alterada para refletir a nova configuração de limiar.

Posterização de uma imagem

O ajuste de Posterizar permite especificar o número de níveis de tons (ou valores de brilho) para cada canal de uma imagem e mapeia os pixels para o nível com a melhor correspondência. Por exemplo, a escolha de dois níveis de tons em uma imagem RGB fornece seis cores: dois para vermelho, dois para verde e dois para azul.

Esse ajuste é útil para a criação de efeitos especiais, como grandes áreas planas em uma fotografia. Os efeitos são mais evidentes quando você reduz o número de níveis de cinza em uma imagem em tons de cinza, mas também produz efeitos interessantes em imagens coloridas.

Observação:

Se você quiser um número específico de cores na imagem, converta-a para tons de cinza e especifique o número de níveis desejado. Em seguida, converta a imagem novamente no modo de cores anterior e substitua os vários tons de cinza pelas cores desejadas.

  1. Siga um destes procedimentos:
    • No painel Ajustes, clique no ícone Posterizar .

    • Escolha Camada > Nova Camada de Ajuste > Posterizar.

    Observação:

    Também é possível escolher Imagem > Ajustes > Posterizar. Mas lembre-se de que esse método faz ajustes diretos na camada da imagem e descarta as informações da imagem.

  2. No painel Propriedades, mova o controle deslizante Níveis ou insira o número de níveis de tons desejado.

Aplicação de um mapa de degradê a uma imagem

O ajuste de Mapa de gradiente mapeia a escala de tons de cinza equivalente de uma imagem para as cores de um preenchimento gradiente especificado. Se um preenchimento degradê de duas cores for especificado, por exemplo, as sombras na imagem serão mapeadas para uma das cores da extremidade do preenchimento degradê, os realces serão mapeados para a outra cor da extremidade e os tons médios serão mapeados para as gradações intermediárias.

  1. Siga um destes procedimentos:
    • No painel Ajustes, clique no ícone Mapa de gradiente .

    • Escolha Camada > Nova Camada de Ajuste > Mapa de Degradê. Clique em OK na caixa de diálogo Nova camada.

    Observação:

    Também é possível escolher Imagem > Ajustes > Mapa de gradiente. Mas lembre-se que esse método aplica o ajuste diretamente à camada da imagem e descarta as informações da imagem.

  2. No painel Propriedades, especifique o preenchimento degradê que você deseja usar:

    • Para escolher em uma lista de preenchimentos gradientes, clique no triângulo à direita do preenchimento gradiente. Clique para selecionar o preenchimento degradê desejado e, em seguida, clique em uma área em branco do painel Propriedades para descartar a lista. Para obter informações sobre a personalização da lista de preenchimento gradiente, consulte Trabalho com o Gerenciador de predefinição.

    • Para editar o preenchimento gradiente atualmente exibido, clique no preenchimento gradiente e modifique o preenchimento gradiente existente ou crie um preenchimento gradiente no Editor de gradiente. (Consulte Criação de um degradê suave.)

    Por padrão, as sombras, os tons médios e os realces da imagem são mapeados respectivamente para a cor inicial (esquerda), para o ponto médio e para a cor final (direita) do preenchimento degradê.

  3. Selecione uma, nenhuma ou ambas as opções do Degradê:

    Pontilhamento

    Adiciona ruído aleatório para suavizar a aparência do preenchimento degradê e reduzir efeitos de bandas.

    Inverter

    Alterna a direção do preenchimento degradê, invertendo o mapa de degradê.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online