Personalização das configurações de cores

Para a maioria dos fluxos de trabalho com gerenciamento de cores, é melhor usar uma configuração de cor predefinida testada pela Adobe. A alteração de opções específicas só é recomendada se você tiver experiência em gerenciamento de cores e estiver muito confiante em relação às alterações que fizer.

Depois de personalizar as opções, você pode salvá-las como uma predefinição. Salvar as configurações de cores garante que você possa reutilizá-las e compartilhá-las com outros usuários ou aplicativos.

  • Para salvar configurações de cores como uma predefinição, clique em Salvar na caixa de diálogo Configurações de cores. Para garantir que o aplicativo exiba o nome da configuração na caixa de diálogo Configurações de cores, salve o arquivo no local padrão. Caso salve o arquivo em um local diferente, você deverá carregá-lo antes que possa selecionar a configuração.
  • Para carregar uma predefinição de configurações de cores que não tenha sido salva no local padrão, clique em Carregar na caixa de diálogo Configurações de cores, selecione o arquivo que deseja carregar e clique em Abrir.

Observação:

No Acrobat, você não pode salvar configurações de cores personalizadas. Para compartilhar configurações de cores personalizadas com o Acrobat, você deve criar o arquivo no InDesign, Illustrator ou Photoshop e, em seguida, salvá-lo na pasta Configurações padrão. Ele estará disponível na categoria Gerenciamento de cores da caixa de diálogo Preferências. Você também pode adicionar configurações manualmente à pasta Configurações padrão.

Sobre áreas de trabalho de cores

Uma área de trabalho é um espaço de cor intermediário usado para definir e editar cores em aplicativos Adobe. Cada modelo de cores tem um perfil de área de trabalho associado a ele. Você pode escolher perfis de área de trabalho na caixa de diálogo Configurações de cores.

Um perfil de área de trabalho funciona como o perfil de origem para documentos recém-criados que usam o modelo de cores associado. Por exemplo, se o Adobe RGB (1998) for o perfil de área de trabalho RGB atual, cada novo documento RGB que você criar utilizará as cores dentro da gama do Adobe RGB (1998). As áreas de trabalho também determinam a aparência das cores em documentos sem marcas de formatação.

Se você abrir um documento incorporado com um perfil de cor que não corresponda ao perfil da área de trabalho, o aplicativo usará uma diretiva de gerenciamento de cores para determinar como tratar os dados de cores. Na maioria dos casos, a diretiva padrão é preservar o perfil incorporado.

Opções da área de trabalho

Para exibir opções da área de trabalho no Photoshop, no Illustrator e no InDesign, escolha Editar > Configurações de cores. No Acrobat, selecione a categoria Gerenciamento de cores da caixa de diálogo Preferências.

Observação:

Para exibir uma descrição de um perfil qualquer, selecione o perfil e posicione o ponteiro sobre o nome dele. A descrição é exibida na parte inferior da caixa de diálogo.

RGB Determina o espaço de cor RGB do aplicativo. Em geral, é melhor escolher Adobe RGB ou sRGB, em vez do perfil de um dispositivo específico (como um perfil de monitor).    O sRGB é recomendado para preparar imagens para a Web, porque define o espaço de cor do monitor padrão usado para exibir imagens na Web. O sRGB também é uma boa opção para trabalhar com imagens de câmeras digitais ao nível de consumidor, porque a maioria dessas câmeras usa o sRGB como o espaço de cor padrão.

O Adobe RGB é recomendado para preparar documentos para impressão, porque a gama do Adobe RGB inclui algumas cores imprimíveis (cianos e azuis em especial) que não podem ser definidas com o uso do sRGB. O Adobe RGB também é uma boa opção ao trabalhar com imagens de câmeras digitais profissionais, pois a maioria dessas câmeras usa o Adobe RGB como o espaço da cor padrão.

CMYK Determina o espaço de cor CMYK do aplicativo. Todos os espaços de cores CMYK dependem do dispositivo, o que significa que são baseados em combinações reais de tinta e de papel. As áreas de trabalho CMYK fornecidas pela Adobe são baseadas em condições de impressão comercial padrão.

Cinza (Photoshop) ou Tons de cinza (Acrobat)    Determina o espaço de cor tons de cinza do aplicativo.

Especial (Photoshop)    Especifica o ganho de pontos a ser usado para exibir canais de cores especiais e de dois tons.

Observação:

No Acrobat, você pode usar o espaço de cor em um propósito de saída incorporado em vez de um espaço de cor do documento para exibir e imprimir. Para obter mais informações sobre propósitos de saída, consulte a Ajuda do Acrobat.

Os aplicativos Adobe vêm com um conjunto padrão de perfis da áreas de trabalho recomendado e testado pela Adobe para a maioria dos fluxos de trabalho de gerenciamento de cores. Por padrão, apenas esses perfis aparecem nos menus da área de trabalho. Para exibir outros perfis de cores instalados no sistema, selecione Modo avançado (Illustrator e InDesign) ou Mais opções (Photoshop). Um perfil de cor deve ser bidirecional (ou seja, deve conter especificações para a conversão para dentro e para fora dos espaços de cores) para que seja exibido nos menus da área de trabalho.

Observação:

No Photoshop, você pode criar perfis de áreas de trabalho personalizados. Entretanto, a Adobe recomenda que você use um perfil de área de trabalho padrão em vez de criar um perfil personalizado. Para obter mais informações, consulte a base de conhecimento de suporte do Photoshop em www.adobe.com/support/products/photoshop.html.

Sobre perfis de cores ausentes e não correspondentes

Para um documento criado recentemente, o fluxo de trabalho de cores normalmente funciona de forma simples: a menos que especificado de outra maneira, o documento usa o perfil de área de trabalho associado a seu modo de cor para a criação e edição de cores.

Porém, alguns documentos existentes podem não usar o perfil de área de trabalho que você especificou e alguns documentos existentes podem não ter as cores gerenciadas. É comum encontrar as seguintes exceções em seu fluxo de trabalho com gerenciamento de cores:

  • É possível abrir um documento ou importar dados de cores (por exemplo, copiando e colando ou arrastando e soltando) de um documento que não esteja marcado com um perfil. Isto é o que geralmente ocorre quando você abre um documento criado em um aplicativo não dá suporte ao gerenciamento de cores ou que está com o gerenciamento de cores desativado.
  • Você pode abrir um documento ou importar dados de cores de um documento marcado com um perfil diferente da área de trabalho atual. Isso pode ocorrer quando você abre um documento que foi criado com configurações de gerenciamento de cores diferentes ou digitalizado e marcado com um perfil de scanner.

Em qualquer caso, o aplicativo usa uma diretiva de gerenciamento de cores para decidir como tratar os dados de cores no documento.

Se o perfil estiver ausente ou se for correspondente à área de trabalho, o aplicativo poderá exibir uma mensagem de aviso, dependendo das opções definidas na caixa de diálogo Configurações de cores. Os avisos de perfil estão desativados por padrão, mas você pode ativá-los para garantir o gerenciamento de cores do documento adequado de acordo com cada caso. As mensagens de aviso variam entre aplicativos, mas em geral você tem as seguintes opções:

  • (Recomendado) Deixar o documento ou os dados de cores importados como estão. Por exemplo, você pode optar em usar o perfil incorporado (se houver), deixar o documento sem um perfil de cor (se não houver um) ou preservar os números de dados de cores colados.
  • Ajustar o documento ou os dados de cores importados. Por exemplo, ao abrir um documento sem um perfil de cor, você pode optar em atribuir o perfil de área de trabalho atual ou um perfil diferente. Ao abrir um documento com um perfil de cor não correspondente, você pode optar em descartar o perfil ou converter as cores para a área de trabalho atual. Ao importar dados de cores, você pode optar em converter as cores para a área de trabalho atual para preservar sua aparência.

Opções de diretiva de gerenciamento de cores

Uma diretiva de gerenciamento de cores determina como o aplicativo trata os dados de cores quando você abre um documento ou importa uma imagem. Você pode escolher diretivas diferentes para imagens RGB e CMYK e pode especificar quando deseja que as mensagens de aviso apareçam. Para exibir as opções de diretivas de gerenciamento de cores, escolha Editar > Configurações de cores. 

Observação:

Para exibir a descrição de uma diretiva, selecione-a e posicione o ponteiro sobre nome da diretiva. A descrição é exibida na parte inferior da caixa de diálogo.

RGB, CMYK e Cinza    (A opção Cinza está disponível somente no Photoshop.) Especifica uma diretiva a ser seguida ao trazer cores para a área de trabalho atual (abrindo arquivos ou importando imagens para o documento atual). Escolha entre as seguintes opções:

Preservar perfis incorporados Sempre preservar perfis de cores incorporados ao abrir arquivos. Essa é a opção recomendada para a maioria dos fluxos de trabalho porque fornece um gerenciamento de cores consistente. Exceção: se você estiver preocupado em preservar números CMYK, selecione Preservar números (Ignorar perfis vinculados)

Converter em área de trabalho Converte cores no perfil de área de trabalho atual ao abrir arquivos e importar imagens. Selecione esta opção se desejar forçar todas as cores a usar um único perfil (o perfil de área de trabalho atual).

Preservar números (Ignorar perfis vinculados)  Esta opção está disponível para CMYK no InDesign e no Illustrator. Preserva números de cores ao abrir arquivos e importar imagens, mas ainda permite usar o gerenciamento de cores para exibir cores com precisão em aplicativos Adobe. Selecione esta opção se você deseja usar um fluxo de trabalho CMYK seguro. No InDesign, você pode cancelar essa diretiva de acordo com o objeto escolhendo Objeto > Configurações de cores da imagem.

Desativado        Ignora perfis de cores incorporados ao abrir arquivos e importar imagens e não atribui o perfil de área de trabalho a novos documentos. Selecione esta opção se você deseja descartar qualquer metadado de cores fornecido pelo criador do documento original.

Perfis não correspondentes: perguntar ao abrir    Exibe uma mensagem sempre que você abrir um documento marcado com um perfil diferente da área de trabalho atual. Você terá a opção de cancelar o comportamento padrão da diretiva. Selecione esta opção se você deseja garantir o gerenciamento de cores apropriado dos documentos de acordo com cada caso.

Perfis não correspondentes: perguntar ao colar    Exibe uma mensagem sempre que o perfil de cores não corresponder às cores importadas para um documento por meio de colagem ou com o recurso arrastar e soltar. Você terá a opção de cancelar o comportamento padrão da diretiva. Selecione esta opção se você deseja garantir o gerenciamento de cores apropriado das cores coladas de acordo com cada caso.

Perfis ausentes: perguntar ao abrir    Exibe uma mensagem sempre que você abre um documento não marcado. Você terá a opção de cancelar o comportamento padrão da diretiva. Selecione esta opção se você deseja garantir o gerenciamento de cores apropriado dos documentos de acordo com cada caso.

Opções de conversão de cores

As opções de conversão de cores permitem controlar como o aplicativo trata as cores de um documento à medida que passa de um espaço de cor para outro. A alteração dessas opções é recomendável somente se você tiver experiência em gerenciamento de cores e estiver muito confiante em relação às alterações que fizer. Para exibir as opções de conversão, escolha Editar > Configurações de cores e selecione Modo avançado (Illustrator e InDesign) ou Mais opções (Photoshop). No Acrobat, selecione a categoria Gerenciamento de cores da caixa de diálogo Preferências.

Mecanismo Especifica o Módulo de gerenciamento de cores (CMM, Color Management Module) usado para mapear a gama de um espaço de cor para a gama de outro. Para a maioria dos usuários, o mecanismo padrão Adobe (ACE) atende a todas as necessidades de conversão. 

Observação:

Para exibir uma descrição de uma opção de mecanismo ou de propósito, selecione a opção e posicione o ponteiro sobre o nome da opção. A descrição é exibida na parte inferior da caixa de diálogo.

Propósito (Photoshop, Illustrator, InDesign) Especifica o propósito de saída usado para converter um espaço de cor em outro. As diferenças entre os propósitos de saída são aparentes apenas quando você imprime um documento ou o converte para uma área de trabalho diferente.

Usar compensação de ponto preto A compactação de ponto preto garante que os detalhes de sombras na imagem sejam preservados simulando o intervalo dinâmico completo do dispositivo de saída. Selecione essa opção se você planeja usar a compensação de ponto preto ao imprimir (recomendado na maioria das situações).

Utilizar pontilhamento (Photoshop) Controla se as cores devem ser pontilhadas na conversão de imagens de 8 bits por canal entre espaços de cores. Ao selecionar a opção Utilizar pontilhamento, o Photoshop combina as cores no espaço de cor de destino para simular uma cor ausente que existia no espaço de origem. Embora o pontilhamento ajude a reduzir a aparência em blocos ou em bandas de uma imagem, ele também pode resultar em tamanhos de arquivos maiores quando as imagens são compactadas para uso na Web.

Compensar para perfis com acabamento de cena (Photoshop) Compara o contraste de vídeo ao converter da cena par perfis de saída. Essa opção reflete o gerenciamento de cores padrão no After Effects.

Controles avançados no Photoshop

No Photoshop, você exibe os controles avançados para o gerenciamento de cores escolhendo Editar > Configurações de cores e selecionando Mais opções.

Remover saturação de cores do monitor em Determina a necessidade de remover a saturação de cores pela quantidade especificada quando exibidas no monitor. Quando selecionada, essa opção pode ajudar a visualizar o intervalo completo de espaços de cores com gamas maiores que as do monitor. Entretanto, isso gera uma falta de correspondência entre a exibição no monitor e na saída. Quando a seleção dessa opção é cancelada, cores distintas na imagem podem ser exibidas como uma única cor.

Mesclar cores RGB utilizando Gamma Controla como as cores RGB se misturam para produzir dados compostos (por exemplo, quando você mistura ou pinta camadas usando o modo Normal). Quando essa opção é selecionada, as cores RGB são mescladas no espaço de cor correspondente ao gama especificado. Um gama de 1,00 é considerado “colorimetricamente correto” e deve gerar a menor quantidade de efeitos de aresta. Quando essa opção é cancelada, as cores RGB são mescladas diretamente no espaço de cor do documento.  

Observação:

Quando você seleciona Mesclar cores RGB utilizando gama, os documentos em camadas terão uma aparência diferente se exibidos em aplicativos que não sejam o Photoshop.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online