Guia do Usuário Cancelar

Solução básica para a maioria dos problemas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

  Descontinuação de recursos 3D no Photoshop

Os recursos 3D do Photoshop serão removidos em atualizações futuras. Usuários que trabalham com 3D são incentivados a explorar a nova coleção Adobe Substance 3D, que representa a próxima geração de ferramentas 3D da Adobe. Outros detalhes sobre a descontinuação dos recursos 3D do Photoshop podem ser encontrados aqui: Photoshop 3D | Perguntas comuns sobre recursos 3D descontinuados.

Este documento contém as etapas básicas de solução de problemas que devem solucionar a maioria dos problemas que possam ser encontrados ao usar o Photoshop. Tente todas as etapas abaixo antes de publicar no fórum ou entrar em contato com o suporte sobre problemas específicos do Photoshop.

Problemas conhecidos no Photoshop

Verifique se o problema que você está enfrentando é um problema conhecido na versão mais recente do Photoshop.

Consulte Problemas conhecidos no Photoshop.

Obter o suporte mais recente do Camera Raw

A pergunta de suporte mais feita é "O Photoshop não reconhece os arquivos originais da minha nova câmera. Como faço para que o Photoshop abra meus arquivos originais?"

Consulte O Photoshop ou o Lightroom não fornece suporte para minha câmera.

Instalar as atualizações do aplicativo

A maioria dos problemas pode ser corrigida assegurando-se simplesmente de que o software Adobe esteja atualizado.

Consulte Manter o Photoshop atualizado.

Observação:

A Adobe fornece suporte técnico e correções de segurança para a versão atual e a versão anterior. Correções de erros são fornecidas apenas para a versão atual. Consulte Photoshop - Versões suportadas para obter detalhes completos.

Instalar as atualizações do sistema operacional

A maioria dos problemas pode ser corrigida assegurando-se simplesmente de que o sistema operacional esteja atualizado.

A Adobe recomenda que você faça seus próprios testes em uma partição de não produção para assegurar que os novos sistemas operacionais funcionem com seu hardware e drivers atuais.

A Creative Cloud não mostra as atualizações disponíveis, ou os aplicativos estão no modo de avaliação

Não está vendo as atualizações disponíveis? Os aplicativos se mostram como versões de avaliação?

Consulte Atualizações disponíveis não listadas.

Não consigo ativar o Photoshop ou os aplicativos estão no modo de avaliação

Não é possível ativar o Photoshop ou os aplicativos são exibidos como versões de avaliação?

Consulte Solução de problemas de erros de licenciamento | Creative Cloud.

Instalar as atualizações do driver da placa de vídeo (GPU)

Se você estiver enfrentando problemas de renderização da imagem, desempenho lento ou falhas, a causa pode ser um driver gráfico com defeito, não suportado ou incompatível.

Consulte Etapas de solução de problemas da GPU e de driver gráfico.

Solução de problemas do processador gráfico

Em alguns casos, ter o driver mais recente pode não solucionar todos os problemas relacionados às placas de vídeo e drivers.

A maneira mais rápida e fácil de determinar se o problema é com a placa de vídeo ou com o driver é desativar a preferência Usar processador gráfico.

Consulte Desativar a GPU para restringir rapidamente o problema.

Para erros específicos, consulte o seguinte:

Restaurar as preferências

Reverter as preferências do Photoshop a seu estado de fábrica pode solucionar muitos problemas (que incluem erros do programa, comportamento estranho da ferramenta/interface etc.).

Consulte Restaurar os arquivos de preferências para padrão.

Solução para problemas de plug-ins

Muitos problemas podem surgir com o uso de plug-ins incompatíveis, desatualizados ou instalados incorretamente.

Consulte Solução de problemas dos plug-ins do Photoshop.

Solução de problemas de fontes

Muitos problemas podem ocorrer quando você usa as fontes de terceiros, incluindo erro fatais ou travamentos ao selecionar a ferramenta Texto ou ao tornar o painel Caractere ativo/visível. Uma fonte ou fontes incorreta também pode causar problemas de desempenho geral ao iniciar ou ao usar o Photoshop. Valide e remova as fontes duplicadas ou que causam problemas para aprimorar a estabilidade e o desempenho da ferramenta Texto.

Consulte Solução de problemas de fontes.

O Photoshop apresenta falhas

Se você executar todas os etapas acima e ainda encontrar falha, certifique-se de enviar todos os relatórios de falhas. Se você enviar um relatório de falha de um problema conhecido para a Adobe com seu endereço de e-mail, nós poderemos enviar-lhe um e-mail com uma solução para corrigir o problema.

Consulte Interpretar um relatório de falha de sistema do Photoshop.

O Photoshop está lento ou apresenta atrasados

Resultados inesperados usando uma ferramenta

Se uma ferramenta no Photoshop não estiver funcionando apropriadamente (por exemplo, a ferramenta Recorte corta um quadrado cinza muito pequeno ou a pintura com um pincel pinta a cor incorreta ou nada), tente restaurar as configurações da ferramenta:

Redefinir ferramenta na versão atual do Photoshop

Versões antigas (CS6 e anteriores)
  • Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (macOS) no seletor Predefinições da ferramenta na barra de opções da Ferramenta e escolha Redefinir ferramenta para redefinir a ferramenta ativa, ou escolha Redefinir todas as ferramentas para redefinir todas as ferramentas com as configurações padrão de fábrica.
Opção Redefinir ferramenta no Photoshop CS6 e anterior

Solução de problemas de exibição ou tamanho do cursor

  • Cruz: se você vê um cursor de cruz (preciso) em vez da ponta de pincel normal ou outra forma de ferramenta, tente alternar a tecla Caps Lock.
  • Tamanho incorreto do pincel: no macOS, o resultado pintado é menor do que o tamanho do cursor do pincel que você vê na tela, determine se você tem um Tamanho do cursor incrementado especificado nas Preferências do sistema: Acessibilidade > Configurações de exibição
(macOS) Verifique Cursor Size em Preferências do sistema > Acessibilidade > Configurações de exibição.

Ferramentas ausentes

Se uma ferramenta ou várias ferramentas estiverem ausentes na barra de ferramentas, tente redefinir a personalização da barra de ferramentas para o padrão. Para fazer isso, selecione Editar > Barra de ferramentas e clique em Restaurar padrões na coluna à direita.

Consulte Ferramentas ausentes na barra de ferramentas.

Observação:

Se você tiver selecionado uma área de trabalho que não seja Aspectos básicos, cada uma das outras áreas de trabalho no Photoshop personalizarão a barra de ferramentas para apresentar um conjunto diferente de ferramentas. Selecionar Janela > Área de trabalho > Aspectos básicos (Padrão) ou Janela > Área de trabalho > Redefinir Essentials também pode redefinir a barra de ferramentas padrão.

Você também pode usar o painel Discover do Photoshop para pesquisar e identificar ferramentas. Use o atalho de teclado Command/Control + F  para obter a caixa de diálogo de pesquisa, digite o nome da ferramenta que estiver procurando e selecione o resultado desejado. O Photoshop destacará e ativará a ferramenta na interface de usuário.

Consulte Aprenda mais rapidamente com o painel Discover do Photoshop.

Solução de problemas de permissões de usuário

Se nenhuma etapa da solução de problemas acima resolver seu problema, o problema pode estar relacionado às permissões de usuário. 

Conta de usuário administrador

Crie uma nova conta de usuário administrador para identificar os problemas de permissão. Para obter instruções sobre como criar uma nova conta de usuário administrador, consulte o seguinte: 

macOS:

Observação:

Certifique-se de alterar a janela pop-up Nova conta de Padrão para Administrador ao criar o novo usuário.

Windows:

Após criar a conta de usuário administrador, efetue login no novo usuário e execute o Photoshop para ver se o problema desaparece.

Conta de usuário não administrador

Iniciar no Modo de segurança

Às vezes, as extensões de terceiros e outros utilitários podem interferir na operação do Photoshop.

Se você iniciar seu computador no modo de segurança, as extensões e utilitários de terceiros são desativadas, o que pode ajudar a resolver o problema.

macOS:

  • Inicie no modo de segurança: no macOS, o modo de segurança desativa todas as extensões de terceiros e itens de inicialização. Ele somente executa as extensões exigidas do kernel e os itens de inicialização da Apple instalados.

Windows:

Solução de problemas de erros de atualização

Diversos erros de atualização são causados por arquivos ausentes ou modificados necessários pelo Photoshop, normalmente por um utilitário de limpeza de disco (como o CleanMyMac ou MacKeeper). Mantenha seus utilitários de limpeza atualizados ou descontinue seu uso.

Se você tiver problemas ao instalar as atualizações do Photoshop ou do Bridge, consulte Corrigir erros ao instalar aplicativos da Creative Cloud.

Se você tiver problemas ao instalar as atualizações do Camera Raw, consulte Instalador do plug-in Camera Raw.

Coletar registros e informações do sistema

No caso improvável de uma falha de sistema do Photoshop ou erro do programa, as seguintes fontes de informação fornecem dicas essenciais para diagnosticar o que deu errado:

Solução de problemas adicional

Tente todas as etapas acima antes de publicar no fórum sobre problemas específicos do Photoshop.

Se tiver uma pergunta sobre como fazer ou uma pergunta sobre as alterações de comportamento entre as versões do Photoshop, consulte o seguinte: 

Se precisar de ajuda com a instalação/download do aplicativo ou com sua associação à Creative Cloud, consulte o seguinte:

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online