Guia do Usuário Cancelar

Aprimorar as impressões em cores do Photoshop

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Photoshop e Adobe Stock
    5. Usar a extensão do aplicativo Capture no Photoshop
    6. Bibliotecas da Creative Cloud
    7. Bibliotecas da Creative Cloud no Photoshop
    8. Usar a Touch Bar com o Photoshop
    9. Grade e guias
    10. Criação de ações
    11. Desfazer e histórico
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Versão beta do Photoshop na Web
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    3. Criar documentos
    4. Usar a Touch Bar com o Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Atalhos de teclado padrão
    13. Recursos de toque e espaço de trabalho personalizáveis
    14. Inserir imagens do Photoshop em outros aplicativos
    15. Preferências
    16. Atalhos de teclado padrão
    17. Réguas
    18. Mostrar ou ocultar Extras que não podem ser impressos
    19. Especificação de colunas para uma imagem
    20. Desfazer e histórico
    21. Painéis e menus
    22. Insira arquivos
    23. Posicionamento de elementos com encaixe
    24. Posicionamento com a ferramenta Régua
    25. Predefinições
    26. Personalizar atalhos de teclado
    27. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
    14. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

A quem está destinado este documento?

Este documento fornece instruções básicas para as pessoas que:

  • Trabalham com imagens RGB, sejam elas criadas no Photoshop ou capturadas com uma câmera digital ou um scanner,
  • Desejam imprimir suas fotos em uma impressora a jato de tinta.

Este documento não atende às necessidades das pessoas que:

  • Precisam de precisão de cores mensurável,
  • Somente desejam publicar suas imagens na Web
  • Imprimem suas imagens para enviá-las para um serviço online
  • Estão preparando imagens para uma máquina de impressão,
  • Trabalham com imagens no modo de cores CMYK.

O que é o Gerenciamento de cores?

O Gerenciamento de cores refere-se à tecnologia e aos processos usados para garantir que as cores serão apresentadas o mais precisamente possível da forma como pretendido em vários dispositivos. Nenhum dispositivo de exibição ou impressora pode mostrar a gama de brilho e cor que o olho humano consegue ver, e nenhum dos dois dispositivos (incluindo diferentes tipos de papel de impressão) exibem exatamente a mesma gama de brilho e cor.

Além disso, dispositivos diferentes do mesmo tipo respondem de forma diferente: se desconectar um modelo de monitor e conectar outro sem alterar as configurações do software, as imagens terão uma aparência diferente no monitor. Se alterar o papel em sua impressora sem alterar as configurações do software, as imagens terão uma aparência diferente no novo papel.

O Gerenciamento de cores aborda essas questões. Você pode obter resultados bem bons com um mínimo de equipamento e um pequeno investimento de tempo em alguns procedimentos simples. Se precisar de resultados com precisão extrema e mensurável, procedimentos e equipamentos mais complexos são necessários. Este documento destina-se claramente a fins mais simples. O Gerenciamento de cores pode fazer com que você obtenha o melhor resultado possível permitido pela física, mas sempre haverá uma diferença entre o monitor e impressão (consulte abaixo). O mais importante é que o Gerenciamento de cores torna a diferença consistente e previsível. Suas impressões não serão verde e às vezes rosa ou de maneira imprevisível escura ou clara.

O que são os perfis de cores?

O Gerenciamento de cores está baseado no uso dos perfis de cores. Para o nosso propósito, há dois tipos de perfis de cores:

  1. Os perfis de dispositivo estão associados a um dispositivo, como uma tela ou uma impressora e tintas e papéis específicos. Eles descrevem como tal dispositivo exibe a cor, incluindo quais cores ele pode e não pode exibir.

  2. Os perfis de trabalho estão associados a um documento no Photoshop, tal como uma imagem capturada por uma câmera digital. Eles descrevem como os valores de RGB no documento correspondem às cores reais que nós vemos e determinam as cores que podem ser representadas no documento. O perfil de trabalho de um documento é definido quando esse documento for criado, tanto se for um arquivo JPEG de uma câmera digital ou de um scanner, um novo documento criado no Photoshop quanto um documento criado abrindo uma imagem raw de câmera digital no Adobe Camera Raw. Os dois perfis de trabalho mais comuns são: sRGB e AdobeRGB.

O espaço de cor ProPhotoRGB é usado pelas pessoas que desejam ter certeza de que estão mantendo todas as informações de cor possíveis de suas capturas de imagem. É um desses recursos que “é provável que você queira usá-lo somente se já souber porque quer usá-lo” e é mais adequado para impressoras mais potentes. O mais importante a saber sobre como usar o ProPhotoRGB como um espaço de trabalho é que, para evitar pagar por essas cores extras com um maior risco de criar bandas (etapas visíveis entre cores) em suas imagens, você deveria trabalhar no modo de 16 bits. O ProPhotoRGB pode representar muito mais cores do que o AdobeRGB, incluindo uma faixa relativamente pequena de cores que as impressoras a jato de tinta de alta qualidade podem imprimir que não pode ser representada no AdobeRGB. Também inclui um grande número de cores que as câmeras digitais podem capturar, mas que não podem ser exibidas em qualquer dispositivo de saída ou impressora, e até mesmo mais cores visíveis pelo olho humano, mas que não podem ser capturadas com nenhum dispositivo de entrada nem exibidas por nenhum dispositivo de saída. Para que servem essas cores se não é possível exibir nem imprimi-las? Primeiro, é possível ter certeza de que você não jogou fora nenhuma informação que sua câmera capturou até que absolutamente for necessário (ao dar a saída do arquivo). Por exemplo, você pode fazer uma grande alteração de matiz/saturação que move a gamas anteriormente não visíveis e não imprimíveis de vermelho-púrpura para uma gama de azuis profundos que podem ser exibidos. Ou você pode executar uma sequência de etapas de edição que cria temporariamente cores extremas não imprimíveis e depois as restaura para uma gama imprimível (por exemplo, aumentando a saturação geral da cor e, a seguir, cortando-a em áreas específicas). Ter todas essas cores extras permite fazer isso sem destruir as diferenças de cor na imagem. Mas o ProPhotoRGB tem um preço: para evitar que ele crie bandas, você deve trabalhar no modo de 16 bits, que duplica os tamanhos de arquivo, os requisitos de memória e os tempos de operação. A maioria das operações do Photoshop estão disponíveis no modo de 16 bits, mas muitas das operações de filtro criativas não estão.

O AdobeRGB pode representar mais cores do que o sRGB, especificamente incluindo cores mais saturadas que as impressoras a jato de tinta podem imprimir. Este perfil é mais adequado para impressoras de gama média. Portanto, se tiver intenção de imprimir suas imagens em uma impressora a jato de tinta, pode ser que queira usar o AdobeRGB como seu espaço de trabalho. Isso é feito configurando o software da câmera digital ou do scanner para arquivos AdobeRGB de saída, ajustando as configurações de saída no Adobe Camera Raw para arquivos AdobeRGB de saída ou, se estiver criando documentos a partir do zero no Photoshop, selecionando o AdobeRGB no menu pop-up Perfil de cores na seção avançada da caixa de diálogo Novo documento.

O sRGB pode representar menos cores do que o AdobeRGB, e as impressoras a jato de tinta podem imprimir muitas dessas cores. Este perfil é o melhor para impressoras multifuncionais (que inclui um scanner e/ou fax). Portanto, se usar o sRGB, você nunca verá algumas dessas cores mais saturadas que sua câmera digital ou scanner podem capturar e que sua impressora pode imprimir. Mas o sRGB inclui a grande maioria das cores na grande maioria das imagens. A maioria dos monitores conectados à Internet não são de nenhuma maneira gerenciados por cores, mas eles têm perfis de dispositivo que estão próximos ao sRGB e muitos serviços de impressão online exigem que os arquivos que eles podem imprimir tenham um perfil de trabalho do sRGB. Isso significa que, para que os arquivos sejam publicados na Internet ou enviados para um serviço online, você deve usar um espaço de trabalho do sRGB ou converter o arquivo em sRGB antes de publicá-lo ou enviá-lo. Você pode converter um documento em sRGB escolhendo Editar > Converter em perfil e escolhendo o sRGB como o Espaço de destino (deixe as outras configurações como estão) ou selecionando a caixa de seleção Converter em sRGB na caixa de diálogo Salvar para a Web e dispositivos ao salvar um JPEG para a Web.

Dicas para melhores impressões em cores:

Aqui estão algumas dicas fundamentais para o gerenciamento de cores (os dois primeiros sendo os mais importantes):

Configure um ambiente de iluminação razoável e consistente para o monitor que será usado na edição.

  • Baixa iluminação que não varia muito durante o dia e sem fontes de luz que incidam diretamente na tela são ideal (você não deseja ver reflexos de luzes ou objetos brilhantes na tela quando ela estiver desligada). De modo oposto, a pior configuração possível seria uma na qual o sol brilha em seu monitor de manhã e na sua face de tarde.

Perfile e calibre o monitor a cada 6 meses mais ou menos.

  • Até os calibradores modernos e menos caros de monitor (abaixo de US$ 150,00) produzirão resultados mais precisos e mais consistentes do que as funções de calibragem do software incorporados nos sistemas operacionais macOS e Windows. Por sua vez, a calibragem incorporada produzirá melhores resultados do que não efetuar nenhuma calibragem do monitor.

Qualquer que seja o método usado, o resultado será um perfil de monitor com essas configurações. Na próxima vez que iniciar o Photoshop, ele usará o perfil recém-criado. Não altere as configurações do seu monitor depois de configurá-lo - não altere especificamente as configurações de brilho, contraste ou cor. Se alterar as configurações ou alterar significativamente o ambiente de iluminação, repita o processo de criação de perfis.

As telas incorporadas dos notebooks não são ideais para obter boas correspondências de cor com impressões.

  • O bom gerenciamento de cores requer um monitor que tenha sido perfilado; seus controles devem ser definidos da mesma maneira que quando o perfil foi criado. As telas de notebook podem não ser tão uniformes (com cor e brilho diferentes em diferentes partes da tela) quanto as telas dos monitores de desktop de alta qualidade, e são definidas com muito brilho e/ou com o brilho variando automaticamente com base na luz ambiente. Isso é ótimo para navegar na Web em cafeterias muito iluminadas, mas suas impressões sempre parecerão escuras - ou pior, às vezes bem, às vezes um pouco escuras demais e às vezes muito escuras
  • As telas de notebook, no entanto, têm sido aprimoradas significativamente ao longo dos últimos anos. Se tem intenção de usar a tela do notebook para editar imagens que serão impressas, e se o dispositivo de calibragem ou o software incorporado não indicam um determinado nível de brilho, experimente usar aproximadamente entre um terço e a metade do nível de brilho máximo.Sempre que editar imagens, volte a exibição para as configurações ou ficará frustrado com os resultados ruins e imprevisíveis.

Não use tinta barata em sua impressora a jato de tinta

  • O papel que você escolher fará uma grande diferença. Todas as impressoras a jato de tinta produzem resultados muito ruins em papel "simples" ou para "foto de jato de tinta" genérico. Você deve usar papéis especificamente criados para saída fotográfica e artística pelo fabricante da impressora ou por um fabricante de papel especializado. O papel fotográfico e artístico está disponível em fosco suave, fosco texturizado, semirreflexo, brilho total, brilho, metálico e outras superfícies. Os papéis variam muito na gama de cores e no intervalo de brilho que podem representar, e os diferentes tipos de superfície têm um efeito enorme na qualidade e na aparência da impressão em diferentes condições de exibição. A escolha mais básica é entre superfícies acetinado (brilhantes) como as impressões que você costumava obter de um laboratório de 1 hora, ou fosco (não brilhante), como a maioria das impressões que você vê nas paredes de museus. Para impressões pequenas (4X6) a serem compartilhadas, um papel brilhante "premium" do fabricante da impressora é a opção padrão razoável. Para impressões maiores, especialmente aquelas destinadas à exibição, vale a pena experimentar diferentes tipos de papel para ver o que você prefere. Após experimentar, a maioria das pessoas se acomoda em um pequeno número de papéis (1-3) que usa para a maior parte de seu trabalho.

Verifique se possui perfis para as combinações de impressora e papel que irá utilizar
(faça isso quando for iniciar pela primeira vez o uso de um novo tipo de papel da impressora)

  • A maioria das impressoras a jato de tinta atuais, especialmente as destinadas à imagem, em vez do uso comercial, vêm com perfis razoavelmente bons para os vários tipos de papel feitos pelo fabricante, e esses perfis são instalados junto com o software da impressora. Se estiver usando um novo tipo de papel ou um papel que não foi feito pelo fabricante da impressora, terá que obter um perfil de papel ou de outra fonte no site do fabricante.

Não use tinta barata em sua impressora a jato de tinta

  • A tinta das impressoras a jato de tinta é cara, mas para impressões de pouco volume e alta qualidade não há uma alternativa fácil de orçamento para a tinta do fabricante. Economize no orçamento na substituição da tinta para documentos de processamento de texto e planilhas com gráficos. Para obter precisão e consistência de cores, use a tinta do fabricante da impressora ou tinta especial para imagens como a fabricada pela Lyson (o uso de tinta especial também exigirá perfis personalizados - um perfil de impressora é específico para a combinação de impressora, tinta e papel). As tintas baratas da marca da loja possuem um alto risco de resultados de cores ruins e variáveis e uma longevidade significativamente baixa da impressão.

Preparar um ambiente de iluminação próximo de seu monitor para visualizar impressões
(faça isso uma vez ao configurar o espaço de trabalho do computador).

  • É necessário um espaço próximo ao monitor que tenha luz apropriada para visualizar a impressão - preferencialmente semelhante à luz na qual a impressão será visualizada e preferencialmente perto do monitor para que você possa olhar de uma para a outra. Normalmente, não seria a luz do sol direta (na qual poderia ser difícil de ver o monitor) e não seria uma escuridão profunda (que pode ser tentador para visualizar o monitor, mas então não será possível ver as impressões). Normalmente, é melhor não manter a impressão logo acima do monitor porque se houver uma boa luz para a visualização da impressão naquela posição, haverá provavelmente uma luz refletindo do monitor, o que é ruim. Em uma mesa ao lado é o ideal.

Não importa o que você faz, suas impressões nunca corresponderão exatamente ao seu monitor porque:

  • O monitor está emitindo luz e a impressão está refletindo a luz.
  • A impressão será um pouco diferente dependendo da luz na qual for visualizada: ficará diferente sob luzes incandescentes, luz solar indireta e luzes fluorescentes.
  • O monitor e a impressora não podem representar as mesmas cores nem a mesma gama de brilho do claro ao escuro. Por exemplo, o monitor pode provavelmente produzir alguns azuis profundos e púrpura avermelhada que sua impressora não pode imprimir. O monitor pode mostrar uma diferença de brilho muito maior de preto a branco do que a impressora. A impressora poderá provavelmente imprimir azuis esverdeados e verdes de tons médios e profundos que o monitor não pode exibir. O software de gerenciamento de cores modifica muitas cores no documento a fim de proporcionar o melhor resultado geral em cada dispositivo. Ele não apenas pega as cores que estão muito saturadas para representar em um dispositivo específico e as substitui pela cor mais próxima que puder ser exibida. Isso eliminaria todos os detalhes nas cores junto aos extremos das capacidades do dispositivo. Em vez disso, ele alterna muitas cores ligeiramente para preservar a aparência geral.

Use o teste virtual para obter uma melhor visão de como será a impressão (faça isso como desejado ou sempre antes de imprimir)

  • Se tiver calibrado seu monitoro, o que o Photoshop estiver exibindo na tela é a representação mais precisa possível de seu documento. Se imprimir tal documento usando um perfil apropriado, ele será impresso na representação mais precisa de seu documento que a impressora possa imprimir. Devido aos fatores acima listados, tais documentos serão normalmente muito diferentes.
  • Em vez de fazer com que o Photoshop exiba a representação mais precisa possível do seu documento na tela, ele pode exibir a representação mais precisa possível de como será a impressão - levando em consideração as cores que a sua impressora não pode imprimir e a diminuição da gama de tons escuros a claros que a impressora pode produzir. Devido a essas diferenças, um teste virtual (visualização na tela das cores da impressão) será sempre mais opaca do que a imagem original. Você pode usar essas informações para aumentar o contraste ou a saturação de determinadas áreas de sua imagem para compensar, embora, obviamente se uma cor não estiver visível porque a impressora não pode imprimi-la, nada que você possa fazer ao arquivo criará tal cor na impressão. Essa visualização é ainda limitada pelo ambiente de iluminação, mais o fato de que há cores que a impressora pode imprimir e que o monitor não pode exibir. Mas lhe dará uma melhor ideia da aparência da impressão do que a exibição normal (“melhor imagem possível do documento”).

Para ver um teste virtual do seu documento, escolha Exibir > Configuração de prova > Personalizar e defina os itens na caixa de diálogo da seguinte forma:

  • Dispositivo para simulação: Selecione o perfil para a combinação de impressora e papel que você deseja usar no teste.
  • Preservar os números RGB: Desmarcado
  • Propósito da renderização: Perceptivo ou Colorimétrico relativo (normalmente, você não verá uma grande diferença entre estas opções, mas a escolhida deve corresponder à opção selecionada na caixa de diálogo Imprimir ao imprimir o documento)
  • Compensação de ponto preto: Selecionado
  • Simular a cor do papel: Selecionado
  • Simular a tinta preta: Selecionado

Em seguida, clique em OK.

Isso prepara as configurações para essa determinada combinação de papel e impressora e ativa o teste virtual. Para ativar ou desativar o teste virtual dessa configuração, escolha Exibir > Prova de cores. Você pode executar qualquer operação de edição enquanto o teste virtual estiver ativado.

Logotipo da Adobe

Fazer logon em sua conta