Imprimir imagens em uma prensa tipográfica comercial

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

Preparação de imagens para uma prensa tipográfica

No Photoshop, é possível preparar arquivos de imagem para litografia offset, impressão digital, estampa e outros processos de impressão comercial.

Normalmente, um fluxo de trabalho depende dos recursos da gráfica. Antes de iniciar um fluxo de trabalho para impressão comercial, entre em contato com o profissional gráfico para conhecer seus requisitos. Por exemplo, talvez ele não aconselhe a conversão no modo CMYK em nenhum ponto do fluxo, pois pode precisar usar configurações específicas de pré-impressão. Estes são alguns cenários possíveis de preparação de arquivos de imagem para obter resultados de impressão previsíveis:

  • Trabalhe exclusivamente no modo RGB e verifique se no arquivo de imagem está marcado com o perfil de área de trabalho RGB. Se a impressora ou o profissional gráfico costuma aplicar um sistema de gerenciamento de cores, ele deve ser capaz de usar o perfil específico de um arquivo para fazer uma conversão precisa no modo CMYK antes de gerar o filme e as chapas de impressão.

  • Trabalhe no modo RGB até terminar a edição da imagem. Em seguida, converta a imagem no modo CMYK e faça todos os ajustes adicionais de cores e tons. Verifique principalmente os realces e as sombras da imagem. Use as camadas de ajuste Níveis, Curvas ou Matiz/Saturação para fazer correções. Esses ajustes devem ser mínimos. Achate o arquivo, se necessário; em seguida, envie o arquivo CMYK à impressora profissional.

  • Insira a imagem RGB ou CMYK no aplicativo Adobe InDesign ou Adobe Illustrator. Em geral, a maioria das imagens impressas em uma prensa tipográfica comercial não é impressa diretamente a partir do Photoshop e sim a partir de um programa de layout de página, como o Adobe InDesign, ou de um programa de ilustração, como o Adobe Illustrator. Para obter mais informações sobre a importação de arquivos do Photoshop para o Adobe InDesign ou Adobe Illustrator, consulte a Ajuda do Adobe InDesign ou a Ajuda do Adobe Illustrator.

Estes são alguns pontos que devem ser considerados ao trabalhar em uma imagem destinada a impressão comercial:

  • Se você conhecer as características da prensa tipográfica, poderá determinar a saída de realces e de sombras para preservar detalhes específicos.

  • Se uma impressora desktop for usada para visualizar a aparência do material impresso final, lembre-se de que uma impressora desse tipo não é capaz de replicar com exatidão a saída de uma prensa tipográfica comercial. Uma prova de cores profissional proporciona uma visualização mais precisa do material impresso final.

  • Se um perfil da gráfica estiver disponível, será possível escolhê-lo com o comando Configuração de Prova e, em seguida, visualizar uma prova automática com o comando Cores de Prova. Use esse método para visualizar o material impresso final no monitor.

Observação:

algumas impressoras podem preferir que os documentos sejam enviados no formato PDF, especialmente se for necessário torná-los compatíveis com os padrões PDF/X. Salvar no formato Photoshop PDF

Definição de opções de saída

Se estiver preparando imagens para impressão comercial diretamente a partir do Photoshop, será possível selecionar e visualizar diversas marcas de página e outras opções de saída por meio do comando Imprimir. Geralmente, essas opções de saída devem ser especificadas apenas por profissionais gráficos ou por pessoas com experiência no processo de impressão comercial.

Marcas de página para impressoras do Photoshop
Marcas de página

A. Barra de nuances de degradê B. Rótulo C. Marcas de registro D. Barra de cores progressivas E. Marca de corte de vértices F. Marca de corte no centro G. Descrição H. Alvo de estrela 

  1. Escolha Arquivo > Imprimir.
  2. Escolha Saída no menu pop-up.
  3. Defina uma ou mais das seguintes opções:

    Barras de Calibração

    Imprime uma transição com densidade de tons de cinza em 11 etapas, de 0 a 100% e em incrementos de 10%. Com a separação de cores CMYK, uma barra de nuances de degradê é impressa à esquerda de cada chapa CMYK, enquanto uma barra de cores progressivas é impressa à direita.

    Observação:

    Barras de calibração, marcas de registro, marcas de corte e rótulos apenas serão impressos se o papel for maior que a imagem impressa.  

    Marcas de Registro

    Imprime marcas de registro na imagem (incluindo miras e alvos de estrela). Essas marcas são usadas principalmente para alinhar separações de cores em impressoras PostScript.

    Marcas de Corte de Vértices

    Imprime marcas de corte nos pontos em que a página deve ser aparada. A impressão dessas marcas pode ser feita nos vértices. Em impressoras PostScript, a seleção dessa opção também imprimirá alvos de estrela.

    Marcas de Corte no Centro

    Imprime marcas de corte nos pontos em que a página deve ser aparada. A impressão dessas marcas pode ocorrer no centro de cada aresta.

    Descrição

    Imprime qualquer texto descritivo digitado na caixa de diálogo Informações do arquivo com até aproximadamente 300 caracteres. O texto descritivo sempre é impresso em fonte Helvetica de 9 pontos e sem formatação.

    Rótulos

    Imprime o nome do arquivo sobre a imagem. Se estiver imprimindo separações, o nome da separação é impresso como parte do rótulo.

    Emulsão por Baixo

    Torna o texto legível quando a emulsão está por baixo, ou seja, a camada fotossensível de uma parte do filme ou do papel fotográfico está voltada para baixo. Em geral, imagens impressas em papel têm emulsão por cima, com texto legível quando a camada fotossensível está voltada ao usuário. Imagens impressas em filme são normalmente impressas com emulsão por baixo.

    Negativo

    Imprime uma versão invertida de toda a saída, incluindo todas as máscaras e todas as cores do plano de fundo. Ao contrário do comando Inverter, no menu Imagem, a opção Negativo converte a saída, e não a imagem na tela, em um negativo. Imprimir separações diretamente em um filme pode implicar o uso de um negativo, embora filmes positivos sejam comuns em vários países. Consulte a gráfica para determinar o que é necessário. Para determinar o lado da emulsão, examine o filme contra a luz clara depois de revelá-lo. O lado opaco corresponde à emulsão, enquanto o lado brilhante corresponde à base. Verifique se a gráfica requer o filme com emulsão positiva por cima, emulsão negativa por cima, emulsão positiva por baixo ou emulsão negativa por baixo.

    Plano de Fundo

    Seleciona uma cor de plano de fundo a ser impressa na página, fora da área da imagem. Por exemplo, um plano de fundo preto ou colorido pode ser adequado para slides impressos em um projetor. Para usar essa opção, clique em Plano de Fundo e selecione uma cor no Seletor de Cores. Essa opção apenas é aplicável a impressões e não afeta a imagem propriamente dita.

    Borda

    Imprime uma borda preta ao redor de uma imagem. Digite um número e escolha um valor de unidade para especificar a largura da borda.

    Sangria

    Imprime marcas de corte na parte interior da imagem (e não na parte externa). Use essa opção para aparar imagens dentro de um gráfico. Digite um número e escolha um valor de unidade para especificar a largura da sangria.

    Interpolação

    Reduz a aparência irregular de uma imagem de baixa resolução redefinindo automaticamente a resolução ao imprimir (em impressoras PostScript). A redefinição pode reduzir a nitidez da qualidade da imagem.

Para obter informações sobre a opção Incluir dados de vetor, consulte Imprimir dados de vetor.

Impressão de separações a partir do Photoshop

Ao preparar imagens para pré-impressão e trabalhar com imagens CMYK ou imagens que possuem cores spot, é possível imprimir cada canal de cor como uma página separada.

Observação:

Separações de documentos CMYK, Duotônicos ou de vários canais impressos em impressoras que não sejam PostScript podem não ser idênticos àqueles impressos em impressoras PostScript.

Canais de cor impressos como páginas separadas do Photoshop
Cada canal de cor impresso como uma página separada.

Observação:

se você estiver imprimindo uma imagem com o uso de outro aplicativo e quiser imprimir os canais de spot em chapas de cores spot, deverá primeiro salvar o arquivo no formato DCS 2.0, que preserva esses canais de spot. Esse formato é suportado por aplicativos como o Adobe InDesign e o QuarkXPress.

  1. Verifique se o documento está no modo de Cores CMYK, Multicanal ou Duotônico e, em seguida, escolha Arquivo> Imprimir.
  2. No menu suspenso Controle de Cores, escolha Separações.
    Observação:

    Dependendo da impressora designada e dos drivers da impressora no computador, essas opções também podem ser exibidas na caixa de diálogo Configurações de impressão. No Windows, clique no botão Propriedades para acessar as opções do driver de impressora e, no Mac OS, use o menu pop-up na caixa de diálogo Configurações de impressão exibida.

  3. Clique em Imprimir. São impressas separações para cada uma das cores na imagem.

Preparação de uma imagem com canais de spot para impressão a partir de outro aplicativo

  1. Se a imagem for duotônica, converta-a no modo de cores Multicanal.
  2. Salve a imagem no formato DCS 2.0.
  3. Na caixa de diálogo Formato DCS 2.0, cancele a seleção de Incluir Tela de Meio-Tom e de Incluir Função de Transferência.
  4. Abra ou importe a imagem no Photoshop e defina os ângulos de projeção. Verifique se a impressora possui informações sobre a cor spot desejada para cada uma das chapas de cor.
    Observação:

    é possível inserir um arquivo PSD que contém cores spot diretamente no Illustrator ou InDesign sem nenhuma preparação especial.

Criar capturas de cores

Uma captura é uma sobreposição que impede a exibição de pequenas lacunas na imagem impressa decorrentes de um pequeno erro de registro na prensa tipográfica. Entre em contato com o provedor de serviços antes de fazer capturas. Na maioria dos casos, cabe à gráfica determinar se o uso de capturas é ou não necessário. Em caso positivo, o profissional gráfico informará os valores que devem ser digitados na caixa de diálogo Cobertura.

Cobertura para impedir o desalinhamento do Photoshop
Aplicação de capturas para corrigir um desalinhamento

A. Erro de registro sem captura B. Erro de registro com captura 

O recurso de captura é usado para corrigir o desalinhamento de cores sólidas e, em geral, não é necessário para imagens de tons contínuos, como fotografias. O excesso de capturas pode gerar um efeito de contorno. Esses problemas podem não ser visíveis na tela, aparecendo somente durante a impressão. O Photoshop usa regras padrão para capturas:

  • Todas as cores são dispersas em direção ao preto.

  • Cores mais claras são dispersas em direção a cores mais escuras.

  • O amarelo é disperso em direção ao ciano, ao magenta e ao preto.

  • O ciano puro e o magenta puro são uniformemente dispersos, um em direção ao outro.

  1. Escolha Editar > Converter em Perfil para exibir a imagem no espaço da cor do dispositivo de saída. Consulte Conversão de cores do documento em outro perfil (Photoshop).
  2. Escolha Imagem > Cobertura.
  3. Para Largura, digite o valor de captura informado pela gráfica. Em seguida, selecione uma unidade de medida e clique em OK. Consulte a gráfica para determinar a quantidade provável de erros de registro.

Como determinar a resolução da digitalização para impressão

É possível usar várias técnicas para determinar a resolução com a qual digitalizar uma fotografia. Se estiver digitalizando fotos para imprimir e souber o tamanho exato e a freqüência de tela da impressão, você pode usar as técnicas a seguir para determinar a resolução da digitalização. Em geral, é mais fácil digitalizar na resolução ótica máxima do scanner e, em seguida, redimensionar a imagem no Photoshop.

Como estimar a resolução da digitalização

É possível determinar a resolução da digitalização usando as dimensões originais e finais da imagem e a resolução do dispositivo de saída. Essa resolução será convertida na resolução da imagem quando a imagem digitalizada for aberta no Photoshop.

  1. Siga um destes procedimentos:
    • Para impressoras a laser e fotocompositoras, multiplique por 2 a freqüência de tela da impressora. Para determinar a freqüência de tela da sua impressora, consulte a documentação correspondente ou entre em contato com o provedor de serviços.

    • Para impressoras inkjet, consulte a documentação da impressora para conhecer a resolução ideal. Muitas impressoras e dispositivos de sublimação de tinta que imprimem diretamente em papel fotográfico apresentam uma resolução ideal de 300 a 400 dpi.

  2. Determine a proporção entre as dimensões da imagem final e da imagem original. Por exemplo, a proporção entre uma imagem final de 6 por 9 polegadas e uma imagem original de 2 por 3 polegadas é 3:1.
  3. Multiplique o resultado da etapa 1 pelo da etapa 2.

    Por exemplo, suponhamos que você esteja imprimindo em uma fotocompositora com freqüência de tela de 85 lpi e a proporção entre a imagem final e a original seja 3:1. Primeiramente, multiplique 85 (freqüência de tela) por 2 para obter 170. Em seguida, multiplique 170 por 3 para obter uma resolução de digitalização de 510 ppi. Se estiver imprimindo em uma impressora inkjet com resolução ideal de 300 dpi, multiplique 300 por 3 para obter uma resolução de digitalização de 900.

    Observação:

    procedimentos de separação de cores diferentes podem exigir proporções distintas entre resolução de imagem e freqüência de tela. Convém consultar o provedor de serviços ou a gráfica antes de digitalizar uma imagem.

Cálculo do tamanho do arquivo antes de digitalizar uma imagem

É possível criar um arquivo simulado para prever o tamanho de arquivo necessário para a saída final da digitalização.

  1. No Photoshop, escolha Arquivo > Novo.
  2. Digite a largura, a altura e a resolução para a imagem impressa final. A resolução deve ser de 1,5 a 2 vezes maior que a freqüência de tela a ser usada na impressão. Verifique se o modo a ser usado na digitalização está selecionado. A caixa de diálogo Novo exibe o tamanho do arquivo.

    Por exemplo, suponhamos que você deseje uma imagem final com 4 polegadas de largura e 5 polegadas de altura. Você pretende imprimi-la em uma tela de 150 linhas com a proporção de 2:1, por isso, define a resolução como 300. O tamanho do arquivo resultante será 5,15 MB.

    Para produzir a digitalização, digite o tamanho do arquivo resultante nas configurações do scanner. Não se preocupe com a resolução nem com as dimensões da imagem. Depois de digitalizar a imagem e importá-la para o Photoshop, use o comando Tamanho da Imagem (com a opção Redefinir a Resolução da Imagem desmarcada) para digitar os valores corretos de largura e altura para essa imagem.

Logotipo da Adobe

Fazer logon em sua conta