Guia do Usuário Cancelar

Como pintar quadros em camadas de vídeo

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Recursos de IA generativa no Photoshop na Web
    5. Variações generativas no Photoshop no iPad
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop | Perguntas frequentes sobre recursos 3D descontinuados
Observação:

Em versões do Photoshop anteriores ao Photoshop CC, algumas funcionalidades discutidas neste artigo ficavam disponíveis somente se o usuário utilizasse o Photoshop Extended. O Photoshop não conta com a opção Extended separada. Todos os recursos do Photoshop Extended fazem parte do Photoshop.

Como pintar quadros em camadas de vídeo

Pode-se editar ou pintar quadros de vídeo individuais para criar uma animação, adicionar conteúdo ou remover detalhes indesejados. Além de usar qualquer ferramenta Pincel, é possível pintar usando o Carimbo, Carimbo de padrão, Pincel de recuperação ou Pincel de recuperação para manchas. Pode-se também editar quadros de vídeo usando a ferramenta Corrigir.

Observação:

o ato de pintar (mesmo com outra ferramenta) quadros de vídeo é chamado de rotoscópia, embora, tradicionalmente, a rotoscópia consista em traçar imagens de ação ao vivo, quadro a quadro, para uso em animação.

  1. No painel Linha do tempo ou Camadas, selecione a camada de vídeo.

  2. Mova o indicador da hora atual para o quadro de vídeo a ser editado.
  3. (Opcional) Para editar em uma camada separada, escolha Camadas > Camadas de vídeo > Nova camada de vídeo em branco.
  4. Selecione a ferramenta Pincel a ser usada e aplique as edições ao quadro.

    A pintura não destrói as camadas de vídeo. Para descartar os pixels alterados em uma camada de vídeo ou de quadro específica, escolha o comando Restaurar quadro ou Restaurar todos os quadros. Para ativar ou desativar a visibilidade das camadas de vídeo alteradas, escolha o comando Ocultar Vídeo Alterado (ou clique no olho ao lado da faixa de vídeo na linha de tempo).

Clonagem de conteúdo em quadros de animação e vídeo

No Photoshop, pode-se usar as ferramentas Carimbo e Pincel de recuperação para retocar ou duplicar objetos em quadros de vídeo ou animação. Use o Carimbo para obter uma amostra do conteúdo de parte de um quadro (a origem) e usá-la para pintar outra parte do mesmo, ou de outro, quadro (o destino). Também é possível usar um documento separado como a origem da amostra, em vez de um quadro. O Pincel de recuperação inclui opções para misturar o conteúdo da amostra com o quadro de destino.

Observação:

Também é possível clonar o conteúdo com as ferramentas Pincel de recuperação para manchas e Correção. Entretanto, as ferramentas Carimbo e Pincel de recuperação permitem armazenar até cinco amostras no painel Origem do clone e definir as opções de sobreposição, escala e deslocamento de quadro.

Ao mover para outro quadro depois de obter uma amostra do conteúdo de um primeiro quadro e usá-la para pintar, o quadro de origem deixa de ser aquele do qual se obteve a amostra inicialmente. É possível bloquear o primeiro quadro de origem obtido como amostra, ou digitar um valor de deslocamento de quadro, a fim de alterar a origem para um quadro diferente do usado inicialmente.

Clonagem de vídeo ou de conteúdo de animação

  1. Selecione a ferramenta Carimbo  ou Pincel de Reparação  e defina as opções de ferramenta desejadas.
  2. Siga um destes procedimentos:
    • Selecione uma camada de vídeo no painel Camadas ou Linha do tempo e mova o indicador da hora atual para o quadro usado como amostra.

    • Abra a imagem a ser usada como amostra.

  3. Posicione o ponteiro em uma imagem ou quadro abertos e clique com a tecla Alt (Windows) ou Option (Mac OS) pressionada para definir o ponto de amostragem.
  4. Para definir outros pontos de amostragem, clique em cada um dos botões de origem no painel Origem do clone.
  5. Selecione a camada de vídeo de destino e mova o indicador da hora atual para o quadro a ser pintado.
    Observação:

    Para pintar em uma camada separada, adicione uma camada de vídeo em branco. Escolha a opção apropriada em Amostra para clonar o conteúdo na camada de vídeo em branco.

  6. Se forem definidos vários pontos de amostragem, selecione a origem a ser usada no painel Origem do clone.
  7. Execute um destes procedimentos no painel Origem do clone:
    • Para redimensionar ou girar a origem do clone, digite um valor para L (largura) ou A (altura) ou o grau de giro .

    • Para mostrar uma sobreposição da origem clonada, selecione Mostrar Sobreposição e especifique as opções desejadas. (A opção Recortado restringe a sobreposição ao tamanho do pincel. Desmarque essa opção para sobrepor toda a imagem de origem).

    Observação:

    Para mover a sobreposição de origem para uma posição de deslocamento, pressione Shift + Alt-arrastar (Windows) ou Shift + Option-arrastar (Mac OS). Para exibir as sobreposições temporariamente, desmarque Mostrar sobreposição e pressione Shift + Alt (Windows) ou Shift + Option (Mac OS).

  8. Arraste sobre a área do quadro a ser pintada.

    A pintura não destrói as camadas de vídeo. Escolha o comando Restaurar quadro ou Restaurar todos os quadros para descartar os pixels alterados em uma camada de vídeo ou de quadro específica.

Como alterar um deslocamento de quadro para clonagem ou reparação

  1. No painel Origem do clone:
    • Selecione Bloquear Quadro para pintar sempre usando o mesmo quadro do qual se obteve a amostra inicialmente.

    • Para pintar usando um quadro relativo ao quadro da amostra inicial, insira o número de quadros na caixa Deslocamento de Quadro. Se o quadro desejado estiver depois do quadro usado como amostra inicialmente, digite um valor positivo. Se o quadro desejado estiver antes do quadro usado como amostra inicialmente, digite um valor negativo.

Restaurar quadros em camadas de vídeo

É possível descartar as edições feitas em um quadro de camadas de vídeo ou camadas de vídeo em branco.

  1. No painel Linha do tempo, selecione uma camada de vídeo e siga um destes procedimentos:

    • Para restaurar um quadro específico, mova o indicador da hora atual para o quadro de vídeo e escolha Camada > Camadas de Vídeo > Restaurar Quadro.

    • Para restaurar todos os quadros em uma camada de vídeo ou camada de vídeo em branco, escolha Camada > Camadas de Vídeo > Restaurar Todos os Quadros.

Gerenciar cores em camadas de vídeo

No Photoshop, é possível pintar camadas de vídeo usando ferramentas como uma ferramenta de pincel ou a ferramenta Carimbo. Quando nenhum perfil de cores é atribuído à camada de vídeo, as edições de pixel são armazenadas usando o espaço de cores do arquivo, e a sequência de imagens do vídeo em si permanece inalterada. Se o espaço de cores da sequência de imagens importada for diferente do espaço de cores do documento do Photoshop, talvez seja necessário fazer uns ajustes. Por exemplo, um filme de vídeo de definição padrão pode estar em SDTV 601 NTSC, enquanto o documento do Photoshop está em Adobe RGB. Seu vídeo ou documento exportado final pode não ter as cores esperadas devido à incompatibilidade do espaço de cor.

Observação:

Antes de investir muito tempo pintando ou editando camadas de vídeo, teste o fluxo de trabalho completo para saber do que o gerenciamento de cores precisa e encontrar a melhor abordagem para esse caso.

Em geral, é possível resolver uma incompatibilidade atribuindo um perfil de cores ao documento que corresponde à sequência de imagens importada ou deixando a camada de vídeo sem gerenciamento. Por exemplo, com o vídeo de definição padrão, você pode deixar a camada de vídeo sem gerenciamento e atribuir ao documento o perfil de cor SDTV (Rec. 601 NTSC). Nesse caso, os pixels do quadro importado são armazenados diretamente na camada de vídeo sem conversão de cores.

Do contrário, é possível atribuir o perfil de cores do documento à camada de vídeo usando a opção Converter conteúdo de moldura editado (Camadas > Camadas de vídeo > Interpretar sequência de imagens). Esta opção converte as edições de pixel no espaço de cores do documento, mas não converte as cores dos quadros do vídeo.

O comando Converter para perfil (Editar > Converter para perfil) também converte todas as edições de pixel no espaço de cores do documento. Entretanto, o uso do comando Atribuir perfil (Editar > Atribuir perfil) não converte as edições de pixel em uma camada de vídeo. Use o comando Atribuir perfil com critério, especialmente se os quadros de vídeo forem pintados ou editados. Se a camada de vídeo tiver um perfil de cores, a aplicação do comando Atribuir perfil ao documento pode causar uma incompatibilidade de espaço de cores entre as edições de pixel e os quadros importados.

Algumas combinações de sequência de imagens de vídeo e de espaços de cor do documento requerem conversão de cores:

  • Um filme em tons de cinza em um documento no modo RGB, CMYK ou Lab requer a conversão de cores.

  • O uso de uma sequência de imagens de 8 bpc ou de 16 bpc em um documento de 32 bpc requer a conversão de cores.

Logotipo da Adobe

Fazer logon em sua conta