Aplicar o ajuste Contraste Automático

O comando Contraste Automático ajusta o contraste da imagem automaticamente. Como esse comando não ajusta os canais individualmente, não gera ou remove projeções de cores. Ele corta os valores de sombra e de realce de uma imagem e, em seguida, faz o mapeamento dos pixels mais claros e mais escuros restantes na imagem para o branco puro (nível 255) e o preto puro (nível 0). Isso faz com que os realces pareçam mais claros e as sombras pareçam mais escuras.

Por padrão, ao identificar os pixels mais claros e mais escuros em uma imagem, o comando Contraste Automático corta os pixels brancos e pretos em 0,5%, ou seja, ignora os primeiros 0,5% das extremidades. É possível alterar esse padrão utilizando as Opções de Correção Automática de Cor localizadas nas caixas de diálogo Níveis e Curvas.

O Contraste Automático pode melhorar a aparência de muitas imagens fotográficas ou de tons contínuos. No entanto, não melhora as imagens de cores uniformes.

  1. Siga um destes procedimentos:
    • No painel Ajustes, clique no ícone Níveis ou Curvas.

    • Escolha Camada > Nova Camada de Ajuste e selecione Níveis ou Curvas. Clique em OK na caixa de diálogo Nova camada.

    Observação:

    É possível escolher Imagem > Contraste automático para aplicar o ajuste diretamente à camada da imagem. Lembre-se que este método descarta informações da imagem e sua aplicação é automática. Não é possível ajustar nenhuma das opções nas etapas a seguir.

  2. No painel Propriedades, clique no botão Automático mantendo pressionada a tecla Alt (Windows) ou Option (Mac OS).

  3. Em Algoritmos, na caixa de diálogo Opções de correção automática de cor, selecione a opção Melhorar contraste monocromático.
  4. Especifique as sombras e os realces cortados e ajuste a cor de destino para os tons médios.
  5. Clique em OK para aplicar Contraste automático.

Remover uma projeção de cores com Cor Automática

O comando Cor automática ajusta o contraste e a cor de uma imagem pesquisando a imagem para identificar sombras, tons médios e realces. Por padrão, o comando Cor Automática neutraliza os tons médios utilizando uma cor de destino RGB cinza de 128 e corta os pixels de sombra e realce em 0,5%. É possível alterar esses padrões na caixa de diálogo Opções de Correção Automática de Cor.

  1. Siga um destes procedimentos:
    • No painel Ajustes, clique no ícone Níveis ou Curvas.

    • Escolha Camada > Nova Camada de Ajuste e selecione Níveis ou Curvas. Clique em OK na caixa de diálogo Nova camada.

    Observação:

    É possível escolher Imagem > Cor automática para aplicar o ajuste diretamente à camada da imagem. Lembre-se que este método descarta informações da imagem e é automático. Não é possível ajustar nenhuma das opções nas etapas a seguir.

  2. No painel Propriedades, clique no botão Automático mantendo pressionada a tecla Alt (Windows) ou Option (Mac OS).

  3. Em Algoritmos, na caixa de diálogo Opções de Correção Automática de Cor, selecione a opção Localizar Cores Claras e Escuras.
  4. Selecione a opção Ajustar os tons médios neutros.
  5. Especifique as sombras e os realces cortados e ajuste a cor de destino para os tons médios.
  6. Clique em OK para aplicar Cor automática.

Definição de opções de ajuste automático

As opções de Correção automática de cor controlam o tom automático e as correções de cores disponíveis em Níveis e Curvas. Elas também controlam as configurações para os comandos Tom automático, Contraste automático e Cor automática. As opções de Correção automática de cor permitem especificar porcentagens de corte de sombras e realces e atribuir valores de cor a sombras, tons médios e realces.

É possível aplicar as configurações durante o uso exclusivo do ajuste de Níveis ou Curvas ou salvar as configurações como valores padrão ao aplicar os comandos Tom automático, Contraste automático, Cor automática e Automático para Níveis e Curvas.

Opções de correção de cor automática do Photoshop
Caixa de diálogo Opções de Correção Automática de Cor

A. Opção de Contraste Automático B. Opção Níveis Automáticos C. Opção Cor Automática D. Defina as cores de destino, o ponto preto e o ponto branco 
  1. No painel Ajustes, clique no ícone Níveis ou Curvas.
  2. Clique no botão Automático mantendo pressionada a tecla Alt (Windows) ou Option (Mac OS) no painel Propriedades.

  3. Especifique o algoritmo a ser utilizado pelo Photoshop para ajustar a faixa geral de tons de uma imagem:

    Melhorar Contraste Monocromático

    Corta todos os canais de forma idêntica. Isso preserva a relação geral de cores, fazendo com que os realces pareçam mais claros e as sombras pareçam mais escuras. O comando Contraste Automático utiliza esse algoritmo.

    Melhorar Contraste por Canal

    Maximiza a faixa de tons em cada canal para produzir uma correção mais surpreendente. Como cada canal é ajustado individualmente, a opção Melhorar Contraste por Canal pode remover ou gerar projeções de cores. O comando Tom automático utiliza esse algoritmo.

    Localizar Cores Claras e Escuras

    A opção Localizar Cores Claras e Escuras localiza a média de pixels mais claros e mais escuros em uma imagem e utiliza-os para maximizar o contraste, enquanto minimiza o recorte. O comando Cor Automática utiliza esse algoritmo.

  4. Selecione Ajustar os Tons Médios Neutros se quiser que o Photoshop localize uma cor quase neutra média na imagem e ajuste os valores do gama (tom médio) para tornar a cor neutra. O comando Cor Automática utiliza esse algoritmo.
  5. Para especificar a quantidade de corte para os pixels pretos e brancos, digite porcentagens nas caixas de texto de Recortar. Convém digitar um valor entre 0,0% e 1%.

    Por padrão, o Photoshop corta os pixels pretos e brancos em 0,1%, ou seja, ignora os primeiros 0,1% das extremidades ao identificar os pixels mais claros e mais escuros da imagem. Devido à melhor qualidade de saída dos scanners e das câmeras digitais atuais, essas porcentagens de corte padrão podem ser muito altas.

  6. Para atribuir (direcionar) valores de cor às áreas mais claras, neutras e mais escuras de uma imagem, clique em uma amostra de cores.
  7. Siga um destes procedimentos:
    • Para utilizar as configurações no ajuste de Níveis ou Curvas atual, clique em OK. Se você clicar no botão Automático, o Photoshop reaplicará as mesmas configurações à imagem.

    • Para salvar as configurações como padrão, selecione Salvar como Padrões e clique em OK. A próxima vez que Níveis ou Curvas for acessado no painel Ajustes, será possível aplicar a mesma configuração clicando no botão Automático. Os comandos Tom automático, Contraste automático e Cor automática também usam as porcentagens padrão de corte.

    Observação:

    Ao salvar as opções de Correção automática de cor como padrão para Cor automática, Tom automático e Contraste automático, não importa qual algoritmo foi selecionado na etapa 3. Os três comandos de correção automática usam apenas valores que você definiu para as cores de destino e para corte. A única exceção é que o comando Cor Automática também utiliza a opção Ajustar os Tons Médios Neutros.

Video tutorial: Auto corrections

Video tutorial: Auto corrections
Corey Barker

Use do comando Equalizar

O comando Equalizar redistribui os valores de brilho dos pixels de uma imagem para que produzam uma representação mais uniforme de toda a escala de níveis de brilho. Equalizar mapeia novamente os valores de pixels em uma imagem composta, de modo de o valor mais brilhante representa o branco, o valor mais escuro representa o preto e os valores intermediários são distribuídos uniformemente nos tons de cinza.

É possível utilizar o comando Equalizar quando uma imagem digitalizada parece mais escura que a original e quando você deseja equilibrar os valores para produzir uma imagem mais clara. O uso de Equalizar junto com o painel Histograma permite comparar o brilho antes e depois dos ajustes.

Tenha em mente que o comando Equalizar aplica ajustes diretamente à camada da imagem e descarta informações sobre a imagem. Para ajustes não destrutivos, use camadas de ajuste ou edite no Adobe Camera Raw.

  1. (Opcional) Selecione uma área da imagem a ser equalizada.
  2. Escolha Imagem > Ajustes > Equalizar.
  3. Se tiver selecionado uma área da imagem, escolha o que deve ser equalizado na caixa de diálogo e clique em OK:

    Equalizar Somente Área Selecionada

    Distribui uniformemente somente os pixels na seleção.

    Equalizar toda a imagem com base na área selecionada

    Distribui uniformemente todas as camadas da imagem com base na seleção.

Ajustar pontos pretos e brancos com a opção automática

A opção Automático para Níveis e Curvas e o comando Tom automático ajustam automaticamente os pontos pretos e brancos em uma imagem. Ele corta uma parte das sombras e dos realces em cada canal e faz o mapeamento dos pixels mais claros e mais escuros em cada canal de cor para o branco puro (nível 255) e o preto puro (nível 0). Os valores de pixels intermediários são redistribuídos proporcionalmente. Como resultado, o uso da opção Automático ou Tom automático aumenta o contraste em uma imagem, pois os valores de pixels são expandidos. Como a opção Automático e o comando Tom automático ajustam cada canal de cor individualmente, ele pode remover a cor ou introduzir disposições de cores.

A opção Automático e o comando Tom automático proporcionam bons resultados em determinadas imagens com uma distribuição média de valores de pixels que necessitam de um aumento simples no contraste.

Por padrão, a opção Automático e o comando Tom automático cortam os pixels pretos e brancos em 0,1%, ou seja, ignoram os primeiros 0,1% das extremidades ao identificar os pixels mais claros e mais escuros da imagem. As configurações padrão da opção Automático podem ser alteradas na caixa de diálogo Opções de correção automática de cor.

  1. Siga um destes procedimentos:
    • No painel Ajustes, clique no ícone Níveis ou Curvas.

    • Escolha Camada > Nova Camada de Ajuste e selecione Níveis ou Curvas. Clique em OK na caixa de diálogo Nova camada.

    Observação:

    É possível escolher Imagem > Tom automático para aplicar o ajuste diretamente à camada da imagem. Lembre-se que este método descarta informações da imagem e é automático. Não é possível ajustar nenhuma das opções nas etapas a seguir.

  2. No painel Propriedades, clique no botão Automático mantendo pressionada a tecla Alt (Windows) ou Option (Mac OS).

  3. Em Algoritmos, na caixa de diálogo Opções de correção automática de cor, selecione Melhorar contraste por canal.
  4. Ajuste a intensidade de valores de sombra e de realce cortados e ajuste a cor de destino para os tons médios.
  5. Clique em OK para aplicar as configurações da opção Automático.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online