Guia do Usuário Cancelar

Criar imagens para vídeo

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Sobre a criação de imagens para vídeo

O Photoshop pode criar imagens de várias proporções para que sejam exibidas devidamente em dispositivos como monitores de vídeo. Selecione uma opção de vídeo específica (usando a caixa de diálogo Novo) para compensar o redimensionamento ao incorporar a imagem final no vídeo.

Zonas protegidas

A predefinição Filme e Vídeo também cria um documento com guias não imprimíveis que delineiam áreas da imagem protegidas para ações e títulos. Usando as opções no menu Tamanho, é possível gerar imagens para sistemas de vídeo específicos, como NTSC, PAL ou HDTV.

As zonas sem cortes são úteis quando você edita para transmissão e videotape. A maioria dos aparelhos de TV para o consumidor utilizam um processo chamado 'overscan' (esticamento da imagem), que corta uma porção das bordas externas da imagem, permitindo que o centro da imagem seja aumentado. A quantidade de overscan não é consistente em todas as TVs. Para que tudo se ajuste à área exibida pela maioria das TVs, mantenha o texto dentro das margens protegidas para títulos e todos os outros elementos importantes dentro das margens protegidas para ações.

Zonas de segurança de título e ação do Photoshop
Guias de tamanhos de arquivos predefinidos de vídeo

A. Área que preserva movimentos, sem cortes (retângulo externo) B. Área que preserva títulos, sem cortes (retângulo interno) 

Observação:

No caso de criação de conteúdo para a Web ou para CD, as margens protegidas para títulos e ações não se aplicam ao projeto porque a imagem inteira é exibida nessa mídia.

Opções de visualização

Para auxiliar na criação de imagens para vídeo, o Photoshop possui um modo de visualização de Correção de Proporções de Pixel, que exibe imagens com proporções de pixel específicas. Para proporcionar visualizações mais precisas, o Photoshop também inclui um comando Visualização de Vídeo, que possibilita a visualização imediata de um trabalho na tela de um dispositivo, como um monitor de vídeo. Para usar esse recurso, o dispositivo deve estar conectado ao computador via FireWire (IEEE 1394). Consulte também Visualização do documento em um monitor de vídeo. Para obter mais informações sobre FireWire (IEEE 1394), consulte o site da Apple.

Outras considerações

O Adobe After Effects e o Adobe Premiere Pro oferecem suporte a arquivos PSD criados no Photoshop. No entanto, se você estiver usando outros aplicativos de vídeo e filme, convém considerar estes detalhes ao criar imagens para uso em vídeo:

  • Alguns programas de edição de vídeo podem importar camadas individuais a partir de um arquivo PSD de várias camadas.

  • Se o arquivo tiver transparência, alguns programas de edição de vídeo a preservarão.

  • Se o arquivo usar uma máscara de camada ou várias camadas, não será necessário achatar as camadas, mas convém incluir uma cópia achatada do arquivo no formato PSD para maximizar a compatibilidade com versões anteriores.

Proporções

Proporções de quadro descrevem a proporção da largura à altura nas dimensões de uma imagem. Por exemplo, DV NTSC possui uma proporção de quadro de 4:3 (ou 4 de largura por 3 de altura) e um quadro em tela panorâmica comum possui uma proporção de quadro de 16:9. Algumas câmeras de vídeo podem gravar várias proporções de quadros. Muitas câmeras que possuem um modo de tela panorâmica usam a proporção 16:9. Muitos filmes profissionais foram rodados usando proporções maiores.

Proporção do Photoshop
Proporção de quadro 4:3 (esquerda) e 16:9 panorâmica (direita)

Proporções de pixel descrevem a proporção da largura à altura de um único pixel em um quadro. Padrões de vídeo diferentes usam proporções de pixel diferentes. Por exemplo, muitos padrões de vídeo de computador definem uma proporção de quadro de 4:3 como 640 pixels de largura por 480 pixels de altura, que resulta em pixels quadrados. Os pixels do vídeo de computador, nesse exemplo, possuem proporções de pixel de 1:1 (quadrado), enquanto os pixels do DV NTSC possuem proporções de pixel de 0.91 (não quadrado). Os pixels do DV, que são sempre retangulares, são orientados verticalmente em sistemas que produzem vídeo NTSC e horizontalmente em sistemas que produzem vídeo PAL.

Se você exibir pixels retangulares em um monitor com pixels quadrados sem alteração, as imagens aparecerão distorcidas; por exemplo, círculos serão ovais. No entanto, quando exibidas em um monitor de transmissão, as imagens aparecem com as proporções corretas porque os monitores de transmissão usam pixels retangulares.

Observação:

Ao copiar ou importar imagens em um documento de pixels não quadrados, o Photoshop automaticamente converte e dimensiona a imagem à proporção de pixel desse documento. As imagens importadas do Adobe Illustrator também são dimensionadas adequadamente.

Exemplos de proporção de pixel e quadro do Photoshop
Proporções de pixel e de quadro

A. Imagem 4:3 de pixels quadrados exibida em um monitor (de computador) 4:3 de pixels quadrados B. Imagem 4:3 de pixels quadrados interpretada corretamente para exibição em um monitor (de TV) 4:3 de pixels não quadrados C. Imagem 4:3 de pixels quadrados interpretada incorretamente para exibição em um monitor (de TV) 4:3 de pixels não quadrados 

Criação de imagens para uso em vídeo

  1. Crie um novo documento.
  2. Escolha a predefinição Filme e Vídeo, a partir do menu Predefinição na caixa de diálogo Novo.
  3. Escolha o tamanho apropriado para o sistema de vídeo em que a imagem será exibida.
  4. Clique em Avançado para especificar um perfil de cor e proporções de pixel específicas.
    Observação:

    Por padrão, documentos de pixels não quadrados são abertos com a opção Correção de Proporções de Pixel ativada. Essa definição dimensiona a imagem como se fosse para aparecer no dispositivo de saída de pixels não quadrados (em geral, um monitor de vídeo).

  5. Para visualizar a imagem como se fosse para aparecer em um monitor de computador (pixels quadrados), escolha Exibir > Correção de Proporções de Pixel.
    Círculo com Correção de Proporções de Pixel ativada e desativada do Photoshop
    Um círculo em um documento NTSC DV (720 x 480 pixels) visualizado em um monitor de computador (pixels quadrados) com a Correção de Proporções de Pixel ativada (acima) e com a Correção de Proporções de Pixel desativada (abaixo)

    Observação:

    É possível visualizar uma imagem simultaneamente com a Correção de Proporções de Pixel ativada e desativada. Com a imagem de pixels não quadrados aberta e a Correção de Proporções de Pixel ativada, escolha Janela > Organizar > Nova Janela Para [nome do documento]. Com a nova janela ativa, escolha Visualizar > Correção de Proporções de Pixel para desativar a correção.

  6. Se uma tela de dispositivo, como um monitor de vídeo, estiver conectada ao computador via FireWire, visualize o documento no dispositivo:
    • Para definir opções de saída antes de visualizar a imagem, escolha Arquivo > Exportar > Visualização de Vídeo.

    • Para visualizar a imagem sem definir opções de saída, escolha Arquivo > Exportar > Enviar Visualização de Vídeo para Dispositivo.

Observação:

Ao criar imagens para vídeo, carregue um conjunto de ações de vídeo (incluído no Photoshop) que automatize algumas tarefas — como dimensionar as imagens para caberem nas dimensões de vídeo e definir as proporções de pixel.

Carregamento de ações de vídeo

Para imagens de vídeo, as ações automatizam tarefas como restringir a faixa de luminescência e os níveis de saturação para torná-los compatíveis com os padrões de transmissão, redimensionar e converter uma imagem em pixels não quadrados para usá-la em apresentações de slides em DVD (proporções padrão e de tela panorâmica, NTSC e PAL), criar um canal alfa em todas as camadas atualmente visíveis, ajustar as áreas da imagem (principalmente linhas finas) que provavelmente causarão um efeito de oscilação de entrelaçamento e, por último, gerar uma sobreposição de proteção para título.

  1. Escolha Janela > Ações para exibir o painel Ações.
  2. Clique no triângulo no canto superior direito do painel e escolha Ações de Vídeo no menu.

Ajuste de proporções de pixel

Pode-se criar uma proporção de pixel personalizada em documentos existentes, excluir ou redefinir as proporções de pixel anteriormente atribuídas a um documento.

Atribuição de um valor de proporções de pixel a um documento existente

  1. Com um arquivo aberto, escolha Exibir > Proporções de Pixel e escolha uma proporção de pixel compatível com o formato de vídeo que será usado com o arquivo do Photoshop.

Criação de proporções de pixel personalizadas

  1. Com um documento aberto, escolha Exibir > Proporções de Pixel > Personalizar Proporções de Pixel.
  2. Na caixa de diálogo Salvar Proporções de Pixel, digite um valor na caixa de texto Fator, nomeie a proporção de pixels personalizada e clique em OK.

    A nova proporção do pixel personalizado é exibida no menu Proporções de Pixel da caixa de diálogo Novo e em Exibir > menu Proporção de Pixel.

Exclusão de proporções de pixel

  1. Com um arquivo aberto, escolha Exibir > Proporções de Pixel > Excluir Proporções de Pixel.
  2. Na caixa de diálogo Excluir Proporções de Pixel, escolha o item a ser excluído no menu Proporções de Pixel e clique em Excluir.

Redefinição das proporções de pixel

  1. Com um arquivo aberto, escolha Exibir > Proporções de Pixel > Redefinir Proporções de Pixel.
  2. Na caixa de diálogo, escolha uma destas opções:

    Anexar

    Substitui as proporções de pixel atuais pelos valores padrão, incluindo proporções de pixel personalizadas. Essa opção será útil se você tiver excluído um valor padrão e quiser restaurá-lo para o menu, mas, ao mesmo tempo, também quiser manter todos os valores personalizados.

    OK

    Substitui as proporções de pixel atuais pelos valores padrão. As proporções de pixel personalizadas são descartadas.

    Cancelar

    Cancela o comando.

Preparação de imagens para uso no After Effects

Pode-se importar um arquivo PSD (Photoshop) diretamente em um projeto do After Effects com a opção de preservar camadas individuais, estilos de camadas, áreas transparentes e máscaras de camadas e camadas de ajuste (preservando os elementos individuais para animação).

 

Observação: para melhores resultados, trabalhe em modo RGB, que o After Effects usa. O After Effects CS3 pode converter arquivos de CMYK para RGB. O After Effects 7 e anteriores não podem.

Antes de exportar um arquivo em camadas do Photoshop para usá-lo no After Effects, execute o procedimento a seguir a fim de reduzir o tempo de visualização e renderização e evitar problemas com a importação e atualização de camadas do Photoshop.

 

  • Organize e nomeie as camadas. Quando o nome de uma camada é alterado ou uma camada é excluída em um documento do Photoshop depois de ser importada no After Effects, o After Effects não consegue localizar a camada renomeada ou excluída. O painel Projeto do After Effects lista essa camada como ausente. (Pode-se também agrupar as camadas em Objetos Inteligentes. Por exemplo: quando se usa um conjunto de camadas para criar um objeto de primeiro plano e outro conjunto para criar um plano de fundo, eles podem ser agrupados em um Objeto Inteligente cada e animá-los facilmente para que se sobreponham.)
  • Cada camada deve ter um nome exclusivo. Nomes de camada duplicados podem causar confusão.
  • Escolha Sempre no menu Maximizar Compatibilidade de Arquivos PSD e PSB da caixa de diálogo Preferências de Controle de Arquivo.
  • Use a predefinição de dimensão de pixel apropriada para vídeo e filme na caixa de diálogo Novo Documento.
  • Execute as correções necessárias de cor, dimensão, corte ou outras edições no Photoshop para não sobrecarregar o After Effects durante o processamento de imagem. (Pode-se também atribuir um perfil de cor à imagem que corresponda ao tipo de saída pretendido, como Rec. 601 NTSC ou Rec. 709. O After Effects pode ler os perfis de cores incorporados e interpretar as cores da imagem de acordo com eles.
Logotipo da Adobe

Fazer logon em sua conta