Guia do Usuário Cancelar

Insira arquivos

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

O comando Inserir adiciona um arquivo fotográfico, artístico ou qualquer arquivo suportado pelo Photoshop como um Objeto inteligente ao documento. Os objetos inteligentes podem ser dimensionados, inclinados, girados ou deformados sem degradar a imagem.

Colocar um arquivo no Photoshop

  1. Abra o documento do Photoshop que é o destino da arte-final ou foto inserida.
  2. Siga um destes procedimentos:
    • (Photoshop) Escolha Arquivo > Inserir incorporado ou Arquivo > Inserir vinculado, selecione o arquivo que deseja inserir e selecione Inserir.

    Observação:

    Você também pode arrastar um arquivo do Windows ou Mac OS para uma imagem do Photoshop aberta.

    • (Bridge) Selecione o arquivo e escolha Arquivo > Inserir > No Photoshop.
  3. Se estiver inserindo um arquivo PDF ou do Illustrator (Ai), será exibida a caixa de diálogo Abrir como Objeto inteligente. Selecione a página ou imagem que deseja inserir, defina as opções de Corte e selecione OK. Para obter mais informações sobre as opções da caixa de diálogo Abrir como Objeto inteligente, consulte Inserir arquivos PDF ou do Illustrator no Photoshop.

    A arte-final inserida aparece dentro de uma caixa delimitadora, na parte central da imagem do Photoshop. A arte-final mantém suas proporções originais, no entanto, se ela for maior que a imagem do Photoshop, será redimensionada para se ajustar à imagem.

    Observação:

    além do comando Inserir, também é possível adicionar arte-final ao Adobe Illustrator como um Objeto inteligente copiando e colando a arte-final do Illustrator em um documento Photoshop. Consulte Como colar a arte do Adobe Illustrator no Photoshop.

  4. (Opcional) Reposicione ou transforme o trabalho artístico inserido seguindo um destes procedimentos:
    • Para reposicionar a arte inserida, posicione o ponteiro dentro da caixa delimitadora da arte inserida e arraste, ou na barra de opções, digite um valor para X para especificar a distância entre o ponto do centro da arte inserida e a aresta esquerda da imagem. Digite um valor para Y para especificar a distância entre o ponto do centro da arte inserida e a aresta superior da imagem.

    • Para redimensionar a arte inserida, arraste uma das alças do canto da caixa delimitadora ou digite valores para W e H na barra de opções. Ao arrastar, mantenha a tecla Shift pressionada para restringir as proporções.

    • Para girar a arte inserida, posicione o ponteiro fora da caixa delimitadora (o ponteiro se transforma em uma seta curva) e arraste ou digite um valor (em graus) para a opção Rotação na barra de opções. A arte é girada em torno do ponto do centro da arte inserida. Para ajustar o ponto do centro, arraste-o até um novo local ou clique em uma alça no ícone de Ponto do centro da barra de opções.

    • Para inclinar a arte inserida, mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) e arraste uma alça lateral da caixa delimitadora.

    • Para distorcer a arte, escolha Editar > Transformar > Distorcer e, em seguida, escolha uma distorção no menu pop-up Estilo de distorção na barra de opções.

      Se você escolher Personalizar no menu pop-up Estilo de distorção, arraste os pontos de controle, um segmento da caixa delimitadora ou malha ou uma área dentro da malha para distorcer a imagem.

  5. Caso esteja inserindo um arquivo PDF, EPS ou do Adobe Illustrator, defina a opção Suavização de borda na barra de opções, conforme desejado. Para mesclar os pixels das arestas durante a rasterização, marque a opção Suavização de bordas. Para produzir uma transição de arestas sólidas entre os pixels das arestas durante a rasterização, desmarque essa opção.
  6. Siga um destes procedimentos:
    • Clique em Confirmar  na barra de opções ou pressione Enter (Windows) ou Return (Mac OS) para confirmar o trabalho de arte inserido em uma nova camada.

    • Clique em Cancelar , na barra de opções, ou pressione a tecla Esc para cancelar a inserção.

Inserir arquivos PDF ou do Illustrator no Photoshop

Ao inserir um arquivo PDF ou do Adobe Illustrator, defina as opções da caixa de diálogo Inserir PDF para inserir o trabalho de arte.

  1. Com o documento de destino do Photoshop aberto, insira o arquivo PDF ou do Adobe Illustrator.
  2. Em Selecionar na caixa de diálogo Inserir PDF, selecione Página ou Imagem, dependendo dos elementos do documento PDF que deseja importar. Se o arquivo PDF tiver várias páginas ou imagens, clique na miniatura da página ou do arquivo que deseja inserir.
    Observação:

    Use o menu Tamanho da Miniatura para ajustar a exibição da miniatura na janela de visualização. A opção Ajustar Página ajusta uma miniatura na janela de visualização. Será exibida uma barra de rolagem se houver vários itens.

  3. Em Opções, escolha uma opção no menu Cortar para especificar a parte do documento PDF ou do Illustrator (AI) a ser incluída:

    Caixa delimitadora

    Corta a menor região retangular que inclui todos os textos e gráficos da página. Essa opção elimina espaços em branco externos.

    Caixa Mídia

    Corta o tamanho original da página.

    Caixa Corte

    Corta a região de recorte (margens de corte) do arquivo PDF.

    Caixa Sangria

    Corta a região especificada no arquivo PDF para acomodar limitações inerentes nos processos de produção, como corte, dobradura e aparagem.

    Caixa Apara

    Corta a região especificada para o tamanho final planejado da página.

    Caixa Arte

    Corta a região especificada no arquivo PDF para inserir os dados PDF em outro aplicativo.

  4. Clique em OK para fechar a caixa de diálogo Inserir PDF.
  5. Se necessário, defina opções de posicionamento, dimensionamento, inclinação, rotação, deformação ou suavização de borda na barra de opções.
  6. Clique em Confirmar  para inserir o trabalho de arte como um Objeto inteligente em uma nova camada do documento de destino.

Colagem de artes do Adobe Illustrator no Photoshop

É possível copiar a arte do Adobe Illustrator e colá-la em um documento do Photoshop.

  1. No Adobe Illustrator, especifique as preferências para o comportamento do recurso copiar e colar:
    • Para rasterizar automaticamente a arte quando é colada em um documento do Photoshop, desative as opções PDF e AICB (Sem Suporte à Transparência) nas preferências de Tratamento de arquivos e Área de transferência.

    • Para colar a arte como um Objeto inteligente, imagem rasterizada, caminho ou camada de forma, ative as opções PDF e AICB (Sem Suporte à Transparência) nas preferências de Tratamento de arquivos e Área de transferência.

  2. Abra um arquivo no Adobe Illustrator, selecione a arte que deseja copiar e escolha Editar > Copiar.
  3. No Photoshop, abra o documento no qual que deseja colar a arte do Adobe Illustrator e escolha Editar > Colar.
    Observação:

    Se as opções PDF e AICB (Sem Suporte à Transparência) estiverem desativadas nas preferências de Tratamento de arquivos e Área de transferência do Adobe Illustrator, a arte será automaticamente rasterizada quando for colada no documento do Photoshop. É possível ignorar as etapas restantes deste procedimento.

  4. Na caixa de diálogo Colar, selecione como deseja colar a arte do Adobe Illustrator e clique em OK:

    Objeto inteligente

    Cola a arte como um Objeto inteligente de vetor que pode ser dimensionado, transformado ou movido degradando a imagem. Quando a arte é inserida, os dados do arquivo são incorporados ao documento do Photoshop em uma camada separada.

    Pixels

    Cola a arte como pixels que podem ser dimensionados, transformados ou movidos antes da rasterização e inserção em sua própria camada no documento do Photoshop.

    Demarcador

    Cola a arte como um caminho que pode ser editado com as ferramentas Caneta, Seleção de caminho e Seleção direta. O caminho é colado na camada selecionada no painel Camadas.

    Formar Camada

    Cola a arte como uma nova camada de forma (uma camada que contém um caminho preenchido com a cor do primeiro plano).

  5. Se tiver selecionado Objeto inteligente ou Pixels na caixa de diálogo Colar, faça as transformações desejadas e clique em Enter ou Return para inserir a arte.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?