Guia do Usuário Cancelar

Imagens HDR

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Sobre imagens HDR

O intervalo dinâmico (proporção entre regiões claras e escuras) no mundo visível supera facilmente o intervalo de visão humana e de imagens impressas ou exibidas no monitor. Mas, embora o olho humano possa adaptar-se a vários níveis de brilho diferentes, a maioria das câmeras e monitores de computadores pode reproduzir apenas um intervalo dinâmico fixo. Fotógrafos, artistas cinematográficos e outros profissionais que trabalham com imagens digitais devem ser seletivos sobre o que é importante na cena, pois estão trabalhando com um intervalo dinâmico limitado.

As imagens High Dynamic Range (HDR) promovem um mundo de possibilidades, porque podem representar todo o intervalo dinâmico do mundo visível. Como todos os valores de luminescência na cena do mundo real são representados proporcionalmente e armazenados em uma imagem HDR, o ajuste da exposição da imagem HDR é como o ajuste da exposição ao fotografar uma cena do mundo real.

Mesclar imagens do Photoshop
Mesclagem de imagens de diferentes exposições para criar imagens HDR

A. Imagem com detalhes de sombras mas com cortes de realces B. Imagem com detalhes de realce mas com cortes de sombras C. Imagem HDR contendo o intervalo dinâmico da cena 

No Photoshop, os valores de luminescência da imagem HDR são armazenados com uma representação numérica de ponto flutuante de 32 bits (32 bits por canal). Os valores de luminescência em uma imagem HDR estão diretamente relacionados à intensidade de luz da cena. Em contraste, arquivos de imagem com ponto não flutuante de 16 ‑ e 8 bpc guardam valores de luminescência somente de preto ao branco de papel, refletindo um segmento extremamente pequeno do intervalo dinâmico no mundo real.

No Photoshop, o comando Mesclar para HDR Pro permite a criação de imagens HDR combinando-se múltiplas fotografias capturadas em exposições diferentes. Uma vez que uma imagem HDR contém níveis de brilho que excedem em muito as capacidades de exposição de um monitor de 24‑bits padrão, o Photoshop permite o ajuste da visualização HDR. Se precisar imprimir ou usar ferramentas e filtros que não funcionam com imagens HDR, converta-os em imagens de 16 ou 8 bpc.

Tirar fotos para imagens HDR

Quantas fotos são necessárias para processar uma mesclagem HDR de qualidade?

Leia estas notas de orientação e dicas de Rikk Flohr (Engenheiro de qualidade de software do ecossistema de aplicativos do Lightroom, Adobe).

As fotos HDR são usadas para capturar cenas com um grande intervalo dinâmico. No entanto, o uso de maior quantidade de fotos pode gerar artefatos indesejados de alinhamento incorreto ou efeito fantasma. Para uma excelente mesclagem HDR, o objetivo é capturar fotos de uma maneira que cada parte da cena fique bem exposta, que não fique nem apagada e nem subexposta em pelo menos uma das fotos.

Use as seguintes diretrizes para identificar quantas fotos funcionam melhor no seu caso:

  • Se o agrupamento HDR tiver menos de 3,0 paradas na separação total (-1,5, 0, +1,5), use apenas as exposições mais escuras e claras para gerar um HDR. Nesses casos, a captura da exposição média, ou exposição zero, não é necessária para gerar uma mistura de exposição de qualidade. Se você exceder a separação de 3 paradas entre as exposições mais escuras e as mais claras, uma compensação de exposição adicional será necessária para processar uma foto HDR de boa qualidade.

Configurações do agrupamento da câmera

Número ideal de exposições para mesclar fotos em HDR

-1,5 a +1,5

2

-3,0 a +3,0

3

-4,5 a +4,5

4

-6,0 a +6,0

5

  • Se você é um fotógrafo usando o agrupamento de exposição de ± 1,5, poderá ignorar a exposição zero ou média. Isso ajuda na renderização mais rápida e melhora as probabilidades de alinhamento no HDR resultante, reduzindo as chances de possíveis movimentos da câmera entre as exposições. No entanto, a exposição zero pode ser útil em cenários em que a cena de captura está dentro da faixa aceitável de uma única exposição e pode ser desenvolvida de forma independente.
  • Se você está fazendo capturas em HDR padrão usando um agrupamento de ± 2,0, idealmente você precisará de apenas três fotos para mesclar em um HDR.
  • Se você está fazendo capturas com paradas de 5 ± 4,0, você pode passar de 5 para 4 capturas para mesclar e processar HDR. No entanto, se você está capturando com paradas de 7 ± 6,0, você pode conseguir uma mistura otimizada de HDR com apenas 5 capturas (-6,0, –3,0, 0, 3,0, 6,0) geradas pela sua câmera com etapa de 3 paradas na função de agrupamento de exposição.

Lembre-se das seguintes dicas ao tirar fotos que serão combinadas com o comando Mesclar para HDR Pro

  • Fixe a câmera em um tripé.

  • Tire fotos suficientes para cobrir o intervalo dinâmico completo da cena. Tente tirar, pelo menos, de cinco a sete fotos, mas poderá ser necessário usar mais exposições, dependendo do intervalo dinâmico da cena. O número mínimo de fotos deve ser três.

  • Varie a velocidade do obturador para criar exposições diferentes. A mudança da abertura altera a profundidade de campo em cada exposição e pode produzir resultados de qualidade mais baixa. A mudança do ISO ou da abertura pode também gerar ruídos ou vinhetas na imagem.

  • Em geral, não use o recurso de parênteses automáticos da sua câmera, pois as mudanças de exposição normalmente são muito pequenas.

  • As diferenças de exposição entre as fotos devem ser de uma ou duas etapas EV (valor de exposição), equivalentes a aproximadamente uma ou duas interrupções em F.

  • Não varie a iluminação, por exemplo, usando flash em uma exposição e não usando na seguinte.

  • Não deve haver movimentos na cena. Mesclagem de Exposição funciona apenas com imagens da mesma cena expostas de forma diferente.

Recursos que oferecem suporte a imagens HDR de 32 bpc

É possível usar as seguintes ferramentas, ajustes e filtros com imagens HDR de 32 bpc. (Para trabalhar com mais recursos do Photoshop, converta uma imagem de 32 bpc em uma imagem de 16 bpc ou 8 bpc. Para preservar a imagem original, crie uma cópia com o comando Salvar como.)

Ajustes

Níveis, Exposição, Matiz/Saturação, Misturador de Canais, Filtro de Foto.

Observação:

embora o comando Exposição possa ser usado com imagens de 8 e 16 bpc, ele foi desenvolvido para fazer ajustes de exposição em imagens HDR de 32 bpc.

Modos de Mesclagem

Normal, dissolver, escurecer, multiplicar, clarear, cor mais escura, subexposição linear (adicionar), cor mais clara, diferença, subtrair, dividir, matiz, saturação, cor e luminosidade.

Criação de novos documentos de 32 bpc

Na caixa de diálogo Novo, 32 bits é uma opção no menu pop-up de profundidade de bits, à direita do menu pop-up Modo de cores.

Comandos do menu Editar

Todos os comandos incluindo Preencher, Traçar, Transformação livre e Transformação.

Formatos de Arquivo

Photoshop (PSD, PSB), Radiance (HDR), Portable Bit Map (PBM), OpenEXR e TIFF.

Observação:

embora o Photoshop não possa salvar uma imagem HDR no formato de arquivo LogLuv TIFF, pode abrir e ler arquivos com esse formato.

Filtros

Média, Desfoque de Caixa, Desfoque Gaussiano, Desfoque de Movimento, Desfoque Radial, Desfoque de Forma, Desfoque de Superfície, Adicionar Ruído, Nuvens, Nuvens por Diferença, Reflexo de Flash, Aplicação Inteligente de Nitidez, Máscara de Nitidez, Entalhe, Desentrelaçamento, Cores NTSC, Alta Frequência, Máximo, Mínimo e Deslocamento.

Comandos de imagem

Tamanho de Imagem, Tamanho de Tela de Pintura, Rotação de Imagem, Corte, Aparar, Duplicar, Aplicar Imagem, Cálculos e Variáveis.

Exibir

Proporção de pixels (Personalizar proporção de pixels, Excluir proporção de pixels, Redefinir proporção de pixels etc.)

Camadas

Novas camadas, camadas duplicadas, camadas de ajuste (Níveis, Vibração, Matiz/Saturação, Misturador de canais, Filtro de fotos e Exposição), camadas de preenchimento, máscaras de camada, estilos de camada, modos de mesclagem suportados e Objetos inteligentes.

Modos

Cores RGB, Tons de Cinza, conversão em 8 bits/canal ou 16 bits/canal.

Proporções de pixel

Suporte para documentos quadrados e não quadrados.

Seleções

Inverter, Modificar borda, Transformar seleção, Salvar seleção e Carregar seleção.

Ferramentas

Todas as ferramentas da caixa de ferramentas, exceto: Laço magnético, Varinha mágica, Pincel de recuperação para manchas, Pincel de recuperação, Olhos vermelhos, Substituição de cor, Pincel história da arte, Borracha mágica, Borracha de plano de fundo, Lata de tinta, Subexposição, Superexposição e Esponja. Algumas ferramentas funcionam apenas com modos de mesclagem suportados.

Mesclagem de imagens para HDR

O comando Mesclar para HDR combina múltiplas imagens com diferentes exposições da mesma cena, capturando a faixa dinâmica completa em uma imagem HDR única. Você pode efetuar a saída da imagem mesclada como um arquivo de 32, 16 ou 8 bpc. No entanto, somente um arquivo de 32 bpc pode armazenar todos os dados da imagem HDR.

A mescla HDR funciona melhor quando as fotos são otimizadas para o processo. Para obter recomendações, consulte Tirar fotos para imagens HDR.

  1. Siga um destes procedimentos:
    • (Photoshop) Escolha Arquivo > Automatizar > Mesclar para HDR Pro.

    • (Bridge) Selecione as imagens que deseja usar e escolha Ferramentas > Photoshop > Mesclar para HDR Pro. Pule para a etapa 5.

  2. Na caixa de diálogo Mesclar para HDR Pro, clique em Procurar para selecionar imagens específicas e clique em Adicionar arquivos abertos ou escolha Usar > Pasta. (Para remover um determinado item, selecione-o na lista de arquivos e clique em Remover.)
  3. (Opcional) Selecione a opção Tentar alinhar automaticamente as imagens de origem, caso tenha fotografado as diversas imagens com a câmera nas mãos.
  4. Clique em OK.
    Observação:

    Se imagens não tiverem metadados de exposição, insira valores na caixa de diálogo Definir EV manualmente.

    Uma segunda caixa de diálogo Mesclar para HDR Pro exibe miniaturas das imagens de origem e uma visualização do resultado mesclado.

  5. No canto superior direito da visualização, escolha uma profundidade de bits para a imagem mesclada.
    Observação:

    Escolha 32 bits se quiser que a imagem mesclada armazene a faixa dinâmica inteira da imagem HDR. Os arquivos de imagem de 8 bits (ponto não flutuante) e de 16 bits não podem armazenar a faixa inteira dos valores de luminescência em uma imagem HDR.

  6. (Opcional) Para salvar as configurações de tons para uso futuro, escolha Predefinição > Salvar predefinição. (Para voltar a aplicar depois as configurações, escolha a Carregar predefinição.)

Opções para imagens de 32 bits

Mova o controle deslizante em baixo do histograma para ajustar a visualização do ponto branco da imagem mesclada. Mover o seletor somente ajusta a visualização da imagem. Todos os dados da imagem HDR permanecem no arquivo mesclado.

O ajuste da visualização é armazenado no arquivo HDR e aplicado sempre que você abrir o arquivo no Photoshop. Para reajustar a visualização do ponto branco a qualquer momento, selecione Visualizar > Opções de visualização de 32 bits.

Observação:

O Filtro do Camera Raw não funciona com arquivos de 32 bits nos seguintes programas:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

Se você estiver usando um dos programas acima, veja O Filtro do Camera Raw não funciona mais com arquivos de 32 bits para conferir as soluções alternativas para esse problema.

Opções para imagens de 16 ou 8 bits

As imagens de HDR contêm níveis de luminescência que de longe excedem a faixa dinâmica que as imagens de 16 ou 8 bpc podem armazenar. Para produzir uma imagem com a faixa dinâmica desejada, ajuste a exposição e o contraste ao converter de 32 bpc para uma profundidade de bits menor.

Escolha um dos seguintes métodos de mapeamento de tom:

Adaptação local

Ajusta a tonalidade HDR ao ajustar regiões de brilho locais através da imagem.

Brilho da aresta

O raio especifica o tamanho das regiões de brilho locais. A intensidade especifica a separação que deve haver para os valores tonais de dois pixels antes de eles deixarem de existir na mesma região de brilho.

Tom e detalhe

A faixa dinâmica é maximizada na configuração de Gama de 1.0. Configurações mais baixas acentuam tons médios, enquanto as configurações mais altas acentuam realces e sombras. Os valores de exposição refletem as f-interrupções. Arraste o controle deslizante de detalhe para ajustar a nitidez e os controles deslizantes de sombra e realce para clarear ou escurecer estas regiões.

Cor

A vibratilidade ajusta a intensidade de cores sutis, minimizando o corte de cores altamente saturadas. A saturação ajusta a intensidade de todas as cores de -100 (monocromático) a +100 (saturação dupla).

Curva de tonalização

Exibe uma curva ajustável por cima de uma histograma que mostra valores de luminescência na imagem HDR original de 32 bits. As marcas de seleção vermelhas ao longo do eixo horizontal estão com incrementos de EV (aproximadamente uma interrupção em F).

Observação:

Por padrão, a curva de tonalização e histograma limita e equaliza as alterações de ponto a ponto. Para remover o limite e aplicar ajustes mais extremos, selecione a opção Vértice depois de inserir um ponto na curva. Quando você insere e move um segundo ponto, a curva se torna angular.

Ajuste da Curva de tonalização e histograma do Photoshop
Ajuste da Curva de tonalização e histograma usando a opção Vértice

A. Inserção de um ponto e seleção da opção Vértice. B. O ajuste de novo ponto torna a curva angular no ponto em que a opção Vértice foi aplicada. 

Equalizar Histograma

Compacta a faixa dinâmica da imagem HDR, tentando preservar o contraste. Não é necessário nenhum ajuste adicional; esse método é automático.

Exposição e Gama

Permite ajustar manualmente o brilho e o contraste da imagem HDR. Mova o controle deslizante de Exposição para ajustar o ganho e o controle deslizante Gama para ajustar o contraste.

Compactação de Realces

Compacta os valores de realce da imagem HDR para que eles fiquem dentro do intervalo de valores de luminescência do arquivo de imagem de 8 ou 16 bpc. Não é necessário nenhum ajuste adicional; esse método é automático.

Compensar por objetos em movimento

Se as imagens tiverem conteúdo diferente devido aos objetos em movimento, como carros, pessoas ou folhagem, selecione Remover fantasmas na caixa de diálogo Mesclar para HDR Pro.

O Photoshop exibe um contorno verde em torno da miniatura com o melhor equilíbrio de tom, identificando a imagem baseada. Os objetos em movimento encontrados em outras imagens são removidos. (Se o movimento ocorre em áreas muito claras ou escuras, clique em uma miniatura diferente onde os objetos em movimento estão melhor expostos para melhorar os resultados).

Salvar ou carregar curvas de resposta de câmera

As curvas de resposta indicam como os sensores de câmera interpretam níveis diferentes da luz de entrada. Por padrão, a caixa de diálogo Mesclar para HDR Pro calcula automaticamente uma curva de resposta da câmera com base na gama tonal de imagens que você está mesclando. Você pode salvar a curva de resposta atual e depois aplicá-la a outro grupo de imagens mescladas.

  • No canto superior direito da caixa de diálogo Mesclar para HDR Pro, clique no menu de curva de resposta  e a seguir escolha Salvar curva de resposta. (Para voltar a aplicar depois a curva, escolha Carregar curva de resposta.)

Conversão de 32 bits em 16 ou 8 bpc

Se você originalmente criou uma imagem de 32 bits durante o processo Mesclar para HDR Pro, poderá mais tarde convertê-la em uma imagem de 16 ou 8 bits.

  1. Abra uma imagem de 32 bpc no Photoshop e escolha Imagem > Modo > 16 bits/canal ou 8 bits/canal.
  2. Ajuste a exposição e o contraste para produzir uma imagem com a faixa dinâmica desejada. (Consulte Opções para imagens de 16 ou 8 bits.)
  3. Clique em OK para converter a imagem de 32 bits.

Ajuste da faixa dinâmica exibida para imagens de HDR de 32 bits

O intervalo dinâmico de imagens HDR excede as capacidades de exibição dos monitores padrão de computador. Quando uma imagem HDR é aberta no Photoshop, ela pode parecer muito escura ou clara. O Photoshop permite ajustar a visualização para que o monitor exiba uma imagem HDR cujos realces e sombras não estejam claros nem escuros demais. As configurações da visualização são armazenadas no arquivo de imagem HDR (apenas PSD, PSB e TIFF) e são aplicadas sempre que o arquivo é aberto no Photoshop. Os ajustes da visualização não editam o arquivo de imagem HDR; todas as informações da imagem HDR permanecem intactas. Use o ajuste Exposição (Imagem > Ajustes > Exposição) para efetuar edições de exposição na imagem HDR de 32 bpc.

Observação:

Para visualizar leituras de 32 bits no painel Informações, clique no ícone Conta-gotas do painel Informações e escolha 32 bits no menu pop-up.

  1. Abra uma imagem HDR de 32 bpc no Photoshop e escolha Exibir > Opções de Visualização em 32 bits.
  2. Na caixa de diálogo Opções de Visualização em 32 Bits, escolha uma opção no menu Método:

    Exposição e Gama

    Ajusta o brilho e o contraste.

    Compactação de Realces

    Compacta os valores de realce da imagem HDR para que eles fiquem dentro do intervalo de valores de luminescência do arquivo de imagem de 8 ou 16 bpc.

  3. Se escolher Exposição e Gama, mova os controles deslizantes de Exposição e Gama para ajustar o brilho e o contraste da visualização da imagem.
  4. Clique em OK.
    Observação:

    É possível também ajustar a visualização de uma imagem HDR aberta no Photoshop clicando no triângulo da barra de status da janela do documento e escolhendo Exposição de 32 Bits no menu pop-up. Mova o controle deslizante para definir o ponto branco da visualização da imagem HDR. Clique duas vezes no controle deslizante para retornar às configurações de exposição padrão. Como o ajuste é feito por exibição, a mesma imagem HDR pode ser aberta em várias janelas, cada uma com ajuste de visualização diferente. Os ajustes de visualização feitos por esse método não são armazenados no arquivo de imagem HDR.

Sobre o Seletor de Cores HDR

O Seletor de Cores HDR permite visualizar e selecionar cores com precisão para uso em imagens HDR de 32 bits. Como no Adobe Color Picker, você seleciona uma cor clicando no campo de cores e ajustando o controle deslizante de cores. O controle deslizante de Intensidade permite ajustar o brilho de uma cor para corresponder à intensidade das cores na imagem HDR em que você está trabalhando. Uma área de Visualização permite visualizar amostras de uma cor selecionada para ver como ela será exibida em exposições e intensidades diferentes.

Seletor de cores HDR do Photoshop
Seletor de Cores HDR

A. Área de visualização B. Cor ajustada C. Cor original D. Valores de ponto flutuante de 32 bits E. Controle deslizante de Intensidade F. Cor selecionada G. Controle deslizante de cores H. Valores de cor 

Exibição do Seletor de Cores HDR

Com uma imagem de 32 bpc aberta, siga um destes procedimentos:

  • Na caixa de ferramentas, clique na caixa de seleção de cores de primeiro plano ou de plano de fundo.

  • No painel Cor, clique na caixa de seleção Definir Cor de Primeiro Plano ou Definir Cor de Plano de Fundo.

O Seletor de Cores também está disponível quando os recursos permitem escolher uma cor. Por exemplo, clicando na amostra de cores na barra de opções para algumas ferramentas, ou nos conta-gotas em algumas caixas de diálogo de ajuste de cor.

Escolher cores para imagens HDR

A parte inferior do Seletor de Cores HDR funciona como o Seletor de Cores regular no que se refere às imagens de 8 e 16 bits. Clique no campo de cores para selecionar uma cor e mover o controle deslizante de cores para alterar os matizes, ou use os campos HSB ou RGB para inserir valores numéricos para uma cor específica. No campo de cores, o brilho aumenta de baixo para cima e a saturação aumenta da esquerda para a direita.

Use o controle deslizante de Intensidade para ajustar o brilho da cor. O valor da cor mais o valor de intensidade são convertidos em valores de ponto flutuante de 32 bits no seu documento HDR.

  1. Selecione uma cor clicando no campo de cores e movendo o controle deslizante de cores, ou inserindo valores numéricos HSB ou RGB, como no Seletor de Cores da Adobe.
  2. Ajuste o controle deslizante de Intensidade para aumentar ou reduzir o brilho da cor. A nova amostra de cores na escala Visualização, na parte superior do Seletor de Cores, mostra o efeito do aumento ou da diminuição das interrupções para a cor selecionada.

    As interrupções da Intensidade correspondem inversamente às interrupções das configurações de exposição. Se você aumentar a configuração de Exposição da imagem HDR para duas interrupções, a redução de duas interrupções da Intensidade manterá a mesma aparência de cores, como se a exposição da imagem HDR e a intensidade de cores estivessem definidas como 0.

    Se você souber os valores RGB de 32 bits exatos para a cor desejada, você pode inseri-los diretamente nos campos de valor RGB de 32 bits.

  3. (Opcional) Ajuste as configurações para a área de Visualização.

    Tamanho de Interrupção da Visualização

    Define os incrementos de interrupção para cada amostra de visualização. Por exemplo, uma configuração de 3 resultados em amostras de -9, -6, -3, +3, +6, +9. Estas amostras permitem que você visualize a aparência da cor selecionada em configurações de exposição diferentes.

    Relativo ao Documento

    Selecione para ajustar as amostras de visualização para refletir a configuração de exposição atual para a imagem. Por exemplo, se a exposição do documento possuir uma configuração superior, a nova amostra de visualização será mais clara do que a cor selecionada no campo cor do Seletor de Cores, para exibir o efeito da maior exposição na cor selecionada. Se a exposição atual for definida como 0 (o padrão), marcar ou desmarcar essa opção não mudará a nova amostra.

  4. (Opcional) Clique em Adicionar a Amostras para adicionar a cor selecionada ao painel Amostras.
  5. Clique em OK.

Pintura em imagens HDR

É possível editar e adicionar efeitos a imagens HDR/32 bpc usando qualquer uma destas ferramentas do Photoshop: Pincel, Lápis, Caneta, Forma, Carimbo, Carimbo de Padrão, Borracha, Degradê, Desfoque, Tornar Nítido, Borrar e Pincel do Histórico. Também é possível usar a ferramenta Texto para adicionar camadas de texto de 32 bpc a uma imagem HDR.

Ao editar ou pintar em imagens HDR, é possível visualizar seu trabalho em diferentes configurações de exposição usando o controle deslizante de Exposição de 32 Bits na área de informações do documento ou a caixa de diálogo Opções de Visualização em 32 bits (Exibir > Opções de Visualização em 32 bits). O Seletor de Cores HDR também permite visualizar a cor do primeiro plano selecionada em diferentes configurações de intensidade, para corresponder às diferentes configurações de exposição em uma imagem HDR.

  1. Abra uma imagem HDR.
  2. (Opcional) Defina a exposição para a imagem. Consulte Ajuste da faixa dinâmica exibida para imagens de HDR de 32 bits.
  3. Para as ferramentas Pincel ou Lápis, clique na cor do primeiro plano para abrir o Seletor de Cores HDR e selecionar uma cor. Para a ferramenta Texto, clique no chip da cor na barra de opções dessa ferramenta para definir a cor do texto.

    A área de Visualização do Seletor de Cores HDR ajuda a selecionar e ajustar uma cor de primeiro plano em relação a diferentes configurações de exposição na imagem HDR. Consulte Sobre o Seletor de Cores HDR.

    Observação:

    Por padrão, a curva de tonalização e histograma limita e equaliza as alterações de ponto a ponto. Para remover o limite e aplicar ajustes mais extremos, selecione a opção Vértice depois de inserir um ponto na curva. Quando você insere e move um segundo ponto, a curva se torna angular.

Logotipo da Adobe

Fazer logon em sua conta