A partir da versão 2015 da Photoshop CC, a opção Arquivo > Salvar para Web foi transferida para Arquivo > Salvar para Web > Salvar para Web (legado) juntamente com novas opções de exportação.

Para saber mais sobre essas novas opções de exportação, consulte Exportar, pranchetas, camadas e muito mais.

Você pode facilmente salvar os arquivos de imagem do Photoshop em uma ampla matriz de formatos populares de imagem.

Salvar no formato TIFF

TIFF é um formato flexível de imagens rasterizadas (bitmap) compatível praticamente com todos os aplicativos de desenho, edição de imagens e layout de página.

  1. Escolha Arquivo > Salvar Como, selecione TIFF no menu Formato e clique em Salvar.
  2. Na caixa de diálogo Opções de TIFF, selecione as opções desejadas e clique em OK.

    Profundidade de Bits (somente 32 bits)

    Especifica a profundidade de bits (16, 24 ou 32 bits) da imagem salva.

    Compactação de Imagem

    Especifica um método de compactação para dados de imagem compostos. Se o arquivo for TIFF de 32 bits, é possível especificar para que seja salvo com compactação de previsão mas não haverá opção de usar a compactação JPEG. A compactação de previsão oferece uma compressão aperfeiçoada que reorganiza os valores de ponto flutuante e trabalha com as compressões LZW e ZIP.

    Observação:

    A compactação de JPEG está disponível somente para RGB opaco e imagens em tons de cinza com 8 bits por canal e não mais do que 30.000 pixels de largura ou altura.

    Ordem de Pixels

    Grava o arquivo TIFF com os canais de dados intercalados ou organizados por plano. Anteriormente, o Photoshop sempre gravava arquivos TIFF com a ordem intercalada de canais. Teoricamente, o arquivo de ordem Planar pode ser lido e gravado com mais rapidez, além de oferecer uma compactação mais eficaz. Ambas as ordens de canais são compatíveis com versões anteriores do Photoshop.

    Ordem de Bytes

    Selecione a plataforma na qual o arquivo pode ser lido. Essa opção é útil quando o usuário não sabe em qual programa o arquivo pode ser aberto. O Photoshop e aplicativos mais recentes podem fazer a leitura de arquivos usando a ordem de bytes IBM PC ou Macintosh.

    Salvar Pirâmide de Imagem

    Preserva informações aplicáveis a várias resoluções. O Photoshop não oferece opções para abrir arquivos de várias resoluções e, por isso, a imagem é aberta com a resolução mais alta. Entretanto, no Adobe InDesign e em alguns servidores de imagem, é possível abrir formatos de várias resoluções.

    Salvar Transparência

    Preserva a transparência como um canal alfa adicional quando o arquivo é aberto em outro aplicativo. A transparência sempre é preservada quando o arquivo é reaberto no Photoshop.

    Compactação de Camada

    Especifica um método de compactação de dados para pixels em camadas (ao contrário de dados compostos). Vários aplicativos não conseguem fazer a leitura de dados de camada, ignorando-os quando um arquivo TIFF é aberto. Entretanto, o Photoshop pode fazer a leitura de dados de camada em arquivos TIFF. Embora os arquivos com dados de camada sejam maiores em comparação a outros tipos de arquivo, a gravação desses dados dispensa a necessidade de salvar e gerenciar um arquivo PSD separado para poder comportá-los. Escolha Descartar Camadas e Salvar uma Cópia para achatar a imagem.

    Observação:

    para que o Photoshop envie um prompt antes de salvar uma imagem de várias camadas, na área Controle de Arquivo da caixa de diálogo Preferências, selecione Perguntar antes de Salvar Arquivos TIFF com Camadas.

Salvar no formato JPEG

É possível usar o comando Salvar Como para salvar imagens CMYK, RGB e em tons de cinza no formato JPEG (*.jpg). O JPEG compacta o tamanho de um arquivo descartando dados de maneira seletiva. Também é possível salvar uma imagem como um ou mais arquivos JPEGs usando o comando Arquivo > Exportar > Salvar para a Web (legado).

JPEG oferece suporte somente a imagens de 8 bits. Se você salvar uma imagem de 16 bits neste formato, o Photoshop automaticamente diminui a profundidade de bits.

Observação:

Para salvar rapidamente um arquivo JPEG de qualidade média, execute a ação Salvar Como JPEG Medium no arquivo. Para acessar essa ação, escolha Produção no menu do painel Ações.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione JPEG.
  2. Na caixa de diálogo Opções de JPEG, selecione as opções desejadas e clique em OK.

    Fosco

    Oferece opções de cores foscas para simular o aspecto de transparência de plano de fundo em imagens que contêm transparência.

    Opções da Imagem

    Especifica a qualidade da imagem. Escolha uma opção no menu Qualidade, arraste o controle deslizante pop-up de Qualidade ou insira um valor entre 0 e 12 na caixa de texto Qualidade.

    Opções de Formato

    Especifica o formato do arquivo JPEG. Linha de Base ("Padrão") usa um formato reconhecido pela maioria dos navegadores da Web. Linha de Base Otimizada cria um arquivo um pouco menor e com cores otimizadas. Progressivo exibe uma série de versões cada vez mais detalhadas da imagem (é necessário especificar quantas) durante seu download. (nem todos os navegadores da Web suportam imagens JPEG otimizadas no modo Progressivo.)

    Observação:

    alguns aplicativos podem não ter recursos para fazer a leitura de um arquivo CMYK salvo no formato JPEG. Da mesma forma, se você constatar que um aplicativo de Java não pode ler um arquivo JPEG, tente salvar o arquivo sem uma visualização de miniatura.

Salvar no formato PNG

É possível usar o comando Salvar Como para salvar imagens no modo RGB, Cores Indexadas, Tons de Cinza ou Bitmap no formato PNG.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione PNG.
  2. Selecione uma opção de entrelaçamento:

    Nenhum

    Exibe a imagem em um navegador somente após a conclusão do download.

    Entrelaçado

    Exibe versões de baixa resolução da imagem em um navegador durante o download do arquivo correspondente. O entrelaçamento pode fazer com que o tempo de download pareça menor, mas também aumenta o tamanho do arquivo.

  3. Clique em OK.

Observação:

A partir da versão 2015 da Photoshop CC, é possível exportar pranchetas, camadas, grupos de camadas ou documentos, como imagens JPEG, GIF, PNG, PNG-8 ou SVG. Selecione os itens no painel Camadas, clique com o botão direito do mouse na seleção e selecione Exportação rápida ou Exportar como no menu de contexto.

Salvar no formato GIF

É possível usar o comando Salvar Como para salvar imagens no modo RGB, Cores Indexadas, Tons de Cinza ou Bitmap diretamente no formato CompuServe GIF (conhecido simplesmente como GIF). A imagem é automaticamente convertida no modo de Cores Indexadas.

Observação:

O GIF só está disponível quando a imagem é de 8 bits/canal (só há suporte para 8 bits/canal).

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione CompuServe GIF.
  2. Para imagens RGB, é exibida a caixa de diálogo Cores Indexadas. Especifique as opções de conversão e clique em OK.
  3. Selecione uma ordem de linhas para o arquivo GIF e clique em OK:

    Normal

    Exibe a imagem em um navegador somente após a conclusão do download.

    Entrelaçado

    Exibe versões de baixa resolução da imagem em um navegador durante o download do arquivo correspondente. O entrelaçamento pode fazer com que o tempo de download pareça menor, mas também aumenta o tamanho do arquivo.

    Observação:

    A partir da versão 2015 da Photoshop CC, é possível exportar pranchetas, camadas, grupos de camadas ou documentos, como imagens JPEG, GIF, PNG, PNG-8 ou SVG. Selecione os itens no painel Camadas, clique com o botão direito do mouse na seleção e selecione Exportação rápida ou Exportar como no menu de contexto.

Salvar no formato Photoshop EPS

Praticamente todos os aplicativos de layout de página, processamento de texto e gráficos aceitam arquivos EPS (Encapsulated PostScript) importados ou inseridos. Para imprimir arquivos EPS, use uma impressora PostScript, pois tipos diferentes apenas imprimirão a visualização da resolução na tela.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop EPS.
  2. Na caixa de diálogo Opções de EPS, selecione as opções desejadas e clique em OK:

    Visualizar

    Cria uma imagem de baixa resolução para visualização no aplicativo de destino. Escolha TIFF para compartilhar um arquivo EPS entre os sistemas Windows e Mac OS. Uma visualização em 8 bits é colorida, enquanto uma visualização em 1 bit é apresentada em preto e branco com aparência irregular. Além disso, a visualização em 8 bits cria um arquivo maior em comparação à visualização em 1 bit. Consulte também Profundidade de bits.

    Codificação

    Determina como os dados de imagem são enviados a um dispositivo de saída PostScript. As opções de codificação são descritas a seguir.

    Incluir Tela de Meio-tom e Incluir Função de Transferência

    Controle especificações de impressão para tarefas de impressão comerciais de alta capacidade. Consulte a impressora antes de selecionar essas opções.

    Brancos Transparentes

    Exibe áreas em branco como áreas transparentes. Essa opção apenas está disponível para imagens no modo Bitmap.

    Gerenciamento de Cores PostScript

    Converte dados de arquivo no espaço de cores da impressora. não selecione essa opção se você pretende inserir a imagem em outro documento com gerenciamento de cores.

    Observação:

    Somente impressoras PostScript Level 3 oferecem suporte para o Gerenciamento de Cores PostScript de imagens CMYK. Para imprimir uma imagem CMYK usando o Gerenciamento de Cores PostScript em uma impressora Nível 2, converta essa imagem no modo Lab antes de salvá-la no formato EPS.

    Incluir Dados de Vetor

    Preserva todos os gráficos vetoriais (como formas e textos) do arquivo. Entretanto, os dados de vetor em arquivos EPS e DCS apenas estão disponíveis para outros aplicativos. Esses dados serão rasterizados se o arquivo for aberto novamente no Photoshop. Essa opção apenas ficará disponível se o arquivo incluir dados de vetor.

    Interpolação de Imagem

    Aplica a interpolação bicúbica para suavizar a visualização de baixa resolução se impressa.

Opções de codificação para o EPS do Photoshop

ASCII ou ASCII85

Codifica se a impressão é feita a partir de um sistema Windows ou se ocorrerem erros de impressão ou outras dificuldades.

Binária

Gera um arquivo menor e mantém os dados originais intactos. Entretanto, alguns aplicativos de layout de páginas e alguns softwares comerciais de impressão em rede e de spool de impressão podem não oferecer suporte a arquivos binários EPS do Photoshop.

JPEG

Compacta o arquivo descartando alguns dados de imagem. É possível escolher a intensidade de compactação JPEG, desde pouca compactação (JPEG Qualidade Máxima) até muita compactação (JPEG Baixa Qualidade). Arquivos com codificação JPEG podem ser impressos apenas em impressoras PostScript Level 2 (ou superior) e não podem ser separados em chapas individuais.

Salvar no formato Photoshop DCS

O formato DCS (Desktop Color Separations), que é uma versão do formato EPS, permite salvar separações de cores de arquivos CMYK ou multicanal.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop DCS 1.0 ou Photoshop DCS 2.
  2. Na caixa de diálogo Formato DCS, selecione as opções desejadas e clique em OK.

    A caixa de diálogo inclui todas as opções disponíveis para arquivos EPS do Photoshop. O menu DCS também oferece a opção de criar um arquivo composto de 72 ppi que pode ser inserido em um aplicativo de layout de página ou usado para provas de imagem:

    Formato DCS 1.0

    Cria um arquivo para cada canal de cor de uma imagem CMYK. Também é possível criar um quinto arquivo: uma composição colorida ou em tons de cinza. Para visualizar o arquivo composto, mantenha os cinco arquivos na mesma pasta.

    Formato DCS 2.0

    Mantém canais de cores spot na imagem. Os canais de cor podem ser salvos como vários arquivos (o que ocorre no DCS 1.0) ou como um único arquivo, embora a opção de arquivo único economize espaço em disco. Uma composição colorida ou em tons de cinza também pode ser incluída.

Salvar no formato Photoshop Raw

O Photoshop Raw é um formato de arquivo para a transferência de imagens entre aplicativos e plataformas de computador. Esse formato não é igual ao Camera Raw.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop Raw.
  2. Na caixa de diálogo Opções de Photoshop Raw, execute os seguintes procedimentos:
    • (Mac OS) Especifique os valores para Tipo de Arquivo e Criador do Arquivo ou aceite os valores padrão.

    • Especifique um parâmetro de Cabeçalho.

    • Selecione se os canais devem ser salvos em ordem entrelaçada ou não entrelaçada.

Salvar no formato BMP

O BMP é um formato de imagem para o sistema operacional Windows. As imagens podem variar de preto e branco (1 bit por pixel) a cores de 24 bits (16,7 milhões de cores).

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione BMP.
  2. Especifique um nome de arquivo, um local e clique em Salvar.
  3. Na caixa de diálogo Opções de BMP, selecione um formato de arquivo, especifique a profundidade de bits e, se necessário, escolha Virar Ordem da Linha. Para visualizar opções adicionais, clique em Modos Avançados e especifique opções para o formato BMP.
  4. Clique em OK.

Salvar no formato Cineon (somente imagens de 16 bits)

Imagens RGB com 16 bits por canal podem ser salvas no formato Cineon para uso no Sistema de Filmes Kodak Cineon.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Cineon.

Salvar no formato Targa

O formato Targa (TGA) oferece suporte a imagens bitmap e RGB com 8 bits/canal. Esse formato também foi criado para o hardware Truevision®, mas também é usado em outros aplicativos.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Targa.
  2. Especifique um nome de arquivo, um local e clique em Salvar.
  3. Na caixa de diálogo Opções de Targa, selecione uma resolução, escolha a opção Compactar (RLE), se quiser compactar o arquivo, e clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online