É possível definir atributos de texto antes de digitar caracteres ou redefini-los para alterar a aparência dos caracteres selecionados em uma camada de texto.

Antes de formatar caracteres individuais, é necessário selecioná-los. É possível selecionar um caractere, uma variedade de caracteres ou todos os caracteres em uma camada de texto.

Observação:

Para começar a usar os recursos de texto do Photoshop com rapidez, consulte Adicionar palavras a sua imagem.

Selecionar caracteres

  1. Selecione a ferramenta Texto Horizontal  ou a ferramenta Texto Vertical .
  2. Selecione a camada de texto no painel Camadas ou clique no texto para selecionar automaticamente uma camada de texto.
  3. Posicione o ponto de inserção no texto e siga um destes procedimentos:
    • Arraste para selecionar um ou mais caracteres.
    • Clique no texto e, em seguida, clique com a tecla Shift pressionada para selecionar uma faixa de caracteres.
    • Escolha Selecionar > Todos para selecionar todos os caracteres na camada.
    • Clique duas vezes em uma palavra para selecioná-la. Clique três vezes em uma linha para selecioná-la. Clique quatro vezes em um parágrafo para selecioná-lo. Clique cinco vezes em qualquer lugar no fluxo de texto para selecionar todos os caracteres em uma caixa delimitadora.
    • Para usar as teclas de seta para selecionar caracteres, clique no texto e, em seguida, mantenha a tecla Shift pressionada e pressione a Seta para a Direita ou a Seta para a Esquerda. Para usar as teclas para selecionar palavras, mantenha as teclas Shift+Ctrl (Windows) ou Shift+Command (Mac OS) pressionadas e pressione a Seta para a Direita ou a Seta para a Esquerda.
  4. Para selecionar todos os caracteres em uma camada sem posicionar o ponto de inserção no fluxo de texto, selecione a camada de texto no painel Camadas e clique duas vezes no ícone de texto da camada.

    Observação:

    Selecionar e formatar caracteres em uma camada de texto coloca a ferramenta Texto no modo de edição.

Visão geral do painel de caracteres

O painel Caractere fornece opções de formatação de caracteres. Algumas opções de formatação também estão disponíveis na barra de opções.

É possível exibir o painel Caractere, executando um dos seguintes procedimentos:

  • Escolha Janela > Caractere ou clique na guia do painel Caractere se ela estiver visível, mas não estiver ativa.

  • Com a Ferramenta Texto selecionada, clique no botão Painel na barra de opções.

    Para definir uma opção no painel Caractere, escolha um valor no menu pop-up, localizado na lateral direita da opção. Para opções com valores numéricos, é possível utilizar as setas para cima e para baixo para definir o valor ou editar o valor diretamente na caixa de texto. Ao editar um valor diretamente, pressione Enter ou Return para aplicar um valor, Shift+Enter ou Shift+Return para aplicar um valor e, em seguida, destacar o valor que acabou de editar ou Tab para aplicar um valor e mover para a próxima caixa de texto no painel.

Painel Caractere

A. Família de Fontes B. Tamanho da Fonte C. Escala Vertical D. Defina a opção Tsume E. Espaçamento F. Deslocamento da Linha de Base G. Idioma H. Estilo de Fonte I. Entrelinha J. Escala horizontal K. Ajuste de espaço 

Observação:

Para que a opção Definir tsume seja exibida no painel Caractere, você deve selecionar Mostrar opções de texto asiático em Preferências de texto.

É possível acessar comandos e opções adicionais no menu do painel Caractere. Para usar esse menu, clique no triângulo localizado no canto superior direito do painel.

Atalhos Dinâmicos

Atalhos Dinâmicos são atalhos do teclado acessíveis somente quando você insere texto de ponto ou de parágrafo, quando o texto é selecionado ou quando o ponteiro em forma de I está no texto. Quando os Atalhos Dinâmicos estão acessíveis, você pode visualizá-los no menu do painel Caractere. Atalhos Dinâmicos estão disponíveis para opções de texto como Negrito Falso, Itálico Falso, Todas em Maiúsculas, Caixa Alta, Sobrescrito, Subscrito, Sublinhado e Tachado.

Atalhos Dinâmicos são exibidos no menu do painel Caractere somente quando você insere texto de ponto ou de parágrafo, quando o texto é selecionado ou quando o ponteiro em forma de I está no texto.

Especificar tamanho do texto

O tamanho do texto determina o tamanho em que o texto é exibido na imagem.

A unidade de medida padrão para texto é pontos. Um ponto em PostScript é igual a 1/72 de uma polegada em uma imagem de 72 ppi; no entanto, é possível alternar entre o uso do PostScript e das definições tradicionais de tamanho de ponto. É possível alterar a unidade de medida padrão do texto na área Unidades e Réguas da caixa de diálogo Preferências.

Escolha o tamanho do texto

  • No painel Caractere ou na barra de opções, insira ou selecione um novo valor em Tamanho .

    Para usar uma unidade de medida alternativa, insira a unidade (pol, cm, mm, pt, px ou paica) depois do valor na caixa de texto Tamanho da Fonte.

    Observação:

    Para alterar a unidade de medida para texto, escolha Editar > Preferências > Unidades e Réguas (Windows) ou Photoshop > Preferências > Unidades e Réguas (Mac OS), e escolha uma unidade de medida no menu Texto.

Definição da unidade de tamanho do ponto

  1. Escolha Editar > Preferências > Unidades e Réguas (Windows) ou Photoshop > Preferências > Unidades e Réguas (Mac OS).
  2. Para Tamanho do Ponto/Paica, selecione uma destas opções:

    PostScript (72 pontos por polegada)

    Define um tamanho de unidade compatível para imprimir em um dispositivo PostScript.

    Tradicional (72,27 pontos/polegadas)

    Utiliza 72,27 pontos por polegada, um tamanho tradicionalmente usado na impressão.

  3. Clique em OK.

Alterar cor do texto

O texto digitado recebe acabamento na cor do primeiro plano atual. Entretanto, é possível alterar a cor antes ou depois de digitá-lo. Ao editar camadas de texto existentes, é possível alterar a cor de caracteres individuais, de caracteres selecionados ou de todo o texto em uma camada.

  • Siga um destes procedimentos:
    • Clique na caixa de seleção Cor, na barra de opções ou no painel Caractere e selecione uma cor, usando o Seletor de Cores da Adobe.
    • Utilize atalhos de preenchimento. Para preencher com a cor do primeiro plano, pressione Alt+Backspace (Windows) ou Option+Delete (MacOS); para preencher com a cor do plano de fundo, pressione Ctrl+Backspace (Windows) ou Command+Delete (Mac OS).
    • Aplique um estilo de camada de sobreposição à camada de texto para aplicar uma cor, um degradê ou um padrão sobre a cor existente. Não é possível aplicar um estilo de camada de sobreposição seletivamente. Ele afeta todos os caracteres na camada de texto.
    • Clique na caixa de seleção de cor do primeiro plano na caixa de ferramentas e selecione uma cor usando o Seletor de Cores da Adobe. Se preferir, clique em uma cor no painel Cor ou no painel Amostras. Se você utilizar esse método para alterar a cor de uma camada de texto existente, é preciso primeiro selecionar os caracteres dessa camada.

Alterar a cor de letras individuais

  1. Selecione a ferramenta Texto horizontal .
  2. No painel Camadas, selecione a camada que contém o texto.
  3. Na janela do documento, selecione os caracteres que serão alterados.
  4. Na barra de opções localizada na parte superior da área de trabalho, clique na amostra de cores.
  5. No Seletor de Cores da Adobe, localize a faixa de cores desejada, usando os controles deslizantes triangulares na barra de espectro de cores, e clique na cor desejada no campo de cores. A cor selecionada é exibida na metade superior da amostra de cores no Seletor de Cores da Adobe. A cor original permanece na metade inferior.
  6. Clique em OK. A nova cor substitui a cor original na barra de opções e nos caracteres selecionados.

    Observação:

    A nova cor apenas será visualizada nos caracteres quando a seleção desses caracteres for cancelada ou quando outro elemento for selecionado.

Texto sublinhado ou riscado

É possível colocar uma linha sob um texto horizontal, ou à esquerda ou à direita do texto vertical. Também é possível colocar uma linha sobre um texto horizontal ou vertical. A linha sempre possui a mesma cor do texto.

  • Selecione o texto que deseja sublinhar ou tachar.
    • Para sublinhar o texto horizontal, clique no botão Sublinhado 
    • Para aplicar um sublinhado à esquerda ou à direita do texto vertical, escolha Sublinhado Esquerda ou Sublinhado Direita no menu do painel Caractere. É possível aplicar um sublinhado à esquerda ou à direita, mas não em ambos os lados. Uma marca de seleção indica que a opção está selecionada.

    Observação:

    As opções Sublinhado Esquerda e Sublinhado Direita aparecem apenas no menu do painel Caractere quando uma camada de texto que contém o texto vertical está selecionada. Ao trabalhar com texto asiático vertical, você pode adicionar um sublinhado em ambos os lados da linha de texto.

    • Para aplicar uma linha horizontal ao texto horizontal ou uma linha vertical ao texto vertical, clique no botão Tachado  Também é possível escolher Tachado no menu do painel Caractere.

Aplicação de maiúsculas ou versaletes

É possível inserir ou formatar texto como caracteres em maiúsculas, com todas em maiúsculas ou em versaletes. Ao formatar o texto como versalete, o Photoshop usa automaticamente os caracteres de caixa alta incluídos como parte da fonte, se disponíveis. Se a fonte não incluir versalete, o Photoshop cria um versalete falso.

Letras maiúsculas normais (na parte superior) comparadas com letras em caixa alta (na parte inferior)

  1. Selecione o texto a ser alterado.
  2. Siga um destes procedimentos:
    • Clique no botão Todas em Maiúsculas  ou no botão Versalete 
    • Escolha Todas maiúsculas ou Versalete no menu do painel Caractere. Uma marca de seleção indica que a opção está selecionada.

Especificação de caracteres de sobrescrito ou subscrito

Texto em sobrescrito e subscrito (também chamado de texto superior e inferior) é um texto de tamanho reduzido que é aumentado ou diminuído em relação à linha de base de uma fonte. Se a fonte não incluir caracteres em sobrescrito ou subscrito, o Photoshop criará caracteres em sobrescrito ou subscrito falso.

  1. Selecione o texto a ser alterado.
  2. Siga um destes procedimentos:
    • Clique no botão Sobrescrito  ou no botão Subscrito 
    • Escolha Sobrescrito ou Subscrito no menu do painel Caractere. Uma marca de seleção indica que a opção está selecionada.

Estilos de caractere | CC, CS6

Um estilo de caractere inclui atributos de formatação de caractere e pode ser aplicado a caracteres, a um parágrafo ou, até mesmo, a um intervalo de vários parágrafos. Você pode criar Estilos de caractere e aplicá-los posteriormente.

Selecione Janela > Estilos de caractere para abrir o painel Estilos de caractere.

  • Para aplicar um estilo de caractere, selecione o texto ou a camada de texto e clique em um estilo de caractere.

Os estilos de texto são hierárquicos: o Manual substitui qualquer estilo de caractere aplicado, que por sua vez substitui estilos de parágrafo aplicados. Esta abordagem hierárquica permite combinar a eficiência de estilos com a flexibilidade para personalizar os seus designs.

Para assistir a um vídeo sobre a visão geral, acesse Estilos de caractere e parágrafo no Photoshop CS6 por Julieanne Kost.

Criar um estilo de caractere

  1. Para usar a formatação de texto existente como base para o novo estilo, selecione o texto.
  2. Selecione Novo estilo de parágrafo a partir do menu do painel Estilos de caractere.

Nota: Para criar um estilo sem ter de, primeiramente, selecionar um texto, clique no ícone Criar um novo estilo na parte inferior do painel Estilos de caractere. Para editar um estilo sem aplicá-lo ao texto, selecione uma camada de imagem, como a de Plano de fundo.

Editar um estilo de caractere

Clique duas vezes nos estilos existentes para editá-los e atualizar todo o texto associado no documento atual. A alteração da formação da estilo atualiza todo o texto para o estilo que foi aplicado ao novo formato. 

Para editar um estilo de caractere, siga as instruções a seguir:

  1. Clique duas vezes no painel Estilos de caractere.
  2. Para especificar os atributos de formatação, clique em uma categoria (como Formatos básicos de caracteres) à esquerda e especifique os atributos que deseja adicionar ao estilo.
  3. Após especificar os atributos de formatação, clique em 'OK'.

Especificação de estilos de texto padrão | Apenas Creative Cloud

Observação:

Este recurso foi introduzido na versão do Photoshop CS6 para a Creative Cloud.

O caractere atual e os estilos de parágrafo podem ser salvos como padrões de texto. Estes padrões se aplicam automaticamente aos novos documentos do Photoshop e também podem se aplicar a documentos existentes que ainda não contêm estilos de texto. Para obter mais informações, consulte Estilos de parágrafos.

Para salvar o caractere atual e os estilos de parágrafo como padrões de texto, execute uma das ações a seguir:

  • Escolha Texto > Salvar estilos de Texto padrão.
  • Nos Estilos de caractere ou no Painel de estilos de parágrafo, escolha Salvar estilos de Texto padrão no menu do painel.

Para aplicar o Caractere padrão e Estilos de parágrafo a um documento:

  1. Siga um destes procedimentos:

    • Escolha Texto > Estilos de Texto padrão de carregamento.
    • No painel Estilos de caractere ou Estilos de parágrafo, escolha Carregar estilos de Texto padrão no menu do painel.
  2. Se estiver carregando os estilos de Texto padrão em um documento que já possui um estilo de Texto existente, a caixa de diálogo Importar estilos de parágrafos é exibida. Você pode escolher se deseja ou não substituir o estilo de Texto existente com o estilo de Texto padrão.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online