Guia do Usuário Cancelar

Exibir imagens

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Alteração do modo de tela

Use as opções de modo da tela para visualizar imagens ocupando toda a tela. É possível mostrar ou ocultar a barra de menus, a barra de título e as barras de rolagem.

Observação:

Pressione a tecla F para alternar rapidamente entre os modos de tela.

  1. Siga um destes procedimentos:
    • Para exibir o modo padrão (barra de menu na parte superior e barras de rolagem na lateral), escolha Exibir > Modo de Tela > Modo de Tela Padrão. Ou clique no botão Modo de Tela  na barra de Aplicativos e selecione Modo de Tela Padrão no menu pop-up.

    • Para exibir uma janela em tela cheia com uma barra de menu e um plano de fundo 50% cinza, sem barras de título ou barras de rolagem, escolha Exibir > Modo de Tela > Modo de Tela Cheia com Barra de Menus. Ou clique no botão Modo de Tela na barra de Aplicativos e selecione Modo de Tela Cheia com Barra de Menus no menu pop-up.

    • Para exibir uma janela em tela cheia com apenas um plano de fundo preto (sem barra de título, barra de menus ou barra de rolagem), escolha Exibir > Modo de Tela > Modo de Tela Cheia. Ou clique no botão Modo de Tela na barra de Aplicativos e selecione Modo de Tela Cheia no menu pop-up.

Visualização de outra área de uma imagem

  1. Siga um destes procedimentos:
    • Use as barras de rolagem da janela.

    • Selecione a ferramenta Mão e arraste para deslocar a imagem. Para usar a ferramenta Mão enquanto outra ferramenta estiver selecionada, mantenha a barra de espaço pressionada ao arrastar na imagem.

    Observação:

    Se o seu computador tiver o OpenGL, você poderá usar a ferramenta Mão para movimentar a tela da imagem na direção que desejar visualizar. Após um rápido gesto do mouse, a imagem se moverá como se você a estivesse arrastando continuamente. Habilite este recurso escolhendo Editar > Preferências > Geral (Windows) ou Photoshop > Preferências > Geral (Mac OS) e selecione Ativar movimentação panorâmica.

    Arrastar usando a ferramenta Mão do Photoshop
    Como arrastar a ferramenta Mão para visualizar outra área de uma imagem

    • Arraste a caixa colorida (área de exibição de proxy) no painel Navegador.

Uso da ferramenta Girar Visualização

Use a ferramenta Girar Visualização para girar a tela de modo não destrutivo; ela não transforma a imagem. A rotação da tela de pintura pode ser útil por vários motivos, inclusive para facilitar a pintura ou o desenho. (O OpenGL é necessário.)

Observação:

Você também pode usar gestos de giro em computadores MacBook com trackpads de múltiplos toques.

  1. Na caixa de ferramentas, selecione a ferramenta Girar Visualização  . (Se a ferramenta não estiver visível, mantenha a ferramenta Mão pressionada.)
  2. Siga um destes procedimentos:
    • Arraste na imagem. Uma bússola indicará o norte na imagem, independentemente do ângulo atual da tela de pintura.

    • No barra de opções, insira graus no campo Ângulo de Giro.

    • Clique no ou arraste o controle circular Definir ângulo de giro.

  3. Para restaurar o ângulo original da tela de pintura, clique em Redefinir visualização.

Para assistir a um vídeo sobre a ferramenta Girar Visualização e outras dicas do espaço de trabalho, consulte www.adobe.com/go/lrvid4001_ps_br. (A discussão da ferramenta Girar exibição começa na marca 5:10.)

Desativar os gestos do trackpad (Mac OS)

Se você tiver um computador MacBook com um trackpad de múltiplos toques, pode usar o trackpad para movimentar, girar ou efetuar zoom de imagens. Esta funcionalidade pode aumentar muito sua eficiência, mas pode ser desativada se mudanças involuntárias ocorrerem.

  1. Escolha Photoshop > Preferências > Interface (Mac OS).

  2. Na seção Geral, desmarque Ativar gestos.

Usar o painel Navegador

Você pode usar o painel Navegador para alterar rapidamente a visualização da sua arte-final usando uma exibição miniatura. A caixa colorida no Navegador (chamada de área de visualização do proxy) corresponde à área de visualização atual na janela.

  1. Siga um ou mais destes procedimentos:
    • Para visualizar o painel Navegações, selecione Janela > Navegador.

    • Para alterar a ampliação, digite um valor na caixa de texto, clique no botão Menos Zoom ou Mais Zoom ou arraste o controle deslizante do zoom.

    • Para mover a visualização de uma imagem, arraste a área de visualização do proxy na miniatura da imagem. Também é possível clicar na miniatura da imagem para indicar a área de visualização.

      Dica: para definir simultaneamente o tamanho e a posição da área de proxy, arraste a miniatura da imagem mantendo a tecla Control (Windows) ou Command (Mac OS) pressionada.

    • Para alterar a cor da área de exibição de proxy, selecione Opções do Painel no menu do painel. Selecione uma cor predefinida no menu pop‑up Cor ou clique na caixa de cores para escolher uma cor personalizada.

    Painel Navegador do Photoshop
    Painel 'Navegador'

    A. Botão do menu Painel B. Exibição em miniatura da arte-final C. Área de visualização do proxy D. Caixa de texto Zoom E. Botão Menos Zoom F. Controle deslizante de zoom G. Botão Mais Zoom 

Mais Zoom ou Menos Zoom

Use a ferramenta Zoom ou os comandos do menu Visualizar para aplicar mais zoom ou menos zoom a uma imagem. Ao usar a ferramenta Zoom, cada clique amplia ou reduz a imagem de acordo com a porcentagem predefinida seguinte e centraliza a exibição no ponto clicado. Quando a imagem atingir o nível máximo de ampliação de 3200% ou o tamanho mínimo de 1 pixel, a lupa aparecerá vazia.

Observação:

Para exibir as imagens com mais precisão, Exibir imagens em 100%.

Definir preferências da ferramenta Zoom

  1. Escolha Editar > Preferências > Desempenho (Windows) ou Photoshop > Preferências > Desempenho (Mac OS). Na seção Configurações de GPU, selecione Ativar desenho do OpenGL.
    Observação:

    Algumas preferências da ferramenta Zoom necessitam do OpenGL. Se Ativar desenho do OpenGL estiver indisponível, a sua placa de vídeo não suporta esta tecnologia.

  2. Nas Preferências gerais, selecione qualquer uma das seguintes:

    Zoom animado

    Ative o zoom contínuo ao manter pressionada a ferramenta Zoom

    Zoom redimensiona as janelas

    Zoom com o botão de rolagem do mouse

    Ative o zoom com a roda de rolagem de seu mouse.

    Zoom clicado apontado para o centro

    Centraliza a visão do zoom no local clicado.

Zoom em um montante predefinido

  1. Siga um destes procedimentos:
    • Selecione a ferramenta Zoom  e clique no botão Mais Zoom  ou Menos Zoom  na barra de opções. Em seguida, clique na área na qual deseja aplicar mais ou menos zoom.

      Dica: para alternar rapidamente para o modo menos zoom, mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada.

    • Escolha Exibir > Mais Zoom ou Exibir > Menos Zoom. O comando Mais Zoom ou Menos Zoom fica indisponível quando a ampliação ou a redução máxima da imagem é atingida.

    • Defina o nível de zoom no canto inferior esquerdo da janela do documento ou no painel Navegador.

Exibir imagens em 100%

Uma configuração de 100% oferece uma exibição mais precisa, porque cada pixel de imagem é exibido por um pixel de monitor. (Em outras configurações de zoom, pixels de imagem são interpolados em uma quantidade diferente de pixels de monitor.)

  1. Siga um destes procedimentos:
    • Clique duas vezes na ferramenta Zoom na caixa de ferramentas.

    • (Creative Cloud) Escolha Visualizar > 100% ou clique em 100% na barra de opções da ferramenta Zoom ou na barra de opções da ferramenta Mão.

    • Escolha Exibir > Pixels reais, ou clique em Pixels reais na barra de opções da ferramenta Zoom ou na barra de opções da ferramenta Mão.

    • Insira 100% na Barra de Status e pressione Enter (Windows) ou Return (Mac OS).

    Observação:

    A exibição 100% de uma imagem exibe uma imagem como se ela aparecerá em um navegador da Web (na resolução do monitor atual).

Zoom continuamente

Observação:

Para efetuar o zoom continuamente, a sua placa de vídeo precisa suportar o OpenGL, e o Zoom animado deve ser selecionado nas Preferências gerais.

  1. Selecione a ferramenta Zoom e siga um destes procedimentos:
    • Clique e mantenha o botão pressionado na imagem para efetuar mais zoom. Pressione Alt (Windows) ou Option (Mac OS) para efetuar menos zoom.

    • Na barra de opções, selecione o Zoom inferior. Em seguida arraste para a esquerda na imagem para efetuar menos zoom, ou para a direita para efetuar mais zoom.

Ampliar uma área específica

  1. Selecione a ferramenta Zoom.
  2. Arraste sobre a área da imagem a ser ampliada.
    Usar a ferramenta Zoom para ampliar do Photoshop
    Como arrastar a ferramenta Zoom para ampliar a visualização da imagem

    A área dentro do letreiro de zoom é exibida com a maior ampliação possível. Para mover o letreiro em torno da arte-final no Photoshop, comece arrastando um letreiro e mantenha pressionada a barra de espaço enquanto arrasta.

Aplicar zoom temporariamente a uma imagem

  1. Mantenha a tecla H pressionada e clique na imagem, mantendo o botão do mouse pressionado.

    A ferramenta atual muda para a ferramenta Mão e a ampliação da imagem é alterada, como segue:

    • Se a imagem inteira originalmente se ajusta dentro da janela do documento, a imagem aproxima o zoom para caber na janela.

    • Se somente uma parte da imagem estava originalmente visível, a imagem afasta o zoom. Arraste o letreiro de zoom para ampliar uma outra parte da imagem.

  2. Solte o botão do mouse e a seguir pressione a tecla H.

    A imagem retorna para a ampliação anterior e para a ferramenta.

Como redimensionar automaticamente a janela ao aplicar zoom

  1. Com a ferramenta Zoom ativa, selecione Redimensionar Janelas para Ajustar na barra de opções. A janela é redimensionada ao ampliar ou reduzir a visualização da imagem.

    Quando a opção Redimensionar para Ajustar Janelas está desmarcada (o padrão), a janela mantém um tamanho constante independentemente da ampliação da imagem. Isso pode ser útil ao usar monitores menores ou ao trabalhar com visualizações lado a lado.

    Observação:

    Para redimensionar automaticamente a janela ao usar os atalhos de teclado para efetuar o zoom, escolha Editar > Preferências > Gerais (Windows) ou Photoshop > Preferências > Gerais (Mac OS). Em seguida selecione Zoom redimensiona as janelas.

Ajuste da imagem à tela

  1. Siga um destes procedimentos:
    • Clique duas vezes na ferramenta Mão na caixa de ferramentas.

    • Escolha Visualizar > Ajustar à Tela.

    • Selecione uma ferramenta de zoom ou a ferramenta Mão e clique no botão Ajustar à Tela na barra de opções.

      Essas opções redimensionam o nível de zoom e o tamanho da janela para ajustá-los ao espaço disponível na tela.

Ocultar a grade de pixel

Com ampliação acima de 500%, a grade de pixels da imagem se torna visível por padrão. Para ocultar a grade, faça o seguinte.

  1. Escolha a Exibir > Mostrar e cancele a seleção da Grade de pixel.
Logotipo da Adobe

Fazer logon em sua conta