Arabische und hebräische Schrift

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Erstellen von Dokumenten
      3. WerkzeugeStandard-Tastaturbefehle | Illustrator
      4. Anpassen von Tastaturbefehlen
      5. Zeichenflächen
      6. Anpassen des Arbeitsbereichs
      7. Eigenschaftenbedienfeld
      8. Festlegen von Voreinstellungen
      9. Touch-Arbeitsbereich
      10. Unterstützung des Microsoft Surface Dial in Illustrator
      11. Wiederherstellen, Rückgängigmachen und Automatisierung
      12. Drehen der Ansicht
      13. Lineale, Raster und Hilfslinien
      14. Barrierefreiheit in Illustrator
      15. Abgesicherter Modus
      16. Anzeigen von Bildmaterial
      17. Verwenden der Touch Bar in Illustrator
      18. Dateien und Vorlagen
      19. Synchronisieren von Einstellungen über Adobe Creative Cloud
    3. Werkzeuge in Illustrator
      1. Auswahl
        1. Übersicht
        2. Auswahl
        3. Direktauswahl
        4. Lasso
      2. Navigation
        1. Übersicht
        2. Zoom
        3. Drehen der Ansicht
      3. Farbe
        1. Übersicht
        2. Verlauf
        3. Formerstellung
      4. Text
        1. Übersicht
        2. Text
        3. Pfadtext
  3. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Arbeiten mit Bildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  4. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      4. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  5. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift-, Krümmungs- oder Buntstift-Werkzeug
      5. Zeichnen von einfachen Linien und Formen
      6. Bildnachzeichner
      7. Vereinfachen von Pfaden
      8. Definieren von Perspektivenrastern
      9. Symbol-Werkzeuge und Symbolsätze
      10. Anpassen von Pfadsegmenten
      11. Zeichnen einer Blume in fünf einfachen Schritten
      12. Perspektivisches Zeichnen
      13. Symbole
      14. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
    2. 3D-Effekte und Adobe Substance-Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Erstellen von 3D-Objekten
      4. Erstellen von 3D-Text
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Schemata“
      6. Farbgruppen (Harmonien)
      7. Color-Schemata-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Gitter
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formgitter
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Erstellen von Text
      2. Schriftarten und Typografie
      3. Formatieren von Text
      4. Importieren und Exportieren von Text
      5. Formatieren von Absätzen
      6. Sonderzeichen
      7. Erstellen von Pfadtext
      8. Zeichen- und Absatzformate
      9. Registerkarten
      10. Text und Schrift
      11. Suchen von fehlenden Schriftarten (Typekit-Workflow)
      12. Aktualisieren von Text aus Illustrator 10
      13. Arabische und hebräische Schrift
      14. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      15. Erstellen eines 3D-Texteffekts
      16. Kreative Typografie-Designs
      17. Skalieren und Drehen von Text
      18. Zeilen- und Zeichenabstand
      19. Silbentrennung und Zeilenumbrüche
      20. Textverbesserungen
      21. Rechtschreibungs- und sprachspezifische Wörterbücher
      22. Formatieren asiatischer Zeichen
      23. Setzer für asiatische Schriften
      24. Erstellen von Textdesigns mit Angleichungsobjekten
      25. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Erstellen von Schlagschatten
      4. Aussehen-Attribute
      5. Erstellen von Zeichnungen und Mosaiken
      6. Schlagschatten, Schein und weiche Kanten
      7. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Erstellen von Animationen
      5. Slices und Imagemaps
  6. Importieren, Exportieren und Speichern
    1. Importieren
      1. Importieren von Bildmaterialdateien
      2. Importieren von Bitmap-Bildern
      3. Importieren von Bildmaterial aus Photoshop
      4. Platzieren mehrerer Dateien | Illustrator CC
      5. Einbettung von Bildern aufheben
      6. Importieren von Adobe PDF-Dateien
      7. Importieren von EPS-, DCS- und AutoCAD-Dateien
      8. Verknüpfungsinformationen
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Bildmaterial
    4. Exportieren
      1. Exportieren von Bildmaterial
      2. Sammeln von Elementen und Exportieren in Stapeln
      3. Dateien verpacken
      4. Erstellen von Adobe PDF-Dateien
      5. CSS extrahieren | Illustrator CC
      6. Adobe PDF-Optionen
      7. Dateiinformationen und Metadaten
  7. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Gittern und Farbübergängen
      10. Weiß überdrucken
  8. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  9. Fehlerbehebung 
    1. Absturzprobleme beim Start
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Probleme mit GPU-Gerätetreibern
    5. Probleme mit Wacom-Geräten
    6. Probleme mit DLL-Dateien
    7. Arbeitsspeicherprobleme
    8. Probleme mit der Voreinstellungendatei
    9. Schriftprobleme
    10. Druckerprobleme
    11. Absturzbericht an Adobe senden

Adobe-Setzer für asiatische Sprachen

Die Adobe-Setzer für asiatische Sprachen ermöglichen es Ihnen, Inhalt in nahöstlichen und südasiatischen Sprachen zu erstellen. Sie können Text in Arabisch, Hebräisch, Englisch und anderen Sprachen eingeben und diese Sprachen mischen.

Sie können zwischen verfügbaren Setzern aus dem Menü des Bedienfelds „Absatz“ (Fenster > Absatz > Bedienfeldmenü) wählen. Sie können beispielsweise den Einzeilen-Setzer für nahöstliche & südasiatische Zeichen oder den Alle-Zeilen-Setzer für nahöstliche & südasiatische Zeichen verwenden.

Weitere Informationen über andere asiatische Sprachen, die in Illustrator unterstützt werden, finden Sie unter Setzer für asiatische Schriften.

Hinweis:

Wählen Sie Voreinstellungen > Text > Indisch-Optionen anzeigen, um die Eingabeoptionen für nahöstliche Zeichen in der Illustrator-Benutzeroberfläche anzuzeigen.

Adobe-Setzer für nahöstliche und südasiatische Zeichen
Adobe-Setzer für nahöstliche und südasiatische Zeichen

Sie können Ihre Dateien auch mit arabischen und hebräischen Namen speichern.

Textrichtung

Um Inhalt in Arabisch und Hebräisch zu erstellen, können Sie die Textrichtung „Rechts nach links (RTL)“ als Standardrichtung für Text festlegen. Sie können jetzt jedoch für Dokumente, die von links nach rechts verlaufenden Text (Textrichtung LTR) enthalten, nahtlos zwischen den beiden Richtungen umschalten.

Wählen Sie die Absatzrichtung aus dem Absatzbedienfeld aus.

Auswahl der Absatzrichtung
Auswahl der Absatzrichtung

Wenn Sie verschiedene Sprachen im gleichen Absatz haben, können Sie die Richtung des Textes auf Zeichenebene festlegen. Legen Sie auch die Richtung des Textes auf Zeichenebene fest, um Daten oder Zahlen einzufügen.

Wählen Sie im Menü des Zeichenbedienfelds die gewünschte Zeichenrichtung aus.

Zeichenrichtung
Zeichenrichtung

Ziffernarten

Wenn Sie mit Arabisch und Hebräisch arbeiten, können Sie die Art der Ziffern auswählen, die Sie verwenden möchten. Sie können zwischen Arabisch, Hindi und Farsi auswählen.

Standardmäßig wird in Arabisch automatisch die Hindi-Version ausgewählt und im Fall von Hebräisch werden arabische Ziffern ausgewählt. Sie können jedoch zu arabischen Ziffern wechseln, falls erforderlich:

  1. Wählen Sie die Ziffern im eingegebenen Text aus.
  2. Wählen Sie im Bedienfeld „Zeichen“ (Strg+T) über das Dropdown-Menü „Ziffern“ die Schriftart aus, in der die Ziffern erscheinen müssen.
Auswahl der Ziffernart
Auswahl der Ziffernart

Unterstützung älterer Schriftarten

Schriftarten, die traditionell benutzt wurden (z. B. AXT-Schriften), können weiterhin in dieser Version der Software verwendet werden. Es wird allerdings empfohlen, dass für textbasierte Elemente neuere Open Type-Schriftarten verwendet werden.

Der Schutz für fehlende Glyphen ist in Illustrator standardmäßig aktiviert. Der Text wird automatisch verarbeitet, wenn Glyphen in der von Ihnen verwendeten Schrift nicht verfügbar sind. Um diese Funktion zu deaktivieren, wählen Sie Voreinstellungen > Text und deaktivieren Sie die Option Schutz für fehlende Glyphen aktivieren.

Standardschriften

Wenn Sie eine nahöstliche oder nordafrikanische Version installieren, wird die Standardschrift standardmäßig auf die installationsspezifische Sprache gesetzt. Wenn Sie beispielsweise die Englisch/Arabisch-Version installiert haben, wird die Standardschrift auf Adobe Arabic gesetzt. Wenn Sie die Englisch/Hebräisch-Version installiert haben, wird die Standardschrift auf Adobe Hebrew gesetzt.

Automatische Einfügung von Kashidas

Im Arabischen wird der Text durch Hinzufügen von Kashidas ausgerichtet. Kashidas werden zu arabischen Zeichen hinzugefügt, um sie zu verlängern. Leerräume werden nicht geändert. Verwenden Sie die automatische Einfügung von Kashidas, um Absätze mit arabischem Text auszurichten.

Wählen Sie den Absatz aus und suchen Sie sich dann über das Bedienfeld „Absatz“ (Fenster > Text > Absatz) eine Einstellung aus der Dropdown-Liste „Kashidas einfügen“ aus. Die verfügbaren Optionen sind: Keine, Kurz, Mittel, Lang oder Stilistisch. Kashidas werden nur eingefügt, wenn der Absatz im Blocksatz ausgerichtet ist. Diese Einstellung gilt nicht für Absätze, die Ausrichtungseinstellungen haben.

Um Kashidas auf eine Gruppe von Zeichen anzuwenden, wählen Sie die entsprechenden Zeichen aus und wählen dann aus dem Menü des Bedienfelds „Zeichen“ die Option Kashidas.

Automatische Kashidas
Automatische Kashidas

Ligaturen

Auf Buchstabenpaare in Arabisch können automatisch Ligaturen angewendet werden. Ligaturen sind typografische Ersetzungszeichen für bestimmte Buchstabenpaare, wenn sie in einer vorgegebenen Open Type-Schrift verfügbar sind.

Wenn Sie aus dem Menü des Bedienfelds „Zeichen“ oder des Steuerungsbedienfelds die Option „Ligaturen“ wählen, wird eine Standardligatur, die in der Schriftart definiert ist, erzeugt.

  1. Wählen Sie Text aus.
  2. Wählen Sie Fenster > OpenType und anschließend Standardligaturen im Bedienfeldmenü aus.

Einige Open Typen-Schriften enthalten allerdings verschnörkeltere, optionale Ligaturen, die erzeugt werden können, wenn Sie „Bedingte Ligaturen“ wählen. Um diese Ligaturen anzuwenden, wählen Sie Bedingte Ligaturen im Menü des OpenType-Bedienfelds aus.

Aktivieren automatischer Ligaturen
Aktivieren automatischer Ligaturen

Kopieren und Einfügen aus Microsoft Word

Sie können Text aus Microsoft Word kopieren und direkt in ein Dokument einfügen. Die Ausrichtung und Richtung des eingefügten Textes wird automatisch auf die des arabischen oder hebräischen Textes gesetzt.

Silbentrennung

Sätze, die mehr Wörter enthalten als in eine Textzeile passen, werden automatisch in die nächste Zeile umbrochen. Die Art der Textausrichtung, die beim Umfließen auftritt, verursacht manchmal unnötige Leerzeichen in der Zeile, die in ästhetischer oder sprachlicher Hinsicht nicht befriedigend sind. Durch Silbentrennung können Sie das Wort am Ende einer Zeile mit einem Bindestrich trennen. Diese Fragmentierung führt dazu, dass der Satz besser in die nächste Zeile umbrochen wird.

Gemischter Text: Die Funktion zum Einfügen von Kashidas hat einen Einfluss darauf, wie Silbentrennung in gemischtem Text erfolgt. Wenn die Option aktiviert ist, werden Kashidas an den passenden Stellen eingefügt und in nicht-arabischem Text erfolgt ebenfalls Silbentrennung. Wenn die Kashida-Funktion deaktiviert ist, wird nur nicht-arabischer Text für die Silbentrennung berücksichtigt.

Hinweis: Diese Funktion ist deaktiviert, wenn Sie Arabisch als Sprache im Zeichenbedienfeld auswählen.

Hebräischer Text: Silbentrennung ist erlaubt. Um die Silbentrennung zu aktivieren und die Einstellungen anzupassen, wählen sie Fenster > Text > Absatz > Bedienfeldmenü > Silbentrennung aus.

Silbentrennungsoptionen
Silbentrennungsoptionen

Suchen und Ersetzen

Arabische und hebräische Benutzer können nach Text suchen und diesen ersetzen. Zusätzlich zum Suchen und Ersetzen von einfachem Text können Sie auch nach Text mit bestimmten Eigenschaften suchen und diesen ersetzen. Diese Eigenschaften können diakritische Zeichen, Kashidas, Sonderzeichen (z. B. Alef), Ziffern in verschiedenen Sprachen (z. B. Ziffern in Hindi) und mehr umfassen.

Wenn Sie Text suchen und ersetzen möchten, wählen Sie Bearbeiten > Suchen und ersetzen.

Diakritische Zeichen

Im Arabischen ist ein diakritisches Zeichen eine Glyphe, die dazu dient, die Länge eines Konsonanten oder kurze Vokale anzugeben. Diakritische Zeichen werden über oder unter die Schriftzeichen gesetzt. Um Text besser zu formatieren oder die Lesbarkeit bestimmter Schriftarten zu verbessern, können Sie die vertikale oder horizontale Position von diakritischen Zeichen steuern:

  1. Wählen Sie Text aus, der diakritische Zeichen enthält
  2. Ändern Sie im Zeichenbedienfeld die Position der diakritischen Zeichen relativ zur Schrift. Werte, die Sie ändern können, sind Horizontale diakritische Position anpassen und Vertikale diakritische Position anpassen.
Ändern der Position von diakritischen Zeichen
Ändern der Position von diakritischen Zeichen

Glyphen

Arabische und hebräische Benutzer können Glyphen aus dem Standardzeichensatz anwenden. Um eine Glyphe aus dem Standardzeichensatz oder einem anderen Sprachsatz zu suchen, auszuwählen und anzuwenden, müssen Sie allerdings das Glyphenbedienfeld verwenden (Text > Glyphen)

Auswählen und Anwenden von Glyphen
Auswählen und Anwenden von Glyphen

Adobe-Logo

Bei Ihrem Konto anmelden