Este documento proporciona información sobre la lista de problemas conocidos en la versión After Effects CC 2017.

Lista de problemas conocidos en After Effects CC 2017 (abril de 2017)

After Effects no se inicia en sistemas cuyo idioma configurado sea el chino tradicional o el chino taiwanés.

Problema: After Effects no se inicia en sistemas cuyo idioma de sistema se haya configurado como chino tradicional o chino taiwanés. After Effects muestra el mensaje de error 'After Effects no puede continuar: error de licencia. Su suscripción le permite utilizar versiones de productos de Chino simplificado'.

Solución: After Effects admite el chino simplificado. Cambie la configuración de idioma del equipo al chino simplificado y, a continuación, inicie la aplicación.

En Windows, las capas de guía no se muestran en la vista previa si la entrada es posterior a la hora de inicio de la vista previa.

Problema: al establecer la entrada de una capa de guía después de la hora de inicio de la vista previa en Windows, la capa de guía no se muestra en la vista previa. En cambio, si la hora de inicio de la vista previa se alinea con la entrada de la capa de guía, se muestra en la vista previa.

Solución alternativa: El problema tiene lugar cuando las capas de guía cero están visibles en el momento del inicio de la vista previa. Cree una capa de ajuste y establézcala como capa de guía. Active el conmutador de visibilidad de capas (ojo) para la capa de ajuste. Puede mover la capa de la parte inferior de la pila de capas.

En Windows, el panel Ámbitos de Lumetri muestra los ámbitos a tamaño reducido.

Problema: si se ha activado la visualización de escala (modo HiDPI) para el monitor, el panel Ámbitos de Lumetri muestra los ámbitos a tamaño reducido en Windows.

Solución alternativa: Desactive la configuración de visualización de escala del monitor.

After Effects se bloquea cuando se deshacer la acción de copiar y pegar una capa con efecto utilizando un parámetro de capa.

Problema: cuando deshace una acción de copiar y pegar un efecto de capa que utiliza un parámetro de capa, After Effects se bloquea.

Solución alternativa: No hay ninguna solución alternativa conocida para este problema.

El resultado del efecto de desfase cambia varios píxeles en la aceleración de GPU si se aplica después de efectos que expanden el búfer de capa.

Problema: el efecto Desfase procesa la capa cambiada varios píxeles cuando se aplica después de efectos que expanden el búfer de capa (por ejemplo, Mapa de desplazamiento o Desenfoque de caja rápido), cuando la aceleración de Mercury GPU está activada.

Solución alternativa: Puede utilizar cualquiera de las siguientes opciones para resolver el problema:

Opción 1:

Seleccione Configuración del proyecto > Establecer procesamiento de vídeo y efectos y configure Solo software de Mercury

Opción 2:

Precomponga la capa antes de aplicar el efecto Desfase. Para precomponer, seleccione Capa > Precomponer o pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).

Lista de problemas conocidos en After Effects CC 2017 (enero de 2017)

Estos cuatro problemas se han solucionado en After Effects CC (abril de 2017).

After Effects no carga o migra las plantillas de ajustes de procesamiento de versiones anteriores y muestra un error de Unicode

Problema: After Effects no puede cargar los archivos de plantillas de ajustes de procesamiento (.ars) guardados de versiones anteriores. Muestra el mensaje "Error de After Effects: No se ha podido convertir caracteres Unicode. ( 23 :: 46 )"

Solución: vuelva a crear las plantillas de ajustes de procesamiento en After Effects CC 2017 (enero de 2017).

After Effects restablece la hora de inicio y el tiempo de procesamiento de los elementos completados en la cola de procesamiento

Problema: para los elementos completados de la cola de procesamiento, la hora de inicio se restablece en la hora de apertura del proyecto y el tiempo de procesamiento se restablece a cero segundos. 

Solución alternativa: Para los proyectos que se guardaron por última vez con After Effects CC 2015 o una versión anterior, puede abrir el proyecto en dicha versión para ver la hora de inicio y el tiempo de procesamiento originales.Sin embargo, para los proyectos guardados por última vez en After Effects CC 2017, no hay solución alternativa.

En Mac OS Sierra 10.12.2, los efectos acelerados por GPU no funcionan cuando se selecciona 'Metal' como motor de procesamiento

Problema: al procesar con After Effects CC 2017 en Mac OS Sierra 10.12.2 con la aceleración por GPU de Mercury Playback Engine (Metal) como procesador, los efectos acelerados por GPU no funcionan.

Solución: utilice cualquiera de las siguientes opciones para resolver el problema:

  • Para utilizar la aceleración por GPU de Mercury Playback Engine (Metal) como procesador, asegúrese de haber actualizado a Mac OS Sierra 10.12.3. 
  • Para cambiar la aceleración por GPU a OpenCL, seleccione Archivo > Configuración del proyecto. En el cuadro de diálogo Configuración del proyecto, seleccione Reproducción y procesamiento de vídeo y cambie el procesador de Aceleración por GPU de Mercury Playback Engine (Metal) a Aceleración por GPU de Mercury Playback Engine (OpenCL).

 

En Mac OS, no es posible reemplazar metraje utilizando el cuadro de diálogo Reemplazar metraje con los formatos de archivo psd, ai, camera raw o dng

Problema: cuando utiliza el comando Reemplazar metraje, no puede seleccionar archivos de Photoshop (.psd), Illustrator (.ai), camera raw (.CR2, .NEF, etc.), o DNG (.DNG) como sustitución. 

Solución alternativa: Este problema se debe a la presencia del plugin C4D Importer de Maxon, que permite la importación de archivos de After Effects Connection (.aec) files creados con CINEMA 4D. Puede eliminar el plugin o solucionar el problema especificando manualmente el formato de archivo. 

Utilice cualquiera de las siguientes opciones para resolver el problema:

Opción 1:

Salga de After Effects y elimine el archivo C4DImporter.plugin de la carpeta de plugins After Effects CC 2017: /Applications/Adobe After Effects CC 2017/Plug-ins/

Opción 2:

En el cuadro de diálogo Reemplazar metraje:

  1. Haga clic en Opciones en la esquina inferior izquierda.
  2. Cambie el menú Habilitar a Todos los archivos.
  3. Cambie el menú Formato a Photoshop para los archivos .psd, Illustrator/PDF/EPS para los archivos .ai o Camera Raw para los archivos camera raw o .DNG.
  4. Seleccione el archivo de sustitución y haga clic en Abrir.

Lista de problemas conocidos en After Effects CC 2017 (noviembre de 2016)

Estos cinco problemas se han solucionado en After Effects CC (enero de 2017).

After Effects se bloquea al abrir el cuadro de diálogo Preferencias

Problema: al intentar abrir el cuadro de diálogo Preferencias,After Effects se bloquea.

Solución alternativa: Actualice a la versión más reciente de After Effects CC 2017 (enero de 2017) o restablezca las preferencias de After Effects. 

Utilice cualquiera de las siguientes opciones para restablecer el cuadro de diálogo Preferencias

Opción 1:

  1. Presione Ctrl+Alt+Mayús (Windows) o Comando+Opción+Mayús (Mac OS) mientras se inicia la aplicación. 
  2. Aparecerá un cuadro de diálogo en el que debe confirmar si desea eliminar el archivo de preferencias. Haga clic en Aceptar.
  3. Para restablecer también los métodos abreviados de teclado predeterminados, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el botón Aceptar
Opción 2:
 
Acceda a la carpeta Preferencias; a continuación, elimine, mueva o cambie el nombre del archivo Adobe After Effects 14.0Prefs-indep-general.txt:
  • macOS: /Usuarios/su_nombre/Library/Preferences/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep.general.txt
  • Windows: C:\Usuarios/su_nombre/AppData/Roaming/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep-general.txt

Nota:

El problema lo causa un error que hace que After Effects se bloquee si define las preferencias de Hardware de audio para utilizar un dispositivo que no está disponible, por ejemplo desenchufado o apagado, antes de la próxima vez que inicie After Effects.

La composición que se envía o se recibe de Premiere Pro o Adobe Media Encoder mediante Dynamic Link aparece en una resolución más baja

Problema: al enviar composiciones de After Effects a Premiere Pro o al recibirlas de Premiere Pro en After Effects mediante Dynamic Link, las composiciones aparecen en una resolución más baja. Por ejemplo, si envía una composición de 1920 x 1080 a Premiere Pro, Premiere Pro la muestra en una resolución de 960 x 540.

Al procesar una composición de After Effects mediante Adobe Media Encoder con Dynamic Link, la salida se procesa a una resolución más baja. Por ejemplo, una composición de 1280 x 720 se procesa a una salida de 640 x 360.

Solución alternativa: Actualice a la versión más reciente de After Effects CC 2017 (enero de 2017) o cambie la resolución en la parte inferior del panel Composición en After Effects a Completa; a continuación, envíela a Premiere Pro mediante Dynamic Link.

Nota:

Si exporta la composición como plantilla nueva en formato .aecap, defina la resolución en Completa antes de empezar a exportar.

La secuencia de JPEG importada a velocidad de fotogramas personalizada cambia a la velocidad predeterminada

Problema: al importar una secuencia de JPEG tras cambiar su velocidad de fotogramas en la velocidad de fotogramas predeterminada en el cuadro de diálogo Interpretar metraje y guarda el archivo, After Effects vuelve a cambiar la velocidad de fotogramas de la secuencia al valor predeterminado.

Solución alternativa: Actualice a la versión más reciente de After Effects CC 2017 (enero de 2017) o, cuando importe metraje de JPEG, en el cuadro de diálogo Importar, cambie la opción Activar a Todos los archivos y la opción Formato a JPEG(en lugar de ImporterJPEG).

En el metraje de JPEG que ya ha importado, haga clic en él con el botón derecho en el panel Proyecto y elija Reemplazar metraje > Archivo. Seleccione el mismo archivo JPEG, pero cambie la opción Formato a JPEG, como se ha indicado antes.

El metraje se reproduce en bucle con un balón de playa que gira durante la reproducción

Problema: al reproducir el metraje en la línea de tiempo con la previsualización o la barra espaciadora, el metraje se reproduce en bucle con un balón de playa que gira durante la reproducción. Se informó sobre este problema en equipos con macOS 10.12.1 (Sierra) y pantallas 4K y 5K.

Solución alternativa: Actualice a la versión más reciente de After Effects CC 2017 (enero de 2017) o intente uno de estos procedimientos:

  • Reduzca el tamaño vertical del panel Línea de tiempo. Bajo la línea de tiempo, también puede acoplar otro panel, por ejemplo Cola de procesamiento, e incrementar la barra de división vertical entre ellos.
  • Oculte el panel Línea de tiempo activando Pantalla completa en el panel Previsualizar o maximizando el panel Composición durante la previsualización (tecla ` o en el menú del panel Composición ).
  • Oculte el indicador de tiempo de previsualización (la línea roja que se mueve en el panel Línea de tiempo durante una previsualización), pero es complicado. Amplíe la imagen en la línea de tiempo; a continuación, desplace la vista fuera del área que se previsualiza.

El metraje se reproduce en bucle con un balón de playa que gira durante la reproducción

Problema: al reproducir el metraje en la línea de tiempo con la previsualización o la barra espaciadora, el metraje se reproduce en bucle con un balón de playa que gira durante la reproducción. Se informó sobre este problema en equipos con macOS 10.12.1 (Sierra) y pantallas 4K y 5K.

Solución alternativa: Actualice a la versión más reciente de After Effects CC 2017 (enero de 2017) o intente uno de estos procedimientos:

  • Reduzca el tamaño vertical del panel Línea de tiempo. Bajo la línea de tiempo, también puede acoplar otro panel, por ejemplo Cola de procesamiento, e incrementar la barra de división vertical entre ellos.
  • Oculte el panel Línea de tiempo activando Pantalla completa en el panel Previsualizar o maximizando el panel Composición durante la previsualización (tecla ` o en el menú del panel Composición ).
  • Oculte el indicador de tiempo de previsualización (la línea roja que se mueve en el panel Línea de tiempo durante una previsualización), pero es complicado. Amplíe la imagen en la línea de tiempo; a continuación, desplace la vista fuera del área que se previsualiza.

Si detecta otros problemas o si desea publicar, debatir y formar parte de nuestra comunidad de expertos, visite los foros de After Effects. Para informar de posibles errores o sugerir cambios en las funciones de un producto de Adobe, utilice el formulario de solicitud de función/informe de errores.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea