Présentation du dessin en perspective

Dans Illustrator CS5, vous pouvez facilement dessiner et restituer une illustration en perspective grâce à une panoplie de fonctionnalités reposant sur des règles d’usage en matière de dessin en perspective.

La grille de perspective vous permet de représenter approximativement une scène sur une surface plane, telle qu’elle est naturellement perçue (par l’œil humain). Imaginez, par exemple, une route ou deux voies ferrées semblant se rejoindre ou disparaître de la ligne visuelle.

Les fonctionnalités simplifiant le dessin en perspective dans Illustrator sont les suivantes :

  • Utilitaires pour définir ou modifier des perspectives à un, deux ou trois points de fuite dans un document

  • Contrôle interactif des différents paramètres de définition de la perspective

  • Création d’objets directement en perspective

  • Application d’une perspective à des objets existants

  • Transformation d’objets en perspective (par déplacement et mise à l’échelle)

  • Déplacement ou duplication d’objets dans la direction d’un plan perpendiculaire (mouvement perpendiculaire)

  • Définition d’objets réalistes et traçage d’objets en perspective d’après les mesures réalistes spécifiées

Une vidéo sur le dessin en perspective est disponible à l’adresse suivante : www.adobe.com/go/lrvid5205_ai_fr.

Grilles de perspective prédéfinies

Illustrator met à votre disposition des paramètres prédéfinis de perspective à un, deux et trois points de fuite.

Grilles de perspective prédéfinies
Grilles de perspective prédéfinies

A. Perspective à un point de fuite B. Perspective à deux points de fuite (par défaut) C. Perspective à trois points de fuite 

Pour sélectionner l’une des grilles de perspective prédéfinies par défaut, choisissez la commande Affichage > Grille de perspective et choisissez le paramètre prédéfini qui vous convient.

Définition d’une grille de perspective prédéfinie

Pour définir une grille de perspective prédéfinie, choisissez la commande Affichage > Grille de perspective > Définir la grille. Dans la boîte de dialogue Définir la grille de perspective, vous pouvez configurer les attributs de grille prédéfinie suivants :

Nom

Pour enregistrer une nouvelle grille prédéfinie, sélectionnez l’option Personnalisé dans la liste déroulante Nom.

Texte

Sélectionnez le type de grille prédéfinie : Perspective à un point, Perspective à deux points ou Perspective à trois points.

Unités

Sélectionnez l’unité de mesure de la taille de la grille. Vous pouvez opter pour les centimètres, les pouces, les pixels et les points.

Echelle

Sélectionnez l’échelle de grille selon laquelle afficher ou définir les mesures réelles et celles du plan de travail. Pour personnaliser l’échelle, sélectionnez l’option Personnalisée. Dans la boîte de dialogue Echelle personnalisée, spécifiez les proportions Plan de travail et Réalité.

Pas

Cet attribut détermine la taille des cellules de la grille.

Angle d’affichage

Imaginez un cube orienté de telle façon qu’aucune de ses faces n’est parallèle au plan de projection (ici, l’écran de l’ordinateur). L’angle d’affichage correspond à l’angle de vue formé par la face droite de ce cube imaginaire avec le plan de projection et détermine la position respective des points de fuite gauche et droit par rapport à l’observateur. Un angle d’affichage de 45° implique que les deux points de fuite sont équidistants de la ligne de vision de l’observateur. Par conséquent, si l’angle d’affichage est supérieur à 45°, le point de fuite droit est plus proche, et le point de fuite gauche plus éloigné, de la ligne de vision et inversement.

Distance d’affichage

Il s’agit de la distance entre l’observateur et la scène.

Hauteur horizontale

Spécifiez ici la hauteur de l’horizon (autrement dit le niveau de l’œil de l’observateur) dans la grille prédéfinie. La hauteur de la ligne d’horizon mesurée en partant du niveau du sol est affichée sous forme de repère commenté.

Troisième point de fuite

Cette option est activée lorsque que vous sélectionnez la perspective à trois points de fuite. Elle vous permet de spécifier l’abscisse et l’ordonnée de la grille prédéfinie, respectivement dans les zones X et Y.

Pour changer la couleur d’une grille, sélectionnez une couleur dans les listes déroulantes Grille de gauche, Grille de droite et Grille horizontale. Vous pouvez également choisir une couleur personnalisée dans le sélecteur de couleurs.

Pour régler l’opacité de la grille, utilisez le curseur Opacité.

Pour enregistrer la grille comme grille prédéfinie, cliquez sur Enregistrer le paramètre prédéfini.

Modification, suppression, importation et exportation d’une grille de perspective prédéfinie

Pour modifier une grille de perspective prédéfinie, choisissez la commande Edition > Paramètres prédéfinis de la grille. Dans la boîte de dialogue Paramètres prédéfinis de la grille de perspective, sélectionnez la grille prédéfinie à modifier, puis cliquez sur Modifier.

Boîte de dialogue Options de paramètres prédéfinis de grille de perspective
Boîte de dialogue Options de paramètres prédéfinis de grille de perspective

La boîte de dialogue Options de paramètres prédéfinis de grille de perspective apparaît en mode Modifier. Définissez les nouveaux paramètres prédéfinis, puis cliquez sur OK pour les enregistrer.

Vous ne pouvez pas supprimer les paramètres prédéfinis par défaut. Pour supprimer un paramètre prédéfini utilisateur, cliquez sur Supprimer dans la boîte de dialogue Paramètres prédéfinis de la grille de perspective.

Illustrator vous permet également d’importer et d’exporter des paramètres prédéfinis utilisateur. Pour exporter un paramètre prédéfini, cliquez sur Exporter dans la boîte de dialogue Paramètres prédéfinis de la grille de perspective. Pour importer un paramètre prédéfini, cliquez sur Importer.

Déplacement de la grille de perspective

Il n’est possible de créer qu’une seule grille dans un document Illustrator, mais cette grille a la particularité d’être mobile. Vous pouvez la déplacer d’un plan de travail à un autre au moyen du widget de niveau du sol lorsque l’outil Grille de perspective est actif.

Remarque :

veillez à bien sélectionner l’outil Grille de perspective avant de procéder à cette manipulation, car le widget de niveau du sol n’est pas visible lorsque cet outil est désélectionné.

Pour déplacer la grille de perspective, procédez comme suit :

  1. Sélectionnez l’outil Grille de perspective dans le panneau Outils ou appuyez sur les touches Maj + P.

  2. Amenez par glisser-déposer le widget gauche ou droit de niveau du sol sur la grille. Le pointeur se transforme en  lorsqu’il survole le point du niveau du sol.

Déplacement de la grille de perspective d’un plan de travail à un autre au moyen du widget gauche de niveau du sol
Déplacement de la grille de perspective d’un plan de travail à un autre au moyen du widget gauche de niveau du sol (A)

Ajustement des points de fuite, des plans de la grille, de la hauteur de l’horizon, de la taille des cellules de la grille et de la surface de la grille

Vous pouvez ajuster manuellement les points de fuite, les plans de la grille, la hauteur de l’horizon et la taille des cellules de la grille au moyen de leur widget respectif. Ces widgets sont visibles uniquement lorsque l’outil Grille de perspective est sélectionné.

Pour ajuster les points de fuite gauche et droit, utilisez les widgets correspondants. Le pointeur prend la forme d’une flèche bidirectionnelle () lorsqu’il survole les points de fuite.

Remarque :

pendant le réglage du troisième point de fuite dans la perspective à 3 points, maintenez la touche Maj enfoncée pour limiter le mouvement à l’axe vertical.

Déplacement du point de fuite droit dans une grille de perspective à deux points
Déplacement du point de fuite droit dans une grille de perspective à deux points

Remarque :

si vous verrouillez le point de station à l’aide de la commande Affichage > Grille de perspective > Verrouiller la position, les deux points de fuite se déplacent simultanément.

Les deux points de fuite sont déplacés lorsque le point de station est verrouillé.
Les deux points de fuite sont déplacés lorsque le point de station est verrouillé.

Vous pouvez également ajuster les plans de la grille horizontale, de gauche et de droite au moyen des widgets de contrôle correspondants. Le pointeur prend la forme d’une flèche bidirectionnelle (, ) lorsqu’il survole les points de contrôle de plan de grille.

En maintenant enfoncée la touche Maj pendant le déplacement des plans de grille, vous limitez le mouvement à la taille de la cellule.

Ajustement des plans de la grille de gauche et de la grille de droite dans une perspective à deux points de fuite
Ajustement des plans de la grille de gauche et de la grille de droite dans une perspective à deux points de fuite

Tout déplacement de l’origine se répercute sur l’abscisse et l’ordonnée du plan horizontal et sur l’abscisse des plans verticaux. Lorsque vous sélectionnez un objet dans la perspective alors que la grille est visible, les coordonnées x et y affichées dans les panneaux Transformation et Informations changent avec le déplacement dans l’origine. Vous pouvez également voir les mesures des coordonnées changer lorsque vous dessinez des objets à l’aide des outils du groupe Rectangle ou Trait et que vous appuyez sur la touche Maj, avec le plan de la grille actif. Le pointeur se transforme en  lorsqu’il survole l’origine.

Remarque :

le point de station est visible lorsque vous déplacez l’origine des règles.

Déplacement de l’origine des règles et affichage du point de station
Déplacement de l’origine des règles et affichage du point de station

A. Point de station B. Nouvelle origine des règles 

Corrigez la hauteur de l’horizon pour définir précisément le niveau de l’œil de l’observateur. Le pointeur prend la forme d’une flèche bidirectionnelle verticale  lorsqu’il survole la ligne d’horizon.

Correction de la hauteur de l’horizon dans une grille de perspective à deux points
Correction de la hauteur de l’horizon dans une grille de perspective à deux points

Vous pouvez déplacer une limite de grille pour définir la surface de la grille sur les plans. Le pointeur se transforme en  lorsqu’il survole les widgets de limite de grille.

Remarque :

le quadrillage est paramétré pour apparaître à l’écran lorsque les lignes sont espacées de 1 pixel. Un zoom avant progressif rend visibles davantage de lignes de quadrillage plus proches du point de fuite.

Eloignement de la limite de grille droite du point de fuite droit dans une grille de perspective à deux points
Eloignement de la limite de grille droite du point de fuite droit dans une grille de perspective à deux points

Vous pouvez également repositionner une limite de grille de manière à agrandir ou à réduire verticalement la grille.

Déplacement de la limite de grille pour réduire verticalement la grille
Déplacement de la limite de grille pour réduire verticalement la grille

Pour augmenter ou réduire la taille des cellules de la grille, utilisez le widget de taille de cellule de grille. Le pointeur se transforme en  lorsqu’il survole ce widget.

Remarque :

plus les cellules de la grille sont grandes, plus leur nombre diminue.

Augmentation de la taille des cellules de la grille par glissement du widget de taille de cellule de grille
Augmentation de la taille des cellules de la grille par glissement du widget de taille de cellule de grille

Réalisation de nouveaux objets en perspective

Pour le dessin d’objets en perspective, utilisez les différents outils de trait ou de rectangle en veillant à ce que la grille soit visible. Lorsque vous travaillez avec ces outils, vous pouvez activer l’outil Sélection d’une perspective en appuyant sur la touche Ctrl (Windows) ou Commande (Mac OS).

Vous pouvez également changer le plan actif à l’aide du raccourci clavier 1 (plan gauche), 2 (plan horizontal) et 3 (plan droit) avec ces outils.

Remarque :

l’outil Halo n’est pas pris en charge avec la grille de perspective.

Lorsque vous dessinez un objet en perspective, vous pouvez utiliser les repères commentés pour aligner l’objet sur d’autres objets. L’alignement repose sur la géométrie de perspective des objets. Les repères apparaissent lorsque l’objet approche du bord ou du point d’ancrage d’un autre objet.

Les outils de rectangle ou de trait (à l’exception de l’outil Halo) permettent d’utiliser des valeurs numériques. Vous pouvez donc spécifier la hauteur et la largeur de l’objet comme vous le faites habituellement lorsque vous dessinez, à la différence qu’ici l’objet est tracé en perspective. De plus, les valeurs représentent les dimensions réelles des objets.

Remarque :

pour dessiner des objets en perspective, vous pouvez adopter la technique de raccourci traditionnelle qui consiste à faire glisser le pointeur de la souris tout en maintenant la touche Maj/Alt (Windows) ou Option(Mac OS) enfoncée.

Pendant le dessin en perspective, les objets peuvent s’accrocher aux lignes de la grille du plan actif. Un objet s’accroche aux lignes de la grille à partir d’une distance de 1/4 de la taille des cellules.

Vous pouvez activer ou désactiver l’option Magnétisme de la grille dans le menu Affichage > Grille de perspective > Magnétisme de la grille. Cette option est activée par défaut.

Une vidéo sur le dessin d’illustrations en perspective est disponible à l’adresse suivante : www.adobe.com/go/lrvid5211_ai_fr.

Association d’objets à une perspective

Avec Illustrator, vous avez la possibilité d’associer des objets déjà dessinés à un plan actif de la grille de perspective.

Pour ajouter un objet à la grille horizontale, de gauche ou de droite, procédez comme suit :

  1. Sélectionnez le plan actif sur lequel placer l’objet. Vous pouvez sélectionner le plan actif en utilisant le raccourci clavier 1, 2 ou 3 ou en cliquant sur l’une des faces du cube du widget de grille de perspective.

  2. Choisissez la commande Objet > Perspective > Joindre au plan actif.

Remarque :

l’utilisation de la commande Joindre au plan actif n’altère en rien l’aspect de l’objet.

Une vidéo sur la mise en perspective d’illustrations est disponible à l’adresse suivante : www.adobe.com/go/lrvid5212_ai_fr.

Annulation de la perspective des objets

Si vous souhaitez supprimer la vue perspective d’un objet, choisissez la commande Objet > Perspective > Annuler la perspective. L’objet sélectionné est dissocié de son plan de perspective et redevient un dessin ordinaire.

Remarque :

l’utilisation de la commande Annuler la perspective n’altère en rien l’aspect de l’objet.

Application d’une perspective à des objets

La représentation en perspective d’un objet ou dessin existant a pour effet de modifier l’aspect et l’échelle de l’objet sélectionné. Pour importer des objets en perspective, procédez comme suit :

  1. Sélectionnez l’objet à l’aide de l’outil Sélection d’une perspective.

  2. Sélectionnez le plan actif sur lequel placer l’objet au moyen du widget de changement de plan ou en utilisant le raccourci clavier 1 (plan de gauche), 2 (plan horizontal) ou 3 (plan de droite).

  3. Amenez l’objet à l’emplacement souhaité par glisser-déposer.

Sélection d’objets en perspective

Utilisez l’outil Sélection d’une perspective pour sélectionner les objets en perspective. L’outil Sélection d’une perspective permet de sélectionner les objets au moyen de son rectangle de sélection en fonction des paramètres du plan actif.

Après avoir commencé à faire glisser la souris à l’aide de l’outil Sélection d’une perspective, vous pouvez opter pour le rectangle normal ou le rectangle de perspective puis passer d’un plan de la grille à un autre en utilisant les touches de raccourci 1, 2, 3 ou 4.

Transformation d’objets

Déplacement d’objets

Pour déplacer des objets en perspective, activez l’outil Sélection d’une perspective (Maj + V), puis utilisez les touches fléchées ou la souris pour faire glisser et déposer les objets.

Remarque :

si vous changez de plan au moyen du raccourci clavier correspondant pendant que vous faites glisser un objet, le plan de l’objet déplacé change également.

Vous pouvez également déplacer les objets perpendiculairement à leur position actuelle. Cette technique est pratique pour créer des objets parallèles, comme les murs d’une pièce. Procédez comme suit :

  1. Sélectionnez l’objet à l’aide de l’outil Sélection d’une perspective.

  2. Tout en maintenant la touche 5 enfoncée, faites glisser l’objet jusqu’à la position qui vous convient. L’objet est ainsi déplacé parallèlement à sa position actuelle. L’utilisation combinée de la touche Alt (Windows) ou Option (Mac OS) et de la touche 5 pendant le déplacement a pour effet de dupliquer l’objet à son nouvel emplacement en conservant intact l’objet d’origine. En mode Dessin arrière, cette action place l’objet créé derrière l’objet d’origine.

    Déplacement d’un rectangle perpendiculairement à sa position d’origine
    Déplacement d’un rectangle perpendiculairement à sa position d’origine

    Remarque :

    les touches fléchées sont inopérantes au cours du déplacement perpendiculaire d’objets.

Utilisez le raccourci clavier, Alt+faire glisser (Windows) ou Option+faire glisser (Mac OS) pour copier l’objet. Pour diriger le déplacement en perspective, faites glisser l’objet tout en maintenant la touche Maj enfoncée. Pour déplacer perpendiculairement l’objet vers un emplacement précis, voir la section Précision du déplacement perpendiculaire.

Vous pouvez également utiliser l’option Répéter la transformation (Objet > Transformation > Répéter la transformation) ou le raccourci clavier Ctrl/+D (Windows) ou Cmde+D (Mac OS)pour déplacer des objets en perspective même dans le cas d’un déplacement perpendiculaire.

Remarque :

le raccourci clavier 5 pour un mouvement perpendiculaire et les raccourcis clavier 1, 2 et 3 pour le basculement du plan pendant le dessin ou le déplacement d’objets, fonctionnent uniquement à partir du clavier principal et non à partir du pavé numérique étendu.

Précision du déplacement perpendiculaire

Pour déplacer les objets suivant un mouvement perpendiculaire précis, cliquez deux fois sur le widget de plan approprié à l’aide de l’outil Sélection d’une perspective. Par exemple, cliquez deux fois sur le widget du plan de droite pour définir les options correspondantes dans la boîte de dialogue Plan de fuite à droite.

Définition des options de déplacement perpendiculaire pour tous les objets sélectionnés sur le plan Grille
Définition des options de déplacement perpendiculaire pour tous les objets sélectionnés sur le plan Grille

Pour déplacer perpendiculairement tous les objets vers un endroit précis, procédez comme suit :

  1. Dans la zone Emplacement, spécifiez le déplacement à faire subir aux objets. Par défaut, la position actuelle des objets est affichée dans la boîte de dialogue.

  2. Sélectionnez l’une des options de déplacement suivantes :

    Ne pas déplacer

    La grille est repositionnée, mais l’objet ne l’est pas.

    Déplacer tous les objets

    Tous les objets du plan suivent le déplacement de la grille.

    Copier tous les objets

    Tous les objets du plan sont copiés sur le même plan.

    Pour déplacer un objet sélectionné suivant un mouvement perpendiculaire précis, sélectionnez l’objet, puis cliquez deux fois sur le widget de plan approprié. Dans le présent cas, la boîte de dialogue suivante apparaît :

Déplacement perpendiculaire par glissement des plans de la grille

Vous pouvez déplacer des objets perpendiculairement à leur direction en faisant glisser les plans de la grille au moyen des points de contrôle correspondants. Un objet déplacé perpendiculairement est placé parallèlement à sa position existante ou actuelle.

Pour déplacer un objet parallèlement à sa position actuelle, procédez comme suit :

  1. Sélectionnez l’outil Sélection d’une perspective dans le panneau Outils ou en appuyant sur les touches Maj + V.

  2. Tout en maintenant la touche Maj enfoncée, faites glisser le point de contrôle correspondant au plan de la grille sur lequel est situé l’objet.

    Déplacement perpendiculaire d’un rectangle par glissement du plan de la grille de droite
    Déplacement perpendiculaire d’un rectangle par glissement du plan de la grille de droite

Pour créer une copie de l’objet parallèle à sa position actuelle :

  1. Sélectionnez l’outil Sélection d’une perspective dans le panneau Outils ou en appuyant sur les touches Maj + V.

  2. Appuyez sur Alt et faites glisser (Windows) ou Option et faites glisser (Mac OS) le contrôle du plan de la grille en fonction du plan de la grille où l’objet est placé.

Positionnement automatiquement des plans

La fonction de positionnement automatiquement des plans permet de créer des objets d’après la hauteur ou la profondeur de l’objet. Ainsi, le dessin d’un cube nécessite de connaître la hauteur de la face supérieure du cube. Avec cette fonction, la grille de perspective adapte automatiquement le plan de la grille horizontale à la hauteur de la face supérieure du cube.

Deux faces d’un cube
Deux faces d’un cube

Plan de la grille horizontale porté à la hauteur de la face gauche du cube
Le plan de la grille horizontale est porté à la hauteur de la face gauche du cube lorsque le plan de la grille horizontale est sélectionné et que vous placez le pointeur de la souris sur le point d’ancrage à l’aide de l’outil Sélection d’une perspective tout en appuyant sur la touche Maj. Les autres plans de grille sont masqués temporairement.

Restauration de la grille d’origine
Une fois la face supérieure du cube créée à l’aide de l’outil Rectangle, la grille d’origine est restaurée.

Avant de dessiner ou placer des objets, il est possible de déduire leur hauteur comme suit :

  • A partir d’autres objets en plaçant le pointeur sur l’un des points d’ancrage (son libellé apparaît) tout en appuyant sur la touche Maj, qui masque temporairement les autres plans.

  • A partir des lignes de référence du quadrillage en plaçant le pointeur sur leur point d’intersection tout en appuyant sur la touche Maj. En cas de changement de plan dans cet état, le plan devenu actif adopte le décalage sélectionné.

Une fois l’objet dessiné ou placé, le mode de déduction est réinitialisé, et tous les plans sont de nouveau visibles.

En recourant aux options de positionnement automatiquement des plans, vous avez toute latitude pour déplacer provisoirement le plan actif au seul passage du pointeur de la souris sur le point d’ancrage ou le point d’intersection des lignes de référence en appuyant sur la touche Maj.

Les options de positionnement automatiquement des plans sont disponibles dans la boîte de dialogue Options de grille de perspective. Pour afficher cette boîte de dialogue, cliquez deux fois sur l’icône de l’outil Grille de perspective dans le panneau Outils.

Options de positionnement automatiquement des plans
Options de positionnement automatiquement des plans

Déplacement d’un plan pour lui faire correspondre des objets

Si vous souhaitez dessiner ou représenter des objets dans une perspective suivant la profondeur ou la hauteur d’un objet en perspective existant, sélectionnez cet objet, puis choisissez la commande Objet > Perspective > Déplacer le plan pour qu’il corresponde à l’objet et ainsi amener la grille correspondante à la hauteur ou profondeur souhaitée. Vous pouvez désormais dessiner ou mettre les nouveaux objets en perspective.

Mise à l’échelle d’objets en perspective

Vous pouvez mettre à l’échelle des objets en perspective à l’aide de l’outil Sélection d’une perspective. La mise à l’échelle d’objets en perspective obéit aux règles suivantes :

  • La mise à l’échelle est appliquée dans le plan de l’objet. La hauteur ou la distance en question est mise à l’échelle par rapport au plan de l’objet et non au plan actuel ou actif.

  • La mise à l’échelle est appliquée aux objets situés dans un même plan. Par exemple, si vous sélectionnez plusieurs objets des plans droit et gauche, sont mis à l’échelle tous les objets situés dans le même plan que l’objet dont le cadre de sélection doit subir la mise à l’échelle.

  • Les objets déplacés perpendiculairement à leur direction sont mis à l’échelle dans leur plan respectif et non dans le plan actuel ou actif.

Ajout de texte et de symboles dans une perspective

Vous ne pouvez pas ajouter directement du texte et des symboles à un plan de perspective lorsque la grille est visible. En revanche, vous pouvez représenter en perspective du texte ou des symboles que vous avez préalablement créés en mode de dessin normal.

Pour importer du texte ou des symboles en perspective, procédez comme suit :

  1. Sélectionnez le texte ou symbole existant à l’aide de l’outil Sélection d’une perspective, puis faites-le glisser jusqu’à la position souhaitée dans le plan actif en veillant à ce que la grille soit visible.

  2. L’option Modifier le texte est disponible dans le panneau Contrôle et le sous-menu Objet > Perspective. De plus, vous pouvez modifier du texte en mode Isolation ou en cliquant deux fois sur l’objet texte.

    Options Modifier le texte dans le panneau Contrôle
    Options Modifier le texte dans le panneau Contrôle

    A. Modifier le texte B. Modifier la perspective C. Isoler l’objet sélectionné 

    L’option Modifier le symbole est également disponible dans le panneau Contrôle et le sous-menu Objet > Perspective. De plus, vous pouvez modifier un symbole en mode Isolation ou en cliquant deux fois sur l’objet.

    Remarque :

    le panneau Contrôle affiche les options Modifier le symbole ou Modifier le texte selon que vous modifiez un symbole ou du texte.

Une instance de symbole en perspective est identique à une instance de symbole décomposée. Vous pouvez modifier une définition de symbole de la même manière que vous modifiez la définition de symbole d’une instance de symbole plate. Une définition de symbole ne peut toutefois pas contenir des types d’illustrations non pris en charge par les perspectives, tels que les images pixellisées, les illustrations non natives, les enveloppes, le texte hérité et les filets de dégradé.

Remarque :

les fonctionnalités telles que le remplacement d’un symbole, la rupture de lien lors de la décomposition d’une instance de symbole et la réinitialisation des transformations ne fonctionnent pas sur les symboles en perspective.

Au lieu de remplacer une instance de symbole, vous pouvez déplacer une instance de symbole en perspective tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée et relâcher le doigt de la souris au-dessus du symbole dans le panneau Symbole. Faites toutefois une copie du symbole avant de remplacer l’instance de symbole, car l’instance de symbole précédente est supprimée définitivement de votre document lorsque vous faites glisser l’instance de symbole.

Vous pouvez éditer ou modifier du texte comme habituellement en mode de dessin normal. Pour plus d’informations, reportez-vous à la section Création de texte.

Paramètres de la grille de perspective

Vous pouvez configurer les paramètres de la grille de perspective à l’aide de la commande Affichage > Grille de perspective. Les options à votre disposition sont les suivantes :

Afficher les règles

Cette option affiche les traits de graduation de la règle uniquement le long de la ligne de hauteur réelle. Le pas détermine ces graduations.

Magnétisme de la grille

Cette option permet d’ancrer au quadrillage les objets que vous dessinez ou représentez en perspective, déplacez et mettez à l’échelle.

Verrouiller la grille

Cette option restreint le déplacement de la grille et toute autre opération sur la grille à l’aide de l’outil Grille de perspective. Seules la visibilité et la position des plans sont modifiables.

Verrouiller la position

Lorsque cette option est sélectionnée, le déplacement des points de fuite est synchronisé. Si elle est désélectionnée, leur déplacement est indépendant, et le point de station (la position) est mobile.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne