Megjegyzések megtekintése

A Megjegyzéslista a dokumentumablak jobb oldali ablaktáblájában jelenik meg. A megjegyzéslista a PDF dokumentumban található valamennyi megjegyzést megjeleníti, és eszközsorán számos általános művelet végrehajtható: rendezés, szűrés, törlés és egyéb beállítások a megjegyzések kezelésére.

Megjegyzéslista az Acrobat programban
Megjegyzéslista

  1. Válassza az Eszközök > Megjegyzés elemet.

    A Megjegyzések eszközkészlet a második eszköztárban jelenik meg és a Megjegyzéslista a jobb oldali ablaktáblán.

  2. A Megjegyzések lista jobb felső sarkában található Beállítások menü használatával az alábbiakra van lehetőség:

    • Megjegyzések kibontása vagy összecsukása. Kattintson az Összes kibontása vagy az Összes összecsukása elemre a Megjegyzéslista műveleti menüjén. Egy egyéni megjegyzés kibontásához kattintson a megjegyzésre, vagy kattintson a megjegyzésben a lehetőségre. Egy egyedi megjegyzés összecsukásához kattintson a lehetőségre a megjegyzésben.
    • Megjegyzések összefoglalójának létrehozása vagy nyomtatása.
    • Megjegyzések importálása és exportálása.
    • Exportálni lehet Word és AutoCAD számára.
    • Megjegyzésekkel kapcsolatos beállítások megadása.

A hosszabb megjegyzések jobb olvashatósága érdekében kibonthatja a Megjegyzések ablaktáblát.

  • Az ablaktábla átméretezéséhez mutasson a kurzorral az ablaktábla bal szélére, majd nyomva tartott gombbal húzza a szegélyt jobbra vagy balra.

A Megjegyzéslistában az oldalszám, a szerző, a dátum, a típus, az olvasottsági állapot vagy a szín alapján rendezeti a megjegyzéseket. Az üzenetváltási szálakban csak az első üzenet rendezésére kerül sor, a válaszüzenetek a szál első üzenetének kategóriájába kerülnek.

  1. Válassza az Eszközök > Megjegyzés elemet.

  2. A Megjegyzéslistában válasszon egy lehetőséget a Megjegyzések rendezési alapja menüből .

Elrejthet vagy megjeleníthet megjegyzéseket azok állapota, ellenőrzője (szerző), típusa vagy színe alapján. A szűrés a dokumentumablakban és a megjegyzéslistán is érinti a megjegyzések megjelenítését. A megjegyzések nyomtatásakor vagy összesítésekor megadhatja, hogy a művelet vonatkozzon-e az elrejtett megjegyzésekre. Ha válaszokat tartalmazó Megjegyzés jegyzetet rejt el, a szál összes válasza is el lesz rejtve.

Megjegyzés:

Az e-mail alapú ellenőrzések során a rejtett megjegyzések kimaradnak, amikor a megjegyzéseket elküldi a kezdeményezőnek.

  1. A megjegyzéslista Megjegyzések szűrése menüjéből hajtsa végre az alábbi műveletek egyikét:

    • Az össze szűrő törléséhez kattintson az Összes törlése gombra. Másik lehetőségként használja a Ctrl+8 (Windows) vagy a Command+8 (Mac OS) billentyűparancsot.

    • A választókapcsolóval megjeleníthet vagy elrejthet minden megjegyzést. Másik lehetőségként használja a Ctrl+Shift+8 (Windows) vagy a Command+Shift+8 (Mac OS) billentyűparancsot.

    • A megjegyzések szűréséhez válassza ki a megjeleníteni kívánt kategóriákat. Ha például csak a megoldatlanul hagyott öntapadójegyzet-megjegyzéseket szeretné látni, válassza a > Típusok > Öntapadó jegyzetek parancsot, így csak az öntapadó jegyzetek megjegyzései jelennek meg, és válassza az > Állapot > Megoldatlan elemet, így csak a megoldatlan öntapadójegyzet-megjegyzések jelennek meg.

    • Az összes előugró megjegyzés megnyitásához kattintson a jobb gombbal egy megjegyzésre, majd válassza a Minden felbukkanó ablak megnyitása parancsot. (Csak akkor áll rendelkezésre, ha a Megjegyzések lista be van zárva.)

    • Az összes előugró megjegyzés bezárásához kattintson a jobb gombbal egy megjegyzésre, majd válassza Az összes felbukkanó ablak kisméretű parancsot. (Csak akkor áll rendelkezésre, ha a Megjegyzések lista be van zárva.)

Válasz megjegyzésekre

Megjegyzés:

Az Acrobat Reader alkalmazásban a megjegyzéskészítő szolgáltatások csak azokban a PDF fájlokban érhetők el, amelyekben engedélyezettek a megjegyzések. Az ellenőrzési munkamenet PDF fájljai általában tartalmaznak megjegyzéskezelési jogosultságokat.

A megjegyzések megválaszolása különösen hasznos a megosztottellenőrzéseknél,amikor a résztvevők elolvashatják egymás megjegyzéseit. Ezt arra is felhasználhatják az ellenőrzések kezdeményezői, hogy megmutassák az ellenőrzőknek, hogy javaslataikat hogyan alkalmazzák. Amikor egy vagy több ellenőrző mások megjegyzésére válaszol, ezeket az üzenetváltásokat szálnak nevezzük. A Megjegyzések listájában minden válasz megjelenik. A válaszok az eredeti megjegyzés alatt behúzással jelennek meg.

  1. Nyissa meg a megjegyzés előugró ablakát.
  2. Kattintson a Válasz lehetőségre az előugró jegyzet jobb felső sarkában.

  3. Írja be a válaszát a megjelenő mezőbe.

  1. Jelöljön ki egy megjegyzést a megjegyzéslistán.
  2. Írja be a válaszát a megjelenő mezőbe.

  1. Jelöljön ki egy megjegyzést, és használja a @megemlítés lehetőséget, hogy felhívja a dokumentum átnézőjének figyelmét.

  2. Írja be a válaszát a megjelenő mezőbe.

Törölheti saját megjegyzéseit egy PDF-ből. A többi ellenőrző megjegyzéseit azonban nem törölheti.

  1. Az előugró ablakban kattintson a jobb gombbal a válaszra, és kattintson a Törlés parancsra.

Állapot megadása

Az Adobe Document Cloud használatával megosztott PDF-ek esetén

Az állapottal hatékonyan nyomon követhető, hogy mely megjegyzéseket olvasta el, melyek megoldottak vagy melyeknél van szükség további műveletekre. Az ellenőrzési állapot módosításával tájékoztathatja az ellenőrzés résztvevőit arról, hogyan kezeli a megjegyzést.

Válassza ki a megjegyzést a Megjegyzéslistából, és kattintson rá jobb gombbal. Vagy kattintson a kiválasztott megjegyzés beállítási menüjére (), és végezze el a következő műveleteket:

  • A megjegyzés megoldottként való megjelöléséhez válassza a Megoldás lehetőséget.
  • Ha szeretnéolvasatlannátenni a megjegyzést, válassza a Megjelölés olvasatlanként lehetőséget.

Hálózati mappa használatával megosztott PDF-ek esetén

Állapot vagy pipa beállítása

 Windows rendszeren az állapot- és pipajelzéseket annak jelzésére is használhatja, hogy mely megjegyzéseket kívánja Word dokumentumba exportálni. Az ellenőrzési állapot módosításával megjelenítheti és elrejtheti a megjegyzések csoportjait, és tájékoztathatja az ellenőrzés résztvevőit arról, hogyan kezeli a megjegyzést. Ha az ellenőrzési állapot be van állítva, a megjegyzéslistán akkor sem távolíthatja el a megjegyzés állapotát, ha azt Nincs értékűre állítja. A pipajelek személyes használatra szolgálnak, másoknál csak akkor jelennek meg a PDF dokumentumban, ha egyúttal a megjegyzések állapotát is megváltoztatja.

  1. Jelölje ki a megjegyzést a Megjegyzések listájában, majd kattintson rá jobb egérgombbal, mire megjelenik a lehetőségek listája. Ezután válasszon egy lehetőséget az Állapot beállítása menüből.

    Az ellenőrzés állapota a megjegyzésben, annak nevével együtt jelenik meg, aki az ellenőrzés állapotát beállította. Ha az adott megjegyzés állapotát másik ellenőrző is beállítja, mindkét név és állapot látható lesz a megjegyzéslistán.

  2. A megjegyzés módosítási előzményeinek megtekintéséhez kattintson a jobb gombbal a jegyzet ikonra, a jelölésre vagy az előugró ablak címsorára, és válassza a Tulajdonságok parancsot. Jelenítse meg az Ellenőrzés előzményei lapot.

Megjegyzések megjelölése pipajellel

  1. Jelöljön ki egy megjegyzést a megjegyzéslistán. A beállítási menüben  válassza a Kijelölés hozzáadása lehetőséget. Vagy a jobb egérgombbal kattintson a megjegyzésre, és válassza ki a Kijelölés hozzáadása lehetőséget. Megjelenik egy pipaikon a megjegyzésen.

Megjegyzés:

Alapértelmezetten a jelölőnégyzet rejtve van. Ha több dokumentumban használ jelölőnégyzeteket, az Acrobat utasítást ad, hogy engedélyezze a jelölőnégyzeteket minden dokumentum esetén.

A jelölőnégyzet összes megjegyzésnél való megjelenítéséhez tegye a következőket:

  1. Lépjen a Szerkesztés > Beállítások (Windows) elemre vagy az Acrobat > Beállítások (macOS) elemre. Megjelenik a Beállítások párbeszédablak.

  2. A Megjegyzés kategóriában válassza a Jelölőnégyzet megjelenítése lehetőséget a Megjegyzések létrehozása menüpont alatt.

    Jelölőnégyzet megjelenítése
  3. Kattintson az OK gombra.

A jelölőnégyzet mostantól minden megjegyzésnél elérhető. A bejelöléshez kattintson a megjegyzés melletti jelölőnégyzetre.

A megjegyzések összefoglalásával kigyűjtheti az adott PDF dokumentumhoz tartozó összes megjegyzést. Az összesítés során a megjegyzésekből létrehozhat egy PDF dokumentumot, amelyet később nyomtat ki, de közvetlenül a kivonatot is kinyomtathatja. Az összesítés semmilyen módon nincs csatolva a megjegyzéseket tartalmazó eredeti PDF dokumentumhoz.

Az oldalelrendezés beállításai a megjegyzések összesítéséhez
Az oldalelrendezés beállításai a megjegyzések összesítéséhez

A. Dokumentum és megjegyzések összekötő vonalakkal ugyanazon az oldalon B. Dokumentum és megjegyzések összekötő vonalakkal külön oldalakon C. Csak megjegyzések D. Dokumentum és megjegyzések sorszámmal 

Alapértelmezés szerint az Acrobat a PDF dokumentumokat a bélyegzőkkel együtt nyomtatja ki. A megjegyzések nyomtatási módjának részletes beállításához válassza a  > Nyomtatás összesített megjegyzésekkel parancsot a Megjegyzéslistán.

  1. Szűrje a megjegyzéseket úgy, hogy csak az összesítésben megjeleníteni kívánt megjegyzések jelenjenek meg. (A Megjegyzéslistán kattintson a Megjegyzések szűrése elemre, és jelölje ki a megjeleníteni kívánt megjegyzéskategóriákat.)

    Szűrőkategória
  2. A megjegyzések nyomtatási módjának részletes beállításához válassza a  > Nyomtatás összesített megjegyzésekkel parancsot. A másik lehetőség az, hogy létrehoz egy külön, megjegyzéses PDF fájlt, majd a > Összesített megjegyzések készítése parancsot választja.

  3. Az Összesített megjegyzés létrehozása párbeszédpanelben az alábbi műveletek közül választhat:

    • Válasszon egy elrendezést a dokumentumhoz és a megjegyzésekhez. Az elrendezés meghatározza a rendelkezésre álló beállításokat.

    • Válassza ki a megjegyzések rendezési módját.

    • Adja meg az oldaltartományt, és jelölje be, hogy az oldalakon megjelenjenek-e a megjegyzések.

    • Adja meg, hogy szeretné-e az összes megjegyzést megjeleníteni az összefoglalóban, vagy csak azokat a megjegyzéseket, amelyek aktuálisan megjelennek.

  4. Kattintson az Összesített megjegyzések készítése elemre.

Megjegyzés keresése

A megjegyzéslistán az egyes megjegyzéseket szavak vagy kifejezések keresésével keresheti meg.

  1. Válassza az Eszközök > Megjegyzés elemet a Megjegyzéslista megjelenítéséhez.

  2. Kattintson a  elemre. A Megjegyzések keresése mezőben adja meg a szót vagy kifejezést, amelyet keresni kíván.

A Megjegyzéslista megjeleníti a keresési feltételnek megfelelő megjegyzéseket; a megjegyzések száma a panel fejlécén jelenik meg.

Megjegyzések törlése

A közös ellenőrzések során nem törölheti más véleményezők megjegyzéseit, illetve a zárolt megjegyzéseket.

Megjegyzés:

Ha a PDF összes megjegyzését törölni kívánja, válassza az Eszközök > Kivonás > Rejtett adatok eltávolítása menüelemet. Majd válassza a Megjegyzések és jelölők lehetőséget az Eredmények ablaktáblán. Ez a funkció a Reader alatt nem érhető el.

Megjegyzés törlése

  1. Tegye a következők egyikét:
    • Jelölje ki a megjegyzést, és nyomja meg a Delete billentyűt.

    • A Megjegyzések listában jobb egérgombbal kattintson arra a megjegyzésre, amelyet törölni kíván, válassza a Törlést a helyi menüből.

      Megjegyzés: a Delete billentyű használata előtt győződjön meg arról, hogy a megjegyzés ki van-e jelölve.

Egy megjegyzés feloldása

Megjegyzés:

Csak a hálózati mappa használatával megosztott PDF-ek esetén érhető el

  1. Kattintson a jobb gombbal a megjegyzésre, és válassza a Tulajdonságok parancsot.

  2. Törölje a Zárolva lehetőség jelölését.

A megjegyzések teljes szövegének helyesírás-ellenőrzése

Az űrlapmezőkbe és a Megjegyzés jegyzetekbe írt szövegek helyesírását ellenőrizheti. Magának a PDF dokumentumnak a szövegében azonban nem végezhet helyesírás-ellenőrzést.

  1. Válassza ki a megjegyzést. A beállítási menüben válassza a Szerkesztés lehetőséget.

  2. Jobb gombbal kattintson a szövegre, és válassza a Helyesírás-ellenőrzés lehetőséget.

  3. Kattintson a Kezdés elemre. Szó módosításához tegye a következők egyikét:

    • Módosítsa a kijelölt szót. A változtatás visszavonásához kattintson a Szerkesztés visszavonása gombra. A módosítás elfogadásához kattintson a Módosítás gombra.

    • Kattintson duplán valamelyik javasolt javításra.

    • Válasszon a javasolt javítások közül, majd kattintson a Módosítás gombra. Kattintson a Mindet módosítja gombra: ezzel a hibás szó minden előfordulását az ajánlott javításra cseréli.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat