Felhasználói útmutató Mégse

Földrajzi PDF fájlok

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Földrajzi PDF fájlok – ismertető

A földrajzi PDF fájlok a helyadatok földrajzi viszonyításához szükséges információkat tartalmazzák. A földrajzi adatok PDF fájlba történő importálásakor az Acrobat szoftver megőrzi a földrajzi koordinátákat. A PDF fájl a koordináták segítségével megtekinthető, és a helyadatok kereséséhez és megjelöléséhez használható.

A földrajzi adatok vektor- vagy raszteralapúak, illetve ezek kombinációi lehetnek. A földrajzi adatok Acrobat programba történő importálását követően az alábbi területeken használhatja azokat:

  • Helykoordináták keresése és megjelölése

  • Távolság, kerület és terület mérése

  • A koordinátarendszer és a mértékegységek módosítása

  • A helykoordináták vágólapra másolását követő helymegjelenítés webes térképszolgáltatásokban

Földrajzi PDF fájlok létrehozása

Földrajzi PDF fájlok az alábbi módokon hozhatók létre:

  • Földrajzi koordinátákkal ellátott TIFF- (GeoTIFF-) vagy JPEG 2000-fájl megnyitása

  • PDF-térkép földrajzi regisztrálása vagy földrajzi adatok beolvasása

Importált fájlok megnyitásakor a mértékegységek, a pontok helyzete és a hossz módosítható, mérhető és megjelölhető földrajzi koordinátákban jelenik meg. Különböző forrásokból is összeállíthat PDF-térképeket.

GeoTIFF- és JPEG 2000-fájlok megnyitása

A GeoTIFF- és a JPEG 2000 fájlok raszterképek, amelyeket új dokumentumként vagy új rétegként importálhat egy meglévő dokumentumba. Az Acrobat szoftver megőrzi a fájlba beágyazott földrajzi koordinátákat. Ezek a fájlok az importáláskor megőrzik a földrajzi adataikat. Ha meglévő dokumentumokba importálja a fájlokat, a program a koordináta-rendszerüket a dokumentum koordináta-rendszerébe konvertálja.

  1. Válassza a Fájl > Létrehozás > PDF fájlból parancsot.

  2. Jelölje ki a földrajzi koordinátákkal ellátott, importálandó fájlt.
  3. Adja meg a beállításokat, majd kattintson az OK gombra.

SHP fájlok importálása

SHP-fájlt új rétegként importálhat egy meglévő PDF fájlba. Az SHP-fájlnak átfedésben kell lennie az aktuális PDF-térképpel, ellenkező esetben a program nem importálja azt. Ha az átfedés csak részleges, a program csak az aktuális PDF fájllal átfedésben lévő részeket importálja.

Az SHP-fájlok számos, különböző kiterjesztésű fájlból állnak. Az Acrobat számára az SHP- és a DBF-fájl is szükséges az importáláshoz.

  1. Nyissa meg a PDF térképet, és válassza a Nézet > Megjelenítés/elrejtés > Navigációs ablaktáblák > Rétegek elemet.

  2. A Réteg oldalsávon válassza a Beállítások lehetőséget, majd kattintson az Importálás rétegként parancsra.

  3. Tallózással keresse meg, és jelölje ki az SHP fájlt.
  4. Kattintson a Beállítások lehetőségre, és a Vonal tulajdonságait módosítsa folytonos vonalra és kék színűre.

A földrajzi PDF fájlok használata

A földrajzi koordinátákkal ellátott PDF fájlokban lehetőség van helyek keresésére, távolságmérésre és helyjelzők hozzáadására. A vágólapra másolt koordináták webes térképszolgáltatásokban használhatók.

A földrajzi mérési eszközöket megtekintheti az Eszközök > Mérés elemet választva.

A Földrajzi hely eszköz a következő feladatok végrehajtásához használható:

  • A földrajzi adatokat tartalmazó terület fölé vitt mutatóval megtekinthető a hosszúság és a szélesség.

  • A helyek földrajzi kommentárral jelölhetők.

  • A dokumentumban lévő helyek kereshetők.

Térkép pontjainak megkeresése

  1. Nyisson meg egy földrajzi PDF fájlt, és válassza az Eszközök > Mérés > Földrajzi hely eszközt.

  2. Kattintson a jobb gombbal a térképre, és válassza a Hely keresése parancsot.

  3. A két szövegdobozba írja be a szélességi és hosszúsági értékeket (fok, perc, másodperc vagy tizedes tört), és kattintson a Keresés lehetőségre.

    Ha legalább egy hely elérhető, a hely kék négyzettel jelenik meg, és a kijelölt hely az oldal közepén látható.

  4. Ha a PDF több térképet tartalmaz, az esetleges további eredmények megtekintéséhez kattintson az Előző vagy a Következő gombra. Számos esetben több hely érhető el:

    • Ha a dokumentum több térképet is tartalmaz ( például ha egy PDF egy kisebb térképet tartalmaz egy nagyobb térképen belül, mint például egy várost egy állam vagy egy ország térképén belül). Ha városon belül keres egy helyet, az Acrobat megtalálja azt a nagyobb és a városi térképen is.

    • Ha a dokumentum egy térkép több oldalát tartalmazza (például az első oldal egy ország térképe és a második oldal az ország egyik megyéjének vagy városának térképe).

  5. (Nem kötelező) Megjegyzés (például helynév vagy cím) hozzáadásához kattintson a hely jelölőjére, és a megjegyzésmezőben adja meg az információkat.
  6. A keresés befejezéséhez kattintson a jobb gombbal a térképre. A keresési mezők eltávolításához válassza a Helykeresés elrejtése lehetőséget.

Földrajzi helyek megjelölése

  1. Nyisson meg egy földrajzi PDF fájlt, és válassza az Eszközök > Mérés > Földrajzi hely eszközt.

  2. A földrajzi adatokat tartalmazó területek hosszúsági és szélességi értékeinek megtekintéséhez vigye az egér mutatóját a dokumentum fölé. Kattintson a jobb gombbal a térképre, és tegye az alábbiak egyikét:
    • Hely kereséséhez válassza a Hely keresése parancsot. Írja be a hosszúsági és szélességi értékeket, és kattintson a Keresés gombra.

    • Földrajzi adatokkal rendelkező hely megjelöléséhez válassza a Hely megjelölése parancsot.

  3. (Nem kötelező) Megjegyzés (például helynév vagy cím) hozzáadásához kattintson a hely jelölőjére, és a megjegyzésmezőben adja meg az információkat.

Távolság, kerület és terület mérése térképeken

Földrajzi PDF fájl megnyitásakor az Acrobat mérőeszközei leolvassák a földrajzi adatokat, és az oldal- vagy objektumméretek helyett a távolságot és a területet mérik. A mérce eszközök a távolság, kerület és terület kiszámításához használhatók a földrajzi koordinátákkal ellátott PDF fájlokon. Amikor az egérmutató a dokumentum tartalma fölött halad, a megjelenő igazításjelzők mutatják, hogy a görbén vagy a végpontján áll. Amikor a mutató földrajziadat-tartalom fölött található, a mutató helyének hosszúsági és szélességi adata is látható.

  1. Válassza az Eszközök > Mérés > Méretezés eszköz elemet.

  2. A Méretezés eszköz csoportban jelölje ki a mérés típusát: Távolság , Terület vagy Kerület .

  3. Válasszon egy igazítási beállítást:
    • Görbékhez igazítás

    • Végpontokhoz igazítás

    • Középpontokhoz igazítás

    • Metszéspontokhoz igazítás

  4. Tegye az alábbiak egyikét:
    • A Távolság eszköz használatakor kattintson arra a helyre, ahol el szeretné kezdeni a mérést, majd húzza a mutatót a végpontra, és ismét kattintson. A távolság a jobb alsó sarokban látható.

    • A Kerület eszköz használatakor kattintson a térképen a kerület egyik sarkába, és húzza a mutatót minden sarokhoz. Kattintson minden sarokban, majd a végpontban kattintson duplán. Az adatokat tartalmazó ablak megjeleníti a kerület méretét.

    • A Terület eszköz használatakor kattintson a térképen a terület egyik sarkába, és húzza a mutatót egy másik sarokba. Irányváltás előtt kattintson. A teljes terület megjelenítéséhez a végén kattintson duplán.

  5. A mérés befejezéséhez kattintson a jobb gombbal, és válassza a Mérés befejezése parancsot, illetve a Mérés megszakítása parancsot.

Helykoordináták vágólapra másolása webes térképszolgáltatásban való használathoz

Miután megtalált egy helyet egy földrajzi PDF fájlban, a vágólapra másolhatja a koordinátákat. A vágólapról az adatok egy, a szélességi és hosszúsági koordináták beolvasására képes webes térképszolgáltatásba illeszthetők.

  1. Válassza az Eszközök > Mérés > Földrajzi hely eszközt , a térképen kattintson a jobb gombbal az adott helyre, majd válassza a Hely megjelölése parancsot.

  2. Nyissa meg a helyi megjegyzést, és másolja a hely adatait.

    Az Acrobat szoftver a következő formátumban másolja az adatokat: szélesség, majd hosszúság, szóközzel elválasztva. Illessze be az adatokat a helyadatokat értelmezni képes webes térképszolgáltatás címsorába.

Mértékegységek megváltoztatása egy dokumentumon belül

A mértékegység típusának megváltoztatásához kattintson a jobb gombbal a térképen belül a mérőeszközzel, és válassza a Távolság mértékegysége vagy a Terület mértékegysége parancsot. Ezt követően jelöljön ki egy méréstípust.

A földrajzi mérésre vonatkozó beállítások megváltoztatása

A földrajzi PDF fájlok mértékegysége a Beállítások párbeszédpanelen változtatható meg. A Kategóriák szakaszban kattintson a Mérés (Geo) elemre.

Mértékjelölés engedélyezése

Címkével lát el egy földrajzi mérést. Ha a Mértékjelölés engedélyezése négyzet be van jelölve, válassza a Címke használata beállítást, és írja be a címkét a mérésekhez.

Igazítási beállítások

Jelölje ki azokat a görberészeket, amelyekhez a méréseket igazítani szeretné.

Érték megjelenítése

Meghatározza a szélességi és hosszúsági értékek számításának módját. Válassza a Tizedes tört elemet a szélesség és hosszúság tizedes törtként való megjelenítéséhez. Válassza a Fok, perc, másodperc elemet, ha fel szeretné osztani a hosszúság egyes fokait 60 percre, majd azok mindegyikét 60 másodpercre.

Irány megjelenítése

Válasszon az Aláírt és a Név elem közül. A megnevezett irányok megjelenítik az É (észak) vagy D (dél) elnevezést a szélességhez, és a K (kelet) vagy Ny (nyugat) elnevezést a hosszúsághoz.

Szélesség és hosszúság megjelenítése mindig a WGS 1984 szerint

Bejelölésével biztosíthatja, hogy a program a szélesség és hosszúság értékét a föld aktuális szabványos vonatkoztatási rendszerében (World Geodetic System 1984) számolja. Ha az előző rendszerekben (például NAD 1927) rajzolt korábbi térképek esetén meg szeretné tekinteni az eredeti értékeket, törölje a jelölőnégyzet bejelölését. Ha a natív koordinátákban egy korábbi térkép van regisztrálva, a koordináták helye eltérhet a GPS eszközökben és a webes térképszolgáltatásokban használt aktuális szabványoktól.

Használandó alapértelmezett távolság-mértékegység

Jelölje ki a használni kívánt mértékegységet.

Használandó alapértelmezett terület-mértékegység

A terület mérhető a távolságétól eltérő mértékegység használatával.

Áttetszőségi réteg elrejtése GeoTIFF- és JPEG 2000 képek esetén

A raszteres képformátumok magukban foglalnak egy eltávolítható áttetszőségi réteget.

Elhelyezkedési és mérési jelölések exportálása

A földrajzi hely- és térképadatokat FDF-fájlba exportálhatja. Minden földrajzi kommentárhoz tartozik egy GPTS-bejegyzés. A bejegyzés az egyes kommentárpontok szélességének és hosszúságának felel meg. Az exportálható információk típusai közé tartoznak az alábbiak:

  • A Földrajzi hely eszköz segítségével megadott, megjelölt helyek

  • A Mérce eszközzel a földrajziadat-tartalom fölött végzett távolság-, kerület- (összetett távolság) és területmérések

A fölrajzi adatok a Megjegyzéslista panel használatával exportálhatók.

  1. Az összes megjegyzés exportálásához nyissa meg a Megjegyzéslista panelt (Eszközök > Megjegyzés) elemet és válassza a Beállítások > Összes exportálása adatfájlba műveletet.

  2. Ha a megjegyzések részhalmazát szeretné exportálni, jelölje ki a megjegyzéseket, és válassza a Beállítások > Kijelöltek exportálása adatfájlba műveletet. Írja be a fájlnevet, és kattintson a Mentés gombra. A program menti a FDF fájlt.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online